archive mirror
 help / color / mirror / Atom feed
* 2.6.0-test1 refuses to boot
@ 2003-07-14 21:11 Martin Loschwitz
  0 siblings, 0 replies; only message in thread
From: Martin Loschwitz @ 2003-07-14 21:11 UTC (permalink / raw)
  To: linux-kernel

[-- Attachment #1: Type: text/plain, Size: 740 bytes --]

Hi all,

I'm wanting to test 2.6 and I want to do this on my Acer TravelMate 800 LCi.
However, booting the kernel is not possible here, it always panics at boot
time with the following message: 'VFS: unable to open root device "hda2" or
hda2'. I am using DevFS, with 2.4, it works flawless.

For a very short time, I ran 2.5.70-bk18 on this machine and there it worked
just fine. Chipset is Intel 855PM. I'd really be grateful if somebody was
able to help me with this.

  .''`.   Martin Loschwitz           Debian GNU/Linux developer
 : :'  :
 `. `'`
   `-     Use Debian GNU/Linux 3.0!  See

[-- Attachment #2: Type: application/pgp-signature, Size: 189 bytes --]

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2003-07-14 20:59 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2003-07-14 21:11 2.6.0-test1 refuses to boot Martin Loschwitz

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).