linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
From: Olav Vitters <olav@bkor.dhs.org>
To: Magnus Solvang <magnus@solvang.net>
Cc: linux-kernel@vger.kernel.org
Subject: Re: gnome-terminal hangs while running mutt (kernel 2.5.70)
Date: Wed, 16 Jul 2003 22:03:25 +0200	[thread overview]
Message-ID: <20030716200325.GA26150@bkor.dhs.org> (raw)
In-Reply-To: <20030606011104.GA4700@first.knowledge.no>

On Fri, Jun 06, 2003 at 03:11:04AM +0200, Magnus Solvang wrote:
> Using gnome-terminal with an updated Red Hat Linux 9, and
> ssh'ing to my mailserver, my gnome-terminal hangs while
> mutt is sorting my mailbox. It always hangs on the same
> sort-count, displaying:
> 
>   Reading /var/spool/mail/magnus... 194 (38%)
> 
> on the bottom of the screen. This is not a problem with
> other kernels, or using xterm in 2.5.70, so I guess it's
> not a mutt-problem.
> 
> Starting a gnome-terminal from xterm, logging into my
> mailserver with ssh, and starting mutt, the following
> error message loops infinitly in xterm while gnome-terminal
> hangs:
> 
> ** (gnome-terminal:5486): WARNING **: Error reading from
>  child: Bad address.

This is actually a bug in vte and was fixed in version 0.10.26. Red Hat
9.0 seems to have vte 0.10.25. For more information please go to
http://bugzilla.gnome.org/show_bug.cgi?id=108066


-- 
Regards,
Olav

      reply	other threads:[~2003-07-16 19:48 UTC|newest]

Thread overview: 2+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2003-06-06  1:11 gnome-terminal hangs while running mutt (kernel 2.5.70) Magnus Solvang
2003-07-16 20:03 ` Olav Vitters [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20030716200325.GA26150@bkor.dhs.org \
    --to=olav@bkor.dhs.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=magnus@solvang.net \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).