archive mirror
 help / color / mirror / Atom feed
From: Yifang Dai <>
Subject: Re: 2.6.0-test2 - VFS: Cannot open root device "NULL" or sda1
Date: Sun, 27 Jul 2003 22:28:18 -0400	[thread overview]
Message-ID: <> (raw)
In-Reply-To: <bg1df5$1c2$>

On Sun, Jul 27, 2003 at 08:42:13PM +0000, Henrik Storner wrote:
> So I know 2.6.0-test1 works for me. But 2.6.0-test2 with the same
> configuration (just a "make oldconfig" in between) stops during boot
> with:
> VFS: Cannot open root device "NULL" or sda1
> Please append a correct "root=" boot option
> Kernel panic: Unable to mount root fs on sda1

I've got the same error, except my root device is /dev/hda3. It also
worked in 2.6.0-test1 :)

Yifang Dai		 |
eFax: (847)628-0255      |    Debian GNU/Linux     |    

  reply	other threads:[~2003-07-28  2:16 UTC|newest]

Thread overview: 6+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2003-07-27 20:42 2.6.0-test2 - VFS: Cannot open root device "NULL" or sda1 Henrik Storner
2003-07-28  2:28 ` Yifang Dai [this message]
2003-07-28  4:23   ` gaxt
2003-07-28 22:46     ` Henrik Storner
2003-07-28 19:42   ` 2.6.0-test2 - Strange Terminal Problems- Gramofile gaxt
2003-07-28 19:48     ` 2.6.0-test2 - Strange Terminal Problems- Gramofile UPDATE - Scheduler? gaxt

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \ \ \ \

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).