linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
* bogomips calibration failed
@ 2003-08-09 17:55 Yaroslav Halchenko
  0 siblings, 0 replies; only message in thread
From: Yaroslav Halchenko @ 2003-08-09 17:55 UTC (permalink / raw)
  To: linux-kernel

Dear All,

I came up with a new problem on my new P IV box running 2.6-test3 now
(problem existed before also on test2 kernels)

First I had problem with APIC but it seems it is (I hope) resolved now
though it might be not true cause when I run bogomips after machine is
already up but not loaded with any task it fails to calibrate to compute
bogomips. If I load machine with lets say kernel compilation or
distributed-net then it says some bogomips - around 1600 when on boot
for each "logical" processor it states around 4719.

configuration and some dumps are available from
http://www.onerussian.com/bogo/

dmesg seems to don't state any failed boot of the driver.

Thank you in advance for giving me a hint where to look.


                                  .-.
=------------------------------   /v\  ----------------------------=
Keep in touch                    // \\     (yoh@|www.)onerussian.com
Yaroslav Halchenko              /(   )\               ICQ#: 60653192
                   Linux User    ^^-^^    [175555]

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2003-08-09 17:55 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2003-08-09 17:55 bogomips calibration failed Yaroslav Halchenko

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).