archive mirror
 help / color / mirror / Atom feed
* ACPI Toshiba TECRA 8000 kernel 2.4.20, 2.4.22 and 2.6.0-test9 with Suse 8.2
@ 2003-11-03 10:18 Gavin Henry
  0 siblings, 0 replies; only message in thread
From: Gavin Henry @ 2003-11-03 10:18 UTC (permalink / raw)
  To: linux-kernel

[-- Attachment #1: Type: text/plain, Size: 834 bytes --]

Hi all.

I have a clients laptop (above) and acpi seems to be broken. It is running Suse 8.2. There is a guide for all this at

But it is for a 2.2 kernel.

The main error is from acpi saying "Cannot allocate resource region"

My question is: Has acpi been changed alot since then, as the kernel is not picking up the sound card and modem. I have traced this to acpi, as the only way I can get into the machine without pcmcia hanging to by putting pci=noacpi in grub.

Both are supported, but lspci -vv doesn't show them as acpi is off.

Am I correct is thinking that without acpi they will not be detected?

I have tried 2.6.0-test and 2.4.22 with this same error. Have not tired a 2.2 kernel on it.


Gavin Henry.

Open Source. Open Solutions.

[-- Attachment #2: Type: application/pgp-signature, Size: 189 bytes --]

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2003-11-03 10:19 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2003-11-03 10:18 ACPI Toshiba TECRA 8000 kernel 2.4.20, 2.4.22 and 2.6.0-test9 with Suse 8.2 Gavin Henry

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).