Hi Andrew, Today's linux-next merge of the akpm-current tree got a conflict in lib/Makefile between commit d879cb83417a ("move iov_iter.c from mm/ to lib/") from the vfs tree and commits 2e731a72801a ("lib: move find_last_bit to lib/find_next_bit.c") and 2bbf16381c7a ("lib: rename lib/find_next_bit.c to lib/find_bit.c") from the akpm-current tree. I fixed it up (see below) and can carry the fix as necessary (no action is required). -- Cheers, Stephen Rothwell sfr@canb.auug.org.au diff --cc lib/Makefile index 58f74d2dd396,442018a65723..000000000000 --- a/lib/Makefile +++ b/lib/Makefile @@@ -24,8 -24,8 +24,8 @@@ obj-y += lockref. obj-y += bcd.o div64.o sort.o parser.o halfmd4.o debug_locks.o random32.o \ bust_spinlocks.o kasprintf.o bitmap.o scatterlist.o \ - gcd.o lcm.o list_sort.o uuid.o flex_array.o clz_ctz.o \ + gcd.o lcm.o list_sort.o uuid.o flex_array.o iov_iter.o clz_ctz.o \ - bsearch.o find_last_bit.o find_next_bit.o llist.o memweight.o kfifo.o \ + bsearch.o find_bit.o llist.o memweight.o kfifo.o \ percpu-refcount.o percpu_ida.o rhashtable.o reciprocal_div.o obj-y += string_helpers.o obj-$(CONFIG_TEST_STRING_HELPERS) += test-string_helpers.o