linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
From: John Whitmore <johnfwhitmore@gmail.com>
To: linux-kernel@vger.kernel.org
Cc: devel@driverdev.osuosl.org, gregkh@linuxfoundation.org,
	pombredanne@nexb.com, kstewart@linuxfoundation.org,
	tglx@linutronix.de, John Whitmore <johnfwhitmore@gmail.com>
Subject: [PATCH v2 07/10] staging:rtl8192u: Rename variable CountryIeSrcAddr - Style
Date: Sat, 21 Jul 2018 20:25:49 +0100	[thread overview]
Message-ID: <20180721192552.5378-8-johnfwhitmore@gmail.com> (raw)
In-Reply-To: <20180721192552.5378-1-johnfwhitmore@gmail.com>

Rename the member variable CountryIeSrcAddr to country_ie_src_addr, this
clears the checkpatch issue with CamelCase naming. The change is purely a
coding style change and should not impact runtime code execution.

Signed-off-by: John Whitmore <johnfwhitmore@gmail.com>
---
 drivers/staging/rtl8192u/ieee80211/dot11d.h | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/rtl8192u/ieee80211/dot11d.h b/drivers/staging/rtl8192u/ieee80211/dot11d.h
index 109b82e69b5e..e5087291d64a 100644
--- a/drivers/staging/rtl8192u/ieee80211/dot11d.h
+++ b/drivers/staging/rtl8192u/ieee80211/dot11d.h
@@ -23,7 +23,7 @@ struct rt_dot11d_info {
 
 	u16 country_ie_len; /* > 0 if country_ie_buf[] contains valid country information element. */
 	u8  country_ie_buf[MAX_IE_LEN];
-	u8  CountryIeSrcAddr[6]; /* Source AP of the country IE. */
+	u8  country_ie_src_addr[6]; /* Source AP of the country IE. */
 	u8  CountryIeWatchdog;
 
 	u8  channel_map[MAX_CHANNEL_NUMBER+1];  /* !Value 0: Invalid, 1: Valid (active scan), 2: Valid (passive scan) */
@@ -44,8 +44,8 @@ struct rt_dot11d_info {
 #define IS_DOT11D_ENABLE(__pIeeeDev) (GET_DOT11D_INFO(__pIeeeDev)->enabled)
 #define IS_COUNTRY_IE_VALID(__pIeeeDev) (GET_DOT11D_INFO(__pIeeeDev)->country_ie_len > 0)
 
-#define IS_EQUAL_CIE_SRC(__pIeeeDev, __pTa) eqMacAddr(GET_DOT11D_INFO(__pIeeeDev)->CountryIeSrcAddr, __pTa)
-#define UPDATE_CIE_SRC(__pIeeeDev, __pTa) cpMacAddr(GET_DOT11D_INFO(__pIeeeDev)->CountryIeSrcAddr, __pTa)
+#define IS_EQUAL_CIE_SRC(__pIeeeDev, __pTa) eqMacAddr(GET_DOT11D_INFO(__pIeeeDev)->country_ie_src_addr, __pTa)
+#define UPDATE_CIE_SRC(__pIeeeDev, __pTa) cpMacAddr(GET_DOT11D_INFO(__pIeeeDev)->country_ie_src_addr, __pTa)
 
 #define IS_COUNTRY_IE_CHANGED(__pIeeeDev, __Ie) \
 	(((__Ie).Length == 0 || (__Ie).Length != GET_DOT11D_INFO(__pIeeeDev)->country_ie_len) ? \
-- 
2.18.0


  parent reply	other threads:[~2018-07-21 19:26 UTC|newest]

Thread overview: 11+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2018-07-21 19:25 [PATCH v2 00/10] staging:rtl8192u: Coding style changes John Whitmore
2018-07-21 19:25 ` [PATCH v2 01/10] staging:rtl8192u: Rename TClasProc > t_clas_proc - Style John Whitmore
2018-07-21 19:25 ` [PATCH v2 02/10] staging:rtl8192u: Rename TClasNum > t_clas_num " John Whitmore
2018-07-21 19:25 ` [PATCH v2 03/10] staging:rtl8192u: Remove typedef and rename struct RT_DOT11D_INFO " John Whitmore
2018-07-21 19:25 ` [PATCH v2 04/10] staging:rtl8192u: Rename bEnabled > enabled " John Whitmore
2018-07-21 19:25 ` [PATCH v2 05/10] staging:rtl8192u: Rename CountryIeLen > country_ie_len " John Whitmore
2018-07-21 19:25 ` [PATCH v2 06/10] staging:rtl8192u: Rename CountryIeBuf to country_ie_buf " John Whitmore
2018-07-21 19:25 ` John Whitmore [this message]
2018-07-21 19:25 ` [PATCH v2 08/10] staging:rtl8192u: Rename CountryIeWatchdog > country_ie_watchdog " John Whitmore
2018-07-21 19:25 ` [PATCH v2 09/10] staging:rtl8192u: Rename MaxTxPwrDbmList > max_tx_pwr_dbm_list " John Whitmore
2018-07-21 19:25 ` [PATCH v2 10/10] staging:rtl8192u: Rename variable State > state " John Whitmore

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20180721192552.5378-8-johnfwhitmore@gmail.com \
    --to=johnfwhitmore@gmail.com \
    --cc=devel@driverdev.osuosl.org \
    --cc=gregkh@linuxfoundation.org \
    --cc=kstewart@linuxfoundation.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=pombredanne@nexb.com \
    --cc=tglx@linutronix.de \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).