linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
From: Dylan Griffiths <Dylan_G@bigfoot.com>
To: Linux kernel <linux-kernel@vger.kernel.org>
Subject: Buggy emu10k1 drivers.
Date: Thu, 14 Jun 2001 01:30:08 -0600	[thread overview]
Message-ID: <3B286800.565E8E@bigfoot.com> (raw)

	Hi.  The emu10k1 drivers shipped with 2.2.19 do not work well past 1Ghz. 
In the original system, an Athlon 550, all OSS sound applications worked. 
Loki games, libsdl games, XMMS, mplayer, RealPlayer, and the 'play' command
from the sox pacnage.  When I upgraded my machine to a 1Ghz TBird,
everything except XMMS would hang while the first audio buffer looped
infinitely.  It also fails at 1.1Ghz.  As a control, I enabled the onboard
audio (a C-Media Electronics Inc CM8738 (rev 10)), and was able to use all
the applications listed again (except SDL/Loki games).
	I'd fix it if I knew how since I don't like hearing bus traffic (plus the
CMeda can't play multiple sources) :-/

Please CC me since I am not on the list.
--
    www.kuro5hin.org -- technology and culture, from the trenches.

             reply	other threads:[~2001-06-14  7:30 UTC|newest]

Thread overview: 2+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2001-06-14  7:30 Dylan Griffiths [this message]
2001-06-17 10:52 Dylan Griffiths

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=3B286800.565E8E@bigfoot.com \
    --to=dylan_g@bigfoot.com \
    --cc=linux-kernel@vger.kernel.org \
    --subject='Re: Buggy emu10k1 drivers.' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).