linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
From: Wes Janzen <superchkn@sbcglobal.net>
To: Tomasz Torcz <zdzichu@irc.pl>
Cc: LKML <linux-kernel@vger.redhat.com>
Subject: Re: 2.6.0-test4 - lost ACPI
Date: Sun, 24 Aug 2003 16:27:35 -0500	[thread overview]
Message-ID: <3F492DC7.6040307@sbcglobal.net> (raw)
In-Reply-To: <20030823220438.GB1155@irc.pl>

I don't recall seeing the ACPI disabled line, but mine had the same 
problem halting between PS/2 init and serio.  The change I noticed was 
that IRQ's were being allocated differently, and that is what I 
attributed this failure to.  My motherboard worked with 2.6.0-test3-mm2, 
but has not worked since 2.6.0-test3-mm3 (when the new ACPI code was 
added). 

I'll have to try this acpi=force and pci=noacpi, otherwise I have to 
disable USB and sound to get it to boot. 

Wes

Tomasz Torcz wrote:

>On Sat, Aug 23, 2003 at 02:55:45PM -0700, Andrew Morton wrote:
>  
>
>>Tomasz Torcz <zdzichu@irc.pl> wrote:
>>
>>    
>>
>>> ACPI disabled because your bios is from 00 and too old
>>> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
>>>      
>>>
>>Add "acpi=force" to your kernel boot command line and everything should work
>>as before.
>>    
>>
>
>It does not work. It halts in beetween ps/2 mouse init and serio init.
>Adding "acpi=force pci=noacpi" solves that.
>
>  
>


  parent reply	other threads:[~2003-08-24 21:25 UTC|newest]

Thread overview: 10+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2003-08-23 10:52 Tomasz Torcz
2003-08-23 21:55 ` Andrew Morton
2003-08-23 22:04   ` Tomasz Torcz
2003-08-23 22:24     ` Andrew Morton
2003-08-24 21:27     ` Wes Janzen [this message]
2003-08-23 16:47 Brown, Len
2003-08-23 16:59 ` Tomasz Torcz
2003-08-23 20:58 Brown, Len
2003-08-23 22:31 Brown, Len
2003-08-24  2:07 Felipe Alfaro Solana

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=3F492DC7.6040307@sbcglobal.net \
    --to=superchkn@sbcglobal.net \
    --cc=linux-kernel@vger.redhat.com \
    --cc=zdzichu@irc.pl \
    --subject='Re: 2.6.0-test4 - lost ACPI' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).