linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
* Lockups w/ VIA KT133A board
@ 2001-06-13  6:17 Gerard Daubar
  0 siblings, 0 replies; only message in thread
From: Gerard Daubar @ 2001-06-13  6:17 UTC (permalink / raw)
  To: linux-kernel; +Cc: gerard

Hello,
(Please CC gerard@idita.com as I'm
not on the list)

I'm getting lockups when I try to
use my cd burner (SCSI burner).
Using an Asus A7V133 motherboard
that uses the VIA KT133A chipset
(using an Athlon 1.2ghz). I've
scanned the archives and see issues
with people using the udma/100 ide
controller and what not but I'm not
using IDE here (tested with 2.4.1,
2.4.3, 2.4.4, 2.4.5).It locks up
solid everytime as writing begins
(using cdrecord) and I'm unable do
SysRq. 

I've also had some random lock-ups
while xscreensaver is running that
also lock the machine solid (scsi
harddisks.. again, not IDE). Is the
VIA chipset to blame for all this
even though they're not IDE
problems? If so anyone recommend a
chipset that will 'work'... or even
a motherboard.

thanks kindly,
Gerard




^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2001-06-13  6:17 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2001-06-13  6:17 Lockups w/ VIA KT133A board Gerard Daubar

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).