linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2011-01-25 09:11:29 to 2011-01-25 15:37:00 UTC [more...]

[PATCH 0/2][concept RFC] x86: BIOS-save kernel log to disk upon panic
 2011-01-25 15:36 UTC  (7+ messages)
` [PATCH -next 1/2][RFC] x86: Saveoops: Switch to real-mode and call BIOS
` [PATCH -next 2/2][RFC] x86: Saveoops: Reserve low memory and register code

[PATCHSET] workqueue: update workqueue users - replace create_workqueue()
 2011-01-25 15:34 UTC  (15+ messages)
` [PATCH 01/32] arm/omap: use system_wq in mailbox
` [PATCH 10/32] input/tps6507x-ts: use system_wq instead of dedicated workqueue
` [PATCH 20/32] video/msm_fb: use system_wq instead of dedicated workqueues

[PATCH v2 00/11] staging: ft1000: Various coding style cleanups
 2011-01-25 15:23 UTC  (14+ messages)
` [PATCH v2 01/11] staging: ft1000: Remove dead code
` [PATCH v2 02/11] staging: ft1000: Fix coding style in check_usb_db() function
` [PATCH v2 03/11] staging: ft1000: Fix coding style in put_handshake() function
` [PATCH v2 04/11] staging: ft1000: Fix coding style in get_handshake_usb() function
` [PATCH v2 05/11] staging: ft1000: Fix coding style in put_handshake_usb() function
` [PATCH v2 06/11] staging: ft1000: Fix coding style in get_request_type() function
` [PATCH v2 07/11] staging: ft1000: Fix coding style in get_request_type_usb() function
` [PATCH v2 08/11] staging: ft1000: Fix coding style in get_request_value() function
` [PATCH v2 09/11] staging: ft1000: Fix coding style in put_request_value() function
` [PATCH v2 10/11] staging: ft1000: Fix coding style in hdr_checksum() function
` [PATCH v2 11/11] staging: ft1000: Fix coding style in get_handshake() function

[PATCH 1/2] x86/platform: add a wallclock_init func to x86_platforms ops
 2011-01-25 15:20 UTC  (3+ messages)
` [PATCH 2/2] mrst/vrtc: avoid using CMOS RTC ops

[PATCH v2 04/28] ARM: mm: cache-l2x0: Add support for re-enabling l2x0
 2011-01-25 15:14 UTC  (2+ messages)

[PATCH 0/11] ACPI: Fixes and cleanups related to iomaps management
 2011-01-25 15:13 UTC  (2+ messages)
` thinkpad-acpi: fn-f4 issues

[PATCH 0/0] Panic on softdog timeout
 2011-01-25 15:10 UTC  (3+ messages)

[BUG/REGRESSION] DRM / i915 / 2.6.37 and 2.6.38-rc*: DVI output gets disabled/reenabled under load
 2011-01-25 15:06 UTC  (9+ messages)
    ` [PATCH] drm/i915/sdvo: If at first we don't succeed in reading the response, wait

[GIT PULL] TI WL 128x FM V4L2 driver
 2011-01-25 15:04 UTC  (2+ messages)

[PATCH] block/trivial: Fix comment typo "iff"
 2011-01-25 15:00 UTC  (3+ messages)

[PATCH 1/2] tty: serial: altera_uart: remove early_altera_uart_setup
 2011-01-25 14:57 UTC  (2+ messages)
` [PATCH 2/2] tty: serial: altera_uart: add devicetree support

Regression, bisected: NFSv3 BUG when quitting vim in 2.6.38-rc2+
 2011-01-25 14:43 UTC  (3+ messages)

2.6.36/2.6.37: broken compatibility with userspace input-utils ?
 2011-01-25 14:42 UTC  (17+ messages)
                      ` Extending rc-core/userspace to handle bigger scancodes - Was: "

[PATCH] security: keyring: remove redundant NULL check
 2011-01-25 14:35 UTC  (2+ messages)

[BUG] Generic syscalls -- chmod vs. fchmodat
 2011-01-25 14:29 UTC  (2+ messages)

[PATCH] staging: ft1000: Fix coding style issues in ft1000_proc.c file
 2011-01-25 14:26 UTC 

!!AWARD NOTICE!!
 2011-01-25 14:11 UTC 

[PATCH] get_maintainer.pl: Add support to match arbitrary text
 2011-01-25 14:23 UTC  (5+ messages)
    ` [PATCH] get_maintainer.pl: Allow "K:" pattern tests to match non-patch text

[PATCH v4 00/19] ARM: Add support for the Large Physical Address Extensions
 2011-01-25 14:14 UTC  (10+ messages)
` [PATCH v4 01/19] ARM: Make the argument to virt_to_phys() "const volatile"
` [PATCH v4 08/19] ARM: LPAE: Introduce the 3-level page table format definitions

[ANNOUNCE] util-linux v2.19-rc2
 2011-01-25 14:10 UTC 

[REGRESSION] S3 resume on SandyBridge doesn't work with NX protection (5bd5a45)
 2011-01-25 14:07 UTC  (3+ messages)

[PATCH v8] Xen PCI + Xen PCI frontend driver
 2011-01-25 14:02 UTC  (4+ messages)
` [PATCH 08/23] xen: statically initialize cpu_evtchn_mask_p
    ` [Xen-devel] "

[RFC] [PATCH 2.6.37-rc5-tip 0/20] 0: Inode based uprobes
 2011-01-25 13:56 UTC  (27+ messages)
` [RFC] [PATCH 2.6.37-rc5-tip 4/20] 4: uprobes: Adding and remove a uprobe in a rb tree
` [RFC] [PATCH 2.6.37-rc5-tip 5/20] 5: Uprobes: register/unregister probes
` [RFC] [PATCH 2.6.37-rc5-tip 7/20] 7: uprobes: store/restore original instruction
` [RFC] [PATCH 2.6.37-rc5-tip 8/20] 8: uprobes: mmap and fork hooks
` [RFC] [PATCH 2.6.37-rc5-tip 10/20] 10: uprobes: task specific information
` [RFC] [PATCH 2.6.37-rc5-tip 11/20] 11: uprobes: slot allocation for uprobes
` [RFC] [PATCH 2.6.37-rc5-tip 12/20] 12: uprobes: get the breakpoint address
` [RFC] [PATCH 2.6.37-rc5-tip 13/20] 13: x86: x86 specific probe handling
` [RFC] [PATCH 2.6.37-rc5-tip 14/20] 14: uprobes: Handing int3 and singlestep exception
` [RFC] [PATCH 2.6.37-rc5-tip 16/20] 16: uprobes: register a notifier for uprobes

[PATCH] ARM: vfp: Fix up exception location in Thumb mode
 2011-01-25 13:45 UTC  (15+ messages)

Recursive deactivation of local bottom halves
 2011-01-25 13:42 UTC  (2+ messages)

[PATCH] ifdef gic_present variable that is used only by malta
 2011-01-25 13:57 UTC  (2+ messages)
  ` [PATCH resend] "

[PATCH 1/2 v2] ASoC: Fix codec device id format used by some dai_links
 2011-01-25 13:39 UTC  (3+ messages)

[PATCH wq#for-2.6.38] workqueue: use WQ_MEM_RECLAIM instead of WQ_RESCUER
 2011-01-25 13:36 UTC  (2+ messages)

[PATCH RESEND percpu#for-next] percpu: align percpu readmostly subsection to cacheline
 2011-01-25 13:32 UTC  (6+ messages)
    ` [PATCH] alpha: use L1_CACHE_BYTES for cacheline size in the linker script

questions about arm trustzone
 2011-01-25 13:25 UTC  (9+ messages)

ARM: relocation out of range (when loading a module)
 2011-01-25 13:23 UTC  (12+ messages)

2.6.37: XFS / BUG: soft lockup - CPU#0 stuck for 61s! [kworker/0:0:4783]
 2011-01-25 13:15 UTC 

[PATCH v6] usb: Adding SuperSpeed support to dummy_hcd
 2011-01-25 13:14 UTC  (3+ messages)

[PATCHSET] block: convert block drivers to ->check_events()
 2011-01-25 13:07 UTC  (4+ messages)
` [PATCH 05/16] floppy,{ami|ata}flop: convert to bdops->check_events()
  ` [PATCH UPDATED "

[PATCH v2 20/28] ARM: tegra: cpufreq: Disable cpufreq during suspend
 2011-01-25 12:40 UTC 

-tip tree resume fail, bisect to 5bd5a45(x86: Add NX protection for kernel data)
 2011-01-25 12:36 UTC  (13+ messages)

[PATCH 5/6] Platform support for On-chip MSP ethernet devices
 2011-01-25 12:30 UTC  (3+ messages)
` [PATCH v1 "

[PATCH resend 01/12] staging: ft1000: Use common return point
 2011-01-25 12:28 UTC  (17+ messages)
` [PATCH resend 02/12] staging: ft1000: Remove dead code
` [PATCH resend 03/12] staging: ft1000: Fix coding style in check_usb_db() function
` [PATCH resend 04/12] staging: ft1000: Fix coding style in put_handshake() function
` [PATCH resend 05/12] staging: ft1000: Fix coding style in get_handshake_usb() function
` [PATCH resend 06/12] staging: ft1000: Fix coding style in put_handshake_usb() function
` [PATCH resend 07/12] staging: ft1000: Fix coding style in get_request_type() function
` [PATCH resend 08/12] staging: ft1000: Fix coding style in get_request_type_usb() function
` [PATCH resend 09/12] staging: ft1000: Fix coding style in get_request_value() function
` [PATCH resend 10/12] staging: ft1000: Fix coding style in put_request_value() function
` [PATCH resend 11/12] staging: ft1000: Fix coding style in hdr_checksum() function
` [PATCH resend 12/12] staging: ft1000: Fix coding style in get_handshake() function

[PATCH RFC] dmi-scan: Use little-endian for the first 3 fields of the UUID
 2011-01-25 12:18 UTC  (4+ messages)

[PATCH 6/6] Cpu features overrides for msp platforms
 2011-01-25 12:32 UTC  (3+ messages)

[PATCH v2] smc91x: add devicetree support
 2011-01-25 12:11 UTC  (2+ messages)
` [PATCH v3] "

[PATCH 0/4] Phasing out the BKL
 2011-01-25 12:06 UTC  (4+ messages)
` [PATCH 4/4] BKL: move CONFIG_BKL to staging

[PATCHSET] block: reimplement FLUSH/FUA to support merge
 2011-01-25 11:39 UTC  (7+ messages)
` [PATCH 3/3] "

[PATCH 0/4] Add missing IS_ERR test
 2011-01-25 11:31 UTC  (13+ messages)
` [PATCH 2/4] arch/arm/mach-at91/clock.c: "

[PATCH 01/12] staging: ft1000: Use common return point
 2011-01-25 11:21 UTC  (13+ messages)
` [PATCH 02/12] staging: ft1000: Remove dead code
` [PATCH 03/12] staging: ft1000: Fix coding style
` [PATCH 04/12] "
` [PATCH 05/12] "
` [PATCH 06/12] "
` [PATCH 07/12] "
` [PATCH 08/12] "
` [PATCH 09/12] "
` [PATCH 10/12] "
` [PATCH 11/12] "
` [PATCH 12/12] "

Thermal kernel events API to userspace - Was: Re: thermal: Avoid CONFIG_NET compile dependency
 2011-01-25 11:14 UTC 

[PATCH] 68328serial: remove unsed m68k_serial->tqueue_hangup
 2011-01-25 11:08 UTC  (3+ messages)

[PATCH] X86, Acer, WMI: Do not double include linux/dmi.h in acer-wmi.c
 2011-01-25 11:03 UTC  (2+ messages)

[PATCH] UBI: fix unaligned leb_start value
 2011-01-25 10:42 UTC  (2+ messages)

[PATCH RFC] serial-core: reset the console speed on resume
 2011-01-25 10:43 UTC 

make arch code use xtime_update() instead of do_timer()
 2011-01-25 10:34 UTC  (8+ messages)
` [PATCH 01/18] move do_timer() from kernel/timer.c into kernel/time/timekeeping.c

DMA40 improvements
 2011-01-25 10:18 UTC  (33+ messages)
` [PATCH 01/32] dma40: make init function static
` [PATCH 02/32] dma40: ensure event lines get enabled
` [PATCH 03/32] dma40: remove "hardware link with previous jobs" code
` [PATCH 04/32] dma40: use helper for channel registers base
` [PATCH 05/32] dma40: use helpers for channel type check
` [PATCH 06/32] dma40: use helpers for error functions
` [PATCH 07/32] dma40: fix comment to refer to SOCs rather than boards
` [PATCH 08/32] dma40: allow realtime and priority for event lines
` [PATCH 09/32] dma40: remove unnecessary ALIGN()s
` [PATCH 10/32] dma40: use sg_dma_address() instead of sg_phys()
` [PATCH 11/32] dma40: fix DMA API usage for LCLA
` [PATCH 12/32] dma40: fix DMA API usage for LLIs
` [PATCH 13/32] dma40: remove unnecessary casts
` [PATCH 14/32] dma40: implement prep_memcpy as a wrapper around memcpy_sg
` [PATCH 15/32] dma40: combine desc init functions
` [PATCH 16/32] dma40: combine duplicated d40_pool_lli_alloc() calls
` [PATCH 17/32] dma40: remove duplicated dev addr code
` [PATCH 18/32] dma40: combine mem and slave sg-to-lli functions
` [PATCH 19/32] dma40: remove export of stedma40_memcpy_sg
` [PATCH 20/32] dma40: combine mem and slave prep_sg functions
` [PATCH 21/32] dma40: move lli_load to main source file
` [PATCH 22/32] dma40: combine duplicated code in log_sg_to_dev
` [PATCH 23/32] dma40: unify d40_log_sg_to_lli funcs for mem and slave
` [PATCH 24/32] dma40: pass the info pointer all the way to reduce argument count
` [PATCH 25/32] dma40: unify src/dst addr check
` [PATCH 26/32] dma40: make d40_log_buf_to_lli static
` [PATCH 27/32] dma40: use flags to reduce parameter count
` [PATCH 28/32] dma40: extract lcla code into separate function
` [PATCH 29/32] dma40: handle failure to allocate first LCLA
` [PATCH 30/32] dma40: fix DMA_SG capability and channels
` [PATCH 31/32] dma40: stop ongoing transfers in DMA_TERMINATE_ALL
` [PATCH 32/32] dma40: cyclic xfer support

Thermal kernel events API to userspace - Was: Re: thermal: Avoid CONFIG_NET compile dependency
 2011-01-25 10:12 UTC  (3+ messages)

[GIT PULL] rmobile updates for 2.6.38-rc3
 2011-01-25  9:52 UTC 

[GIT PULL] fbdev updates for 2.6.38-rc3
 2011-01-25  9:51 UTC 

[GIT PULL] sh updates for 2.6.38-rc3
 2011-01-25  9:52 UTC 

[PATCH] Add linux-next specific files for 20110121
 2011-01-25  9:44 UTC  (2+ messages)

[PATCH v1 0/6] google firmware support
 2011-01-25  9:43 UTC  (5+ messages)
` [PATCH v1 4/6] driver: Google Bootlog

[PATCH 1/1] SOUND: azt3328, fix broken AZF_FMT_XLATE macro
 2011-01-25  9:40 UTC  (5+ messages)
  ` [PATCH] azt3328: repair breakage (Re: [PATCH 1/1] SOUND: azt3328, fix broken AZF_FMT_XLATE macro)

[PATCH] cgroup : remove the ns_cgroup
 2011-01-25  9:39 UTC 

libata EH running when switching VTs
 2011-01-25  9:17 UTC  (4+ messages)

[PATCH] a patch to fix the cpu-offline-online problem caused by pm_idle
 2011-01-25  9:12 UTC  (4+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).