linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2011-04-06 20:25:50 to 2011-04-07 02:11:50 UTC [more...]

[Regression] USB tethering does not work anymore in 2.6.29-rc2 (rndis_host, does not receive DHCP offer anymore)
 2011-04-07  2:11 UTC 

[PATCH 14/14] x86-32, NUMA: Update remap allocator comments
 2011-04-07  2:09 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH 13/14] x86-32, NUMA: Remove redundant node_remap_size[]
 2011-04-07  2:08 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH 12/14] x86-32, NUMA: Remove now useless node_remap_offset[]
 2011-04-07  2:08 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH 11/14] x86-32, NUMA: Make pgdat allocation use alloc_remap()
 2011-04-07  2:08 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH 10/14] x86-32, NUMA: Move remapping for remap allocator into init_alloc_remap()
 2011-04-07  2:07 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH 09/14] x86-32, NUMA: Move lowmem address space reservation to init_alloc_remap()
 2011-04-07  2:07 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH 08/14] x86-32, NUMA: Make init_alloc_remap() less panicky
 2011-04-07  2:06 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[RFT/PATCH v2 0/6] Micro-optimize vclock_gettime
 2011-04-07  2:04 UTC  (7+ messages)
` [RFT/PATCH v2 1/6] x86-64: Clean up vdso/kernel shared variables
` [RFT/PATCH v2 2/6] x86-64: Optimize vread_tsc's barriers
` [RFT/PATCH v2 3/6] x86-64: Don't generate cmov in vread_tsc
` [RFT/PATCH v2 4/6] x86-64: vclock_gettime(CLOCK_MONOTONIC) can't ever see nsec < 0
` [RFT/PATCH v2 5/6] x86-64: Move vread_tsc into a new file with sensible options
` [RFT/PATCH v2 6/6] x86-64: Turn off -pg and turn on -foptimize-sibling-calls for vDSO

[PATCH 07/14] x86-32, NUMA: Calculate remap size in common code
 2011-04-07  2:06 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH 06/14] x86-32, NUMA: Make @size in init_aloc_remap() represent bytes
 2011-04-07  2:05 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH 05/14] x86-32, NUMA: Rename @node_kva to @node_pa in init_alloc_remap()
 2011-04-07  2:05 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH 04/14] x86-32, NUMA: Reorganize calculate_numa_remap_page()
 2011-04-07  2:05 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH 03/14] x86-32, NUMA: Remove redundant top-down alloc code from remap initialization
 2011-04-07  2:04 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH 02/14] x86-32, NUMA: Align pgdat size while initializing alloc_remap
 2011-04-07  2:04 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH 01/14] x86-32, NUMA: Fix failure condition check in alloc_remap()
 2011-04-07  2:03 UTC  (2+ messages)
` [tip:x86/numa] x86-32, numa: "

[PATCH perf 0/2] perf: trace-event-parse: support more operators and print formats
 2011-04-07  2:01 UTC  (2+ messages)

[PATCH] m68knommu: Remove obsolete #include <linux/sys.h>
 2011-04-07  1:47 UTC  (2+ messages)

[GIT PULL] omap changes for v2.6.39 merge window
 2011-04-07  1:44 UTC  (4+ messages)

[RESEND][PATCH 00/22] Staging: hv: Cleanup storage drivers - Phase IV
 2011-04-06 23:05 UTC  (23+ messages)
` [PATCH 01/22] Staging: hv: Get rid of blkvsc_check_events()
  ` [PATCH 02/22] Staging: hv: Enable blkvsc_ioctl()
  ` [PATCH 03/22] Staging: hv: Simplify the code for blkvsc_getgeo()
  ` [PATCH 04/22] Staging: hv: Introduce a common function for issuing commands to the device
  ` [PATCH 05/22] Staging: hv: Get rid of blkvsc_do_read_capacity()
  ` [PATCH 06/22] Staging: hv: Get rid of blkvsc_do_read_capacity16()
  ` [PATCH 07/22] Staging: hv: Get rid of the function blkvsc_do_flush()
  ` [PATCH 08/22] Staging: hv: Get rid of the state media_not_present
  ` [PATCH 09/22] Staging: hv: Get rid of the function blkvsc_revalidate_disk()
  ` [PATCH 10/22] Staging: hv: Simplify blkvsc_init_rw()
  ` [PATCH 11/22] Staging: hv: Get rid of some DPRINT_INFO() statements
  ` [PATCH 12/22] Staging: hv: Get rid of some DPRINT_DBG() calls
  ` [PATCH 13/22] Staging: hv: Cleanup blkvsc_remove()
  ` [PATCH 14/22] Staging: hv: Cleanup storvsc_remove()
  ` [PATCH 15/22] Staging: hv: Get rid of the code to manage removable media
  ` [PATCH 16/22] Staging: hv: Get rid of some DPRINT_ERR() calls
  ` [PATCH 17/22] Staging: hv: Get rid of an unnecessary check in blkvsc_probe()
  ` [PATCH 18/22] Staging: hv: Cleanup blkvsc_open()
  ` [PATCH 19/22] Staging: hv: Fix a jump label (Cleanup) in blkvsc_drv
  ` [PATCH 20/22] Staging: hv: Fix a jump label (Remove) in blkvsc_drv.c
  ` [PATCH 21/22] Staging: hv: Introduce a function to map channel properties onto block device info
  ` [PATCH 22/22] Staging: hv: Get rid of IDE details from blkvsc_drv.c

linux-next: manual merge of the net tree with the net-current tree
 2011-04-07  1:39 UTC 

[PATCH 2/2] x86/vrtc: fix a bug in mrst_rtc_init()
 2011-04-07  1:39 UTC 

[PATCH 1/2] rtc: rtc-mrst: follow on to the change of rtc_device_register()
 2011-04-07  1:39 UTC 

[RFC] tracing: Adding cgroup aware tracing functionality
 2011-04-07  1:33 UTC  (2+ messages)

[PATCH -v2 0/4] ACPI, APEI, GHES, printk support for recoverable error via NMI
 2011-04-07  1:29 UTC  (5+ messages)
` [PATCH -v2 1/4] Add Kconfig option ARCH_HAVE_NMI_SAFE_CMPXCHG
` [PATCH -v2 2/4] lib, Add lock-less NULL terminated single list
` [PATCH -v2 3/4] lib, Make gen_pool memory allocator lockless
` [PATCH -v2 4/4] ACPI, APEI, GHES, printk support for recoverable error via NMI

[PATCHv5 0/3] Constant udelay() for SMP and non-SMP systems
 2011-04-07  1:27 UTC  (4+ messages)
` [PATCHv5 1/3] ARM: Translate delay.S into (mostly) C

[PATCH] x86/mrst: move sfi timer irqs after gsi_top
 2011-04-07  1:30 UTC  (2+ messages)

OOPS procfs in vma_stop() from bad vma pointer
 2011-04-07  0:28 UTC 

linux-next: build failure after merge of the hid tree
 2011-04-07  1:06 UTC 

[RFC][PATCH] bcmai: introduce AI driver
 2011-04-07  1:02 UTC  (15+ messages)

[PATCH 0/2] Add inode checksum support to ext4
 2011-04-07  0:52 UTC  (4+ messages)
` [PATCH 1/2] ext4: Calculate and verify inode checksums
` [PATCH 2/2] e2fsprogs: Add support for toggling, verifying, and fixing "

GET BACK TO ME IMMEDIATELY
 2011-04-23  2:51 UTC 

2.6.38.2-New, apparently undfined var in include/linux/Kbuild breaks make headers_install
 2011-04-07  0:48 UTC  (3+ messages)

[PATCH v4] Documentation: Add evdev type and code definitions
 2011-04-07  0:48 UTC  (3+ messages)

[PATCH] x86-32, fpu: Fix FPU exception handling on non-SSE systems
 2011-04-07  0:45 UTC  (2+ messages)
` [tip:x86/urgent] "

[RFC PATCH 4/5] RCU: Add TASK_RCU_OFFSET
 2011-04-07  0:30 UTC  (14+ messages)

[PATCH] ALSA: hda - HDMI: Fix MCP7x audio infoframe checksums
 2011-04-07  0:19 UTC 

[regression 2.6.39-rc2][bisected] "perf, x86: P4 PMU - Read proper MSR register to catch" and NMIs
 2011-04-07  0:16 UTC  (2+ messages)

[PATCH v2] gpio-charger: Add gpio_charger_resume
 2011-04-07  0:15 UTC  (6+ messages)
` [PATCH v3] "

[2.6.39-rc2] perf top fails to mmap
 2011-04-07  0:13 UTC  (7+ messages)
        ` [2.6.39-rc2] perf top fails to mmap - bisected to 70db7533

[PATCH 0/2] ARM: Unify setup for Marvell SheevaPlugs and Seagate DockStars
 2011-04-06 23:23 UTC  (11+ messages)
` [PATCH 1/2] ARM: Differentiate SheevaPlugs and DockStars on the basis of the memory size
` [PATCH 2/2] ARM: Remove machine type dockstar (use sheevaplug instead)

[PATCH/RFC 0/6] ARM: runtime PM: consolidate runtime PM implementations
 2011-04-07  0:02 UTC  (7+ messages)
` [PATCH/RFC 1/6] ARM: sh-mobile: runtime PM: convert to device powerdomains
` [PATCH/RFC 2/6] OMAP2+: PM: move runtime PM implementation to use device power domains
` [PATCH/RFC 3/6] OMAP1: runtime PM: drop platform bus implementation
` [PATCH/RFC 4/6] ARM: move SH-mobile runtime PM to arm/common for sharing with other platforms
` [PATCH/RFC 5/6] ARM: use common clock-based runtime PM implementation on SH-mobile & OMAP1
` [PATCH/RFC 6/6] Revert "driver core: platform_bus: allow runtime override of dev_pm_ops"

[PATCH 3/3] Make all it87 drivers SMP safe
 2011-04-07  0:03 UTC  (2+ messages)

[PATCH v3 2.6.39-rc1-tip 0/26] 0: Uprobes patchset with perf probe support
 2011-04-06 23:46 UTC  (10+ messages)
` [PATCH v3 2.6.39-rc1-tip 22/26] 22: perf: rename target_module to target
` [PATCH v3 2.6.39-rc1-tip 23/26] 23: perf: show possible probes in a given executable file or library
` [PATCH v3 2.6.39-rc1-tip 26/26] 26: uprobes: filter chain

w83795 fan control not working
 2011-04-06 23:41 UTC 

[RFC] block integrity: Fix write after checksum calculation problem
 2011-04-06 23:29 UTC  (11+ messages)

[PATCH v3] ARM: Use generic BUG() handler
 2011-04-06 23:18 UTC 

[PATCH 00/22] Staging: hv: Cleanup-storage-drivers-phase-III
 2011-04-06 22:59 UTC  (5+ messages)

[PATCH v2] generic-ipi: Initialize call_single_queue before enabling interrupt
 2011-04-06 22:52 UTC  (4+ messages)

[PATCH] Enable async suspend/resume on industrial IO devices
 2011-04-06 22:47 UTC  (3+ messages)

[RESEND] [PATCH 00/22] Staging: hv: Cleanup-storage-drivers-phase-III
 2011-04-06 21:35 UTC  (23+ messages)
` [PATCH 01/22] Staging: hv: Get rid of the forward declaration of blkvsc_submit_request()
  ` [PATCH 02/22] Staging: hv: Get rid of the forward declaration of blkvsc_check_events()
  ` [PATCH 03/22] Staging: hv: Get rid of the forward declaration of blkvsc_open()
  ` [PATCH 04/22] Staging: hv: Get rid of the forward declaration of blkvsc_getgeo()
  ` [PATCH 05/22] Staging: hv: Get rid of the forward declaration of blkvsc_init_rw()
  ` [PATCH 06/22] Staging: hv: Get rid of the forward declaration of blkvsc_ioctl()
  ` [PATCH 07/22] Staging: hv: Get rid of the forward declaration of blkvsc_cmd_completion()
  ` [PATCH 08/22] Staging: hv: Get rid of the forward declaration of blkvsc_do_flush()
  ` [PATCH 09/22] Staging: hv: Get rid of the forward declaration of blkvsc_cancel_pending_reqs()
  ` [PATCH 10/22] Staging: hv: Get rid of the forward declaration of blkvsc_remove()
  ` [PATCH 11/22] Staging: hv: Get rid of the forward declaration of blkvsc_shutdown()
  ` [PATCH 12/22] Staging: hv: Get rid of the forward declaration for blkvsc_release()
  ` [PATCH 13/22] Staging: hv: Get rid of the forward declaration for blkvsc_do_read_capacity()
  ` [PATCH 14/22] Staging: hv: Get rid of the forward declaration of blkvsc_do_read_capacity16()
  ` [PATCH 15/22] Staging: hv: Get rid of the forward declaration of blkvsc_revalidate_disk()
  ` [PATCH 16/22] Staging: hv: Get rid of the forward declaration for blkvsc_do_inquiry()
  ` [PATCH 17/22] Staging: hv: Get rid of the forward declaration for blkvsc_do_request()
  ` [PATCH 18/22] Staging: hv: Get rid of the forward declaration for blkvsc_do_pending_reqs()
  ` [PATCH 19/22] Staging: hv: Get rid of the forward declaration for blkvsc_request()
  ` [PATCH 20/22] Staging: hv: Move some definitions/declarations to be earlier in the file
  ` [PATCH 21/22] Staging: hv: Move module parameter to "
  ` [PATCH 22/22] Staging: hv: Get rid of some dead code in blkvsc_drv.c

[RFC][PATCH] PM / Platform: Remove __weak definitions of runtime PM callbacks
 2011-04-06 22:35 UTC  (2+ messages)

2.6.39-rc2 regression: X201s fails to resume b77dcf8460ae57d4eb9fd3633eb4f97b8fb20716
 2011-04-06 22:31 UTC  (2+ messages)

[PATCH 07/19] timberdale: mfd_cell is now implicitly available to drivers
 2011-04-06 22:09 UTC  (11+ messages)

[PATCH] xfs: remove unused 'bdi' variable in xfs_buf_readahead()
 2011-04-06 22:26 UTC  (2+ messages)

[RFC] NFC subsystem prototype
 2011-04-06 22:17 UTC 

tip: New "Link:" tag to replace "LKML-Reference:"
 2011-04-06 22:09 UTC 

[PATCH] nconfig: Silence unused return values from wattrset
 2011-04-06 22:07 UTC 

[PATCH] staging: hv: Fix GARP not sent after Quick Migration
 2011-04-06 22:18 UTC 

[RFC v3 8/8] x86, xsave: remove lazy allocation of xstate area
 2011-04-06 22:06 UTC  (2+ messages)
` [tip:x86/xsave] "

[RFC v3 7/8] x86, xsave: add kernel support for AMDs Lightweight Profiling (LWP)
 2011-04-06 22:06 UTC  (2+ messages)
` [tip:x86/xsave] "

[tip:x86/xsave] x86, xsave: add support for non-lazy xstates
 2011-04-06 22:05 UTC 

[tip:x86/xsave] x86, xsave: more cleanups
 2011-04-06 22:05 UTC 

[tip:x86/xsave] x86, xsave: remove unused code
 2011-04-06 22:05 UTC 

2.6.39-rc2 boot crash
 2011-04-06 22:05 UTC  (5+ messages)

[tip:x86/xsave] x86, xsave: cleanup fpu/xsave signal frame setup
 2011-04-06 22:04 UTC 

[tip:x86/xsave] x86, xsave: rework fpu/xsave support
 2011-04-06 22:04 UTC 

[tip:x86/xsave] x86, xsave: cleanup fpu/xsave support
 2011-04-06 22:03 UTC 

[PATCH] Make all it87 drivers SMP safe
 2011-04-06 21:45 UTC  (10+ messages)

WARNING: at block/genhd.c:1556 disk_clear_events+0xdc/0xf0()
 2011-04-06 21:37 UTC  (4+ messages)

[GIT] HID
 2011-04-06 21:36 UTC 

[PATCH] [RFC] um: x86: unbreak build by reintroducing this_cpu_cmpxchg16b_emu
 2011-04-06 21:31 UTC  (2+ messages)

NFS Regression in commit 0b26a0bf6ff398
 2011-04-06 21:31 UTC  (3+ messages)

[PATCH] POWER: perf_event: Skip updating kernel counters if register value shrinks
 2011-04-06 21:27 UTC  (7+ messages)

GPF in __call_for_each_cic
 2011-04-06 21:21 UTC  (3+ messages)

[PATCH 2/3] Make all it87 drivers SMP safe
 2011-04-06 21:13 UTC 

[PATCH 1/3] Make all it87 drivers SMP safe
 2011-04-06 21:12 UTC 

[PATCH 0/3] Make all it87 drivers SMP safe
 2011-04-06 21:12 UTC 

[PATCH] [TRIVIAL] openezx-devel is moderated for non-subscribers
 2011-04-06 21:12 UTC  (2+ messages)

[PATCH V2 1/1] uio: clean uioinfo when uninstall uio driver
 2011-04-06 21:12 UTC  (2+ messages)

pull request: wireless-2.6 2011-04-06
 2011-04-06 21:05 UTC  (2+ messages)

[PATCH] genirq: Support per-IRQ thread disabling
 2011-04-06 21:01 UTC 

sata_mv port lockup on hotplug (kernel 2.6.38.2)
 2011-04-06 21:00 UTC  (4+ messages)

[PATCH 0/6] x86-64: Micro-optimize vclock_gettime
 2011-04-06 20:49 UTC  (5+ messages)

[patch 00/15] CFS Bandwidth Control V5
 2011-04-06 20:47 UTC  (6+ messages)
` [patch 03/15] sched: accumulate per-cfs_rq cpu usage

Revert 737a3bb9416ce2a7c7a4170852473a4fcc9c67e8 ?
 2011-04-06 20:43 UTC  (4+ messages)

[PATCH] brk: fix min_brk lower bound computation for COMPAT_BRK
 2011-04-06 20:42 UTC  (13+ messages)
  ` [PATCH v2] "
    ` [regression v2.6.38] "
                  ` [PATCH] brk: COMPAT_BRK: fix detection of randomized brk (was Re: [regression v2.6.38] Re: [PATCH v2] brk: fix min_brk lower bound computation forCOMPAT_BRK)

[PATCH 01/34] kconfig: Do not record timestamp in auto.conf and autoconf.h
 2011-04-06 20:39 UTC  (5+ messages)

2.6.38.2 breaks suspend to disk
 2011-04-06 20:28 UTC  (2+ messages)
` [tip:x86/urgent] x86, hibernate: Initialize mmu_cr4_features during boot


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).