linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2011-06-16 20:02:26 to 2011-06-17 01:59:25 UTC [more...]

[RFC][PATCH 0/7] sched: various updates to the scheduler
 2011-06-17  1:55 UTC  (3+ messages)
` [RFC][PATCH 1/7] sched: Fix need_resched() when checking peempt
` [RFC][PATCH 2/7] sched: Remove noop in next_prio()

[PATCH] ACPI, APEI, Add APEI _OSC support
 2011-06-17  1:53 UTC  (13+ messages)

[PATCH] sched: update cpupri for runqueue when its priority changes
 2011-06-17  1:50 UTC  (2+ messages)

[PATCH 0/7] overlay filesystem: request for inclusion
 2011-06-17  1:49 UTC  (7+ messages)

[PATCH] x86, mce: stop calling del_timer_sync() from interrupt
 2011-06-17  1:48 UTC  (3+ messages)

[RFC][PATCH] alarmtimers: Handle late rtc module loading
 2011-06-17  1:34 UTC 

[PATCH 0/5] Designware SPI driver update
 2011-06-17  1:34 UTC  (6+ messages)
` [PATCH 3/5] dw_spi: rework message processing

[patch 00/15] CFS Bandwidth Control V6
 2011-06-17  1:22 UTC  (7+ messages)

[PATCH 4/5] powerpc/pseries: Re-implement HVSI as part of hvc_vio
 2011-06-17  1:08 UTC 

[PATCH 3/5] powerpc/udbg: Register udbg console generically
 2011-06-17  1:08 UTC 

[PATCH] pch_phub: Fix register miss-setting issue
 2011-06-17  1:13 UTC 

[PATCH 5/5] powerpc/pseries: Move hvsi support into a library
 2011-06-17  1:08 UTC 

[PATCH 2/5] powerpc/pseries: Factor HVSI header struct in packet definitions
 2011-06-17  1:08 UTC 

[PATCH 1/5] powerpc/hvsi: Move HVSI protocol definitions to a header file
 2011-06-17  1:08 UTC 

PROBLEM: AMD Zacate E350 shows only 2.6GB memory when 8GB installed
 2011-06-17  0:59 UTC 

[RFC PATCH 00/11] Full device tree support for ARM Versatile
 2011-06-17  1:11 UTC  (3+ messages)
` [RFC PATCH 11/11] arm/versatile: Add device tree support

[ANNOUNCE] Native Linux KVM tool v2
 2011-06-17  1:03 UTC  (4+ messages)

mmotm 2011-06-15-16-56 uploaded
 2011-06-17  0:46 UTC  (5+ messages)
` mmotm 2011-06-15-16-56 uploaded (mm/page_cgroup.c)
      ` [BUGFIX][PATCH][-rc3] Define a consolidated definition of node_start/end_pfn for build error in page_cgroup.c (Was "

[PATCH] spi-topcliff-pch: Support new device ML7223 IOH
 2011-06-17  0:49 UTC  (2+ messages)

[PATCH v2 0/7] Steal time for KVM
 2011-06-17  0:49 UTC  (15+ messages)
` [PATCH v2 1/7] KVM-HDR Add constant to represent KVM MSRs enabled bit
` [PATCH v2 2/7] KVM-HDR: KVM Steal time implementation
` [PATCH v2 3/7] KVM-HV: "
` [PATCH v2 4/7] KVM-GST: Add a pv_ops stub for steal time
` [PATCH v2 5/7] KVM-GST: KVM Steal time accounting
` [PATCH v2 6/7] KVM-GST: adjust scheduler cpu power
` [PATCH v2 7/7] KVM-GST: KVM Steal time registration

REGRESSION: Performance regressions from switching anon_vma->lock to mutex
 2011-06-17  0:45 UTC  (40+ messages)
      ` [GIT PULL] "

[git pull] drm-fixes
 2011-06-17  0:38 UTC 

linux-next: manual merge of the arm-lpae tree with the arm tree
 2011-06-17  0:26 UTC 

SLUB BUG: check_slab called with interrupts enabled
 2011-06-17  0:22 UTC  (7+ messages)

[PATCH rcu/urgent] Banishing kthreads
 2011-06-17  0:00 UTC  (3+ messages)
` [PATCH tip/core/urgent 1/2] rcu: use softirq instead of kthreads except when RCU_BOOST=y
` [PATCH tip/core/urgent 2/2] rcu: Move RCU_BOOST #ifdefs to header file

[PATCH] staging: brcm80211: return false if not a broadcom board
 2011-06-16 23:45 UTC  (5+ messages)

[PATCH 09/11] xen/xenbus: use printk_ratelimited() instead of printk_ratelimit()
 2011-06-16 23:44 UTC  (3+ messages)

[PATCH] genirq: don't use flush_scheduled_work() in IRQ affinity notifiers
 2011-06-16 23:28 UTC  (2+ messages)

[PATCH v2] net/r8169: update the new parser for the new firmware
 2011-06-16 22:59 UTC  (2+ messages)

[PATCH 0/3] [RFC] Persistent device name using preferred name
 2011-06-16 23:04 UTC  (19+ messages)
` [PATCH 1/3] [RFC] genhd: add a new attribute in device structure

rionet: NULL pointer dereference
 2011-06-16 22:53 UTC  (3+ messages)

[PATCH] Fix infinite loop in search_binary_handler()
 2011-06-16 22:11 UTC 

[PATCH][Trivial] ARM: remove duplicate include from arch/arm/mach-dove/common.c
 2011-06-16 21:51 UTC  (3+ messages)

[PATCH] JRCU 2.6.32.41, consolidated
 2011-06-16 21:22 UTC 

Faking MMIO ops? Fooling a driver
 2011-06-16 21:53 UTC  (7+ messages)

Kernel panic on HT machine - maybe i915 related?
 2011-06-16 21:45 UTC  (3+ messages)

[PATCH RFC 0/7] x86: convert ticketlocks to C and remove duplicate code
 2011-06-16 21:40 UTC  (8+ messages)
` [PATCH 1/7] x86/ticketlock: clean up types and accessors
` [PATCH 2/7] x86/ticketlock: convert spin loop to C
` [PATCH 3/7] x86/ticketlock: Use C for __ticket_spin_unlock
` [PATCH 4/7] x86/ticketlock: make large and small ticket versions of spin_lock the same
` [PATCH 5/7] x86/ticketlock: make __ticket_spin_lock common
` [PATCH 6/7] x86/ticketlock: make __ticket_spin_trylock common
` [PATCH 7/7] x86/ticketlock: prevent memory accesses from reordered out of lock region

[PATCH 0/2] N_GSM: RAW_IP Support : June 16, 2011
 2011-06-16 21:20 UTC  (3+ messages)
` [PATCH 1/2] tty: n_gsm: Add raw-ip support
` [PATCH 2/2] tty: n_gsm: Added refcount usage to gsm_mux and gsm_dlci structs

[RFC] Add Arm cpu topology definition
 2011-06-16 21:13 UTC  (2+ messages)

Hi Dear
 2011-06-16 21:12 UTC 

[PATCH v3 1/3] PM: Introduce DEVFREQ: generic DVFS framework with device-specific OPPs
 2011-06-16 21:11 UTC  (4+ messages)

m68k: Convert to genirq (WIP)
 2011-06-16 21:10 UTC  (7+ messages)

[PATCH 1/5] VFS: Do (nearly) lockless generic_file_llseek
 2011-06-16 21:07 UTC  (5+ messages)
` [PATCH 2/5] VFS: Use f_lock for SEEK_SET
` [PATCH 3/5] VFS: Add generic_file_llseek_size
` [PATCH 4/5] EXT4: Replace cut'n'pasted llseek code with generic_file_llseek_size
` [PATCH 5/5] NFS: Drop unnecessary locking in llseek

[git pull] proc oops fix
 2011-06-16 21:07 UTC 

[PATCH net-next] net: remove mm.h inclusion from netdevice.h
 2011-06-16 21:01 UTC 

kernel BUG at kernel/timer.c:951!
 2011-06-16 20:40 UTC  (8+ messages)
      ` [PATCH net-2.6] ax25: netrom: rose: Fix timer oopses
        ` [AX25] inconsistent lock state
        ` khubd [ INFO: possible circular locking dependency detected ]

[btrfs] BUG at fs/btrfs/inode.c:4574! with 3.0.0-rc3-00055-gada9c93
 2011-06-16 20:34 UTC 

[Patch] dma: remove DMA_xxBIT_MASK macros
 2011-06-16 20:37 UTC  (2+ messages)

tc match MAC destination
 2011-06-16 20:21 UTC  (5+ messages)
  ` tc match MAC destination - nothing matches on protocol 802_3

[PATCH] USB: ehci: use packed,aligned(4) instead of removing the packed attribute
 2011-06-16 20:30 UTC  (4+ messages)

[PATCH 0/5] ptrace low level unification
 2011-06-16 20:29 UTC  (8+ messages)
` [PATCH 5/5] kgdbts: unify/generalize gdb breakpoint adjustment

[PATCH 00/77] Staging: hv: Driver cleanup
 2011-06-16 20:17 UTC  (71+ messages)
` [PATCH 01/77] Staging: hv: vmbus: Increase the timeout value in the vmbus driver
  ` [PATCH 03/77] Staging: hv: storvsc: Increase the timeout value in the storvsc driver
  ` [PATCH 07/77] Staging: hv: vmbus: Introduce a function to map the dev_type guid to a name
  ` [PATCH 08/77] Staging: hv: vmbus: Introduce vmbus ID space in struct hv_driver
  ` [PATCH 09/77] Staging: hv: blkvsc: Use the newly introduced vmbus ID in the blockvsc driver
  ` [PATCH 13/77] Staging: hv: vmbus: Introduce a human readable device type field to struct hv_device
  ` [PATCH 14/77] Staging: hv: util: Make hv_utils a vmbus device driver
  ` [PATCH 15/77] Staging: hv: blkvsc: Add the appropriate MODULE_ALIAS() line
  ` [PATCH 16/77] Staging: hv: storvsc: "
  ` [PATCH 17/77] Staging: hv: netvsc: "
  ` [PATCH 18/77] Staging: hv: mousevsc: "
  ` [PATCH 19/77] Staging: hv: util: "
  ` [PATCH 20/77] Staging: hv: vmbus: Cleanup the vmbus_uevent() code
  ` [PATCH 21/77] Staging: hv: vmbus: Get rid of an unnecessary include line in vmbus_drv.c
  ` [PATCH 22/77] Staging: hv: storvsc: Get rid of the DMI signature
  ` [PATCH 23/77] Staging: hv: netvsc: Get rid of the PCI signature
  ` [PATCH 24/77] Staging: hv: netvsc: Get rid of the DMI signature in netvsc_drv.c
  ` [PATCH 25/77] Staging: hv: util: Get rid of the DMI signature in hv_util.c
  ` [PATCH 26/77] Staging: hv: util: Get rid of the PCI "
  ` [PATCH 27/77] Staging: hv: vmbus: Cleanup vmbus_match() function
  ` [PATCH 28/77] Staging: hv: blkvsc: Get rid of the dev_type guid from blkvsc_drv.c
  ` [PATCH 29/77] Staging: hv: storvsc: Get rid of the device type guid from storvsc_drv.c
  ` [PATCH 30/77] Staging: hv: netvsc: Get rid of the dev_type guid from netvsc.c
  ` [PATCH 31/77] Staging: hv: netvsc: Initialize the driver name directly
  ` [PATCH 32/77] Staging: hv: netvsc: Get rid of the driver name initialization in netvsc.c
  ` [PATCH 33/77] Staging: hv: netvsc: Get rid of the empty function netvsc_initialize()
  ` [PATCH 34/77] Staging: hv: vmbus: Get rid of the unused name field in struct hv_driver
  ` [PATCH 35/77] Staging: hv: mouse: Get rid of the dev_type guid in hv_mouse.c
  ` [PATCH 36/77] Staging: hv: vmbus: Cleanup the code displaying class_id
  ` [PATCH 37/77] Staging: hv: vmbus: Do not initialize dev_type guid in vmbus_child_device_create()
  ` [PATCH 38/77] Staging: hv: vmbus: Get rid of the unused dev_type field in hv_device and hv_driver
  ` [PATCH 39/77] Staging: hv: vmbus: Get rid of the device_id attribute
  ` [PATCH 40/77] Staging: hv: vmbus: Get rid of some unnecessary comments
  ` [PATCH 41/77] Staging: hv: vmbus: Cleanup unnecessary comments in hv.c
  ` [PATCH 42/77] Staging: hv: vmbus: Cleanup error handling in hv_init()
  ` [PATCH 43/77] Staging: hv: vmbus: Get rid of unnecessay comments in connection.c
  ` [PATCH 44/77] Staging: hv: vmbus: Get rid of the function dump_gpadl_body()
  ` [PATCH 45/77] Staging: hv: vmbus: Get rid of the function dump_gpadl_header()
  ` [PATCH 46/77] Staging: hv: vmbus: Rename openMsg to open_msg in channel.c
  ` [PATCH 47/77] Staging: hv: vmbus: Get rid of unnecessary comments "
  ` [PATCH 48/77] Staging: hv: vmbus: Change the variable name openInfo to open_info "
  ` [PATCH 49/77] Staging: hv: vmbus: Cleanup error values in ringbuffer.c
  ` [PATCH 50/77] Staging: hv: vmbus: Cleanup the error return value in vmbus_recvpacket_raw()
  ` [PATCH 51/77] Staging: hv: netvsc: Get rid of an unnecessary print statement in netvsc_probe()
  ` [PATCH 52/77] Staging: hv: vmbus: Retry vmbus_post_msg() before giving up
  ` [PATCH 53/77] Staging: hv: storvsc: Cleanup error handling in storvsc_dev_add()
  ` [PATCH 54/77] Staging: hv: storvsc: Cleanup error handling in storvsc_channel_init()
  ` [PATCH 55/77] Staging: hv: storvsc: Cleanup error handling in storvsc_connect_to_vsp()
  ` [PATCH 56/77] Staging: hv: storvsc: Cleanup error handling in storvsc_do_io()
  ` [PATCH 57/77] Storage: hv: storvsc: Get rid of some unnecessary DPRINTs from storvsc.c
  ` [PATCH 58/77] Staging: hv: storvsc: Fix/cleanup some dated comments in storvsc.c
  ` [PATCH 59/77] Staging: hv: storvsc: Cleanup returned error code in storvsc_host_reset()
  ` [PATCH 60/77] Staging: hv: storvsc: Cleanup error code returned in storvsc_probe()
  ` [PATCH 61/77] Staging: hv: storvsc: Cleanup returned error code in storvsc_drv_init()
  ` [PATCH 62/77] Staging: hv: netvsc: Cleanup the returned error code in netvsc_probe()
  ` [PATCH 63/77] Staging: hv: netvsc: Cleanup error return codes in netvsc_destroy_recv_buf()
  ` [PATCH 64/77] Staging: hv: netvsc: Cleanup error return values in netvsc_init_recv_buf()
  ` [PATCH 65/77] Staging: hv: netvsc: Cleanup error returns in netvsc_connect_vsp()
  ` [PATCH 66/77] Staging: hv: netvsc: Cleanup error return values in netvsc_send()
  ` [PATCH 67/77] Staging: hv: netvsc: Cleanup error return codes in netvsc_device_add()
  ` [PATCH 68/77] Staging: hv: netvsc: Cleanup error codes in rndis_filter_receive()
  ` [PATCH 69/77] Staging: hv: netvsc: Cleanup error code in rndis_filter_query_device()
  ` [PATCH 70/77] Staging: hv: netvsc: Cleanup error return values in rndis_filter_set_packet_filter()
  ` [PATCH 71/77] Staging: hv: netvsc: Cleanup error returns in rndis_filter_init_device()
  ` [PATCH 72/77] Staging: hv: netvsc: Cleanup error code in rndis_filter_device_add()
  ` [PATCH 73/77] Staging: hv: mouse: Change the jump label Cleanup to cleanup
  ` [PATCH 74/77] Staging: hv: mouse: Get rid of the unused PCI signature
  ` [PATCH 75/77] Staging: hv: mouse: Disable auto-loading of the mouse driver
  ` [PATCH 76/77] Staging: hv: netvsc: Change the jump label Cleanup to cleanup
  ` [PATCH 77/77] Staging: hv: netvsc: Change the jump lable Exit to exit

[PATCH]/[GIT PULL] stable/cpufreq.bugfixes for 3.0 for cpufreq fixes
 2011-06-16 19:36 UTC  (4+ messages)
` [PATCH 1/3] [CPUFREQ]: Don't set stat->last_index to -1 if the pol->cur has incorrect value
` [PATCH 2/3] [CPUFREQ] powernow-k8: Don't notify of successful transition if we failed (vid case)
` [PATCH 3/3] [CPUFREQ] powernow-k8: Don't try to transition if the pstate is incorrect


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).