linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2015-03-08 19:16:04 to 2015-03-09 04:54:24 UTC [more...]

[PATCH v5 0/2] power: rt5033: Add Richtek RT533 drivers
 2015-03-09  4:53 UTC  (6+ messages)
` [PATCH v5 1/2] power: rt5033_charger: Add RT5033 charger device driver
` [PATCH 2/2] Documentation: Add documentation for rt5033 multifunction device

[PATCH v2 1/3] drm: bridge/dw_hdmi: fixed codec style
 2015-03-09  4:48 UTC  (4+ messages)
` [PATCH v2 2/3] drm: bridge/dw_hdmi_rockchip: improve hdmi eye-diagram test
` [PATCH v2 3/3] drm: bridge/dw_hdmi: improve hdmi single-end test

[PATCH] coresight: remove the unnecessary configuration coresight-default-sink
 2015-03-09  4:43 UTC 

[PATCH] workqueue: detect uninitated work_struct and BUG() if true
 2015-03-09  4:43 UTC 

[PATCH 1/3] f2fs: guarantee node/meta inode number won't be reused
 2015-03-09  4:24 UTC  (6+ messages)
` [PATCH 2/3] f2fs: fix get stale meta pages when build free nids
` [PATCH 3/3] f2fs: fix unlocked nat set cache operation

[PATCH v2 0/3] Improve eye-diagram & single-ended test for rk3288 hdmi
 2015-03-09  4:41 UTC 

[PATCH v2 0/3] Improve eye-diagram & single-ended test for rk3288 hdmi
 2015-03-09  4:36 UTC 

[PATCH] linux/bitmap.h: Improve BITMAP_{LAST,FIRST}_WORD_MASK
 2015-03-09  4:33 UTC  (2+ messages)

[patch] mm, hugetlb: abort __get_user_pages if current has been oom killed
 2015-03-09  4:30 UTC  (2+ messages)

[PATCH Resend] cpufreq: Set cpufreq_cpu_data to NULL before putting kobject
 2015-03-09  4:14 UTC  (18+ messages)

[PATCH] serial: 8250: remove the redundant include
 2015-03-09  4:12 UTC  (2+ messages)

[PATCH v1] serial: 8250: remove the redundant include
 2015-03-09  4:17 UTC 

[PATCH v2.0 0/2] ARM: AT91: pm: add support to disable the DDR's clock
 2015-03-09  3:57 UTC  (3+ messages)
` [PATCH v2.0 1/2] pm: at91: add the PM initialization for the sama5d3 and sama5d4
` [PATCH v2.0 2/2] pm: at91: add support to disable/enable the DDR clock

[PATCH v2.0 0/2] ARM: at91: Add pm support for sama5d3 and sama5d4
 2015-03-09  3:54 UTC  (3+ messages)
` [PATCH v2.0 1/2] pm: at91: pm_suspend: add the WFI instruction support for ARMv7
` [PATCH v2.0 2/2] pm: at91: flush data cache and clean, invalidate and disable the L2 cache

[PATCH v2.0 0/6] ARM: AT91: pm improvement for 4.1
 2015-03-09  3:51 UTC  (7+ messages)
` [PATCH v2.0 1/6] pm: at91: pm_slowclock: create the procedure to handle the sdram self-refresh
` [PATCH v2.0 2/6] pm: at91: move the copying the sram function to the sram initializationi phase
` [PATCH v2.0 3/6] pm: at91: standby mode uses same sram function as suspend to memory mode
` [PATCH v2.0 4/6] pm: at91: rename file name: pm_slowclock.S -->pm_suspend.S
` [PATCH v2.0 5/6] pm: at91: rename function name: at91_slow_clock()-->at91_pm_suspend_sram_fn
` [PATCH v2.0 6/6] pm: at91: remove unused void (*at91_pm_standby)(void)

[PATCH] f2fs: fix to truncate inline data past EOF
 2015-03-09  3:48 UTC  (4+ messages)

[PATCH v2.0 0/3] ARM: AT91: pm cleanup for 4.1
 2015-03-09  3:45 UTC  (4+ messages)
` [PATCH v2.0 1/3] pm: at91: pm_slowclock: remove the unused code related with SLOWDOWN_MASTER_CLOCK
` [PATCH v2.0 2/3] ARM: at91: move "select SRAM" under SOC_AT91SAM9 and SOC_SAMA5
` [PATCH v2.0 3/3] pm: at91: remove CONFIG_AT91_SLOW_CLOCK config option

[PATCH RFC 0/2] add nproc cgroup subsystem
 2015-03-09  3:39 UTC  (13+ messages)
` [RFC PATCH v2 "
  ` [PATCH v2 1/2] cgroups: allow a cgroup subsystem to reject a fork
  ` [PATCH v2 2/2] cgroups: add an nproc subsystem
` [PATCH v4 0/2] cgroup: add pids subsystem
  ` [PATCH v4 2/2] cgroups: add a "

[PATCH v4 0/4] cpusets,isolcpus: exclude isolcpus from load balancing in cpusets
 2015-03-09  3:37 UTC  (2+ messages)

[RFC PATCH 0/5] MT8173 IOMMU support
 2015-03-09  3:26 UTC  (3+ messages)
` [PATCH 1/5] soc: mediatek: Add SMI driver

[RFC 0/6] the big khugepaged redesign
 2015-03-09  3:17 UTC  (3+ messages)

Qemu e1000 broken in -rc1 and -rc2
 2015-03-09  3:14 UTC  (3+ messages)
` Qemu e1000 broken in -rc1 and -rc2 : bisected

[PATCH] Drivers: net: ieee802154: mrf24j40: fix some space around operator coding style issues
 2015-03-09  3:03 UTC  (2+ messages)

[PATCH] net/macb: Update DT bindings documentation
 2015-03-09  2:57 UTC  (2+ messages)

[PATCH V2] bgmac: Clean warning messages
 2015-03-09  2:56 UTC  (2+ messages)

[PATCHv2 net-next] net: stmmac: make reset control an optional requirement
 2015-03-09  2:53 UTC  (2+ messages)

[PATCH v6 00/30] Refine PCI scan interfaces and make generic pci host bridge
 2015-03-09  2:34 UTC  (31+ messages)
` [PATCH v6 01/30] PCI: Rip out pci_bus_add_devices() from pci_scan_bus()
` [PATCH v6 02/30] PCI: Rip out pci_bus_add_devices() from pci_scan_root_bus()
` [PATCH v6 03/30] PCI: Export busn_resource to drivers/pci
` [PATCH v6 04/30] xen/PCI: Don't use deprecated function pci_scan_bus_parented()
` [PATCH v6 05/30] PCI: Remove deprecated pci_scan_bus_parented()
` [PATCH v6 06/30] PCI: Combine PCI domain and bus number in u32 arg
` [PATCH v6 07/30] PCI: Pass PCI domain number combined with root bus number
` [PATCH v6 08/30] PCI: Introduce pci_host_assign_domain_nr() to assign domain
` [PATCH v6 09/30] PCI: Separate pci_host_bridge creation out of pci_create_root_bus()
` [PATCH v6 10/30] PCI: Introduce pci_host_bridge_list to manage host bridges
` [PATCH v6 11/30] PCI: Save sysdata in pci_host_bridge drvdata
` [PATCH v6 12/30] PCI: Introduce pci_host_bridge_ops to support host specific operations
` [PATCH v6 13/30] PCI: Introduce new scan function pci_scan_host_bridge()
` [PATCH v6 14/30] x86/PCI: Refine pci_acpi_scan_root() with generic pci_host_bridge
` [PATCH v6 15/30] ia64/PCI: "
` [PATCH v6 16/30] powerpc/pci: Rename pcibios_root_bridge_prepare()
` [PATCH v6 17/30] powerpc/pci: Use pci_scan_host_bridge() for simplicity
` [PATCH v6 18/30] PCI: Remove weak pcibios_root_bridge_prepare()
` [PATCH v6 19/30] sparc/PCI: Claim bus resources before pci_bus_add_devices()
` [PATCH v6 20/30] sparc/PCI: Use pci_scan_host_bridge() for simplicity
` [PATCH v6 21/30] PCI: Introduce pci_bus_child_max_busnr()
` [PATCH v6 22/30] parisc/PCI: Use pci_scan_root_bus() for simplicity
` [PATCH v6 23/30] PCI/mvebu: Use pci_common_init_dev() to simplify code
` [PATCH v6 24/30] PCI/tegra: Remove redundant tegra_pcie_scan_bus()
` [PATCH v6 25/30] PCI/designware: Use pci_scan_root_bus() for simplicity
` [PATCH v6 26/30] PCI/xgene: Use pci_scan_root_bus() instead of pci_create_root_bus()
` [PATCH v6 27/30] PCI: Rename __pci_create_root_bus() to pci_create_root_bus()
` [PATCH v6 28/30] PCI: Export find_pci_host_bridge() and rename to pci_find_host_bridge()
` [PATCH v6 29/30] PCI: Remove platform specific pci_domain_nr()
` [PATCH v6 30/30] PCI: Remove pci_bus_assign_domain_nr()

intel_soc_dts_thermal binding issues
 2015-03-09  2:43 UTC  (6+ messages)

[PATCH v5 00/29] Refine PCI scan interfaces and make generic pci host bridge
 2015-03-09  2:47 UTC  (4+ messages)
` [PATCH v5 16/29] powerpc/pci: Use pci_scan_host_bridge() for simplicity

[f2fs-dev] [PATCH 1/3 v2] f2fs:remove unnecessary condition judgment
 2015-03-09  2:43 UTC 

Re: [f2fs-dev] [PATCH 1/3] f2fs:remove unnecessary condition judgment
 2015-03-09  2:38 UTC 

[PATCH] drivers: hwspinlock: add CSR atlas7 implementation
 2015-03-09  2:37 UTC  (3+ messages)

[PATCH 1/2] f2fs: fix extent cache memory leak
 2015-03-09  2:30 UTC  (2+ messages)

[PATCH] Documentation: update the of_selftest.txt
 2015-03-09  2:25 UTC  (3+ messages)

[PATCH v2 1/2] Documentation: update the of_selftest.txt
 2015-03-09  2:35 UTC  (2+ messages)
` [PATCH v2 2/2] Documentation: rename of_selftest.txt to of_unittest.txt

[PATCH 0/9] Support follow_link in RCU-walk
 2015-03-09  2:21 UTC  (3+ messages)

+ zram-support-compaction.patch added to -mm tree
 2015-03-09  2:21 UTC  (8+ messages)

perf probe: can't find unnamed union members
 2015-03-09  2:15 UTC  (2+ messages)
` [PATCH perf/core ] perf-probe: Fix to track down unnamed union/structure members

[PATCH v3] PM-Trace: add pm-trace support for suspending phase
 2015-03-09  2:10 UTC 

[PATCH] power: generic-adc-battery: Fix power_supply_property returned value
 2015-03-09  1:54 UTC  (2+ messages)

[PATCH] Documentation/email-clients.txt: Fix one grammar mistake, add extra info about TB
 2015-03-09  1:53 UTC 

[PATCH v2] mtd:spi-nor: Add Altera EPCQ Driver
 2015-03-09  1:42 UTC  (5+ messages)

[PATCH v6 0/3] irqchip: vf610-mscm: add MSCM interrupt router driver
 2015-03-09  1:22 UTC  (4+ messages)

[f2fs-dev] [PATCH 1/3] f2fs:remove unnecessary condition judgment
 2015-03-09  1:21 UTC  (2+ messages)

[RFC V3] mm: change mm_advise_free to clear page dirty
 2015-03-09  0:57 UTC  (3+ messages)

[PATCH v2 0/2] livepatch/module: Avoid races between modules and live patches
 2015-03-07  1:04 UTC  (3+ messages)
` [PATCH v2 2/2] livepatch/module: Correctly handle going modules

[PATCH v7 0/5] Add new MFD driver for MAX77843
 2015-03-09  0:36 UTC  (7+ messages)
` [PATCH v7 2/5] power: max77843_charger: Add Max77843 charger device driver
` [PATCH v7 3/5] power: max77843_battery: Add Max77843 fuel gauge "

[PATCH v5] modify the IO_TLB_SEGSIZE and IO_TLB_DEFAULT_SIZE configurable as flexible requirement about SW-IOMMU
 2015-03-09  0:31 UTC  (9+ messages)

[PATCH v2 00/18] Add support to STMicroelectronics STM32 family
 2015-03-09  0:29 UTC  (3+ messages)
` [PATCH v2 02/18] ARM: ARMv7M: Enlarge vector table to 256 entries

[PATCH v3 0/8] x86, boot: clean up setup_data handling
 2015-03-09  0:18 UTC  (4+ messages)
` [PATCH v3 1/8] x86: Kill E820_RESERVED_KERN

[PATCH 00/15] Enhance twl4030_charger functionality
 2015-03-09  0:06 UTC  (7+ messages)
` [PATCH 12/15] twl4030_charger: add software controlled linear charging mode
      ` twl4030_charger: need changes to get probed?

[PATCH v2 0/7] zsmalloc: compaction support
 2015-03-09  0:05 UTC  (4+ messages)
` [PATCH v2 3/7] zsmalloc: support compaction

A number of perf stat improvements
 2015-03-08 23:55 UTC  (5+ messages)
` [PATCH 1/4] perf, tools: Output running time and run/enabled ratio in CSV mode
` [PATCH 2/4] perf, tools: Fix metrics calculation with event qualifiers
` [PATCH 3/4] perf, tools, stat: Fix IPC and other formulas with -A
` [PATCH 4/4] perf, tools, stat: Always correctly indent ratio column

[PATCH] dgnc: Remove redundant blank lines in dgnc_cls.c
 2015-03-08 23:52 UTC  (5+ messages)
` [PATCH] dgnc: Make all lines under 80 characters in dgnc_cls.h
` [PATCH] dgnc: Make all lines under 80 characters in dgnc_driver.c
` [PATCH 4/4] dgnc: Make all lines under 80 characters in dgnc_driver.h

[PATCH v2] f2fs: fix max orphan inodes calculation
 2015-03-08 23:37 UTC  (4+ messages)

[PATCH] reiserfs: fix several reiserfs_warning calls
 2015-03-08 23:32 UTC  (2+ messages)

udiskd high CPU usage with 4.0 git
 2015-03-08 23:30 UTC  (2+ messages)

Linux 4.0-rc3
 2015-03-08 23:25 UTC 

[RFC PATCH] Don't reset timestamps in include/generated if not needed
 2015-03-08 23:08 UTC  (2+ messages)

[PATCH 0/3] staging: lustre: Fix checkpatch.pl warnings
 2015-03-08 22:59 UTC  (9+ messages)
` [PATCH 1/3] staging: lustre: space prohibited between function name and open parenthesis '('
` [PATCH 2/3] staging: lustre: void function return statements are not generally useful
` [PATCH 3/3] staging: lustre: space required after that close brace '}'

[RFC PATCH 00/18] ARM: msm multiplatform support
 2015-03-08 22:52 UTC  (3+ messages)

[PATCH v3] SATA: OCTEON: support SATA on OCTEON platform
 2015-03-08 22:48 UTC  (2+ messages)

efivarfs and writev() support
 2015-03-08 22:24 UTC 

[PATCH v3 0/9] ARM: berlin: add nand support
 2015-03-08 22:19 UTC  (6+ messages)
` [PATCH v3 5/9] mtd: pxa3xx_nand: add support for the Marvell Berlin nand controller

[PATCH] nits: fix several coding style warnings
 2015-03-08 22:18 UTC  (3+ messages)

[PATCH] pwm: imx-pwm: add explicit compatible strings and required clock properties
 2015-03-08 22:09 UTC  (4+ messages)

[PATCH 0/2] media: davinci: vpif: embed video_device in channel objects
 2015-03-08 21:57 UTC  (3+ messages)
` [PATCH 1/2] media: davinci: vpif_capture: embed video_device struct in channel_obj
` [PATCH 2/2] media: davinci: vpif_display: "

[PATCH v2] driver core: fix several coding style warnings
 2015-03-08 21:46 UTC  (2+ messages)

[PATCH] Avoid null-pointer access in w1/slaves/w1_therm
 2015-03-08 21:14 UTC  (7+ messages)

[PATCH v2 2/3] if_link: Add VF multicast promiscuous control
 2015-03-08 21:15 UTC 

[PATCH 3/3] Input: elan_i2c - Remove duplicate repeat code
 2015-03-08 21:14 UTC  (2+ messages)

"advanced" LED controllers
 2015-03-08 20:57 UTC  (6+ messages)
        ` RGB LED control (was Re: "advanced" LED controllers)

[PATCH] [PATCH V2] drivers/base: add missing blank line after declaration
 2015-03-08 20:54 UTC 

[PATCH 0/2] x86: entry_64.S: steps towards simpler iret frame handling
 2015-03-08 20:49 UTC  (3+ messages)
` [PATCH 1/2] x86: save r11 into pt_regs->flags on SYSCALL64 fastpath
` [PATCH 2/2] x86: save user %rsp in pt_regs->sp "

[RFC PATCH 0/4] Automatic NUMA balancing and PROT_NONE handling followup v2r8
 2015-03-08 20:40 UTC  (6+ messages)
` [PATCH 4/4] mm: numa: Slow PTE scan rate if migration failures occur

[PATCH] [PATCH V2] drivers/base: use tabs where possible in code indentation
 2015-03-08 20:40 UTC  (2+ messages)

[x86/asm/entry] BUG: unable to handle kernel paging request
 2015-03-08 20:22 UTC  (8+ messages)

[PATCH 0/3] omap3isp trivial enhancements
 2015-03-08 20:19 UTC  (4+ messages)
` [PATCH 3/3] media: omap3isp: ispvideo: use vb2_fop_mmap/poll

[PATCH 0/7] crypto: OCTEON MD5 bugfix + SHA modules
 2015-03-08 20:07 UTC  (8+ messages)
` [PATCH 1/7] crypto: octeon - don't disable bottom half in octeon-md5
` [PATCH 2/7] crypto: octeon - always disable preemption when using crypto engine
` [PATCH 3/7] crypto: octeon - add instruction definitions for SHA1/256/512
` [PATCH 4/7] crypto: octeon - add SHA1 module
` [PATCH 5/7] crypto: octeon - add SHA256 module
` [PATCH 6/7] crypto: octeon - add SHA512 module
` [PATCH 7/7] crypto: octeon - enable OCTEON SHA1/256/512 module selection

[RFC PATCH] spi: Ensure that CS line is in non-active state after setup
 2015-03-08 20:01 UTC  (2+ messages)

[PATCH 0/2] i2c_imc: New driver, at long last
 2015-03-08 19:55 UTC  (8+ messages)
` [PATCH 1/2] i2c_imc: New driver for Intel's iMC, found on LGA2011 chips

[PATCH v2] regulator: core: Fix enable GPIO reference counting
 2015-03-08 19:44 UTC  (2+ messages)

[PATCH 1/1] regulator: Only enable disabled regulators on resume
 2015-03-08 19:38 UTC  (6+ messages)

gadgetfs broken since 7f7f25e8
 2015-03-08 19:20 UTC  (3+ messages)

[PATCH 1/2] MAINTAINERS: Remove rcar-du.h entry
 2015-03-08 19:15 UTC  (2+ messages)
` [PATCH 2/2] MAINTAINERS: Correct rtc armada38x pattern entry


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).