linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2015-07-11 21:34:53 to 2015-07-12 22:02:25 UTC [more...]

[PATCH 0/3] IRQ trivial clarifications
 2015-07-12 22:02 UTC  (4+ messages)
` [PATCH 1/3] x86, irq: Rename VECTOR_UNDEFINED and VECTOR_RETRIGGERED to IRQ_*
` [PATCH 2/3] x86, irq: Clarify "No irq handler" message
` [PATCH 3/3] IRQ: Print "unexpected IRQ" messages consistently across architectures

[PATCH] DocBook: Avoid stdout junk with no man pages to compress
 2015-07-12 21:59 UTC 

[PATCH 0/3] arm64, mm: Use IPIs for TLB invalidation
 2015-07-12 21:58 UTC  (4+ messages)
` [PATCH 3/3] "

[PATCH V2] bug: Fix build error in V4.2-RC1
 2015-07-12 21:27 UTC 

[PATCH 1/2] RTC: Add core rtc support for Gemini Soc devices
 2015-07-12 21:06 UTC  (4+ messages)
` Gemini Soc timers

[PATCH] firmware: Fix dereferencing NULL pointer of fw_priv->buf->fw_id
 2015-07-12 21:01 UTC  (3+ messages)

[PATCH] clk: pxa: fix core frequency reporting unit
 2015-07-12 20:49 UTC 

[PATCH 00/22] staging: rtl8192e: Various cleanups
 2015-07-12 20:29 UTC  (23+ messages)
` [PATCH 01/22] staging: rtl8192e: Remove ToLegalChannel()
` [PATCH 02/22] staging: rtl8192e: Remove unused defines
` [PATCH 03/22] staging: rtl8192e: Remove undefs
` [PATCH 04/22] staging: rtl8192e: Remove unused enums
` [PATCH 05/22] staging: rtl8192e: Remove unused fields from rtllib_stats
` [PATCH 06/22] staging: rtl8192e: Remove unused ether_header structure
` [PATCH 07/22] staging: rtl8192e: Remove unused rtllib_device::freq_band
` [PATCH 08/22] staging: rtl8192e: Remove DOT11D_GetMaxTxPwrInDbm()
` [PATCH 09/22] staging: rtl8192e: Remove read|write_nic_io_(d)word|byte()
` [PATCH 10/22] staging: rtl8192e: Remove DMESG macro
` [PATCH 11/22] staging: rtl8192e: Remove rtl819x_process_cck_rxpathsel()
` [PATCH 12/22] staging: rtl8192e: probe: Remove bdma64 check
` [PATCH 13/22] staging: rtl8192e: Remove rtl8192_rx_cmd()
` [PATCH 14/22] staging: rtl8192e: rtl_dm: Make functions static
` [PATCH 15/22] staging: rtl8192e: rtllib_HTProc: "
` [PATCH 16/22] staging: rtl8192e: Make phy_RF8256_Config_ParaFile() static
` [PATCH 17/22] staging: rtl8192e: rtl_core: Make functions static
` [PATCH 18/22] staging: rtl8192e: r8192e_phy: "
` [PATCH 19/22] staging: rtl8192e: Make rtl8192_QueryIsShort() static
` [PATCH 20/22] staging: rtl8192e: rtllib_tx: Make functions static
` [PATCH 21/22] staging: rtl8192e: Make rtllib_rx_mgt() static
` [PATCH 22/22] staging: rtl8192e: rtllib_softmac: Make functions static

[PATCH 0/2] ARM: dra7: fix DCAN glitch
 2015-07-12 19:18 UTC  (4+ messages)
` [PATCH 2/2] ARM: dts: dra7x-evm: Prevent glitch on DCAN1 pinmux

[PATCH 00/36] THP refcounting redesign
 2015-07-12 19:13 UTC  (3+ messages)
` [PATCH 26/36] mm: rework mapcount accounting to enable 4k mapping of THPs

[PATCH v3 00/10] KVM: MTRR fixes and some cleanups
 2015-07-12 19:12 UTC  (5+ messages)
` [PATCH v3 01/10] KVM: MMU: fix decoding cache type from MTRR

[PATCH 0/7] Remove clk.h from clk-provider.h (ARM part)
 2015-07-12 19:04 UTC  (3+ messages)
` [PATCH 3/7] ARM: keystone: Remove clk-provider.h include

KDBUS breaks 'make installmandocs'
 2015-07-12 18:08 UTC 

[PATCHSET v2 block/for-4.2/writeback] ext4: implement cgroup writeback support
 2015-07-12 18:05 UTC  (2+ messages)

[PATCHSET v2 block/for-4.3] blkcg: blkcg stats cleanup
 2015-07-12 18:00 UTC  (11+ messages)
` [PATCH 01/10] cgroup: make cftype->private a unsigned long
` [PATCH 02/10] blkcg: inline [__]blkg_lookup()
` [PATCH 03/10] blkcg: move root blkg lookup optimization from throtl_lookup_tg() to __blkg_lookup()
` [PATCH 04/10] blk-throttle: improve queue bypass handling
` [PATCH 05/10] blkcg: consolidate blkg creation in blkcg_bio_issue_check()
` [PATCH 06/10] blkcg: add blkg_[rw]stat->aux_cnt and replace cfq_group->dead_stats with it
` [PATCH 07/10] blkcg: make blkcg_[rw]stat per-cpu
` [PATCH 08/10] blkcg: make blkg_[rw]stat_recursive_sum() to be able to index into blkcg_gq
` [PATCH 09/10] blkcg: move io_service_bytes and io_serviced stats "
` [PATCH 10/10] blkcg: remove cfqg_stats->sectors

[PATCH v2 0/4] media: pxa_camera conversion to dmaengine
 2015-07-12 17:33 UTC  (10+ messages)
` [PATCH v2 1/4] media: pxa_camera: fix the buffer free path
` [PATCH v2 3/4] media: pxa_camera: trivial move of dma irq functions
` [PATCH v2 4/4] media: pxa_camera: conversion to dmaengine

[4.2.0-rc1-00201-g59c3cb5] Regression: kernel NULL pointer dereference
 2015-07-12 16:52 UTC  (3+ messages)

[PATCH v2 00/13] Kill off set_irq_flags
 2015-07-12 16:49 UTC  (18+ messages)
` [PATCH v2 01/13] ARM: kill off set_irq_flags usage
` [PATCH v2 02/13] clk: "
` [PATCH v2 03/13] dma: "
` [PATCH v2 04/13] gpio: "
` [PATCH v2 05/13] gpu/drm: "
` [PATCH v2 06/13] irqchip: "
` [PATCH v2 07/13] memory: "
` [PATCH v2 08/13] mfd: "
` [PATCH v2 09/13] PCI: "
` [PATCH v2 10/13] pinctrl: "
` [PATCH v2 11/13] sh: "
` [PATCH v2 12/13] ARM: remove ununsed set_irq_flags
` [PATCH v2 13/13] arm64: "

[git pull] vfs.git fixes for -rc2
 2015-07-12 16:16 UTC 

[PATCH] bug: Fix build error in V4.2-RC1
 2015-07-12 15:56 UTC  (3+ messages)

[RFC] freeing unliked file indefinitely delayed
 2015-07-12 15:17 UTC  (6+ messages)
  ` [RFC] freeing unlinked "

[PATCH 1/4] media: pxa_camera: fix the buffer free path (fwd)
 2015-07-12 15:13 UTC 

[PATCH v3 0/5]
 2015-07-12 14:33 UTC  (6+ messages)
` [PATCH v3 1/5] perf tools: Add 'perf-config' command
` [PATCH v3 2/5] perf config: Add functions which can get or set perf config variables
` [PATCH v3 3/5] perf config: Add a option 'list-all' to perf-config
` [PATCH v3 4/5] perf config: Add a option 'remove' "

Automated search for inline bloat
 2015-07-12 14:05 UTC 

[PATCH v2 0/4] tools: iio: Send error messages to stderr
 2015-07-12 13:57 UTC  (7+ messages)
` [PATCH v2 1/4] tools: iio: Move printf failure "

[PATCH RFC V2 0/5] partial callgrap and time support
 2015-07-12 13:22 UTC  (3+ messages)
` [PATCH RFC V2 3/5] perf,tool: partial "

[PATCH] Staging: vt6655: Replace C99 comments in rf.h and rf.c
 2015-07-12 13:20 UTC 

[PATCH][v2] asus-rbtn: new driver for asus radio button for Windows 8
 2015-07-12 13:02 UTC  (13+ messages)

[PATCH] Staging: vt6655: Remove do { } while (0) from single-statement macros in upc.h
 2015-07-12 12:17 UTC 

[PATCH] x86/mm: Assign the initail value to the pmd_idx
 2015-07-12 12:18 UTC 

[PATCH v3 5/5] perf config: Add '--system' and '--global' options to be able to select which config file to be used
 2015-07-12  5:17 UTC 

E-m@il paccылки дешево
 2015-07-08 16:04 UTC 

[RFC Patch V1 00/12] Reorganize struct msi_desc to prepare for support of generic MSI
 2015-07-12 11:18 UTC  (3+ messages)
` [RFC Patch V1 08/12] PCI: Use helper functions to access fields in struct msi_desc

cpu_hotplug vs oom_notify_list: possible circular locking dependency detected
 2015-07-12 10:56 UTC 

[PATCH] Cleanup of NXP LPC32XX SPI driver
 2015-07-12 10:38 UTC 

[PATCH 2/2] Add clock support for NXP LPC32XX SPI
 2015-07-12  9:25 UTC 

[PATCH 1/2] Add NXP LPC32XX SPI driver
 2015-07-12  9:20 UTC 

[RFC v4 00/25] Re-use nvram module
 2015-07-12 10:25 UTC  (26+ messages)
` [RFC v4 01/25] scsi/atari_scsi: Dont select CONFIG_NVRAM
` [RFC v4 02/25] char/nvram: Use bitwise OR to obtain Atari video mode data
` [RFC v4 03/25] m68k/atari: Move Atari-specific code out of drivers/char/nvram.c
` [RFC v4 04/25] m68k/atari: Replace nvram_{read,write}_byte with arch_nvram_ops
` [RFC v4 05/25] char/nvram: Re-order functions to remove forward declarations and #ifdefs
` [RFC v4 06/25] char/nvram: Adopt arch_nvram_ops
` [RFC v4 07/25] x86/thinkpad_acpi: Use arch_nvram_ops methods instead of nvram_read_byte() and nvram_write_byte()
` [RFC v4 08/25] char/nvram: Allow the set_checksum and initialize ioctls to be omitted
` [RFC v4 09/25] char/nvram: Implement NVRAM read/write methods
` [RFC v4 10/25] char/nvram: Use generic fixed_size_llseek()
` [RFC v4 11/25] m68k/atari: Implement arch_nvram_ops methods and enable CONFIG_HAVE_ARCH_NVRAM_OPS
` [RFC v4 12/25] char/nvram: Add "devname:nvram" module alias
` [RFC v4 13/25] powerpc: Cleanup nvram includes
` [RFC v4 14/25] powerpc: Add missing ppc_md.nvram_size for CHRP and PowerMac
` [RFC v4 15/25] powerpc: Implement arch_nvram_ops.get_size() and remove old nvram_* exports
` [RFC v4 16/25] powerpc: Implement nvram sync ioctl
` [RFC v4 17/25] powerpc, fbdev: Use arch_nvram_ops methods instead of nvram_read_byte() and nvram_write_byte()
` [RFC v4 18/25] nvram: Drop nvram_* symbol exports and prototypes
` [RFC v4 19/25] powerpc: Remove CONFIG_GENERIC_NVRAM and adopt CONFIG_HAVE_ARCH_NVRAM_OPS
` [RFC v4 20/25] char/generic_nvram: Remove as unused
` [RFC v4 21/25] powerpc: Adopt nvram module for PPC64
` [RFC v4 22/25] m68k/mac: Adopt naming and calling conventions for PRAM routines
` [RFC v4 23/25] m68k/mac: Use macros for RTC accesses not magic numbers
` [RFC v4 24/25] m68k/mac: Fix PRAM accessors
` [RFC v4 25/25] m68k: Dispatch nvram_ops calls to Atari or Mac functions

[PATCH 0/7] Remove clk.h from clk-provider.h (non-clk drivers part)
 2015-07-12 10:40 UTC  (5+ messages)
` [PATCH 6/7] simplefb: Include clk.h
` [PATCH 7/7] lib/vsprintf.c: "

[PATCH v2] backlight: lp855x: use private data for regulator control
 2015-07-12 10:37 UTC  (7+ messages)

[PATCH 0/3] J6/J6Eco: Add PM support to PCIe
 2015-07-12 10:31 UTC  (3+ messages)
` [PATCH 2/3] PCI: host: pcie-designware: add support for suspend and resume

[PATCH] Fix ARM LPC32XX platform broken by older commit
 2015-07-12 10:00 UTC 

3.18.18 - synaptics.c regression
 2015-07-12  9:50 UTC 

[PATCH] ftrace: Format MCOUNT_ADDR address as type unsigned long
 2015-07-12  9:52 UTC 

[PATCH] ARM: dts: Add STM32429i-EVAL board support
 2015-07-12  9:39 UTC 

[PATCH 0/7] locking/qspinlock: Enhance pvqspinlock & introduce queued unfair lock
 2015-07-12  8:23 UTC  (9+ messages)
` [PATCH 3/7] locking/pvqspinlock: Implement wait-early for overcommitted guest
` [PATCH 4/7] locking/pvqspinlock: Collect slowpath lock statistics
` [PATCH 5/7] locking/pvqspinlock: Add pending bit support
` [PATCH 6/7] locking/qspinlock: A fairer queued unfair lock

[PATCH v4 0/2] kconfig: warn of unhandled characters in Kconfig commands
 2015-07-12  7:41 UTC  (3+ messages)
` [PATCH v4 1/2] "
` [PATCH v4 2/2] kconfig: Regenerate shipped zconf.{hash,lex}.c files

[PATCH] dts: ls1021a: Add dts nodes for eTSEC0, eTSEC1 and eTSEC2
 2015-07-12  6:51 UTC  (2+ messages)

[PATCH v2 0/2] Implement sample time consideration for Vybrid's ADC
 2015-07-12  6:47 UTC  (6+ messages)
` [PATCH v2 2/2] ARM: dts: vfxxx: Add property for minimum sample time

[GIT pull] x86 updates for 4.2
 2015-07-12  6:35 UTC 

[PATCH] Input: wdt87xx_i2c - Change the sleep time to 2500ms after the sw reset
 2015-07-12  6:28 UTC  (2+ messages)

[GIT pull] timer updates for 4.2
 2015-07-12  6:23 UTC 

[GIT pull] irq updates for 4.2
 2015-07-12  6:16 UTC 

[PATCH] drm/atomic: fix null dereference
 2015-07-12  6:14 UTC  (3+ messages)

[PATCH 0/4] smpboot/watchdog: Fixes and cleanups v2
 2015-07-12  6:10 UTC  (7+ messages)
` [PATCH 1/4] smpboot: Fix memory leak on error handling
` [PATCH 2/4] smpboot: Make cleanup to mirror setup
` [PATCH 3/4] smpboot: Allow to pass the cpumask on per-cpu thread registration

[PATCH] net: switchdev: don't abort unsupported operations
 2015-07-12  4:30 UTC  (2+ messages)

[PATCH 0/6] Fixes for memory corruption in mpt2sas
 2015-07-12  4:24 UTC  (14+ messages)
` [RESEND][PATCH "
  ` [PATCH 2/6] Refactor code to use new sas_device refcount
  ` [PATCH 5/6] Refactor code to use new fw_event refcount
  ` [PATCH 6/6] Fix unsafe fw_event_list usage
  ` [PATCH 0/2 v2] Fixes for memory corruption in mpt2sas
    ` [PATCH 1/2] mpt2sas: Refcount sas_device objects and fix unsafe list usage
    ` [PATCH 2/2] mpt2sas: Refcount fw_events "

[PATCH TRIVIAL] README: GTK+ is a acronym
 2015-07-12  4:15 UTC  (3+ messages)

[PATCH] locking/pvqspinlock: Fix kernel panic in locking-selftest
 2015-07-12  3:13 UTC  (2+ messages)

[BUG][tip/master] kernel panic while locking selftest at qspinlock_paravirt.h:137!
 2015-07-12  3:09 UTC  (8+ messages)

[PATCH 0/2] mm/shrinker: make unregister_shrinker() less fragile
 2015-07-12  2:47 UTC  (3+ messages)

[PATCH 00/45] Remove clk.h from clk-provider.h (clk drivers part)
 2015-07-12  2:47 UTC  (3+ messages)
` [PATCH 19/45] clk: mxs: Include clk.h in C files that use it

Subject: [PATCH 1/1] Fix redundant check against unsigned int in broken audit test fix for exec arg len
 2015-07-12  2:11 UTC 

[PATCH v2] net: dsa: mv88e6xxx: add write access to debugfs regs file
 2015-07-12  2:08 UTC  (4+ messages)

[PATCH 1/2] Add missing rcu_read_lock for task_pgrp
 2015-07-12  2:05 UTC  (3+ messages)
` [PATCH v3] tty: add "

[PATCH v2] xen/blkfront: convert to blk-mq APIs
 2015-07-12  2:00 UTC  (3+ messages)

Darlehen
 2015-07-10  7:39 UTC 

[PATCH v3 0/2] kconfig: warn of unhandled characters in Kconfig commands
 2015-07-12  1:46 UTC  (3+ messages)
` [PATCH v3 1/2] "

[GIT PULL] libnvdimm fixes for 4.2-rc2
 2015-07-12  1:09 UTC 

[PATCH 0/7] Add rcu_sync infrastructure to avoid _expedited() in percpu-rwsem
 2015-07-11 23:47 UTC  (9+ messages)
` [PATCH 1/7] rcu: Create rcu_sync infrastructure
` [PATCH 2/7] rcusync: Introduce struct rcu_sync_ops
` [PATCH 3/7] rcusync: Add the CONFIG_PROVE_RCU checks
` [PATCH 4/7] rcusync: Introduce rcu_sync_dtor()
` [PATCH 5/7] percpu-rwsem: change it to rely on rss_sync infrastructure
` [PATCH 6/7] percpu-rwsem: fix the comments outdated by rcu_sync
` [PATCH 7/7] percpu-rwsem: cleanup the lockdep annotations in percpu_down_read()

[PATCH v2 0/3] special_mapping_fault() is broken
 2015-07-11 23:43 UTC  (3+ messages)

[PATCH] ARM: pxa: fix dm9000 platform data regression
 2015-07-11 23:32 UTC 

Loan Offer At 3% Interest Rate
 2015-07-11 22:56 UTC 

Lånetilbud Ved 3% rente
 2015-07-11 22:45 UTC 

[RFT v2 10/48] irqchip: Use irq_desc_get_xxx() to avoid redundant lookup of irq_desc
 2015-07-11 21:39 UTC  (2+ messages)
` [tip:irq/core] "

[RFT v2 20/48] genirq: Kill the parameter 'irq' of setup_affinity()
 2015-07-11 21:34 UTC  (2+ messages)
` [tip:irq/core] genirq: Remove the irq argument from setup_affinity()

[Patch v3 29/36] irqchip, irq: Use access helper irq_data_get_affinity_mask()
 2015-07-11 21:38 UTC  (2+ messages)
` [tip:irq/core] irqchip/mips-gic: "

[RFT v2 18/48] genirq: Kill the parameter 'irq' of note_interrupt()
 2015-07-11 21:33 UTC  (2+ messages)
` [tip:irq/core] genirq: Remove the irq argument from note_interrupt()


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).