linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2017-04-19 15:30:27 to 2017-04-19 17:03:09 UTC [more...]

[PATCH tip/core/rcu 0/40] SRCU callback parallelization for 4.12
 2017-04-19 16:58 UTC  (20+ messages)
` [PATCH v2 "
  ` [PATCH v3 "
    ` [PATCH v3 tip/core/rcu 01/40] rcu: Maintain special bits at bottom of ->dynticks counter
    ` [PATCH v3 tip/core/rcu 08/40] rcu: Pull rcu_sched_qs_mask into rcu_dynticks structure
    ` [PATCH v3 tip/core/rcu 11/40] rcu: Place guard on rcu_all_qs() and rcu_note_context_switch() actions
    ` [PATCH v3 tip/core/rcu 12/40] rcu: Default RCU_FANOUT_LEAF to 16 unless explicitly changed
    ` [PATCH v3 tip/core/rcu 13/40] srcu: Abstract multi-tail callback list handling
    ` [PATCH v3 tip/core/rcu 16/40] rcu: Add single-element dequeue functions to rcu_segcblist
    ` [PATCH v3 tip/core/rcu 18/40] rcu: Expedited wakeups need to be fully ordered
    ` [PATCH v3 tip/core/rcu 19/40] rcu: Fix warning in rcu_seq_end()
    ` [PATCH v3 tip/core/rcu 21/40] srcu: Move to state-based grace-period sequencing
    ` [PATCH v3 tip/core/rcu 22/40] srcu: Add grace-period sequence numbers
    ` [PATCH v3 tip/core/rcu 24/40] srcu: Move combining-tree definitions for SRCU's benefit
    ` [PATCH v3 tip/core/rcu 28/40] srcu: Make num_rcu_lvl[] array be external
    ` [PATCH v3 tip/core/rcu 30/40] srcu: Improve rcu_seq grace-period-counter abstraction
    ` [PATCH v3 tip/core/rcu 31/40] srcu: Allow a second bit in rcu_seq for SRCU state
    ` [PATCH v3 tip/core/rcu 32/40] srcu: Merge ->srcu_state into ->srcu_gp_seq
    ` [PATCH v3 tip/core/rcu 35/40] srcu: Create a tiny SRCU
    ` [PATCH v3 tip/core/rcu 40/40] rcu: Make non-preemptive schedule be Tasks RCU quiescent state

[PATCH] [media] exynos_hdmi: improve MEDIA_CEC_NOTIFIER dependency
 2017-04-19 17:00 UTC 

[PATCH] soc: bcm: brcmstb: Correctly match 7435 SoC
 2017-04-19 17:01 UTC 

[RFC 0/8] Copy Offload with Peer-to-Peer PCI Memory
 2017-04-19 17:01 UTC  (12+ messages)

[PATCH] [media] sti: hdmi: improve MEDIA_CEC_NOTIFIER dependency
 2017-04-19 16:59 UTC 

[GIT PULL 00/16] clocksource: arm_arch_timer: GTDT-based MMIO timer support
 2017-04-19 16:44 UTC  (14+ messages)
` [PATCH 01/16] clocksource: arm_arch_timer: clean up printk usage
` [PATCH 02/16] clocksource: arm_arch_timer: rename type macros
` [PATCH 04/16] clocksource: arm_arch_timer: move enums and defines to header file
` [PATCH 05/16] clocksource: arm_arch_timer: add a new enum for spi type
` [PATCH 07/16] clocksource: arm_arch_timer: split dt-only rate handling
` [PATCH 09/16] clocksource: arm_arch_timer: move arch_timer_needs_of_probing into DT init call
` [PATCH 10/16] clocksource: arm_arch_timer: add structs to describe MMIO timer
` [PATCH 11/16] clocksource: arm_arch_timer: split MMIO timer probing
` [PATCH 12/16] acpi/arm64: Add GTDT table parse driver
` [PATCH 13/16] clocksource: arm_arch_timer: simplify ACPI support code
` [PATCH 14/16] acpi/arm64: Add memory-mapped timer support in GTDT driver
` [PATCH 15/16] clocksource: arm_arch_timer: add GTDT support for memory-mapped timer
` [PATCH 16/16] acpi/arm64: Add SBSA Generic Watchdog support in GTDT driver

[PATCH tip/core/rcu 0/13] Miscellaneous fixes for 4.12
 2017-04-19 16:46 UTC  (23+ messages)
` [PATCH v2 "
  ` [PATCH v2 tip/core/rcu 02/11] lockdep: Use "WARNING" tag on lockdep splats
    ` [PATCH v3 tip/core/rcu 01/11] mm: Rename SLAB_DESTROY_BY_RCU to SLAB_TYPESAFE_BY_RCU
    ` [PATCH v3 tip/core/rcu 02/11] lockdep: Use "WARNING" tag on lockdep splats
    ` [PATCH v3 tip/core/rcu 03/11] types: Update obsolete callback_head comment
    ` [PATCH v3 tip/core/rcu 04/11] rcu: Make RCU_FANOUT_LEAF help text more explicit about skew_tick
    ` [PATCH v3 tip/core/rcu 05/11] rcu: Remove obsolete comment from rcu_future_gp_cleanup() header
    ` [PATCH v3 tip/core/rcu 06/11] hlist_add_tail_rcu disable sparse warning
    ` [PATCH v3 tip/core/rcu 07/11] rcu: Improve comments for hotplug/suspend/hibernate functions
    ` [PATCH v3 tip/core/rcu 08/11] torture: Use correct path for Kconfig fragment for duplicates
    ` [PATCH v3 tip/core/rcu 09/11] rcu: Use bool value directly
    ` [PATCH v3 tip/core/rcu 10/11] rcu: Use true/false in assignment to bool
    ` [PATCH v3 tip/core/rcu 11/11] rcu: Fix typo in PER_RCU_NODE_PERIOD header comment

[PATCH v4 00/21] PCI: fix config space memory mappings
 2017-04-19 16:49 UTC  (22+ messages)
` [PATCH v4 01/21] PCI: remove __weak tag from pci_remap_iospace()
` [PATCH v4 02/21] linux/io.h: add PCI config space remap interface
` [PATCH v4 03/21] ARM64: implement pci_remap_cfgspace() interface
` [PATCH v4 04/21] ARM: "
` [PATCH v4 05/21] lib: fix Devres devm_ioremap_* offset parameter kerneldoc description
` [PATCH v4 06/21] PCI: implement Devres interface to map PCI config space
` [PATCH v4 07/21] PCI: ECAM: use pci_remap_cfgspace() to map config region
` [PATCH v4 08/21] PCI: xilinx: update PCI config space remap function
` [PATCH v4 09/21] PCI: xilinx-nwl: "
` [PATCH v4 10/21] PCI: spear13xx: "
` [PATCH v4 11/21] PCI: rockchip: "
` [PATCH v4 12/21] PCI: qcom: "
` [PATCH v4 13/21] PCI: iproc-platform: "
` [PATCH v4 14/21] PCI: designware: "
` [PATCH v4 15/21] PCI: armada8k: "
` [PATCH v4 16/21] PCI: xgene: "
` [PATCH v4 17/21] PCI: tegra: "
` [PATCH v4 18/21] PCI: hisi: "
` [PATCH v4 19/21] PCI: layerscape: "
` [PATCH v4 20/21] PCI: keystone-dw: "
` [PATCH v4 21/21] PCI: versatile: "

[PATCH] clk: qcom: add parent for venus core0 and core1 gdsc's
 2017-04-19 16:55 UTC  (2+ messages)

[PATCH] irq/affinity: Fix extra vecs calculation
 2017-04-19 17:03 UTC  (3+ messages)
`  "

RFC: WMI Enhancements
 2017-04-19 16:54 UTC  (8+ messages)

[PATCH] net: phy: fix auto-negotiation stall due to unavailable interrupt
 2017-04-19 16:53 UTC  (4+ messages)

[PATCH 0/2] sched/cfs: make util/load_avg stable
 2017-04-19 16:54 UTC  (4+ messages)
` [PATCH 1/2] sched/cfs: make util/load_avg more stable
` [PATCH 2/2] sched/cfs: take into account current time segment
` [PATCH v2] sched/cfs: make util/load_avg more stable

[PATCH] dma-buf: Rename dma-ops to prevent conflict with kunmap_atomic macro
 2017-04-19 16:53 UTC  (2+ messages)

[PATCH v6 0/8] coresight: enable debug module
 2017-04-19 16:50 UTC  (7+ messages)
` [PATCH v6 6/8] coresight: add support for CPU "

[PATCH] clk: ns2: Correct SDIO bits
 2017-04-19 16:50 UTC  (2+ messages)

[PATCH] clk: qcom: clk-smd-rpm: fix rate for branch clks during handoff
 2017-04-19 16:50 UTC  (2+ messages)

[PATCH v2] clk/axs10x: introduce AXS10X pll driver
 2017-04-19 16:49 UTC  (4+ messages)

[PATCH] Introduce v3 namespaced file capabilities
 2017-04-19 16:48 UTC 

[PATCH] ASoC: dwc: disallow building designware_pcm as a module
 2017-04-19 16:48 UTC  (7+ messages)

[PATCH v2 1/2] clk: imx7d: fix USDHC NAND clock
 2017-04-19 16:44 UTC  (4+ messages)

[PATCH v3 0/7] powerpc: a few kprobe fixes and refactoring
 2017-04-19 16:42 UTC  (7+ messages)
` [PATCH v3 3/7] kprobes: validate the symbol name length
` [PATCH v3 6/7] powerpc: kprobes: emulate instructions on kprobe handler re-entry

[PATCH 00/16] Add support for Cirrus Logic CS47L35/L85/L90/L91 codecs
 2017-04-19 16:42 UTC  (4+ messages)
` [PATCH 02/16] mfd: madera: Add common support for Cirrus Logic Madera codecs

[RFC 1/2] dt-bindings: add mmio-based syscon mux controller DT bindings
 2017-04-19 16:42 UTC  (9+ messages)
` [RFC 2/2] mux: mmio-based syscon mux controller

[PATCH 0/2] ACPI: Device enumeration udates
 2017-04-19 16:39 UTC  (5+ messages)
` [PATCH 1/2] ACPI / scan: Apply default enumeration to devices with ACPI drivers
` [PATCH 2/2] ACPI / scan: Avoid enumerating devices more than once

export pcie_flr and remove copies of it in drivers V2
 2017-04-19 16:40 UTC  (4+ messages)

WARNING: kernel stack frame pointer has bad value
 2017-04-19 16:38 UTC  (4+ messages)

[GIT PULL] bcm2835-dt-next-2017-03-30
 2017-04-19 16:36 UTC  (2+ messages)

[PATCH v13 00/10] mux controller abstraction and iio/i2c muxes
 2017-04-19 16:34 UTC  (9+ messages)
` [PATCH v13 02/10] dt-bindings: document devicetree bindings for mux-controllers and gpio-mux

[PATCH] hv_utils: drop .getcrosststamp() support from PTP driver
 2017-04-19 16:32 UTC 

[PATCH v2 0/2] net: phy: state machine fixes for interrupt driven PHYs
 2017-04-19 16:31 UTC  (8+ messages)
` [PATCH v2 1/2] net: phy: Fix PHY AN done state machine "
  ` [PATCH v3 "
` [PATCH v2 2/2] net: phy: Don't miss phy_suspend() on PHY_HALTED for PHYs with interrupts

[PATCH v2] sched/fair: update scale invariance of PELT
 2017-04-19 16:31 UTC  (8+ messages)

net: heap out-of-bounds in fib6_clean_node/rt6_fill_node/fib6_age/fib6_prune_clone
 2017-04-19 16:29 UTC  (17+ messages)

[PATCH v4 00/10] Add Basic SoC support for MT6797
 2017-04-19 16:27 UTC  (5+ messages)
` [PATCH v4 03/10] dt-bindings: arm: mediatek: document clk bindings "
` [PATCH v4 05/10] clk: mediatek: add clk support "

[PATCH] regulator/core.c: remove the else statement
 2017-04-19 16:26 UTC  (4+ messages)

[PATCH 0/2] hp-wmi: Fix dock status and tablet mode reporting
 2017-04-19 16:26 UTC  (10+ messages)
` [PATCH 1/2] hp-wmi: Fix error value for hp_wmi_tablet_state
` [PATCH 2/2] hp-wmi: Fix detection for dock and tablet mode

[GIT PULL 00/28] perf/core fixes and cleanups
 2017-04-19 16:17 UTC  (29+ messages)
` [PATCH 01/28] perf unwind arm64: Add missing errno.h header
` [PATCH 02/28] perf tools: Remove FLEX_ARRAY definition
` [PATCH 03/28] tools include: Introduce linux/bug.h, from the kernel sources
` [PATCH 04/28] tools include: Adopt __same_type() and __must_be_array() from the kernel
` [PATCH 05/28] tools include: Move ARRAY_SIZE() to linux/kernel.h
` [PATCH 06/28] perf tools: Add include <linux/kernel.h> where ARRAY_SIZE() is used
` [PATCH 07/28] objtool: Drop ARRAY_SIZE() definition, tools/include/linux/kernel.h has it now
` [PATCH 08/28] tools include: Drop ARRAY_SIZE() definition from linux/hashtable.h
` [PATCH 09/28] perf tools: Remove unused macros from util.h
` [PATCH 10/28] perf tools: Including missing inttypes.h header
` [PATCH 11/28] perf tools: Remove PRI[xu] macros from perf.h
` [PATCH 12/28] perf tools: Replace STR() calls with __stringify()
` [PATCH 13/28] perf tools: Ditch unused PATH_SEP, STRIP_EXTENSION
` [PATCH 14/28] perf tools: Move sane ctype stuff from util.h to sane_ctype.h
` [PATCH 15/28] tools include: Include missing headers for fls() and types in linux/log2.h
` [PATCH 16/28] perf tools: Move print_binary definitions to separate files
` [PATCH 17/28] perf tools: Move srcline definitions to separate header
` [PATCH 18/28] perf tools: Move extra string util functions to util/string2.h
` [PATCH 19/28] perf tools: Include errno.h where needed
` [PATCH 20/28] perf str{filter,list}: Disentangle headers
` [PATCH 21/28] perf tools: Don't include terminal handling headers in util.h
` [PATCH 22/28] perf tools: Move path related functions to util/path.h
` [PATCH 23/28] perf tools: No need to include bitops.h in util.h
` [PATCH 24/28] perf tools: Use api/fs/tracing_path.h where needed
` [PATCH 25/28] perf tools: Remove misplaced __maybe_unused in some functions
` [PATCH 26/28] perf tools: Remove include dirent.h from util.h
` [PATCH 27/28] perf tools: Remove regex.h and fnmatch.h "
` [PATCH 28/28] perf tools: Ditch unused strchrnul() reimplementation

[PATCH v5] x86: call smp vmxoff in smp stop
 2017-04-19 16:18 UTC 

[PATCH tip/core/rcu 04/13] rcu: Make RCU_FANOUT_LEAF help text more explicit about skew_tick
 2017-04-19 16:13 UTC  (12+ messages)

[PATCH v3 1/6] mtd: dataflash: Replace C99 types with their kernel counterparts
 2017-04-19 16:12 UTC  (10+ messages)
` [PATCH v3 4/6] mtd: dataflash: Get rid of loop counter in jedec_probe()
` [PATCH v3 5/6] mtd: dataflash: Make use of "extened device information"

[PATCH -mm -v9 0/3] THP swap: Delay splitting THP during swapping out
 2017-04-19 16:13 UTC  (7+ messages)
` [PATCH -mm -v9 1/3] mm, THP, swap: Delay splitting THP during swap out
` [PATCH -mm -v9 2/3] mm, THP, swap: Check whether THP can be split firstly
` [PATCH -mm -v9 3/3] mm, THP, swap: Enable THP swap optimization only if has compound map

[PATCH 0/3] KEYS: Fixes
 2017-04-19 16:13 UTC  (4+ messages)
` [PATCH 1/3] KEYS: Disallow keyrings beginning with '.' to be joined as session keyrings
` [PATCH 2/3] KEYS: Change the name of the dead type to ".dead" to prevent user access
` [PATCH 3/3] KEYS: fix keyctl_set_reqkey_keyring() to not leak thread keyrings

[PATCH 0/3] KEYS: Fixes
 2017-04-19 16:10 UTC  (5+ messages)
` [PATCH 1/3] KEYS: Disallow keyrings beginning with '.' to be joined as session keyrings
` [PATCH 2/3] KEYS: Change the name of the dead type to ".dead" to prevent user access
` [PATCH 3/3] KEYS: fix keyctl_set_reqkey_keyring() to not leak thread keyrings

[PATCH v3] xen,input: add xen-kbdfront module parameter for setting resolution
 2017-04-19 16:03 UTC  (2+ messages)

[PATCH V2] clk: hi6220: Add the hi655x's pmic clock
 2017-04-19 16:00 UTC  (4+ messages)

[PATCH v24 00/11] acpi, clocksource: add GTDT driver and GTDT support in arm_arch_timer
 2017-04-19 15:56 UTC  (6+ messages)
` [PATCH v24 09/11] acpi/arm64: Add memory-mapped timer support in GTDT driver

[PATCH 0/5] Memory hotplug support for arm64 - complete patchset
 2017-04-19 15:53 UTC  (7+ messages)
` [PATCH 4/5] Hot-remove implementation for arm64

[PATCH 0/4] ARM: sunxi: device tree pinctrl clean up and H3 OTG
 2017-04-19 15:49 UTC  (4+ messages)
` [PATCH 2/4] ARM: sunxi: Drop mmc0_cd_pin_reference_design pinmux setting
    ` [linux-sunxi] "

[resend PATCH v2 00/33] dax: introduce dax_operations
 2017-04-19 15:44 UTC  (4+ messages)
` [resend PATCH v2 08/33] dcssblk: add dax_operations support

bfq-mq performance comparison to cfq
 2017-04-19 15:43 UTC  (7+ messages)

[PATCH] nvmet: convert from kmap to nvmet_copy_from_sgl
 2017-04-19 15:40 UTC  (5+ messages)

[PATCH v5 00/32] x86: Secure Memory Encryption (AMD)
 2017-04-19 15:38 UTC  (5+ messages)
` [PATCH v5 01/32] x86: Documentation for AMD Secure Memory Encryption (SME)

[backport v4.9] tpm_tis: use default timeout value if chip reports it as zero
 2017-04-19 15:38 UTC  (5+ messages)
  ` [tpmdd-devel] "

[PATCH 06/38] Annotate hardware config module parameters in drivers/clocksource/
 2017-04-19 15:33 UTC  (4+ messages)
` [PATCH 00/38] Annotate hw config module params for future lockdown

[PATCH 4.10 00/69] 4.10.12-stable review
 2017-04-19 14:36 UTC  (6+ messages)
` [PATCH 4.10 02/69] audit: make sure we dont let the retry queue grow without bounds
` [PATCH 4.10 12/69] drm/nouveau/kms/nv50: fix setting of HeadSetRasterVertBlankDmi method
` [PATCH 4.10 13/69] drm/nouveau/kms/nv50: fix double dma_fence_put() when destroying plane state
` [PATCH 4.10 17/69] CIFS: reconnect thread reschedule itself
` [PATCH 4.10 19/69] Input: xpad - add support for Razer Wildcat gamepad

[PATCH v2 1/2] dt-binding: regulator: anatop: make regulator name property required
 2017-04-19 15:33 UTC  (2+ messages)

[PATCH v2 1/3] mtd: dataflash: Replace C99 type with their kernel counterparts
 2017-04-19 15:32 UTC  (7+ messages)
` [PATCH v2 3/3] mtd: dataflash: Make use of "extened device information"

[PATCH] tpm: Fix reference count to main device
 2017-04-19 15:30 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).