linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2017-04-19 16:14:45 to 2017-04-19 17:32:59 UTC [more...]

[PATCH v2] selftests: gpio: add config fragment for gpio-mockup
 2017-04-19 17:32 UTC  (3+ messages)

[RFC 0/8] Copy Offload with Peer-to-Peer PCI Memory
 2017-04-19 17:32 UTC  (14+ messages)

[PATCH 1/1] selftests: breakpoints: allow to cross-compile for aarch64/arm64
 2017-04-19 17:31 UTC  (2+ messages)

[PATCH net-next] liquidio: remove unnecessary variable assignment
 2017-04-19 17:30 UTC 

[PATCH net-next] i40evf: hide unused variable
 2017-04-19 17:29 UTC 

[PATCH 1/2] xen/arm,arm64: fix xen_dma_ops after 815dd18 "Consolidate get_dma_ops..."
 2017-04-19 17:25 UTC  (3+ messages)
` [PATCH 1/2] xen/arm, arm64: "

[PATCH v6 0/8] coresight: enable debug module
 2017-04-19 17:25 UTC  (9+ messages)
` [PATCH v6 2/8] doc: Add documentation for Coresight CPU debug
` [PATCH v6 6/8] coresight: add support for CPU debug module

RFC: WMI Enhancements
 2017-04-19 17:24 UTC  (9+ messages)

[RFC] usb-phy-generic: Add support to SMSC USB3315
 2017-04-19 17:23 UTC  (4+ messages)

[PATCH v17 2/3] usb: USB Type-C connector class
 2017-04-19 17:22 UTC  (12+ messages)

[PATCH v5 0/4] Cleaning printk stuff in NMI context
 2017-04-19 17:21 UTC  (4+ messages)
` [PATCH v5 1/4] printk/nmi: generic solution for safe printk in NMI

[PATCH] xen/9pfs: select CONFIG_XEN_XENBUS_FRONTEND
 2017-04-19 17:21 UTC  (2+ messages)

[PATCH v6 00/15] lockdep: Implement crossrelease feature
 2017-04-19 17:20 UTC  (4+ messages)
` [PATCH v6 05/15] "

[PATCH 0/3] clk: cs2000: tidyup missing settings
 2017-04-19 17:19 UTC  (2+ messages)

[PATCH] staging: rtl8723bs: fix empty-body warning
 2017-04-19 17:16 UTC 

[PATCH] [media] rainshadow-cec: use strlcat instead of strncat
 2017-04-19 17:15 UTC 

[PATCH] rcuperf: fix duplicate struct initializer
 2017-04-19 17:14 UTC 

[PATCH] MAINTAINERS: drop akarwar from mwifiex
 2017-04-19 17:13 UTC  (5+ messages)

[PATCH v2] MAINTAINERS: update Amitkumar's email address
 2017-04-19 17:12 UTC 

[GIT PULL 00/16] clocksource: arm_arch_timer: GTDT-based MMIO timer support
 2017-04-19 16:44 UTC  (17+ messages)
` [PATCH 01/16] clocksource: arm_arch_timer: clean up printk usage
` [PATCH 02/16] clocksource: arm_arch_timer: rename type macros
` [PATCH 03/16] clocksource: arm_arch_timer: rename the PPI enum
` [PATCH 04/16] clocksource: arm_arch_timer: move enums and defines to header file
` [PATCH 05/16] clocksource: arm_arch_timer: add a new enum for spi type
` [PATCH 06/16] clocksource: arm_arch_timer: rework PPI selection
` [PATCH 07/16] clocksource: arm_arch_timer: split dt-only rate handling
` [PATCH 08/16] clocksource: arm_arch_timer: refactor arch_timer_needs_probing
` [PATCH 09/16] clocksource: arm_arch_timer: move arch_timer_needs_of_probing into DT init call
` [PATCH 10/16] clocksource: arm_arch_timer: add structs to describe MMIO timer
` [PATCH 11/16] clocksource: arm_arch_timer: split MMIO timer probing
` [PATCH 12/16] acpi/arm64: Add GTDT table parse driver
` [PATCH 13/16] clocksource: arm_arch_timer: simplify ACPI support code
` [PATCH 14/16] acpi/arm64: Add memory-mapped timer support in GTDT driver
` [PATCH 15/16] clocksource: arm_arch_timer: add GTDT support for memory-mapped timer
` [PATCH 16/16] acpi/arm64: Add SBSA Generic Watchdog support in GTDT driver

[PATCH 0/2] sched/cfs: make util/load_avg stable
 2017-04-19 16:54 UTC  (7+ messages)
` [PATCH 1/2] sched/cfs: make util/load_avg more stable
` [PATCH 2/2] sched/cfs: take into account current time segment
` [PATCH v2] sched/cfs: make util/load_avg more stable

[PATCH tip/core/rcu 0/40] SRCU callback parallelization for 4.12
 2017-04-19 16:58 UTC  (43+ messages)
` [PATCH v2 "
  ` [PATCH v3 "
    ` [PATCH v3 tip/core/rcu 01/40] rcu: Maintain special bits at bottom of ->dynticks counter
    ` [PATCH v3 tip/core/rcu 02/40] rcu: Make arch select smp_mb__after_unlock_lock() strength
    ` [PATCH v3 tip/core/rcu 03/40] srcu: Consolidate batch checking into rcu_all_batches_empty()
    ` [PATCH v3 tip/core/rcu 04/40] srcu: Check for tardy grace-period activity in cleanup_srcu_struct()
    ` [PATCH v3 tip/core/rcu 05/40] rcu: Semicolon inside RCU_TRACE() for rcu.h
    ` [PATCH v3 tip/core/rcu 06/40] rcu: Semicolon inside RCU_TRACE() for Tiny RCU
    ` [PATCH v3 tip/core/rcu 07/40] rcu: Semicolon inside RCU_TRACE() for tree.c
    ` [PATCH v3 tip/core/rcu 08/40] rcu: Pull rcu_sched_qs_mask into rcu_dynticks structure
    ` [PATCH v3 tip/core/rcu 09/40] rcu: Pull rcu_qs_ctr "
    ` [PATCH v3 tip/core/rcu 10/40] rcu: Eliminate flavor scan in rcu_momentary_dyntick_idle()
    ` [PATCH v3 tip/core/rcu 11/40] rcu: Place guard on rcu_all_qs() and rcu_note_context_switch() actions
    ` [PATCH v3 tip/core/rcu 12/40] rcu: Default RCU_FANOUT_LEAF to 16 unless explicitly changed
    ` [PATCH v3 tip/core/rcu 13/40] srcu: Abstract multi-tail callback list handling
    ` [PATCH v3 tip/core/rcu 14/40] srcu: Allow SRCU to access rcu_scheduler_active
    ` [PATCH v3 tip/core/rcu 15/40] srcu: Allow early boot use of synchronize_srcu()
    ` [PATCH v3 tip/core/rcu 16/40] rcu: Add single-element dequeue functions to rcu_segcblist
    ` [PATCH v3 tip/core/rcu 17/40] srcu: Move rcu_seq_start() and friends to rcu.h
    ` [PATCH v3 tip/core/rcu 18/40] rcu: Expedited wakeups need to be fully ordered
    ` [PATCH v3 tip/core/rcu 19/40] rcu: Fix warning in rcu_seq_end()
    ` [PATCH v3 tip/core/rcu 20/40] srcu: Push srcu_advance_batches() fastpath into common case
    ` [PATCH v3 tip/core/rcu 21/40] srcu: Move to state-based grace-period sequencing
    ` [PATCH v3 tip/core/rcu 22/40] srcu: Add grace-period sequence numbers
    ` [PATCH v3 tip/core/rcu 23/40] srcu: Use rcu_segcblist to track SRCU callbacks
    ` [PATCH v3 tip/core/rcu 24/40] srcu: Move combining-tree definitions for SRCU's benefit
    ` [PATCH v3 tip/core/rcu 25/40] srcu: Move rcu_init_levelspread() to rcu_tree_node.h
    ` [PATCH v3 tip/core/rcu 26/40] rcu: Remove redundant levelcnt[] array from rcu_init_one()
    ` [PATCH v3 tip/core/rcu 27/40] srcu: Move rcu_node traversal macros to rcu.h
    ` [PATCH v3 tip/core/rcu 28/40] srcu: Make num_rcu_lvl[] array be external
    ` [PATCH v3 tip/core/rcu 29/40] srcu: Fix bogus try_check_zero() comment
    ` [PATCH v3 tip/core/rcu 30/40] srcu: Improve rcu_seq grace-period-counter abstraction
    ` [PATCH v3 tip/core/rcu 31/40] srcu: Allow a second bit in rcu_seq for SRCU state
    ` [PATCH v3 tip/core/rcu 32/40] srcu: Merge ->srcu_state into ->srcu_gp_seq
    ` [PATCH v3 tip/core/rcu 33/40] srcu: Crude control of expedited grace periods
    ` [PATCH v3 tip/core/rcu 34/40] mm: Use static initialization for "srcu"
    ` [PATCH v3 tip/core/rcu 35/40] srcu: Create a tiny SRCU
    ` [PATCH v3 tip/core/rcu 36/40] srcutorture: Print Tiny SRCU reader statistics
    ` [PATCH v3 tip/core/rcu 37/40] srcu: Introduce CLASSIC_SRCU Kconfig option
    ` [PATCH v3 tip/core/rcu 38/40] srcu: Parallelize callback handling
    ` [PATCH v3 tip/core/rcu 39/40] srcu: Expedite srcu_schedule_cbs_snp() callback invocation
    ` [PATCH v3 tip/core/rcu 40/40] rcu: Make non-preemptive schedule be Tasks RCU quiescent state

[PATCH] ASoC: codec: wm9860: avoid maybe-uninitialized warning
 2017-04-19 17:04 UTC 

[PATCH] [media] exynos_hdmi: improve MEDIA_CEC_NOTIFIER dependency
 2017-04-19 17:00 UTC 

[PATCH] soc: bcm: brcmstb: Correctly match 7435 SoC
 2017-04-19 17:01 UTC 

[PATCH] [media] sti: hdmi: improve MEDIA_CEC_NOTIFIER dependency
 2017-04-19 16:59 UTC 

[PATCH tip/core/rcu 0/13] Miscellaneous fixes for 4.12
 2017-04-19 16:46 UTC  (17+ messages)
` [PATCH v2 "
  ` [PATCH v2 tip/core/rcu 02/11] lockdep: Use "WARNING" tag on lockdep splats
    ` [PATCH v3 tip/core/rcu 01/11] mm: Rename SLAB_DESTROY_BY_RCU to SLAB_TYPESAFE_BY_RCU
    ` [PATCH v3 tip/core/rcu 02/11] lockdep: Use "WARNING" tag on lockdep splats
    ` [PATCH v3 tip/core/rcu 03/11] types: Update obsolete callback_head comment
    ` [PATCH v3 tip/core/rcu 04/11] rcu: Make RCU_FANOUT_LEAF help text more explicit about skew_tick
    ` [PATCH v3 tip/core/rcu 05/11] rcu: Remove obsolete comment from rcu_future_gp_cleanup() header
    ` [PATCH v3 tip/core/rcu 06/11] hlist_add_tail_rcu disable sparse warning
    ` [PATCH v3 tip/core/rcu 07/11] rcu: Improve comments for hotplug/suspend/hibernate functions
    ` [PATCH v3 tip/core/rcu 08/11] torture: Use correct path for Kconfig fragment for duplicates
    ` [PATCH v3 tip/core/rcu 09/11] rcu: Use bool value directly
    ` [PATCH v3 tip/core/rcu 10/11] rcu: Use true/false in assignment to bool
    ` [PATCH v3 tip/core/rcu 11/11] rcu: Fix typo in PER_RCU_NODE_PERIOD header comment

[PATCH v4 00/21] PCI: fix config space memory mappings
 2017-04-19 16:49 UTC  (22+ messages)
` [PATCH v4 01/21] PCI: remove __weak tag from pci_remap_iospace()
` [PATCH v4 02/21] linux/io.h: add PCI config space remap interface
` [PATCH v4 03/21] ARM64: implement pci_remap_cfgspace() interface
` [PATCH v4 04/21] ARM: "
` [PATCH v4 05/21] lib: fix Devres devm_ioremap_* offset parameter kerneldoc description
` [PATCH v4 06/21] PCI: implement Devres interface to map PCI config space
` [PATCH v4 07/21] PCI: ECAM: use pci_remap_cfgspace() to map config region
` [PATCH v4 08/21] PCI: xilinx: update PCI config space remap function
` [PATCH v4 09/21] PCI: xilinx-nwl: "
` [PATCH v4 10/21] PCI: spear13xx: "
` [PATCH v4 11/21] PCI: rockchip: "
` [PATCH v4 12/21] PCI: qcom: "
` [PATCH v4 13/21] PCI: iproc-platform: "
` [PATCH v4 14/21] PCI: designware: "
` [PATCH v4 15/21] PCI: armada8k: "
` [PATCH v4 16/21] PCI: xgene: "
` [PATCH v4 17/21] PCI: tegra: "
` [PATCH v4 18/21] PCI: hisi: "
` [PATCH v4 19/21] PCI: layerscape: "
` [PATCH v4 20/21] PCI: keystone-dw: "
` [PATCH v4 21/21] PCI: versatile: "

[PATCH] clk: qcom: add parent for venus core0 and core1 gdsc's
 2017-04-19 16:55 UTC  (2+ messages)

[PATCH] irq/affinity: Fix extra vecs calculation
 2017-04-19 17:03 UTC  (3+ messages)
`  "

[PATCH] net: phy: fix auto-negotiation stall due to unavailable interrupt
 2017-04-19 16:53 UTC  (4+ messages)

[PATCH] dma-buf: Rename dma-ops to prevent conflict with kunmap_atomic macro
 2017-04-19 16:53 UTC  (2+ messages)

[PATCH] clk: ns2: Correct SDIO bits
 2017-04-19 16:50 UTC  (2+ messages)

[PATCH] clk: qcom: clk-smd-rpm: fix rate for branch clks during handoff
 2017-04-19 16:50 UTC  (2+ messages)

[PATCH v2] clk/axs10x: introduce AXS10X pll driver
 2017-04-19 16:49 UTC  (4+ messages)

[PATCH] Introduce v3 namespaced file capabilities
 2017-04-19 16:48 UTC 

[PATCH] ASoC: dwc: disallow building designware_pcm as a module
 2017-04-19 16:48 UTC  (7+ messages)

[PATCH v2 1/2] clk: imx7d: fix USDHC NAND clock
 2017-04-19 16:44 UTC  (4+ messages)

[PATCH v3 0/7] powerpc: a few kprobe fixes and refactoring
 2017-04-19 16:42 UTC  (7+ messages)
` [PATCH v3 3/7] kprobes: validate the symbol name length
` [PATCH v3 6/7] powerpc: kprobes: emulate instructions on kprobe handler re-entry

[PATCH 00/16] Add support for Cirrus Logic CS47L35/L85/L90/L91 codecs
 2017-04-19 16:42 UTC  (4+ messages)
` [PATCH 02/16] mfd: madera: Add common support for Cirrus Logic Madera codecs

[RFC 1/2] dt-bindings: add mmio-based syscon mux controller DT bindings
 2017-04-19 16:42 UTC  (9+ messages)
` [RFC 2/2] mux: mmio-based syscon mux controller

[PATCH 0/2] ACPI: Device enumeration udates
 2017-04-19 16:39 UTC  (5+ messages)
` [PATCH 1/2] ACPI / scan: Apply default enumeration to devices with ACPI drivers
` [PATCH 2/2] ACPI / scan: Avoid enumerating devices more than once

export pcie_flr and remove copies of it in drivers V2
 2017-04-19 16:40 UTC  (4+ messages)

WARNING: kernel stack frame pointer has bad value
 2017-04-19 16:38 UTC  (4+ messages)

[GIT PULL] bcm2835-dt-next-2017-03-30
 2017-04-19 16:36 UTC  (2+ messages)

[PATCH v13 00/10] mux controller abstraction and iio/i2c muxes
 2017-04-19 16:34 UTC  (9+ messages)
` [PATCH v13 02/10] dt-bindings: document devicetree bindings for mux-controllers and gpio-mux

[PATCH] hv_utils: drop .getcrosststamp() support from PTP driver
 2017-04-19 16:32 UTC 

[PATCH v2 0/2] net: phy: state machine fixes for interrupt driven PHYs
 2017-04-19 16:31 UTC  (8+ messages)
` [PATCH v2 1/2] net: phy: Fix PHY AN done state machine "
  ` [PATCH v3 "
` [PATCH v2 2/2] net: phy: Don't miss phy_suspend() on PHY_HALTED for PHYs with interrupts

[PATCH v2] sched/fair: update scale invariance of PELT
 2017-04-19 16:31 UTC  (8+ messages)

net: heap out-of-bounds in fib6_clean_node/rt6_fill_node/fib6_age/fib6_prune_clone
 2017-04-19 16:29 UTC  (15+ messages)

[PATCH v4 00/10] Add Basic SoC support for MT6797
 2017-04-19 16:27 UTC  (5+ messages)
` [PATCH v4 03/10] dt-bindings: arm: mediatek: document clk bindings "
` [PATCH v4 05/10] clk: mediatek: add clk support "

[PATCH] regulator/core.c: remove the else statement
 2017-04-19 16:26 UTC  (4+ messages)

[PATCH 0/2] hp-wmi: Fix dock status and tablet mode reporting
 2017-04-19 16:26 UTC  (10+ messages)
` [PATCH 1/2] hp-wmi: Fix error value for hp_wmi_tablet_state
` [PATCH 2/2] hp-wmi: Fix detection for dock and tablet mode

[GIT PULL 00/28] perf/core fixes and cleanups
 2017-04-19 16:17 UTC  (29+ messages)
` [PATCH 01/28] perf unwind arm64: Add missing errno.h header
` [PATCH 02/28] perf tools: Remove FLEX_ARRAY definition
` [PATCH 03/28] tools include: Introduce linux/bug.h, from the kernel sources
` [PATCH 04/28] tools include: Adopt __same_type() and __must_be_array() from the kernel
` [PATCH 05/28] tools include: Move ARRAY_SIZE() to linux/kernel.h
` [PATCH 06/28] perf tools: Add include <linux/kernel.h> where ARRAY_SIZE() is used
` [PATCH 07/28] objtool: Drop ARRAY_SIZE() definition, tools/include/linux/kernel.h has it now
` [PATCH 08/28] tools include: Drop ARRAY_SIZE() definition from linux/hashtable.h
` [PATCH 09/28] perf tools: Remove unused macros from util.h
` [PATCH 10/28] perf tools: Including missing inttypes.h header
` [PATCH 11/28] perf tools: Remove PRI[xu] macros from perf.h
` [PATCH 12/28] perf tools: Replace STR() calls with __stringify()
` [PATCH 13/28] perf tools: Ditch unused PATH_SEP, STRIP_EXTENSION
` [PATCH 14/28] perf tools: Move sane ctype stuff from util.h to sane_ctype.h
` [PATCH 15/28] tools include: Include missing headers for fls() and types in linux/log2.h
` [PATCH 16/28] perf tools: Move print_binary definitions to separate files
` [PATCH 17/28] perf tools: Move srcline definitions to separate header
` [PATCH 18/28] perf tools: Move extra string util functions to util/string2.h
` [PATCH 19/28] perf tools: Include errno.h where needed
` [PATCH 20/28] perf str{filter,list}: Disentangle headers
` [PATCH 21/28] perf tools: Don't include terminal handling headers in util.h
` [PATCH 22/28] perf tools: Move path related functions to util/path.h
` [PATCH 23/28] perf tools: No need to include bitops.h in util.h
` [PATCH 24/28] perf tools: Use api/fs/tracing_path.h where needed
` [PATCH 25/28] perf tools: Remove misplaced __maybe_unused in some functions
` [PATCH 26/28] perf tools: Remove include dirent.h from util.h
` [PATCH 27/28] perf tools: Remove regex.h and fnmatch.h "
` [PATCH 28/28] perf tools: Ditch unused strchrnul() reimplementation

[PATCH v5] x86: call smp vmxoff in smp stop
 2017-04-19 16:18 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).