linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2018-12-11 09:51:12 to 2018-12-11 12:22:56 UTC [more...]

[PATCH v10 00/15] Energy Aware Scheduling
 2018-12-11 12:22 UTC  (5+ messages)
` [PATCH v10 02/15] sched/cpufreq: Prepare schedutil for "

[PATCH] ksm: React on changing "sleep_millisecs" parameter faster
 2018-12-11 12:22 UTC  (7+ messages)
      ` [PATCH v2] "

[PATCH] mm, memory_hotplug: Don't bail out in do_migrate_range prematurely
 2018-12-11 12:22 UTC  (6+ messages)

[PATCH 0/9 v2] Access dev->iommu_fwspec through functions
 2018-12-11 12:19 UTC  (10+ messages)
` [PATCH 1/9] iommu: Introduce wrappers around dev->iommu_fwspec
` [PATCH 2/9] ACPI/IORT: Use helper functions to access dev->iommu_fwspec
` [PATCH 3/9] iommu/arm-smmu: "
` [PATCH 4/9] iommu/dma: "
` [PATCH 5/9] iommu/ipmmu-vmsa: "
` [PATCH 6/9] iommu/mediatek: "
` [PATCH 7/9] iommu/of: "
` [PATCH 8/9] iommu/qcom: "
` [PATCH 9/9] iommu/tegra: "

[PATCH v1 0/2] Introduced new Cadence USBSS DRD Driver
 2018-12-11 12:15 UTC  (9+ messages)
` [PATCH v1 1/2] dt-bindings: add binding for USBSS-DRD controller
` [PATCH v1 2/2] usb:cdns3 Add Cadence USB3 DRD Driver

[PATCH v3] mmc: mediatek: Add MMC_CAP_SDIO_IRQ support
 2018-12-11 12:11 UTC  (3+ messages)

[PATCH] sparc: Set "ARCH: sunxx" information on the same line
 2018-12-11 12:11 UTC 

[PATCH] Revert "firmware: dmi_scan: Use lowercase letters for UUID"
 2018-12-11 12:06 UTC  (6+ messages)

[PATCH 0/3] i2c-axxia: support Sequence command
 2018-12-11 12:05 UTC  (7+ messages)
` [PATCH 1/3] i2c-axxia: dedicated function to set client addr
` [PATCH 2/3] i2c-axxia: check for error conditions first
` [PATCH 3/3] i2c-axxia: support sequence command mode

[PATCH 2/2] scsi: ufs: add inline crypto support to UFS HCD
 2018-12-11 12:03 UTC  (2+ messages)

[PATCH 1/4] kbuild: remove redundant quiet_modtag for $(obj-m)
 2018-12-11 12:01 UTC  (4+ messages)
` [PATCH 2/4] kbuild: refactor quiet_modtag
` [PATCH 3/4] kbuild: refactor part-of-module
` [PATCH 4/4] kbuild: handle part-of-module correctly for *.ll and *.symtypes

[PATCH] MAINTAINERS: add entry for i2c-axxia driver
 2018-12-11 11:58 UTC  (2+ messages)

[PATCH] mmc: sdhci-omap: Workaround errata regarding SDR104/HS200 tuning failures (i929)
 2018-12-11 12:00 UTC  (11+ messages)

kvm: RDTSCP on AMD
 2018-12-11 11:55 UTC  (8+ messages)

[PATCH 0/7] selftest/bpf fix PEP8 warnings
 2018-12-11 11:56 UTC  (8+ messages)
` [PATCH 1/7] selftest/bpf: Fix trailing semicolon in the statement
` [PATCH 2/7] selftest/bpf: optimize import
` [PATCH 3/7] selftest/bpf: PEP 8: multiple statements on one line (colon)
` [PATCH 4/7] selftest/bpf: test_offload PEP8 format style fix
` [PATCH 5/7] selftest/bpf: Fix PEP8 ambiguous variable name
` [PATCH 6/7] selftest/bpf: remove redundant parenthesis
` [PATCH 7/7] selftest/bpf: fix E501 line too long

[PATCH v6 00/20] lib, rtc: Print rtc_time via %ptR[dt][r]
 2018-12-11 11:53 UTC  (4+ messages)
` [PATCH v6 20/20] PM: Switch to use %ptR

Can we drop upstream Linux x32 support?
 2018-12-11 11:52 UTC  (10+ messages)

[PATCH] dma-debug: fix soft lockup when a lot of debug are enabled
 2018-12-11 11:51 UTC  (2+ messages)

[RFC/RFT][PATCH v8] cpuidle: New timer events oriented governor for tickless systems
 2018-12-11 11:49 UTC 

[PATCH] Input: touchscreen: ad7879: Fix ERROR: foo* bar should be "foo *bar"
 2018-12-11 11:49 UTC  (4+ messages)
` [PATCH v2] Input: touchscreen: "

[PATCH 21/30] hwmon: (da9052-hwmon) Use permission specific SENSOR[_DEVICE]_ATTR variants
 2018-12-11 11:47 UTC  (2+ messages)
  ` [PATCH 22/30] hwmon: (da9055-hwmon) "

Configure video PAL decoder into media pipeline
 2018-12-11 11:39 UTC  (7+ messages)

[PATCH] drivers: staging: erofs: Fix styling issues
 2018-12-11 11:27 UTC  (11+ messages)
` [PATCH 0/5] "
  ` [PATCH 1/5] drivers: staging: erofs: Fix alignment
  ` [PATCH 2/5] drivers: staging: erofs: Fix comparison to NULL issues
  ` [PATCH 3/5] drivers: staging: erofs: Fix spelling issue
  ` [PATCH 4/5] drivers: staging: erofs: Fix parentheses error in macro
  ` [PATCH 5/5] drivers: staging: erofs: Add blank line after function

[RFC PATCH] PM / OPP: Always expose one supply in debugfs
 2018-12-11 11:27 UTC  (5+ messages)

[RFC PATCH v2 00/15] Introduced new Cadence USBSS DRD Driver
 2018-12-11 11:26 UTC  (5+ messages)
` [RFC PATCH v2 08/15] usb:cdns3: Implements device operations part of the API

[PATCH 1/2] OPP: Use opp_table->regulators to verify no regulator case
 2018-12-11 11:26 UTC  (2+ messages)
` [PATCH 2/2] OPP: Fix missing debugfs supply directory for OPPs

[PATCH 00/27] kconfig: remove all reduce/shift conflicts, refactor lexer, fix various issues
 2018-12-11 11:25 UTC  (30+ messages)
` [PATCH 01/27] kconfig: fix file name and line number of warn_ignored_character()
` [PATCH 02/27] kconfig: fix memory leak when EOF is encountered in quotation
` [PATCH 03/27] kconfig: require T_EOL to reduce visible statement
` [PATCH 04/27] kconfig: remove unneeded pattern matching to whitespaces
` [PATCH 05/27] kconfig: refactor pattern matching in STRING state
` [PATCH 06/27] kconfig: fix ambiguous grammar in terms of new lines
` [PATCH 07/27] kconfig: clean up EOF handling in the lexer
` [PATCH 08/27] kconfig: warn no new line at end of file
` [PATCH 09/27] kconfig: remove grammatically ambiguous "unexpected option" diagnostic
` [PATCH 10/27] kconfig: remove grammatically ambiguous option_error
` [PATCH 11/27] kconfig: remove redundant if_block rule
` [PATCH 12/27] kconfig: remove redundant menu_block rule
` [PATCH 13/27] kconfig: loosen the order of "visible" and "depends on" in menu entry
` [PATCH 14/27] kconfig: rename depends_list to comment_option_list
` [PATCH 15/27] kconfig: remove redundant token defines
` [PATCH 16/27] kconfig: use distinct tokens for type and default properties
` [PATCH 17/27] kconfig: refactor scanning and parsing "option" properties
` [PATCH 18/27] kconfig: use specific tokens instead of T_ASSIGN for assignments
` [PATCH 19/27] kconfig: use T_WORD instead of T_VARIABLE for variables
` [PATCH 20/27] microblaze: surround string default in Kconfig with double quotes
` [PATCH 21/27] treewide: surround file paths in Kconfig files "
` [PATCH 22/27] kconfig: ban the use of '.' and '/' in unquoted words
` [PATCH 23/27] kconfig: refactor end token rules
` [PATCH 24/27] kconfig: stop associating kconf_id with yylval
` [PATCH 25/27] kconfig: switch to ASSIGN_VAL state in the second lexer
` [PATCH 26/27] kconfig: update current_pos "
` [PATCH 27/27] kconfig: remove keyword lookup table entirely

[PATCH v2 0/2] input: driver for RPi's official 7" touchscreen
 2018-12-11 11:23 UTC  (3+ messages)
` [PATCH v2 1/2] dt-bindings: input: Add Raspberry Pi Touchscreen
` [PATCH v2 2/2] input: add official Raspberry Pi's touchscreen driver

[RFC PATCH v1 0/3] Enable CONFIG_VMAP_STACK on the 8xx
 2018-12-11 11:23 UTC  (4+ messages)
` [RFC PATCH v1 1/3] powerpc/32: prepare for CONFIG_VMAP_STACK
` [RFC PATCH v1 2/3] powerpc/8xx: Use alternative scratch registers in DTLB miss handler
` [RFC PATCH v1 3/3] powerpc/8xx: Enable CONFIG_VMAP_STACK

[PATCH v3 0/8] mfd / platform: cros_ec: move cros_ec sysfs attributes to its own drivers
 2018-12-11 11:18 UTC  (4+ messages)
` [PATCH v3 7/8] platform/chrome: cros_ec_lightbar: instantiate only if the EC has a lightbar

[PATCH] l1tf: drop the swap storage limit restriction when l1tf=off
 2018-12-11 11:13 UTC  (7+ messages)
` [tip:x86/pti] x86/speculation/l1tf: Drop "

[PATCH] srcu: Remove srcu_queue_delayed_work_on()
 2018-12-11 11:12 UTC 

[PATCH 00/10] perf/core: Generalise event exclusion checking
 2018-12-11 11:06 UTC  (5+ messages)
` [PATCH 10/10] perf/doc: update design.txt for exclude_{host|guest} flags

[PATCH v4 0/7] mips: system call table generation support
 2018-12-11 10:58 UTC  (6+ messages)
` [PATCH v4 3/7] mips: rename macros and files from '64' to 'n64'

[PATCH 0/2] regulator: stepping set voltage for regmap users
 2018-12-11 10:55 UTC  (4+ messages)
` [PATCH 2/2] regulator: provide regulator_set_voltage_sel_regmap_step() helper

[PATCH] kasan: mark kasan_check_(read|write) as 'notrace'
 2018-12-11 10:55 UTC  (2+ messages)

[PATCH 4.19 014/110] usb: xhci: Prevent bus suspend if a port connect change or polling state is detected
 2018-12-11 10:51 UTC  (2+ messages)

[PATCH v2 0/6] misc: Add support to Qualcomm FastRPC driver
 2018-12-11 10:50 UTC  (4+ messages)
` [PATCH v2 1/6] misc: dt-bindings: Add Qualcomm Fastrpc bindings

[PATCH] i2c: nvidia-gpu: mark resume function as __maybe_unused
 2018-12-11 10:50 UTC  (2+ messages)

[PATCH 1/2] cpufreq: imx6q: remove unused code
 2018-12-11 10:49 UTC  (2+ messages)

[PATCH] drm/sun4i: fix HSYNC and VSYNC polarity
 2018-12-11 10:49 UTC  (4+ messages)

[PATCH v2] cpufreq: pmac64: add of_node_put()
 2018-12-11 10:47 UTC  (3+ messages)

[PATCH 1/2] cpufreq: intel_pstate: Force HWP min perf before offline
 2018-12-11 10:46 UTC  (2+ messages)

[PATCH] cpufreq: s3c24xx: Change to use DEFINE_SHOW_ATTRIBUTE macro
 2018-12-11 10:45 UTC  (3+ messages)

[PATCH v7 0/2] media: platform: Add Aspeed Video Engine driver
 2018-12-11 10:44 UTC  (3+ messages)
` [PATCH v7 2/2] "

[PATCH] PM / QoS: Change to use DEFINE_SHOW_ATTRIBUTE macro
 2018-12-11 10:44 UTC  (3+ messages)

[PATCH 1/4] ARM: omap2: avoid section mismatch warning
 2018-12-11 10:44 UTC  (9+ messages)
` [PATCH 2/4] ARM: tegra: "
` [PATCH 4/4] ARM: pxa: "

[PATCH v2] cpufreq: powernv: add of_node_put()
 2018-12-11 10:42 UTC  (3+ messages)

[RFC PATCH glibc 1/4] glibc: Perform rseq(2) registration at nptl init and thread creation (v4)
 2018-12-11 10:40 UTC  (2+ messages)

linux-next: manual merge of the akpm-current tree with the FIXME tree
 2018-12-11 10:39 UTC  (3+ messages)
` linux-next: manual merge of the akpm-current tree with the arm64 tree

[PATCH] arm64: kexec_file: include linux/vmalloc.h
 2018-12-11 10:37 UTC  (2+ messages)

[PATCHv2 2/2] x86/dump_pagetables: Fix LDT remap address marker
 2018-12-11 10:34 UTC  (2+ messages)
` [tip:x86/urgent] "

[PATCH 0/3] Add devicetree support for ad5933
 2018-12-11 10:31 UTC  (5+ messages)

[PATCHv2 1/2] x86/mm: Fix guard hole handling
 2018-12-11 10:33 UTC  (2+ messages)
` [tip:x86/urgent] "

[PATCH v6 00/10] Add power domain driver for corners on msm8996/sdm845
 2018-12-11 10:33 UTC  (6+ messages)
` [PATCH v6 03/10] soc: qcom: rpmpd: Add a Power domain driver to model corners
` [PATCH v6 04/10] soc: qcom: rpmpd: Add support for get/set performance state
` [PATCH v6 10/10] soc: qcom: rpmhpd: Mark mx as a parent for cx

[patch] futex: Cure exit race
 2018-12-11 10:32 UTC  (6+ messages)

[PATCH v2 0/4] KVM: arm/arm64: vgic: Use raw_spinlock for locks taken in IRQ context
 2018-12-11 10:32 UTC  (5+ messages)
` [PATCH v2 1/4] KVM: arm/arm64: vgic: Do not cond_resched_lock() with IRQs disabled
` [PATCH v2 4/4] KVM: arm/arm64: vgic: Make vgic_cpu->ap_list_lock a raw_spinlock

[PATCH v10 0/3] Huawei laptops
 2018-12-11 10:27 UTC  (6+ messages)
` [PATCH v10 2/3] x86: add support for Huawei WMI hotkeys
` [PATCH v10 3/3] ALSA: hda: add support for Huawei WMI micmute LED

[PATCH] host1x: cdma: use completion instead of semaphore
 2018-12-11 10:27 UTC  (4+ messages)

[PATCH] printk: Add caller information to printk() output
 2018-12-11 10:26 UTC  (10+ messages)

[PATCH v7 0/5] arm64: dts: qcom: sdm845: Add UFS DT nodes
 2018-12-11 10:26 UTC  (2+ messages)

[PATCHv2 0/4] PCI: dwc: add prefetchable memory range support
 2018-12-11 10:21 UTC  (4+ messages)
` [PATCHv2 4/4] "

Coresight etmv4 enable over 32bit kernel
 2018-12-11 10:19 UTC  (4+ messages)

[PATCH] mfd: cros_ec_dev: Add missing mfd_remove_devices() call in remove
 2018-12-11 10:18 UTC  (5+ messages)

[PATCH 1/2] platform/x86: intel_pmc_core: convert to DEFINE_SHOW_ATTRIBUTE
 2018-12-11 10:16 UTC  (2+ messages)

[Bug 201949] New: KASAN: use-after-free Read in __handle_mm_fault
 2018-12-11 10:16 UTC 

linux-next: manual merge of the arm64 tree with Linus' tree
 2018-12-11 10:16 UTC  (2+ messages)

[PATCH] dts: arm64: add CoreSight trace support for hi3660
 2018-12-11 10:05 UTC 

[PATCH 0/2] Refactor dummy DMA ops
 2018-12-11 10:15 UTC  (3+ messages)
` [PATCH 2/2] ACPI / scan: Refactor _CCA enforcement

[PATCH] platform/x86: touchscreen_dmi: Add info for the Mediacom Flexbook Edge 11
 2018-12-11 10:15 UTC  (2+ messages)

[PATCH] scsi: ufs: revamp string descriptor reading
 2018-12-11 11:07 UTC 

[PATCH v2 1/3] ACPI: Allow PCI to be disabled for reboot
 2018-12-11 10:12 UTC  (2+ messages)

[LKP] [f2fs] 089842de57: aim7.jobs-per-min 15.4% improvement
 2018-12-11 10:12 UTC  (2+ messages)

[RESEND PATCH v3 0/3] add support for MCP16502 PMIC
 2018-12-11 10:09 UTC  (4+ messages)
` [RESEND PATCH v3 1/3] regulator: dt-bindings: add MCP16502 regulator bindings
` [RESEND PATCH v3 2/3] MAINTAINERS: add maintainer for MCP16502 PMIC driver
` [RESEND PATCH v3 3/3] regulator: mcp16502: add regulator driver for MCP16502

[PATCH v16 00/16] arm64: kexec: add kexec_file_load() support
 2018-12-11 10:09 UTC  (7+ messages)
` [PATCH v16 06/16] lib: fdt: add a helper function for handling memory range property

[PATCH] staging: vchiq: rework remove_event handling
 2018-12-11 10:07 UTC  (2+ messages)

[PATCH v3 1/3] ACPI: Allow PCI to be disabled for reboot
 2018-12-11 10:07 UTC  (3+ messages)
` [PATCH v3 2/3] ACPI / OSL: Allow PCI to be disabled

[PATCH] usb: renesas_usbhs: mark PM functions as __maybe_unused
 2018-12-11 10:06 UTC 

INFO: task hung in ctrl_getfamily
 2018-12-11 10:04 UTC  (2+ messages)

[PATCH] kernel/hung_task.c: force ignore_loglevel before panic
 2018-12-11 10:02 UTC  (7+ messages)

[PATCH V3 0/2] mmc: mmci: add stop command
 2018-12-11  9:53 UTC  (4+ messages)
` [PATCH V3 1/2] mmc: mmci: add variant property to set command stop bit

[PATCH 1/2] regulator: wm8994: Rely on core to handle GPIO descriptor
 2018-12-11  9:53 UTC  (2+ messages)
` [PATCH 2/2] regulator: arizona-ldo1: "

[PATCH v6 00/21] IOMMU: Tegra GART driver clean up and optimization
 2018-12-11  9:53 UTC  (2+ messages)

[PATCH -next] i5000_edac: remove set but not used variables 'maxdimmperch, maxch, channel_count'
 2018-12-11  9:52 UTC 

[PATCH][clk-next] clk: imx: remove redundant initialization of ret to zero
 2018-12-11  9:52 UTC  (3+ messages)

[PATCH v4 00/18] MT8183 IOMMU SUPPORT
 2018-12-11  9:52 UTC  (2+ messages)

[PATCH v2] cpuidle: Add 'above' and 'below' idle state metrics
 2018-12-11  9:51 UTC  (5+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).