linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2019-07-30 02:57:30 to 2019-07-30 06:07:29 UTC [more...]

[PATCH] nbd_genl_status: null check for nla_nest_start
 2019-07-30  6:05 UTC  (4+ messages)
  ` [PATCH v2] "
    ` [engineering.redhat.com #494735] Re: [PATCH] "

[PATCH V2] scsi: ufs: revamp string descriptor reading
 2019-07-30  5:55 UTC 

[PATCH v5 00/14] Provide generic top-down mmap layout functions
 2019-07-30  5:51 UTC  (15+ messages)
` [PATCH v5 01/14] mm, fs: Move randomize_stack_top from fs to mm
` [PATCH v5 02/14] arm64: Make use of is_compat_task instead of hardcoding this test
` [PATCH v5 03/14] arm64: Consider stack randomization for mmap base only when necessary
` [PATCH v5 04/14] arm64, mm: Move generic mmap layout functions to mm
` [PATCH v5 05/14] arm64, mm: Make randomization selected by generic topdown mmap layout
` [PATCH v5 06/14] arm: Properly account for stack randomization and stack guard gap
` [PATCH v5 07/14] arm: Use STACK_TOP when computing mmap base address
` [PATCH v5 08/14] arm: Use generic mmap top-down layout and brk randomization
` [PATCH v5 09/14] mips: Properly account for stack randomization and stack guard gap
` [PATCH v5 10/14] mips: Use STACK_TOP when computing mmap base address
` [PATCH v5 11/14] mips: Adjust brk randomization offset to fit generic version
` [PATCH v5 12/14] mips: Replace arch specific way to determine 32bit task with "
` [PATCH v5 13/14] mips: Use generic mmap top-down layout and brk randomization
` [PATCH v5 14/14] riscv: Make mmap allocation top-down by default

[PATCH v4 8/9] xen/gntdev.c: Convert to use vm_map_pages()
 2019-07-30  6:03 UTC  (6+ messages)
` [Xen-devel] "

[PATCH] ARM: dts: aspeed: Add Mihawk BMC platform
 2019-07-30  6:00 UTC 

[PATCH net-next 1/2] net: phy: broadcom: set features explicitly for BCM54616S
 2019-07-30  6:00 UTC  (3+ messages)

[PATCH v4 0/3] Introduce Bandwidth OPPs for interconnects
 2019-07-30  5:53 UTC  (6+ messages)

[PATCH 00/10] make "order" unsigned int
 2019-07-30  5:53 UTC  (5+ messages)

hmm_range_fault related fixes and legacy API removal v3
 2019-07-30  5:52 UTC  (14+ messages)
` [PATCH 01/13] amdgpu: remove -EAGAIN handling for hmm_range_fault
` [PATCH 02/13] amdgpu: don't initialize range->list in amdgpu_hmm_init_range
` [PATCH 03/13] nouveau: pass struct nouveau_svmm to nouveau_range_fault
` [PATCH 04/13] mm: remove the pgmap field from struct hmm_vma_walk
` [PATCH 05/13] mm: remove the unused vma argument to hmm_range_dma_unmap
` [PATCH 06/13] mm: remove superflous arguments from hmm_range_register
` [PATCH 07/13] mm: remove the page_shift member from struct hmm_range
` [PATCH 08/13] mm: remove the mask variable in hmm_vma_walk_hugetlb_entry
` [PATCH 09/13] mm: don't abuse pte_index() in hmm_vma_handle_pmd
` [PATCH 10/13] mm: only define hmm_vma_walk_pud if needed
` [PATCH 11/13] mm: cleanup the hmm_vma_handle_pmd stub
` [PATCH 12/13] mm: cleanup the hmm_vma_walk_hugetlb_entry stub
` [PATCH 13/13] mm: allow HMM_MIRROR on all architectures with MMU

[PATCH 1/1] power: supply: sbs-battery: Add ability to force load a battery via the devicetree
 2019-07-30  5:49 UTC  (4+ messages)

[PATCH v5] PM / wakeup: show wakeup sources stats in sysfs
 2019-07-30  5:46 UTC  (2+ messages)

turn the hmm migrate_vma upside down
 2019-07-30  5:46 UTC  (4+ messages)
` [PATCH 9/9] mm: remove the MIGRATE_PFN_WRITE flag

[PATCH v2] gpio: remove less important #ifdef around declarations
 2019-07-30  5:43 UTC 

[PATCH v2 0/5] pinctrl: uniphier: Add some improvements and new settings
 2019-07-30  5:43 UTC  (6+ messages)
` [PATCH v2 1/5] pinctrl: uniphier: Separate modem group from UART ctsrts group
` [PATCH v2 2/5] pinctrl: uniphier: Add another audio I/O pin-mux settings for LD20
` [PATCH v2 3/5] pinctrl: uniphier: Add 5th LD20 MPEG2-TS input pin-mux setting
` [PATCH v2 4/5] pinctrl: uniphier: Add Pro5 PCIe pin-mux settings
` [PATCH v2 5/5] pinctrl: uniphier: Fix Pro5 SD pin-mux setting

[PATCH v5 0/3] Add error message to platform_get_irq*()
 2019-07-30  5:38 UTC  (4+ messages)
` [PATCH v5 1/3] driver core: platform: Add an "
` [PATCH v5 2/3] treewide: Remove dev_err() usage after platform_get_irq()
` [PATCH v5 3/3] coccinelle: Add script to check for platform_get_irq() excessive prints

[PATCH v3] mailbox: imx: add support for imx v1 mu
 2019-07-30  5:12 UTC  (2+ messages)

[PATCH] powerpc: workaround clang codegen bug in dcbz
 2019-07-30  5:31 UTC  (3+ messages)

[RFC PATCH 00/16] KVM RISC-V Support
 2019-07-30  5:26 UTC  (3+ messages)

[PATCH v10 0/4] THP aware uprobe
 2019-07-30  5:23 UTC  (5+ messages)
` [PATCH v10 1/4] mm: move memcmp_pages() and pages_identical()
` [PATCH v10 2/4] uprobe: use original page when all uprobes are removed
` [PATCH v10 3/4] mm, thp: introduce FOLL_SPLIT_PMD
` [PATCH v10 4/4] uprobe: use FOLL_SPLIT_PMD instead of FOLL_SPLIT

[PATCH] psi: get poll_work to run when calling poll syscall next time
 2019-07-30  5:16 UTC  (2+ messages)
` [PATCH v2] "

linux-next: Tree for Jul 30
 2019-07-30  5:15 UTC 

CVE-2019-13648: Linux kernel: powerpc: kernel crash in TM handling triggerable by any local user
 2019-07-30  5:01 UTC 

[PATCH v6 0/8] iommu: Bounce page for untrusted devices
 2019-07-30  4:52 UTC  (9+ messages)
` [PATCH v6 1/8] iommu/vt-d: Don't switch off swiotlb if use direct dma
` [PATCH v6 2/8] PCI: Add dev_is_untrusted helper
` [PATCH v6 3/8] swiotlb: Split size parameter to map/unmap APIs
` [PATCH v6 4/8] swiotlb: Zero out bounce buffer for untrusted device
` [PATCH v6 5/8] iommu: Add bounce page APIs
` [PATCH v6 6/8] iommu/vt-d: Check whether device requires bounce buffer
` [PATCH v6 7/8] iommu/vt-d: Add trace events for device dma map/unmap
` [PATCH v6 8/8] iommu/vt-d: Use bounce buffer for untrusted devices

[PATCH net-next 2/2] net: phy: broadcom: add 1000Base-X support for BCM54616S
 2019-07-30  4:52 UTC  (2+ messages)

[PATCH 0/4] new driver for TI eQEP
 2019-07-30  4:45 UTC  (4+ messages)

[PATCH] drivers/macintosh/smu.c: Mark expected switch fall-through
 2019-07-30  4:45 UTC  (2+ messages)

[RFC PATCH] ARM: zynq: Use memcpy_toio instead of memcpy on smp bring-up
 2019-07-30  4:43 UTC 

[PATCH] f2fs: Fix indefinite loop in f2fs_gc()
 2019-07-30  4:36 UTC  (3+ messages)
` [f2fs-dev] "

[PATCH 00/20] vfs: Add support for timestamp limits
 2019-07-30  4:31 UTC  (3+ messages)
` [PATCH 19/20] pstore: fs superblock limits

Failure to recreate virtual functions
 2019-07-30  4:28 UTC  (4+ messages)

[PATCH v2] libata: zpodd: Fix small read overflow in zpodd_get_mech_type()
 2019-07-30  4:27 UTC  (5+ messages)

[PATCH] Revision of pc87413_wdt driver to use watchdog subsystem
 2019-07-30  4:26 UTC  (2+ messages)

[PATCH 01/12] rdmacg: Replace strncmp with str_has_prefix
 2019-07-30  4:26 UTC  (2+ messages)

[PATCH] tracing: Prevent RCU EQS breakage in preemptirq events
 2019-07-30  4:19 UTC  (5+ messages)

[PATCH 0/3] Add IMX290 CMOS image sensor support
 2019-07-30  4:12 UTC  (2+ messages)

[RFC] net: phy: read link status twice when phy_check_link_status()
 2019-07-30  4:03 UTC  (5+ messages)

[PATCH V14 00/13] PCI: tegra: Add Tegra194 PCIe support
 2019-07-30  4:00 UTC  (3+ messages)
` [PATCH V14 13/13] "

[PATCH V2 1/4] thermal: qoriq: Use devm_platform_ioremap_resource() instead of of_iomap()
 2019-07-30  3:56 UTC  (4+ messages)
` [PATCH V2 4/4] thermal: qoriq: Add clock operations

linux-next: build warnings after merge of the keys tree
 2019-07-30  3:52 UTC  (3+ messages)

[PATCH 0/2] keys: ACLs
 2019-07-30  3:49 UTC  (4+ messages)
` [PATCH 1/2] KEYS: Replace uid/gid/perm permissions checking with an ACL

[PATCH 3/4] RISC-V: Support case insensitive ISA string parsing
 2019-07-30  3:42 UTC  (2+ messages)

[PATCH] net: phy: phy_led_triggers: Fix a possible null-pointer dereference in phy_led_trigger_change_speed()
 2019-07-30  3:41 UTC  (5+ messages)

[PATCH 5.2 000/215] 5.2.5-stable review
 2019-07-30  3:34 UTC  (2+ messages)

[PATCH 4.14 000/293] 4.14.135-stable review
 2019-07-30  3:34 UTC  (2+ messages)

[PATCH] rtw88: pci: Use general byte arrays as the elements of RX ring
 2019-07-30  3:11 UTC  (6+ messages)

[PATCH] drm/i915/gvt: remove duplicate entry of trace
 2019-07-30  3:08 UTC  (3+ messages)

[RFC PATCH 00/21] x86/sgx: KVM: Add SGX virtualization
 2019-07-30  3:08 UTC  (3+ messages)
` [RFC PATCH 08/21] KVM: x86: Add kvm_x86_ops hook to short circuit emulation

[GIT PULL 000/107] perf/core improvements and fixes
 2019-07-30  2:56 UTC  (93+ messages)
` [PATCH 003/107] perf evsel: Store backpointer to attached bpf_object
` [PATCH 006/107] perf trace: Order -e syscalls table
` [PATCH 008/107] perf trace: Allow specifying the bpf prog to augment specific syscalls
` [PATCH 010/107] perf trace: Handle raw_syscalls:sys_enter just like the BPF_OUTPUT augmented event
` [PATCH 014/107] perf trace: Look for default name for entries in the syscalls prog array
` [PATCH 018/107] perf trace beauty: Disable fd->pathname when close() not enabled
` [PATCH 022/107] perf trace beauty: Add BPF augmenter for the 'rename' syscall
` [PATCH 023/107] perf trace: Forward error codes when trying to read syscall info
` [PATCH 024/107] perf trace: Mark syscall ids that are not allocated to avoid unnecessary error messages
` [PATCH 025/107] perf trace: Preallocate the syscall table
` [PATCH 026/107] perf trace: Reuse BPF augmenters from syscalls with similar args signature
` [PATCH 027/107] perf trace: Add "sendfile64" alias to the "sendfile" syscall
` [PATCH 028/107] perf stat: Move loaded out of struct perf_counts_values
` [PATCH 029/107] perf cpu_map: Rename struct cpu_map to struct perf_cpu_map
` [PATCH 030/107] perf tools: Rename struct thread_map to struct perf_thread_map
` [PATCH 031/107] perf evsel: Rename struct perf_evsel to struct evsel
` [PATCH 032/107] perf evlist: Rename struct perf_evlist to struct evlist
` [PATCH 033/107] perf evsel: Rename perf_evsel__init() to evsel__init()
` [PATCH 034/107] perf evlist: Rename perf_evlist__init() to evlist__init()
` [PATCH 035/107] perf evlist: Rename perf_evlist__new() to evlist__new()
` [PATCH 036/107] perf evlist: Rename perf_evlist__delete() to evlist__delete()
` [PATCH 037/107] perf evsel: Rename perf_evsel__delete() to evsel__delete()
` [PATCH 038/107] perf evsel: Rename perf_evsel__new() to evsel__new()
` [PATCH 039/107] perf evlist: Rename perf_evlist__add() to evlist__add()
` [PATCH 040/107] perf evlist: Rename perf_evlist__remove() to evlist__remove()
` [PATCH 041/107] perf evsel: Rename perf_evsel__open() to evsel__open()
` [PATCH 042/107] perf evsel: Rename perf_evsel__enable() to evsel__enable()
` [PATCH 043/107] perf evsel: Rename perf_evsel__disable() to evsel__disable()
` [PATCH 044/107] perf evsel: Rename perf_evsel__apply_filter() to evsel__apply_filter()
` [PATCH 045/107] perf evsel: Rename perf_evsel__cpus() to evsel__cpus()
` [PATCH 046/107] perf evlist: Rename perf_evlist__open() to evlist__open()
` [PATCH 047/107] perf evlist: Rename perf_evlist__close() to evlist__close()
` [PATCH 048/107] perf evlist: Rename perf_evlist__enable() to evlist__enable()
` [PATCH 049/107] perf evlist: Rename perf_evlist__disable() to evlist__disable()
` [PATCH 050/107] libperf: Make libperf.a part of the perf build
` [PATCH 051/107] libperf: Add build version support
` [PATCH 052/107] libperf: Add libperf to the python.so build
` [PATCH 053/107] libperf: Add perf/core.h header
` [PATCH 054/107] libperf: Add debug output support
` [PATCH 055/107] libperf: Add perf_cpu_map struct
` [PATCH 056/107] libperf: Add perf_cpu_map__dummy_new() function
` [PATCH 057/107] libperf: Add perf_cpu_map__get()/perf_cpu_map__put()
` [PATCH 058/107] libperf: Add perf_thread_map struct
` [PATCH 059/107] libperf: Add perf_thread_map__new_dummy() function
` [PATCH 060/107] libperf: Add perf_thread_map__get()/perf_thread_map__put()
` [PATCH 061/107] libperf: Add perf_evlist and perf_evsel structs
` [PATCH 062/107] libperf: Include perf_evsel in evsel object
` [PATCH 063/107] libperf: Include perf_evlist in evlist object
` [PATCH 064/107] libperf: Add perf_evsel__init function
` [PATCH 065/107] libperf: Add perf_evlist__init() function
` [PATCH 066/107] libperf: Add perf_evlist__add() function
` [PATCH 067/107] libperf: Add perf_evlist__remove() function
` [PATCH 068/107] libperf: Add nr_entries to struct perf_evlist
` [PATCH 069/107] libperf: Move perf_event_attr field from perf's evsel to libperf's perf_evsel
` [PATCH 070/107] libperf: Add perf_cpu_map__new()/perf_cpu_map__read() functions
` [PATCH 071/107] libperf: Move zalloc.o into libperf
` [PATCH 072/107] libperf: Add perf_evlist__new() function
` [PATCH 073/107] libperf: Add perf_evsel__new() function
` [PATCH 074/107] libperf: Add perf_evlist__for_each_evsel() iterator
` [PATCH 075/107] libperf: Add perf_evlist__delete() function
` [PATCH 076/107] libperf: Add perf_evsel__delete() function
` [PATCH 077/107] libperf: Add cpus to struct perf_evsel
` [PATCH 078/107] libperf: Add own_cpus "
` [PATCH 079/107] libperf: Add threads "
` [PATCH 080/107] libperf: Add has_user_cpus to struct perf_evlist
` [PATCH 081/107] libperf: Add cpus "
` [PATCH 082/107] libperf: Add threads "
` [PATCH 083/107] libperf: Add perf_evlist__set_maps() function
` [PATCH 084/107] libperf: Adopt xyarray class from perf
` [PATCH 085/107] libperf: Move fd array from perf's evsel to lobperf's perf_evsel class
` [PATCH 086/107] libperf: Move nr_members from perf's evsel to libperf's perf_evsel
` [PATCH 087/107] libperf: Adopt the readn()/writen() functions from tools/perf
` [PATCH 088/107] libperf: Adopt perf_evsel__alloc_fd() function "
` [PATCH 089/107] libperf: Adopt simplified perf_evsel__open() "
` [PATCH 090/107] libperf: Adopt simplified perf_evsel__close() "
` [PATCH 091/107] libperf: Adopt perf_evsel__read() "
` [PATCH 092/107] libperf: Adopt perf_evsel__enable()/disable()/apply_filter() functions
` [PATCH 093/107] libperf: Add perf_cpu_map__for_each_cpu() macro
` [PATCH 094/107] libperf: Add perf_evsel__cpus()/threads() functions
` [PATCH 095/107] libperf: Adopt simplified perf_evlist__open()/close() functions from tools/perf
` [PATCH 096/107] libperf: Adopt perf_evlist__enable()/disable() functions from perf
` [PATCH 097/107] libperf: Add perf_evsel__attr() function
` [PATCH 098/107] libperf: Add install targets
` [PATCH 099/107] libperf: Add tests support
` [PATCH 100/107] libperf: Add perf_cpu_map test
` [PATCH 101/107] libperf: Add perf_thread_map test
` [PATCH 102/107] libperf: Add perf_evlist test
` [PATCH 103/107] libperf: Add perf_evsel tests
` [PATCH 104/107] libperf: Add perf_evlist__enable/disable test
` [PATCH 105/107] libperf: Add perf_evsel__enable/disable test
` [PATCH 106/107] libperf: Initial documentation
` [PATCH 107/107] perf vendor events power9: Added missing event descriptions

[PATCH] staging: rtl8723bs: core: Remove Macro "IS_MAC_ADDRESS_BROADCAST"
 2019-07-30  3:04 UTC 

[PATCH v2] alpha: Replace strncmp with str_has_prefix
 2019-07-30  3:02 UTC 

[PATCH v3 0/6] Introduce Bandwidth OPPs for interconnect paths
 2019-07-30  3:01 UTC  (8+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).