linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-01-08 01:43:29 to 2020-01-08 08:05:36 UTC [more...]

[PATCH] sched/fair: Load balance aggressively for SCHED_IDLE CPUs
 2020-01-08  8:05 UTC  (6+ messages)

[PATCH v2] iio: adc: stm32-adc: Use dma_request_chan() instead dma_request_slave_channel()
 2020-01-08  8:04 UTC  (3+ messages)

[PATCH] f2fs: add a way to turn off ipu bio cache
 2020-01-08  7:59 UTC  (2+ messages)
` [f2fs-dev] "

[PATCH 1/2] ARM: dts: exynos: tiny4412: add fimd node
 2020-01-08  7:59 UTC  (5+ messages)
` [PATCH 2/2] ARM: dts: exynos: tiny4412: add proper panel node

[PATCH v16 0/9] mm / virtio: Provide support for free page reporting
 2020-01-08  7:57 UTC  (2+ messages)

[PATCH v2 0/2] net: stmmac: remove useless code of phy_mask
 2020-01-08  7:57 UTC  (4+ messages)
` [PATCH v2 1/2] net: stmmac: pci: remove the duplicate code of set phy_mask
` [PATCH v2 2/2] net: stmmac: remove the useless member phy_mask

[PATCH V2] pinctrl: mvebu: armada-37xx: use use platform api
 2020-01-08  7:54 UTC  (2+ messages)

[PATCH][next] tee: fix memory allocation failure checks on drv_data and amdtee
 2020-01-08  7:53 UTC  (3+ messages)

[PATCH 1/2] pinctrl: mvebu: armada-37xx: use use platform api
 2020-01-08  7:52 UTC  (7+ messages)

[PATCH 0/2] PM / devfreq: Add debugfs support
 2020-01-08  7:56 UTC  (4+ messages)
  ` [PATCH 1/2] PM / devfreq: Add debugfs support with devfreq_summary file

[PATCH 4.19 000/115] 4.19.94-stable review
 2020-01-08  7:48 UTC  (4+ messages)
` [PATCH 4.19 023/115] drm/nouveau: Move the declaration of struct nouveau_conn_atom up a bit

[PATCH v2 0/4] media: cedrus: hevc: Add support for scaling matrix and multi-slice frames
 2020-01-08  7:48 UTC  (5+ messages)
` [PATCH v2 2/4] media: cedrus: hevc: Add support for scaling matrix

[PATCH v3] selftests/ftrace: fix glob selftest
 2020-01-08  7:40 UTC 

[PATCH v5 0/3] phy: cadence: j721e-wiz: Add Type-C plug flip support
 2020-01-08  7:42 UTC  (3+ messages)

[PATCH 1/2] opp: fix of_node leak for unsupported entries
 2020-01-08  7:33 UTC  (10+ messages)
` [PATCH 2/2] opp: quiet down WARN when no valid OPPs remain

[PATCH 1/2] arm64: dts: imx8mm: Memory node should be in board DT
 2020-01-08  7:25 UTC  (2+ messages)
` [PATCH 2/2] arm64: dts: imx8mn: "

[PATCH] phy: core: Add consumer device link support
 2020-01-08  7:29 UTC  (3+ messages)

[PATCH] tools/perf/metricgroup: Fix printing event names of metric group with multiple events incase of overlapping events
 2020-01-08  7:25 UTC  (2+ messages)

Resend [PATCH V2] dt-bindings:input:keyboard:add MediaTek keypad controller binding
 2020-01-08  7:23 UTC  (4+ messages)
  ` [PATCH V2 2/2] drivers: input: keyboard

[PATCH v5 00/17] Restructure, improve target support for qcom_scm driver
 2020-01-08  7:21 UTC  (6+ messages)
` [PATCH v5 17/17] firmware: qcom_scm: Dynamically support SMCCC and legacy conventions

[PATCH][next] dmaengine: ti: omap-dma: don't allow a null od->plat pointer to be dereferenced
 2020-01-08  7:20 UTC  (3+ messages)

[PATCH] spi: sh-msiof: Do not redefine STR while compile testing
 2020-01-08  7:18 UTC  (3+ messages)

[PATCH] habanalabs: removing extra ;
 2020-01-08  7:16 UTC  (2+ messages)

[PATCH] gianfar: Solve ethernet TX/RX problems for ls1021a
 2020-01-08  7:15 UTC  (6+ messages)

Unification of filesystem encoding options
 2020-01-08  7:13 UTC  (7+ messages)

[PATCH 0/3] mm/migrate: add missing check for stable
 2020-01-08  7:12 UTC  (7+ messages)
` [PATCH 1/3] mm/migrate: remove useless mask of start address
` [PATCH 2/3] mm/migrate: clean up some minor coding style
` [PATCH 3/3] mm/migrate: add stable check in migrate_vma_insert_page()

[PATCH net-next] enetc: enetc_pci_mdio: Fix inconsistent IS_ERR and PTR_ERR
 2020-01-08  6:21 UTC 

Why is O_DSYNC on linux so slow / what's wrong with my SSD?
 2020-01-08  6:58 UTC  (16+ messages)
                            ` slow sync performance on LSI / Broadcom MegaRaid performance with battery cache

[PATCH] i2c: s3c24xx: allow compile-testing
 2020-01-08  6:59 UTC  (2+ messages)

memory: mtk-smi: Add bandwidth initial golden setting for MT6779
 2020-01-08  6:41 UTC  (5+ messages)
` [PATCH v3 0/3] memory: mtk-smi: Add bandwidth initial golden setting
` [PATCH v3 1/3] dt-bindings: mediatek: Add binding for MT6779 SMI
` [PATCH v3 2/3] memory: mtk-smi: Add basic support for MT6779
` [PATCH v3 3/3] memory: mtk-smi: Add bandwidth initial golden setting

[PATCH v3 1/4] perf util: Move block_pair_cmp to block-info
 2020-01-07 23:03 UTC  (4+ messages)
` [PATCH v3 2/4] perf util: Validate map/dso/sym before comparing blocks
` [PATCH v3 3/4] perf util: Flexible to set block info output formats
` [PATCH v3 4/4] perf util: Support color ops to print block percents in color

[PATCH v7 00/21] Move PMC clocks into Tegra PMC driver
 2020-01-08  6:28 UTC  (27+ messages)
` [PATCH v7 01/21] dt-bindings: clock: tegra: Change CLK_M_DIV to OSC_DIV clocks
` [PATCH v7 02/21] clk: tegra: Change CLK_M_DIV clocks "
` [PATCH v7 03/21] dt-bindings: clock: tegra: Add DT id for OSC clock
` [PATCH v7 04/21] clk: tegra: Add Tegra OSC to clock lookup
` [PATCH v7 05/21] clk: tegra: Fix Tegra PMC clock out parents
` [PATCH v7 06/21] dt-bindings: tegra: Convert Tegra PMC bindings to YAML
` [PATCH v7 07/21] dt-bindings: soc: tegra-pmc: Add Tegra PMC clock bindings
` [PATCH v7 08/21] soc: tegra: Add Tegra PMC clocks registration into PMC driver
` [PATCH v7 09/21] dt-bindings: soc: tegra-pmc: Add id for Tegra PMC 32KHz blink clock
` [PATCH v7 10/21] soc: tegra: Add support for "
` [PATCH v7 11/21] clk: tegra: Remove tegra_pmc_clk_init along with clk ids
` [PATCH v7 12/21] dt-bindings: clock: tegra: Remove pmc clock ids from clock dt-bindings
` [PATCH v7 13/21] ASoC: tegra: Use device managed resource APIs to get the clock
` [PATCH v7 14/21] ASoC: tegra: Add audio mclk configuration
` [PATCH v7 15/21] ASoC: tegra: Add fallback implementation for audio mclk
` [PATCH v7 16/21] clk: tegra: Remove audio related clock enables from init_table
` [PATCH v7 17/21] ARM: dts: tegra: Add clock-cells property to pmc
` [PATCH v7 18/21] arm64: tegra: Add clock-cells property to Tegra PMC node
` [PATCH v7 19/21] ARM: tegra: Update sound node clocks in device tree
` [PATCH v7 20/21] arm64: tegra: smaug: Change clk_out_2 provider to pmc
` [PATCH v7 21/21] ASoC: nau8825: change Tegra clk_out_2 provider to tegra_pmc

INFO: rcu detected stall in sys_kill
 2020-01-08  6:20 UTC  (7+ messages)

[PATCH v6 0/3] Introduce Bandwidth OPPs for interconnects
 2020-01-08  6:16 UTC  (4+ messages)
` [PATCH v6 2/3] OPP: Add support for bandwidth OPP tables

INFO: rcu detected stall in sys_sendto (2)
 2020-01-08  6:14 UTC  (2+ messages)

INFO: rcu detected stall in pipe_release (2)
 2020-01-08  6:14 UTC  (2+ messages)

INFO: rcu detected stall in sys_poll (2)
 2020-01-08  6:13 UTC  (2+ messages)

[PATCH] riscv: move sifive_l2_cache.h to include/soc
 2020-01-08  6:09 UTC 

linux-next: manual merge of the generic-ioremap tree with the drm-intel tree
 2020-01-08  6:08 UTC 

[PATCH] arm64: dts: qcom: db410c: Update firmware-name for wcnss and mpss
 2020-01-08  5:57 UTC 

[PATCH v6 0/2] spi: cadence-quadpsi: Add support for the Cadence QSPI controller
 2020-01-08  5:55 UTC  (8+ messages)
` [PATCH v6 2/2] "

[PATCH] remoteproc: qcom: wcnss: Allow specifying firmware-name
 2020-01-08  5:52 UTC 

[PATCH] perf probe: Fix to delete multiple probe event
 2020-01-08  5:53 UTC  (4+ messages)

[PATCH v3] phy: Add DisplayPort configuration options
 2020-01-08  5:38 UTC  (3+ messages)

[PATCH] power: avs: qcom-cpr: Fix error code in cpr_fuse_corner_init()
 2020-01-08  5:34 UTC 

[PATCH v2 00/14] Add PCIe support to TI's J721E SoC
 2020-01-08  5:35 UTC  (4+ messages)
` [PATCH v2 01/14] dt-bindings: PCI: cadence: Add PCIe RC/EP DT schema for Cadence PCIe

[PATCH v2 0/7] Add dts for mt8183 GPU (and misc panfrost patches)
 2020-01-08  5:23 UTC  (8+ messages)
` [PATCH v2 1/7] dt-bindings: gpu: mali-bifrost: Add Mediatek MT8183
` [PATCH v2 2/7] arm64: dts: mt8183: Add node for the Mali GPU
` [PATCH v2 3/7] drm/panfrost: Improve error reporting in panfrost_gpu_power_on
` [PATCH v2 4/7] drm/panfrost: Add support for a second regulator for the GPU
` [PATCH v2 5/7] drm/panfrost: Add support for multiple power domain support
` [PATCH v2 6/7, RFC] drm/panfrost: Add bifrost compatible string
` [PATCH v2 7/7, RFC]: drm/panfrost: devfreq: Add support for 2 regulators

[PATCH v5 00/22] tracing: bootconfig: Boot-time tracing and Extra boot config
 2020-01-08  5:17 UTC  (5+ messages)
` [PATCH v5 01/22] bootconfig: Add Extra Boot Config support

[PATCH] mtd: spi-nor: Fix selection of 4-byte addressing opcodes on Spansion
 2020-01-08  5:13 UTC 

[PATCH v8 0/5] Add NUMA-awareness to qspinlock
 2020-01-08  5:09 UTC  (2+ messages)

[PATCH 0/3] drm/msm: use firmware-name to find zap fw
 2020-01-08  5:00 UTC  (7+ messages)
` [PATCH 1/3] drm/msm: support firmware-name for "
` [PATCH 2/3] dt-bindings: drm/msm/gpu: Document firmware-name
` [PATCH 3/3] arm64: dts: sdm845: move gpu zap nodes to per-device dts

[PATCH] PM / devfreq: Add missing function description and rename static functions
 2020-01-08  5:03 UTC  (2+ messages)

[PATCH] regmap: add iopoll-like atomic polling macro
 2020-01-08  4:50 UTC  (3+ messages)
  `  "

[PATCH RFC 0/1] mount: universally disallow mounting over symlinks
 2020-01-08  4:39 UTC  (5+ messages)
` [PATCH RFC 1/1] "

[PATCH -next] crypto: curve25519 - Fix selftests build error
 2020-01-08  4:37 UTC  (3+ messages)
  ` [v2 PATCH] crypto: curve25519 - Fix selftest "

WARNING in switch_fpu_return
 2020-01-08  4:28 UTC  (3+ messages)

[PATCH] IMA: Defined CONFIG_IMA_MEASURE_ASYMMETRIC_KEYS to enable IMA hook to measure keys
 2020-01-08  4:25 UTC  (2+ messages)

[PATCH v2 0/6] x86/mce: Various fixes and cleanups for MCE handling
 2020-01-08  4:24 UTC  (4+ messages)
` [PATCH v2 6/6] x86/mce: Dynamically register default MCE handler

[resend v1 0/5] Add support for block disk resize notification
 2020-01-08  4:20 UTC  (14+ messages)
` [resend v1 1/5] block/genhd: Notify udev about capacity change
` [resend v1 5/5] drivers/scsi/sd.c: Convert to use disk_set_capacity

[PATCH 1/3] dt-bindings: iio: frequency: Add docs for LTC6952
 2020-01-08  4:12 UTC  (2+ messages)

[PATCH v5 0/4] usb: xhci: Add support for Renesas USB controllers
 2020-01-08  4:07 UTC  (3+ messages)

[PATCH -next] ASoC: amd: acp3x: Fix return value check in acp3x_dai_probe()
 2020-01-08  3:59 UTC 

[PATCH V4 0/2] irqchip: add NXP INTMUX interrupt controller
 2020-01-08  4:01 UTC  (3+ messages)
` [PATCH V4 1/2] dt-bindings/irq: add binding for NXP INTMUX interrupt multiplexer

[PATCH 0/2] dmaengine: Add UniPhier XDMAC driver
 2020-01-08  3:55 UTC  (3+ messages)
` [PATCH 1/2] dt-bindings: dmaengine: Add UniPhier external DMA controller bindings

[PATCH RFC 0/1] mount: universally disallow mounting over symlinks
 2020-01-08  3:54 UTC  (12+ messages)

[PATCH -next] hwmon: (w83627ehf) Remove set but not used variable 'fan4min'
 2020-01-08  3:45 UTC 

[PATCH 00/10] mfd: Add support for Analog Devices A2B transceiver
 2020-01-08  3:45 UTC  (3+ messages)
` [PATCH 02/10] dt-bindings: i2c: Add documentation for ad242x i2c controllers

[PATCH v2] riscv: to make sure the cores in .Lsecondary_park
 2020-01-08  3:36 UTC  (2+ messages)

[PATCH] arm64: dts: qcom: add Venus firmware node on Cheza
 2020-01-08  3:27 UTC  (3+ messages)

[PATCH v2] arm64: dts: qcom: add Venus firmware node on Cheza
 2020-01-08  3:26 UTC 

[PATCH RESEND 0/3] Some improvements for SIRF hwspinlock
 2020-01-08  3:23 UTC  (4+ messages)
` [PATCH RESEND 1/3] hwspinlock: sirf: Change to use devm_platform_ioremap_resource()
` [PATCH RESEND 2/3] hwspinlock: sirf: Remove redundant PM runtime functions
` [PATCH RESEND 3/3] hwspinlock: sirf: Use devm_hwspin_lock_register() to register hwlock controller

[PATCH RESEND 0/3] Some improvements for OMAP hwspinlock
 2020-01-08  3:14 UTC  (4+ messages)
` [PATCH RESEND 1/3] hwspinlock: omap: Change to use devm_platform_ioremap_resource()
` [PATCH RESEND 2/3] hwspinlock: omap: Use devm_kzalloc() to allocate memory
` [PATCH RESEND 3/3] hwspinlock: omap: Use devm_hwspin_lock_register() to register hwlock controller

[PATCH RESEND 0/2] Some improvements for Qualcomm hwspinlock
 2020-01-08  3:09 UTC  (3+ messages)
` [PATCH RESEND 1/2] hwspinlock: qcom: Remove redundant PM runtime functions
` [PATCH RESEND 2/2] hwspinlock: qcom: Use devm_hwspin_lock_register() to register hwlock controller

[BUGFIX PATCH] kprobes: Fix to cancel optimizing/unoptimizing kprobes correctly
 2020-01-08  3:02 UTC  (3+ messages)

[PATCH v1] Bluetooth: hci_qca: Add qca_power_on() API to support both wcn399x and Rome power up
 2020-01-08  3:02 UTC  (3+ messages)

[PATCH] fs: inode: Reduce volatile inode wraparound risk when ino_t is 64 bit
 2020-01-08  3:00 UTC  (6+ messages)

[PATCH] mic: Remove unneeded NULL check
 2020-01-08  2:58 UTC  (2+ messages)

[PATCH] net: stmmac: pci: remove the duplicate code of phy_mask
 2020-01-08  2:56 UTC 

[PATCH RFC 0/3] block,ext4: Introduce REQ_OP_ASSIGN_RANGE to reflect extents allocation in block device internals
 2020-01-08  2:49 UTC  (11+ messages)
` [PATCH RFC 1/3] block: Add support for REQ_OP_ASSIGN_RANGE operation

[PATCH 4.14 00/74] 4.14.163-stable review
 2020-01-08  2:44 UTC  (2+ messages)

[PATCH] perf report: Fix no libunwind compiled warning break s390 issue
 2020-01-07 19:17 UTC 

[PATCH] riscv: to make sure the cores in .Lsecondary_park
 2020-01-08  2:39 UTC  (3+ messages)

[PATCH] usb: dwc3: gadget: Fix controller get stuck when kicking extra transfer in wrong case
 2020-01-08  2:38 UTC  (3+ messages)

[PATCH 5.4 000/191] 5.4.9-stable review
 2020-01-08  2:37 UTC  (2+ messages)

[PATCH] block: fix splitting segments
 2020-01-08  2:36 UTC  (7+ messages)

[PATCH v2 1/2] mm/rmap: fix and simplify reusing mergeable anon_vma as parent when fork
 2020-01-08  2:32 UTC  (2+ messages)

[ext4] b1b4705d54: filebench.sum_bytes_mb/s -20.2% regression
 2020-01-08  2:31 UTC  (5+ messages)

linux-next: manual merge of the drm tree with the drm-intel-fixes tree
 2020-01-08  2:28 UTC  (2+ messages)

[RFC][PATCH 00/15] Implement V4L2_BUF_FLAG_NO_CACHE_* flags
 2020-01-08  2:27 UTC  (2+ messages)

[PATCH] cpu-topology: warn if NUMA configurations conflicts with lower layer
 2020-01-08  2:19 UTC  (13+ messages)

linux-next: build failure after merge of the amdgpu tree
 2020-01-08  2:18 UTC 

[PATCH -next] phy: ti: Fix build error without CONFIG_OF_ADDRESS
 2020-01-08  2:10 UTC 

[PATCH -next] power: avs: qcom-cpr: remove duplicated include from qcom-cpr.c
 2020-01-08  1:58 UTC 

[PATCH] cpu-topology: Skip the exist but not possible cpu nodes
 2020-01-08  2:01 UTC  (7+ messages)

[PATCH V3 1/4] clk: imx: gate4: Switch imx_clk_gate4_flags() to clk_hw based API
 2020-01-08  1:53 UTC  (4+ messages)
` [PATCH V3 2/4] dt-bindings: imx: Add clock binding doc for i.MX8MP
` [PATCH V3 3/4] clk: imx: Add support for i.MX8MP clock driver
` [PATCH V3 4/4] arm64: defconfig: Enable CONFIG_CLK_IMX8MP by default

[PATCH -next] leds: leds-bd2802: remove set but not used variable 'pdata'
 2020-01-08  1:53 UTC 

[RESEND PATCH v5 01/11] dt-bindings: phy-mtk-tphy: add two optional properties for u2phy
 2020-01-08  1:52 UTC  (11+ messages)
` [RESEND PATCH v5 02/11] dt-bindings: phy-mtk-tphy: make the ref clock optional
` [RESEND PATCH v5 03/11] dt-bindings: phy-mtk-tphy: remove unused u3phya_ref clock
` [RESEND PATCH v5 04/11] dt-bindings: phy-mtk-tphy: add a new reference clock
` [RESEND PATCH v5 05/11] dt-bindings: phy-mtk-tphy: add the properties about address mapping
` [RESEND PATCH v5 06/11] phy: phy-mtk-tphy: add a property for disconnect threshold
` [RESEND PATCH v5 07/11] phy: phy-mtk-tphy: add a property for internal resistance
` [RESEND PATCH v5 08/11] phy: phy-mtk-tphy: make the ref clock optional
` [RESEND PATCH v5 09/11] phy: phy-mtk-tphy: remove unused u3phya_ref clock
` [RESEND PATCH v5 10/11] phy: phy-mtk-tphy: add a new reference clock
` [RESEND PATCH v5 11/11] arm64: dts: mt2712: use non-empty ranges for usb-phy

from 5.2->5.3 lets the system run at considerably higher temperatures
 2020-01-08  1:51 UTC  (4+ messages)
    ` 5.2 to >=5.3 temperature regression [test series]

[PATCH RFC] sched/fair: Penalty the cfs task which executes mwait/hlt
 2020-01-08  1:50 UTC 

[PATCH] regulator: bd718x7: Simplify the code by removing struct bd718xx_pmic_inits
 2020-01-08  1:42 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).