linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-03-01 16:19:37 to 2020-03-01 23:37:46 UTC [more...]

[Patch v4 0/7] Introduce Power domain based warming device driver
 2020-03-01 23:37 UTC  (10+ messages)
` [Patch v4 4/7] thermal: Add generic power domain "
` [Patch v4 5/7] soc: qcom: Extend RPMh power controller driver to register warming devices
` [Patch v4 6/7] dt-bindings: soc: qcom: Extend RPMh power controller binding to describe thermal warming device

[PATCH] crypto: arm/ghash-ce - define fpu before fpu registers are referenced
 2020-03-01 23:37 UTC 

[PATCH v1 0/3] Introduce NVIDIA Tegra Partition Table
 2020-03-01 23:09 UTC  (4+ messages)
` [PATCH v1 1/3] mmc: core: Add raw_boot_mult field to mmc_ext_csd

[PATCH v8 0/3] i2c: npcm: add NPCM i2c controller driver
 2020-03-01 22:32 UTC  (4+ messages)
` [PATCH v8 1/3] dt-bindings: i2c: npcm7xx: add NPCM I2C controller
` [PATCH v8 2/3] i2c: npcm7xx: Add Nuvoton NPCM I2C controller driver
` [PATCH v8 3/3] i2c: npcm7xx: Add support for slave mode for Nuvoton

[PATCH 0/5] Minimize the need to move the kernel in the EFI stub
 2020-03-01 23:05 UTC  (6+ messages)
` [PATCH 1/5] x86/boot/compressed/32: Save the output address instead of recalculating it
` [PATCH 2/5] efi/x86: Decompress at start of PE image load address
` [PATCH 3/5] efi/x86: Add kernel preferred address to PE header
` [PATCH 4/5] efi/x86: Remove extra headroom for setup block
` [PATCH 5/5] efi/x86: Don't relocate the kernel unless necessary

[GIT PULL] Second batch of KVM changes for Linux 5.6-rc4 (or rc5)
 2020-03-01 23:04 UTC  (4+ messages)

[PATCH 0/5] efi/x86 cleanups and one bugfix
 2020-03-01 23:04 UTC  (6+ messages)
` [PATCH 1/5] efi/x86: Annotate the LOADED_IMAGE_PROTOCOL_GUID with SYM_DATA
` [PATCH 2/5] efi/x86: Respect 32-bit ABI in efi32_pe_entry
` [PATCH 3/5] efi/x86: Make efi32_pe_entry more readable
` [PATCH 4/5] efi/x86: Avoid using code32_start
` [PATCH 5/5] x86/boot: Use unsigned comparison for addresses

Linux 5.6-rc4
 2020-03-01 22:56 UTC 

BUG: unable to handle kernel paging request in xfs_sb_read_verify
 2020-03-01 22:56 UTC  (2+ messages)

BUG: unable to handle kernel paging request in ion_heap_clear_pages
 2020-03-01 22:56 UTC  (2+ messages)

[GIT PULL] more ext4 bug fixes for 5.6
 2020-03-01 22:45 UTC  (2+ messages)

[PATCH V5 00/12] Enable per-file/per-directory DAX operations V5
 2020-03-01 22:37 UTC  (3+ messages)
` [PATCH V5 05/12] fs/xfs: Create function xfs_inode_enable_dax()

[RFC][PATCHSET] sanitized pathwalk machinery (v2)
 2020-03-01 22:34 UTC  (58+ messages)
` [RFC][PATCHSET] sanitized pathwalk machinery (v3)
  ` [RFC][PATCH v3 01/55] do_add_mount(): lift lock_mount/unlock_mount into callers
    ` [RFC][PATCH v3 02/55] fix automount/automount race properly
    ` [RFC][PATCH v3 03/55] follow_automount(): get rid of dead^Wstillborn code
    ` [RFC][PATCH v3 04/55] follow_automount() doesn't need the entire nameidata
    ` [RFC][PATCH v3 05/55] make build_open_flags() treat O_CREAT | O_EXCL as implying O_NOFOLLOW
    ` [RFC][PATCH v3 06/55] handle_mounts(): start building a sane wrapper for follow_managed()
    ` [RFC][PATCH v3 07/55] atomic_open(): saner calling conventions (return dentry on success)
    ` [RFC][PATCH v3 08/55] lookup_open(): "
    ` [RFC][PATCH v3 09/55] do_last(): collapse the call of path_to_nameidata()
    ` [RFC][PATCH v3 10/55] handle_mounts(): pass dentry in, turn path into a pure out argument
    ` [RFC][PATCH v3 11/55] lookup_fast(): consolidate the RCU success case
    ` [RFC][PATCH v3 12/55] teach handle_mounts() to handle RCU mode
    ` [RFC][PATCH v3 13/55] lookup_fast(): take mount traversal into callers
    ` [RFC][PATCH v3 14/55] new step_into() flag: WALK_NOFOLLOW
    ` [RFC][PATCH v3 15/55] fold handle_mounts() into step_into()
    ` [RFC][PATCH v3 16/55] LOOKUP_MOUNTPOINT: fold path_mountpointat() into path_lookupat()
    ` [RFC][PATCH v3 17/55] expand the only remaining call of path_lookup_conditional()
    ` [RFC][PATCH v3 18/55] merging pick_link() with get_link(), part 1
    ` [RFC][PATCH v3 19/55] merging pick_link() with get_link(), part 2
    ` [RFC][PATCH v3 20/55] merging pick_link() with get_link(), part 3
    ` [RFC][PATCH v3 21/55] merging pick_link() with get_link(), part 4
    ` [RFC][PATCH v3 22/55] merging pick_link() with get_link(), part 5
    ` [RFC][PATCH v3 23/55] merging pick_link() with get_link(), part 6
    ` [RFC][PATCH v3 24/55] finally fold get_link() into pick_link()
    ` [RFC][PATCH v3 25/55] sanitize handling of nd->last_type, kill LAST_BIND
    ` [RFC][PATCH v3 26/55] namei: invert the meaning of WALK_FOLLOW
    ` [RFC][PATCH v3 27/55] pick_link(): check for WALK_TRAILING, not LOOKUP_PARENT
    ` [RFC][PATCH v3 28/55] link_path_walk(): simplify stack handling
    ` [RFC][PATCH v3 29/55] massage __follow_mount_rcu() a bit
    ` [RFC][PATCH v3 30/55] new helper: traverse_mounts()
    ` [RFC][PATCH v3 31/55] atomic_open(): return the right dentry in FMODE_OPENED case
    ` [RFC][PATCH v3 32/55] atomic_open(): lift the call of may_open() into do_last()
    ` [RFC][PATCH v3 33/55] do_last(): merge the may_open() calls
    ` [RFC][PATCH v3 34/55] do_last(): don't bother with keeping got_write in FMODE_OPENED case
    ` [RFC][PATCH v3 35/55] do_last(): rejoing the common path earlier in FMODE_{OPENED,CREATED} case
    ` [RFC][PATCH v3 36/55] do_last(): simplify the liveness analysis past finish_open_created
    ` [RFC][PATCH v3 37/55] do_last(): rejoin the common path even earlier in FMODE_{OPENED,CREATED} case
    ` [RFC][PATCH v3 38/55] split the lookup-related parts of do_last() into a separate helper
    ` [RFC][PATCH v3 39/55] path_connected(): pass mount and dentry separately
    ` [RFC][PATCH v3 40/55] path_parent_directory(): leave changing path->dentry to callers
    ` [RFC][PATCH v3 41/55] follow_dotdot(): expand the call of path_parent_directory()
    ` [RFC][PATCH v3 42/55] follow_dotdot{,_rcu}(): lift switching nd->path to parent out of loop
    ` [RFC][PATCH v3 43/55] follow_dotdot{,_rcu}(): lift LOOKUP_BENEATH checks "
    ` [RFC][PATCH v3 44/55] move put_link() into handle_dots()
    ` [RFC][PATCH v3 45/55] handle_dots(): return ERR_PTR/NULL instead of -E.../0
    ` [RFC][PATCH v3 46/55] move follow_dotdot() and follow_dotdot_rcu() towards handle_dots()
    ` [RFC][PATCH v3 47/55] follow_dotdot{,_rcu}(): preparation to switch to step_into()
    ` [RFC][PATCH v3 48/55] follow_dotdot{,_rcu}(): switch to use of step_into()
    ` [RFC][PATCH v3 49/55] lift all calls of step_into() out of follow_dotdot/follow_dotdot_rcu
    ` [RFC][PATCH v3 50/55] follow_dotdot{,_rcu}(): massage loops
    ` [RFC][PATCH v3 51/55] follow_dotdot_rcu(): be lazy about changing nd->path
    ` [RFC][PATCH v3 52/55] follow_dotdot(): "
    ` [RFC][PATCH v3 53/55] helper for mount rootwards traversal
    ` [RFC][PATCH v3 54/55] non-RCU analogue of the previous commit
    ` [RFC][PATCH v3 55/55] fs/namei.c: kill follow_mount()

[PATCH 1/2] trace: Export anonymous tracing
 2020-03-01 22:22 UTC  (6+ messages)
` [PATCH 2/2] RFC drm/i915: Export per-client debug tracing
  ` [Intel-gfx] "

[PATCH 1/2] drivers: base: power: main: Use built-in RCU list checking
 2020-03-01 22:18 UTC  (5+ messages)

[PATCH v3] counter: 104-quad-8: Support Differential Encoder Cable Status
 2020-03-01 22:07 UTC 

[PATCH RFC 0/9] nxt propagation + locking optimisation
 2020-03-01 21:39 UTC  (16+ messages)
` [PATCH 1/9] io_uring: clean up io_close
` [PATCH 2/9] io-wq: fix IO_WQ_WORK_NO_CANCEL cancellation
` [PATCH 3/9] io_uring: make submission ref putting consistent
` [PATCH 4/9] io_uring: remove @nxt from handlers
` [PATCH 5/9] io_uring: get next req on subm ref drop
` [PATCH 6/9] io-wq: shuffle io_worker_handle_work() code
` [PATCH 7/9] io-wq: io_worker_handle_work() optimise locking
` [PATCH 8/9] io-wq: optimise double lock for io_get_next_work()
` [PATCH 9/9] io_uring: pass submission ref to async

[PATCH v2 0/3] OpenRISC clone3 support
 2020-03-01 21:38 UTC  (4+ messages)
` [PATCH v2 1/3] openrisc: Convert copy_thread to copy_thread_tls
` [PATCH v2 2/3] openrisc: Enable the clone3 syscall
` [PATCH v2 3/3] openrisc: Cleanup copy_thread_tls docs and comments

[PATCH V9 0/3] da7280: haptic driver submission
 2020-03-01 21:20 UTC  (5+ messages)
` [PATCH V9 3/3] Input: new da7280 haptic driver

[PATCHv2 0/3] Add support for suspend clk for Exynos5422 SoC
 2020-03-01 21:20 UTC  (4+ messages)
` [PATCHv2 1/3] devicetree: bindings: exynos: Add new compatible for Exynos5420 dwc3 clocks support
` [PATCHv2 2/3] ARM: dts: exynos: Add missing usbdrd3 suspend clk
` [PATCHv2 3/3] usb: dwc3: exynos: Add support for Exynos5422 "

[PATCH v2 0/6] floppy: make use of the local/global fdc explicit
 2020-03-01 21:20 UTC  (9+ messages)
` [PATCH v2 1/6] floppy: remove dead code for drives scanning on ARM
` [PATCH v2 2/6] floppy: remove incomplete support for second FDC from ARM code
` [PATCH v2 3/6] floppy: prepare ARM code to simplify base address separation
` [PATCH v2 4/6] floppy: introduce new functions fdc_inb() and fdc_outb()
` [PATCH v2 5/6] floppy: separate the FDC's base address from its registers
` [PATCH v2 6/6] floppy: rename the global "fdc" variable to "current_fdc"

linux-next: manual merge of the kvm-fixes tree with Linus' tree
 2020-03-01 21:05 UTC 

[PATCH v3 0/5] platform/x86: intel_pmc_core: Add bug fixes or code
 2020-03-01 20:44 UTC  (6+ messages)
` [PATCH v3 1/5] platform/x86: intel_pmc_core: fix: Relocate pmc_core_slps0_display() and pmc_core_lpm_display() to outside of CONFIG_DEBUG_FS
` [PATCH v3 2/5] platform/x86: intel_pmc_core: fix: Remove the duplicate if() to create debugfs entry for substate_live_status_registers
` [PATCH v3 3/5] platform/x86: intel_pmc_core: fix: Add slp_s0_offset attribute back to tgl_reg_map
` [PATCH v3 4/5] platform/x86: intel_pmc_core: Make pmc_core_substate_res_show() generic
` [PATCH v3 5/5] platform/x86: intel_pmc_core: fix: Make pmc_core_lpm_display() generic for platforms that support sub-states

[PATCH] ubifs: Don't discard nodes in recovery when ecc err detected
 2020-03-01 20:46 UTC  (2+ messages)

[PATCH] tty: serial: Use the correct style for SPDX License Identifier
 2020-03-01 20:45 UTC 

[PATCH] exec: Fix a deadlock in ptrace
 2020-03-01 20:34 UTC  (11+ messages)
      ` [PATCHv2] "

[patch 4/8] x86/entry: Move irq tracing on syscall entry to C-code
 2020-03-01 20:18 UTC  (12+ messages)

[PATCH] counter: 104-quad-8: Support Filter Clock Prescaler
 2020-03-01 20:17 UTC  (2+ messages)

[PATCH] counter: 104-quad-8: Support Differential Encoder Cable Status
 2020-03-01 20:14 UTC  (2+ messages)

[PATCH v3 0/3] virtio-net: introduce features defined in the spec
 2020-03-01 20:06 UTC  (6+ messages)
` [PATCH v3 1/3] virtio-net: Introduce extended RSC feature
` [PATCH v3 2/3] virtio-net: Introduce RSS receive steering feature

[PATCH v2] iio: industrialio-core: Fix debugfs read
 2020-03-01 19:56 UTC  (2+ messages)

general protection fault in rds_ib_add_one
 2020-03-01 19:55 UTC  (3+ messages)

[PATCH] nvme: Check for readiness more quickly, to speed up boot time
 2020-03-01 19:53 UTC  (4+ messages)

KASAN: use-after-free Read in skb_release_data (2)
 2020-03-01 19:13 UTC 

WARNING: lock held when returning to user space in ovl_write_iter
 2020-03-01 19:13 UTC 

WARNING: bad unlock balance in ovl_llseek
 2020-03-01 19:13 UTC 

BUG: corrupted list in _cma_attach_to_dev
 2020-03-01 19:13 UTC 

memory leak in reiserfs_parse_options
 2020-03-01 19:13 UTC 

[PATCH 0/1] i2c: imc: Add support for Intel iMC SMBus host controller
 2020-03-01 19:02 UTC  (3+ messages)

[PATCH v4 00/20] irqchip/gic-v4: GICv4.1 architecture support
 2020-03-01 19:00 UTC  (8+ messages)
` [PATCH v4 08/20] irqchip/gic-v4.1: Plumb get/set_irqchip_state SGI callbacks

[PATCH v3] kcsan: Add option for verbose reporting
 2020-03-01 18:58 UTC  (4+ messages)

WARNING: at kernel/workqueue.c:1473 __queue_work+0x3b8/0x3d0
 2020-03-01 17:53 UTC  (7+ messages)

[PATCH v2 0/7] KVM: x86/mmu: nVMX: 5-level paging fixes and enabling
 2020-03-01 17:49 UTC  (6+ messages)
` [PATCH v2 6/7] KVM: x86/mmu: Rename kvm_mmu->get_cr3() to ->get_guest_cr3_or_eptp()

[PATCH 0/1] Convert ingenic,tcu.txt to YAML
 2020-03-01 17:46 UTC  (2+ messages)
` [PATCH 1/1] dt-bindings: timer: "

[PATCH] KVM: x86/mmu: Fix MMU role calculation to not drop level
 2020-03-01 17:31 UTC  (2+ messages)

[RFT PATCH 0/4] usb: dwc2: Fixes and improvements
 2020-03-01 17:13 UTC  (14+ messages)
` [RFT PATCH 1/4] usb: dwc2: Simplify and fix DMA alignment code

[PATCH] tty: hvc: Use the correct style for SPDX License Identifier
 2020-03-01 17:04 UTC 

[PATCH 00/10] floppy driver cleanups (deobfuscation)
 2020-03-01 17:01 UTC  (4+ messages)

[PATCH] mm/shmem.c: Clean code by removing unnecessary assignment
 2020-03-01 16:54 UTC  (2+ messages)

Have RESOLVE_* flags superseded AT_* flags for new syscalls?
 2020-03-01 16:46 UTC  (6+ messages)

[PATCHv1 0/7] Add compatible value to Intel Stratix10 FPGA manager and service layer
 2020-03-01 16:31 UTC  (15+ messages)
` [PATCHv1 1/7] dt-bindings: fpga: add compatible value to Stratix10 SoC FPGA manager binding
` [PATCHv1 2/7] arm64: dts: agilex: correct FPGA manager driver's compatible value
` [PATCHv1 3/7] fpga: stratix10-soc: add compatible property value for intel agilex
` [PATCHv1 4/7] dt-bindings, firmware: add compatible value Intel Stratix10 service layer binding
` [PATCHv1 5/7] arm64: dts: agilex: correct service layer driver's compatible value
` [PATCHv1 6/7] firmware: stratix10-svc: add the compatible value for intel agilex
` [PATCHv1 7/7] firmware: intel_stratix10_service: add depend on agilex

[PATCH v3] ARM: ep93xx: Replace setup_irq() by request_irq()
 2020-03-01 16:21 UTC  (2+ messages)

[PATCH] fpga: dfl: pci: fix return value of cci_pci_sriov_configure
 2020-03-01 16:24 UTC  (2+ messages)

[PATCH] fpga: ice40-spi: Use new structure for SPI transfer delays
 2020-03-01 16:22 UTC  (2+ messages)

[PATCH] fpga: machxo2-spi: Use new structure for SPI transfer delays
 2020-03-01 16:21 UTC  (2+ messages)

[PATCH] cgroup-v1: freezer: optionally killable freezer
 2020-03-01 16:20 UTC  (4+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).