linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-05-06 14:55:27 to 2020-05-06 15:56:55 UTC [more...]

[PATCH] drm/bridge: ti-sn65dsi86: Implement lane reordering + polarity
 2020-05-06 15:56 UTC  (9+ messages)

[patch V4 part 1 00/36] x86/entry: Entry/exception code rework, preparatory patches
 2020-05-06 15:54 UTC  (26+ messages)
` [patch V4 part 1 03/36] sched: Clean up scheduler_ipi()
` [patch V4 part 1 05/36] x86/entry: Flip _TIF_SIGPENDING and _TIF_NOTIFY_RESUME handling
` [patch V4 part 1 06/36] compiler: Simple READ/WRITE_ONCE() implementations
` [patch V4 part 1 12/36] x86/kvm: Sanitize kvm_async_pf_task_wait()
` [patch V4 part 1 13/36] x86/kvm: Restrict ASYNC_PF to user space
` [patch V4 part 1 14/36] x86/entry: Get rid of ist_begin/end_non_atomic()
` [patch V4 part 1 15/36] kprobes: Lock kprobe_mutex while showing kprobe_blacklist
` [patch V4 part 1 16/36] kprobes: Support __kprobes blacklist in modules
` [patch V4 part 1 17/36] kprobes: Support NOKPROBE_SYMBOL() "
` [patch V4 part 1 19/36] x86/entry: Exclude low level entry code from sanitizing

[PATCH] hwmon: adt7411: update contact email
 2020-05-06 15:54 UTC  (2+ messages)

[PATCH 0/4] allow multiple kthreadd's
 2020-05-06 15:54 UTC  (10+ messages)

[PATCH] bpf: Tweak BPF jump table optimizations for objtool compatibility
 2020-05-06 15:53 UTC  (11+ messages)

[RFC] DPCM for Tegra
 2020-05-06 15:53 UTC  (5+ messages)

[PATCH v2] sched/pelt: sync util/runnable_sum with PELT window when propagating
 2020-05-06 15:53 UTC 

[PATCH] media: usb: ttusb-dec: avoid buffer overflow in ttusb_dec_handle_irq() when DMA failures/attacks occur
 2020-05-06 15:52 UTC  (6+ messages)

[patch V4 part 2 00/18] x86/entry: Entry/exception code rework, syscall and KVM changes
 2020-05-06 15:51 UTC  (3+ messages)
` [patch V4 part 2 01/18] x86/entry/64: Move non entry code into .text section

remove set_fs calls from the coredump code v6
 2020-05-06 15:44 UTC  (5+ messages)

[PATCH] selftests/ftrace: mark irqsoff_tracer.tc test as unresolved if the test module does not exist
 2020-05-06 15:46 UTC  (5+ messages)

[PATCH] arm64: disable patchable function entry on big-endian clang builds
 2020-05-06 15:45 UTC  (7+ messages)

[PATCH] scsi: qla2xxx: make qlafx00_process_aen() return void
 2020-05-06 15:43 UTC  (2+ messages)

[PATCH -next] scsi: qla2xxx: Use PTR_ERR_OR_ZERO() to simplify code
 2020-05-06 15:42 UTC  (2+ messages)

[RFC 0/2] Enable PF-VF linking with pdev->no_vf_scan (s390)
 2020-05-06 15:41 UTC  (3+ messages)
` [RFC 1/2] PCI/IOV: Introduce pci_iov_sysfs_link() function
` [RFC 2/2] s390/pci: create links between PFs and VFs

[PATCH] x86: bitops: fix build regression
 2020-05-06 15:41 UTC  (3+ messages)

[PATCH v5 0/6] Add support for O_MAYEXEC
 2020-05-06 15:41 UTC  (4+ messages)

[net-next PATCH] net: hsr: fix incorrect type usage for protocol variable
 2020-05-06 15:41 UTC 

[PATCH] phy: tegra: Use PTR_ERR_OR_ZERO() to simplify code
 2020-05-06 15:40 UTC  (3+ messages)

linux-next boot error: WARNING: suspicious RCU usage in ipmr_get_table
 2020-05-06 15:39 UTC  (4+ messages)

[RFC PATCH] PCI: dwc: add support for Allwinner SoCs' PCIe controller
 2020-05-06 15:36 UTC  (4+ messages)

[PATCH] leds: lm355x: avoid enum conversion warning
 2020-05-06 15:35 UTC  (4+ messages)

[PATCH v3 0/5] ntb perf, ntb tool and ntb-hw improvements
 2020-05-06 15:35 UTC  (2+ messages)

[PATCH] securityfs: Add missing d_delete() call on removal
 2020-05-06 15:34 UTC  (5+ messages)

[PATCH v2 0/5] MTK MDP driver cleanups to prep for futher work
 2020-05-06 15:33 UTC  (9+ messages)
` [PATCH v2 1/5] [media] mtk-mdp: remove mtk_mdp_comp.regs from mtk_mdp_comp.h
` [PATCH v2 2/5] [media] mtk-mdp: handle vb2_dma_contig_set_max_seg_size errors during probe
` [PATCH v2 3/5] [media] mtk-mdp: handle vpu_wdt_reg_handler() "
` [PATCH v2 5/5] [media] mtk-mdp: Remove mtk_mdp_comp.id and supporting functionality

[PATCH] iio: sca3000: Remove an erroneous get_device() call in sca3000_read_data()
 2020-05-06 15:30 UTC 

exec: Promised cleanups after introducing exec_update_mutex
 2020-05-06 15:30 UTC  (5+ messages)
` [PATCH 6/7] exec: Move most of setup_new_exec into flush_old_exec

[GIT PULL] perf/core improvements and fixes
 2020-05-06 15:22 UTC  (92+ messages)
` [PATCH 01/91] perf cgroup: Avoid needless closing of unopened fd
` [PATCH 02/91] perf bench: Fix div-by-zero if runtime is zero
` [PATCH 03/91] perf evlist: Remove duplicate headers
` [PATCH 04/91] perf script: Avoid NULL dereference on symbol
` [PATCH 05/91] perf stat: Zero all the 'ena' and 'run' array slot stats for interval mode
` [PATCH 06/91] perf stat: Improve runtime stat "
` [PATCH 07/91] perf test session topology: Fix data path
` [PATCH 08/91] perf record: Add num-synthesize-threads option
` [PATCH 09/91] perf bench: Add a multi-threaded synthesize benchmark
` [PATCH 10/91] tools api: Add a lightweight buffered reading api
` [PATCH 11/91] perf synthetic events: Remove use of sscanf from /proc reading
` [PATCH 12/91] perf script: Remove extraneous newline in perf_sample__fprintf_regs()
` [PATCH 13/91] libtraceevent: Remove unneeded semicolon
` [PATCH 14/91] perf c2c: "
` [PATCH 15/91] perf tools: Remove unneeded semicolons
` [PATCH 16/91] perf report: Fix warning assignment of 0/1 to bool variable
` [PATCH 17/91] perf pmu: Fix function name in comment, its get_cpuid_str(), not get_cpustr()
` [PATCH 18/91] perf metricgroups: Enhance JSON/metric infrastructure to handle "?"
` [PATCH 19/91] perf tests expr: Added test for runtime param in metric expression
` [PATCH 20/91] perf tools: Enable Hz/hz prinitg for --metric-only option
` [PATCH 21/91] perf vendor events power9: Add hv_24x7 socket/chip level metric events
` [PATCH 22/91] perf tools: Move routines that probe for perf API features to separate file
` [PATCH 23/91] perf record: Move sb_evlist to 'struct record'
` [PATCH 24/91] perf top: Move sb_evlist to 'struct perf_top'
` [PATCH 25/91] perf bpf: Decouple creating the evlist from adding the SB event
` [PATCH 26/91] perf parse-events: Add parse_events_option() variant that creates evlist
` [PATCH 27/91] perf evlist: Move the sideband thread routines to separate object
` [PATCH 28/91] perf evlist: Allow reusing the side band thread for more purposes
` [PATCH 29/91] libsubcmd: Introduce OPT_CALLBACK_SET()
` [PATCH 30/91] perf record: Introduce --switch-output-event
` [PATCH 31/91] perf record: Move side band evlist setup to separate routine
` [PATCH 32/91] libperf: Add NULL pointer check for cpu_map iteration and NULL assignment for all_cpus
` [PATCH 33/91] perf parse-events: Fix memory leaks found on parse_events
` [PATCH 34/91] "
` [PATCH 35/91] perf parse-events: Fix another memory leaks found on parse_events()
` [PATCH 36/91] libperf evlist: Fix a refcount leak
` [PATCH 37/91] perf tools: Fix reading new topology attribute "core_cpus"
` [PATCH 38/91] perf tools: Simplify checking if SMT is active
` [PATCH 39/91] perf thread-stack: Add branch stack support
` [PATCH 40/91] perf intel-pt: Consolidate thread-stack use condition
` [PATCH 41/91] perf intel-pt: Change branch stack support to use thread-stacks
` [PATCH 42/91] perf auxtrace: Add option to synthesize branch stack for regular events
` [PATCH 43/91] perf evsel: Add support for synthesized branch stack sample type
` [PATCH 44/91] perf thread-stack: Add thread_stack__br_sample_late()
` [PATCH 45/91] perf intel-pt: Add support for synthesizing branch stacks for regular events
` [PATCH 46/91] perf intel-pt: Update documentation about itrace G and L options
` [PATCH 47/91] perf intel-pt: Update documentation about using /proc/kcore
` [PATCH 48/91] perf evsel: Rename 'struct perf_evsel__sb_cb_t' to 'struct evsel__sb_cb_t'
` [PATCH 49/91] perf evsel: Rename perf_evsel__nr_cpus() to evsel__nr_cpus()
` [PATCH 50/91] perf evsel: Rename perf_evsel__compute_deltas() to evsel__compute_deltas()
` [PATCH 51/91] perf evsel: Rename perf_evsel__find_pmu() to evsel__find_pmu()
` [PATCH 52/91] perf evsel: Rename perf_evsel__is_aux_event() to evsel__is_aux_event()
` [PATCH 53/91] perf evsel: Rename perf_evsel__exit() to evsel__exit()
` [PATCH 54/91] perf evsel: Rename perf_evsel__config*() to evsel__config*()
` [PATCH 55/91] perf evsel: Rename perf_evsel__calc_id_pos() to evsel__calc_id_pos()
` [PATCH 56/91] perf evsel: Rename __perf_evsel__sample_size() to __evsel__sample_size()
` [PATCH 57/91] perf evsel: Rename *perf_evsel__*name() to *evsel__*name()
` [PATCH 58/91] perf evsel: Rename perf_evsel__group_desc() to evsel__group_desc()
` [PATCH 59/91] perf evsel: Rename *perf_evsel__*set_sample_*() to *evsel__*set_sample_*()
` [PATCH 60/91] perf evsel: Rename perf_evsel__*filter*() to evsel__*filter*()
` [PATCH 61/91] perf evsel: Rename perf_evsel__open_per_*() to evsel__open_per_*()
` [PATCH 62/91] perf evsel: Rename perf_evsel__{str,int}val() and other tracepoint field metehods to to evsel__*()
` [PATCH 63/91] perf mem2node: Avoid double free related to realloc
` [PATCH 64/91] perf doc: Pass ASCIIDOC_EXTRA as an argument
` [PATCH 65/91] tools feature: Add support for detecting libpfm4
` [PATCH 66/91] perf pmu: Add perf_pmu__find_by_type helper
` [PATCH 67/91] perf evsel: Rename perf_evsel__is_*() to evsel__is*()
` [PATCH 68/91] perf evsel: Ditch perf_evsel__cmp(), not used for quite a while
` [PATCH 69/91] perf evsel: Rename *perf_evsel__read*() to *evsel__read()
` [PATCH 70/91] perf evsel: Rename perf_evsel__parse_sample*() to evsel__parse_sample*()
` [PATCH 71/91] perf evsel: Rename perf_evsel__{prev,next}() to evsel__{prev,next}()
` [PATCH 72/91] perf evsel: Rename perf_evsel__has*() to evsel__has*()
` [PATCH 73/91] perf evsel: Rename perf_evsel__fallback() to evsel__fallback()
` [PATCH 74/91] perf evsel: Rename perf_evsel__group_idx() to evsel__group_idx()
` [PATCH 75/91] perf evsel: Rename perf_evsel__env() to evsel__env()
` [PATCH 76/91] perf evsel: Rename perf_evsel__store_ids() to evsel__store_id()
` [PATCH 77/91] perf stat: Rename perf_evsel__*() operating on 'struct evsel *' to evsel__*()
` [PATCH 78/91] perf kmem: "
` [PATCH 79/91] perf lock: "
` [PATCH 80/91] perf sched: "
` [PATCH 81/91] perf script: "
` [PATCH 82/91] perf trace: "
` [PATCH 83/91] perf annotate: "
` [PATCH 84/91] perf inject: "
` [PATCH 85/91] perf symbol: Fix kernel symbol address display
` [PATCH 86/91] perf: cs-etm: Update to build with latest opencsd version
` [PATCH 87/91] perf bench: Add kallsyms parsing
` [PATCH 88/91] libsymbols kallsyms: Parse using io api
` [PATCH 89/91] libsymbols kallsyms: Move hex2u64 out of header
` [PATCH 90/91] perf cs-etm: Move definition of 'traceid_list' global variable from header file
` [PATCH 91/91] perf flamegraph: Use /bin/bash for report and record scripts

[PATCH 1/2] module: allow arch overrides for .init section names
 2020-05-06 15:25 UTC  (2+ messages)
` [PATCH 2/2] ARM: module: fix handling of unwind init sections

[PATCH RFC v2 0/7] serial: 8250: Add rs485 emulation to 8250_dw
 2020-05-06 15:25 UTC  (3+ messages)
` [PATCH v2 7/7] serial: 8250_dw: add em485 support

Please can I have a stable KCSAN branch for 5.8?
 2020-05-06 15:26 UTC  (4+ messages)

[PATCH] printk: Add loglevel for "do not print to consoles"
 2020-05-06 15:26 UTC  (7+ messages)

[PATCH v7 0/9] SCMI Notifications Core Support
 2020-05-06 15:25 UTC  (3+ messages)
` [PATCH v7 1/9] firmware: arm_scmi: Add notification protocol-registration

[PATCH trivial] CIFS: Spelling s/EACCESS/EACCES/
 2020-05-06 15:23 UTC  (2+ messages)

[PATCH] Input: edt-ft5x06: Use DEFINE_DEBUGFS_ATTRIBUTE to define debugfs fops
 2020-05-06 15:22 UTC  (3+ messages)

[PATCH 00/10] pstore: Remove filesystem records when backend is unregistered
 2020-05-06 15:21 UTC  (11+ messages)
` [PATCH 01/10] pstore: Drop useless try_module_get() for backend
` [PATCH 02/10] pstore: Rename "pstore_lock" to "psinfo_lock"
` [PATCH 03/10] pstore: Convert "psinfo" locking to mutex
` [PATCH 04/10] pstore: Rename "allpstore" to "records_list"
` [PATCH 05/10] pstore: Convert "records_list" locking to mutex
` [PATCH 06/10] pstore: Add proper unregister lock checking
` [PATCH 07/10] pstore: Refactor pstorefs record list removal
` [PATCH 08/10] pstore: Add locking around superblock changes
` [PATCH 09/10] pstore: Do not leave timer disabled for next backend
` [PATCH 10/10] pstore: Remove filesystem records when backend is unregistered

[v3,iproute2 2/2] iproute2: add gate action man page
 2020-05-06 15:21 UTC  (3+ messages)
` [v4,iproute2-next 1/2] iproute2-next:tc:action: add a gate control action

[rcu:dev.2020.04.29a] BUILD SUCCESS d54b2ad6d7f4caed123d988135478ae257357081
 2020-05-06 15:21 UTC 

[PATCH v2 1/2] PCI: hv: Fix the PCI HyperV probe failure path to release resource properly
 2020-05-06 15:21 UTC  (7+ messages)

Re: Re: Re: Re: [PATCH net v2 0/2] Revert the 'socket_alloc' life cycle change
 2020-05-06 15:20 UTC  (2+ messages)
`  "

[PATCH v7 0/7] Add tpm i2c ptp driver
 2020-05-06 15:20 UTC  (4+ messages)
` [PATCH v7 6/7] tpm: Add YAML schema for TPM TIS I2C options

[PATCH RFC 0/6] KVM: x86: Interrupt-based mechanism for async_pf 'page present' notifications
 2020-05-06 15:17 UTC  (4+ messages)
` [PATCH RFC 1/6] Revert "KVM: async_pf: Fix #DF due to inject "Page not Present" and "Page Ready" exceptions simultaneously"

[RFC][PATCH] x86/mm: Sync all vmalloc mappings before text_poke()
 2020-05-06 15:17 UTC  (12+ messages)
          ` [PATCH] percpu: Sync vmalloc mappings in pcpu_alloc() and free_percpu()
                  ` [PATCH] tracing: Call vmalloc_sync_mappings() after alloc_percpu()

[Regression] [Bisected] Commit 6d232b29cfce65961db4a668c2c6c6987cd24d45 breaks some of the Fn-keys on my old Sony Vaio VPCM13M1E
 2020-05-06 15:16 UTC 

[PATCH 0/1] Fiji GPU audio register timeout when in BACO state
 2020-05-06 15:15 UTC  (11+ messages)

[PATCH v4 00/14] Add PCIe support to TI's J721E SoC
 2020-05-06 15:14 UTC  (15+ messages)
` [PATCH v4 01/14] PCI: cadence: Fix cdns_pcie_{host|ep}_setup() error path
` [PATCH v4 02/14] linux/kernel.h: Add PTR_ALIGN_DOWN macro
` [PATCH v4 03/14] PCI: cadence: Add support to use custom read and write accessors
` [PATCH v4 04/14] PCI: cadence: Add support to start link and verify link status
` [PATCH v4 05/14] PCI: cadence: Add read/write accessors to perform only 32-bit accesses
` [PATCH v4 06/14] PCI: cadence: Allow pci_host_bridge to have custom pci_ops
` [PATCH v4 07/14] PCI: cadence: Add new *ops* for CPU addr fixup
` [PATCH v4 08/14] PCI: cadence: Fix updating Vendor ID and Subsystem Vendor ID register
` [PATCH v4 09/14] PCI: cadence: Add MSI-X support to Endpoint driver
` [PATCH v4 10/14] dt-bindings: PCI: Add host mode dt-bindings for TI's J721E SoC
` [PATCH v4 11/14] dt-bindings: PCI: Add EP "
` [PATCH v4 12/14] PCI: j721e: Add TI J721E PCIe driver
` [PATCH v4 13/14] misc: pci_endpoint_test: Add J721E in pci_device_id table
` [PATCH v4 14/14] MAINTAINERS: Add Kishon Vijay Abraham I for TI J721E SoC PCIe

[PATCH -next] iwlwifi: pcie: Use bitwise instead of arithmetic operator for flags
 2020-05-06 15:15 UTC  (4+ messages)

[PATCH] i2c: puv3: Fix an error handling path in puv3_i2c_probe()
 2020-05-06 15:12 UTC 

[PATCH v2 0/2] Add support for Xilinx UHD-SDI Receiver subsystem
 2020-05-06 15:11 UTC  (3+ messages)
` [PATCH v2 2/2] media: v4l: xilinx: Add Xilinx UHD-SDI Rx Subsystem driver

[PATCH v2 0/6] Capacity awareness for SCHED_DEADLINE
 2020-05-06 15:09 UTC  (5+ messages)
` [PATCH v2 3/6] sched/deadline: Add dl_bw_capacity()

[PATCH v1] dt-bindings: net: nxp,tja11xx: rework validation support
 2020-05-06 15:07 UTC  (4+ messages)

[PATCH v2] arm64: cacheflush: Fix KGDB trap detection
 2020-05-06 15:06 UTC  (5+ messages)

[PATCH net-next v6 0/2] provide support for PHY master/slave configuration
 2020-05-06 15:05 UTC  (5+ messages)
` [PATCH net-next v6 1/2] ethtool: provide UAPI "
` [PATCH net-next v6 2/2] net: phy: tja11xx: add support for master-slave configuration

[PATCH v2] f2fs: shrink spinlock coverage
 2020-05-06 15:05 UTC  (2+ messages)

[PATCH] dt-bindings: reset: meson: add gxl internal dac reset
 2020-05-06 15:04 UTC  (6+ messages)

[PATCH 0/3] x86/cpu: More macros cleanup
 2020-05-06 15:02 UTC  (7+ messages)
` [PATCH 1/3] x86/cpu: Add a steppings field to struct x86_cpu_id
` [PATCH 2/3] x86/cpu: Add a X86_MATCH_INTEL_FAM6_MODEL_STEPPINGS() macro
` [PATCH 3/3] x86/apic: Convert the TSC deadline timer matching to steppings macro

[RFC PATCH] cpufreq: add support for HiSilicon SoC HIP09
 2020-05-06 14:57 UTC  (6+ messages)

[PATCH] f2fs: change maximum zstd compression buffer size
 2020-05-06 14:56 UTC  (5+ messages)
` [f2fs-dev] "

[PATCH] spi: a3700: make a3700_spi_init() return void
 2020-05-06 14:55 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).