linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-02 14:04:05 to 2020-07-02 15:45:32 UTC [more...]

[PATCHv4 0/6] Add initial genpd support for omap PRM driver
 2020-07-02 15:45 UTC  (3+ messages)
` [PATCH 1/6] dt-bindings: omap: Update PRM binding for genpd
` [PATCH 4/6] soc: ti: omap-prm: Configure omap4 and 5 l4_abe power domain

[PATCH 0/2] Patchset of coding style fixes
 2020-07-02 15:44 UTC  (2+ messages)
` [PATCH 1/2] staging: rtl8188eu: Fix CHECK of coding style

[PATCH v2 00/16] Remove uninitialized_var() macro
 2020-07-02 15:42 UTC  (6+ messages)
` [PATCH v2 08/16] spi: davinci: Remove uninitialized_var() usage

[PATCH 0/2] fix/extend zone-append in block-layer
 2020-07-02 15:38 UTC  (3+ messages)
    ` [PATCH 1/2] block: fix error code for zone-append
    ` [PATCH 2/2] block: enable zone-append for iov_iter of bvec type

[PATCH 0/2] ASoC: fsl-asoc-card: add support for generic codecs
 2020-07-02 15:42 UTC  (6+ messages)
` [PATCH 1/2] dt-bindings: sound: fsl-asoc-card: add new compatible for I2S slave
` [PATCH 2/2] ASoC: fsl-asoc-card: add support for generic I2S slave use-case

[PATCH 3/6] soc: ti: omap-prm: Configure sgx power domain for am3 and am4
 2020-07-02 15:40 UTC  (3+ messages)

arch/s390/include/asm/bitops.h:112:4: error: invalid operand in inline asm: 'xi $0,${1:b}'
 2020-07-02 14:57 UTC 

[PATCH v2] arm64/module: Optimize module load time by optimizing PLT counting
 2020-07-02 15:29 UTC  (2+ messages)

[PATCH v4] mm, slab: Check GFP_SLAB_BUG_MASK before alloc_pages in kmalloc_order
 2020-07-02 15:27 UTC 

[PATCH V5 0/6] Support building i.MX ARMv7/ARMv8 platforms clock driver as module
 2020-07-02 15:24 UTC  (7+ messages)
` [PATCH V5 1/6] clk: composite: Export clk_hw_register_composite()
` [PATCH V5 2/6] clk: imx: Support module build for i.MX5/6/7 and vf610
` [PATCH V5 3/6] clk: imx: Support building i.MX common clock driver as module
` [PATCH V5 4/6] clk: imx: Add clock configuration for ARMv7 platforms
` [PATCH V5 5/6] clk: imx8m: Support module build
` [PATCH V5 6/6] clk: imx8qxp: Support building i.MX8QXP clock driver as module

[PATCH v4 00/18] Add support for Nitro Enclaves
 2020-07-02 15:24 UTC  (13+ messages)
` [PATCH v4 01/18] nitro_enclaves: Add ioctl interface definition
` [PATCH v4 02/18] nitro_enclaves: Define the PCI device interface
` [PATCH v4 03/18] nitro_enclaves: Define enclave info for internal bookkeeping
` [PATCH v4 04/18] nitro_enclaves: Init PCI device driver
` [PATCH v4 05/18] nitro_enclaves: Handle PCI device command requests
` [PATCH v4 06/18] nitro_enclaves: Handle out-of-band PCI device events

[PATCH RFC 0/7] CPU feature evaluation after microcode late loading
 2020-07-02 15:18 UTC  (8+ messages)
` [PATCH RFC 1/7] x86: cpu: bugs.c: remove init attribute from functions and variables
` [PATCH RFC 2/7] x86: cpu: modify boot_command_line to saved_command_line
` [PATCH RFC 3/7] x86: kernel: cpu: bugs.c: modify static_cpu_has to boot_cpu_has
` [PATCH RFC 4/7] x86: cpu: bugs.c: update cpu_smt_disable to be callable at runtime
` [PATCH RFC 5/7] x86: microcode: late loading feature and bug evaluation
` [PATCH RFC 6/7] x86: cpu: bugs.c: reprobe bugs at runtime
` [PATCH RFC 7/7] x86: cpu: update blacklist spec features for late loading

[GIT PULL] Kunit fixes update for Linux 5.8-rc4
 2020-07-02 15:23 UTC 

[RFC][PATCH] sched: Better document ttwu()
 2020-07-02 15:23 UTC  (3+ messages)

[RFC PROPOSAL] memcg: per-memcg user space reclaim interface
 2020-07-02 15:22 UTC 

[PATCH] ubifs: Fix wrong orphan node deletion in ubifs_jnl_update()
 2020-07-02 15:20 UTC 

Kernel compression benchmarks
 2020-07-02 15:18 UTC  (2+ messages)

[PATCH net-next v2 1/2] net: dsa: microchip: split adjust_link() in phylink_mac_link_{up|down}()
 2020-07-02 15:17 UTC  (2+ messages)
` [PATCH net-next v2 2/2] net: dsa: microchip: remove unused private members

[RFC] Bypass filesystems for reading cached pages
 2020-07-02 15:16 UTC  (6+ messages)

[PATCH net] net: dsa: microchip: set the correct number of ports
 2020-07-02 15:16 UTC  (3+ messages)

rename ->make_request_fn and move it to the block_device_operations
 2020-07-02 15:15 UTC  (5+ messages)
` [PATCH 18/20] block: refator submit_bio_noacct

[RFC PATCH 10/10] timer: Lower base clock forwarding threshold
 2020-07-02 15:14 UTC  (2+ messages)

[PATCH v13 00/11] Introduce support for guest CET feature
 2020-07-02 15:13 UTC  (3+ messages)
` [PATCH v13 03/11] KVM: VMX: Set guest CET MSRs per KVM and host configuration

objtool clac/stac handling change
 2020-07-02 15:13 UTC  (9+ messages)

[PATCH v8 0/6] drm/meson: add support for Amlogic Video FBC
 2020-07-02 15:11 UTC  (7+ messages)
` [PATCH v8 1/6] drm/fourcc: Add modifier definitions for describing Amlogic Video Framebuffer Compression

[GIT PULL] nfsd bugfixes for 5.8
 2020-07-02 15:10 UTC 

[PATCH net-next 0/7] Add devlink-health support for devlink ports
 2020-07-02 15:08 UTC  (8+ messages)
` [PATCH net-next 1/7] devlink: Refactor devlink health reporter constructor
` [PATCH net-next 2/7] devlink: Rework devlink health reporter destructor
` [PATCH net-next 3/7] devlink: Create generic devlink health reporter search function
` [PATCH net-next 4/7] devlink: Implement devlink health reporters on per-port basis
` [PATCH net-next 5/7] devlink: Add devlink health port reporters API
` [PATCH net-next 6/7] net/mlx5e: Move devlink port register and unregister calls
` [PATCH net-next 7/7] net/mlx5e: Move devlink-health rx and tx reporters to devlink port

[PATCH] perf header: Fix possible memory leak when using do_read_string
 2020-07-02 15:07 UTC 

[PATCH 00/18] Allow architectures to override __READ_ONCE()
 2020-07-02 15:07 UTC  (5+ messages)
` [PATCH 04/18] alpha: Override READ_ONCE() with barriered implementation

[PATCH] spi: spidev: Add compatible for external SPI ports on Kontron boards
 2020-07-02 15:07 UTC  (5+ messages)

Perf: WARNING: arch/x86/entry/common.c:624 idtentry_exit_cond_rcu+0x92/0xc0
 2020-07-02 15:02 UTC  (5+ messages)

[RFC PATCH] ALSA: compress: add support to change codec profile in gapless playback
 2020-07-02 15:00 UTC  (2+ messages)

[PATCH][next] ASoC: Intel: bxt-da7219-max98357a: return -EINVAL on unrecognized speaker amplifier
 2020-07-02 14:40 UTC  (2+ messages)

[PATCH 0/9] soundwire: intel: revisit SHIM programming
 2020-07-02 15:01 UTC  (7+ messages)
` [PATCH 7/9] soundwire: intel/cadence: merge Soundwire interrupt handlers/threads

[PATCH] riscv: asm/gdb_xml.h: use __maybe_used to make W=1 warnings go away
 2020-07-02 14:20 UTC  (3+ messages)

[PATCH v4 00/14] irqchip: Fix potential resource leaks
 2020-07-02 15:00 UTC  (5+ messages)
` [PATCH v4 02/14] irqchip/csky-apb-intc: "

[PATCH -next] dm zoned: fix unused but set variable warnings
 2020-07-02 15:11 UTC 

[PATCH v5 00/10] Add MMC and DMA support for Actions S700
 2020-07-02 14:52 UTC  (11+ messages)
` [PATCH v5 01/10] dt-bindings: dmaengine: convert Actions Semi Owl SoCs bindings to yaml
` [PATCH v5 02/10] dmaengine: Actions: get rid of bit fields from dma descriptor
` [PATCH v5 03/10] dmaengine: Actions: Add support for S700 DMA engine
` [PATCH v5 04/10] clk: actions: Add MMC clock-register reset bits
` [PATCH v5 05/10] arm64: dts: actions: limit address range for pinctrl node
` [PATCH v5 06/10] arm64: dts: actions: Add DMA Controller for S700
` [PATCH v5 07/10] dt-bindings: reset: s700: Add binding constants for mmc
` [PATCH v5 08/10] dt-bindings: mmc: owl: add compatible string actions,s700-mmc
` [PATCH v5 09/10] arm64: dts: actions: Add MMC controller support for S700
` [PATCH v5 10/10] arm64: dts: actions: Add uSD support for Cubieboard7

[PATCH -next] lib/test_bits: make some functions static
 2020-07-02 15:03 UTC 

rename ->make_request_fn and move it to the block_device_operations v2
 2020-07-02 14:51 UTC  (7+ messages)
` [PATCH 09/20] bcache: stop setting ->queuedata
` [PATCH 16/20] block: move ->make_request_fn to struct block_device_operations
` [PATCH 17/20] block: rename generic_make_request to submit_bio_noacct

[PATCH RFC] leds: Add support for per-LED device triggers
 2020-07-02 14:51 UTC  (2+ messages)

[PATCH 00/30] Fix a bunch of W=1 issues in USB
 2020-07-02 14:46 UTC  (31+ messages)
` [PATCH 01/30] usb: phy: phy: Fix-up a whole bunch of formatting issues
` [PATCH 02/30] usb: host: pci-quirks: Demote function header from kerneldoc to comment block
` [PATCH 03/30] usb: common: debug: Demote comment blocks which are obviously not kerneldoc
` [PATCH 04/30] usb: common: usb-conn-gpio: Demote comment block which is clearly "
` [PATCH 05/30] usb: dwc3: drd: File headers are not doc headers
` [PATCH 06/30] usb: dwc3: ulpi: "
` [PATCH 07/30] usb: common: ulpi: Fix a few kerneldoc related issues
` [PATCH 08/30] usb: dwc3: dwc3-omap: Do not read DMA status
` [PATCH 09/30] usb: dwc2: gadget: Do not read GINTMSK2
` [PATCH 10/30] usb: dwc2: gadget: Remove assigned but never used 'maxsize'
` [PATCH 11/30] usb: dwc2: gadget: Avoid pointless read of EP control register
` [PATCH 12/30] usb: host: ehci-omap: Provide documentation for ehci_hcd_omap_probe()'s arg 'pdev'
` [PATCH 13/30] usb: cdns3: core: Fix incorrect formatting and misspelled function arg docs
` [PATCH 14/30] usb: cdns3: ep0: Fix a bunch of kerneldoc issues
` [PATCH 15/30] usb: dwc3: dwc3-haps: Function headers are not suitable for kerneldoc
` [PATCH 16/30] usb: mtu3: mtu3_trace: "
` [PATCH 17/30] usb: cdns3: gadget: Fix a bunch of kernel doc issues
` [PATCH 18/30] usb: dwc3: dwc3-of-simple: Function headers are not good candidates for kerneldoc
` [PATCH 19/30] usb: host: isp1362: Mark the many unused ISP1362_REG entries as __maybe_unused
` [PATCH 20/30] usb: host: ohci-at91: Demote kerneldoc headers down to basic comment blocks
` [PATCH 21/30] usb: host: ohci: Mark cc_to_error as __maybe_unused
` [PATCH 22/30] usb: cdns3: ep0: Move 'zlp' description to appropriate function header
` [PATCH 23/30] usb: host: oxu210hp-hcd: Move declaration of 'qtd' into 'ifdef OXU_URB_TRACE'
` [PATCH 24/30] usb: mtu3: mtu3_trace: Supply missing mtu3_debug.h include file
` [PATCH 25/30] usb: mtu3: mtu3_core: Demote obvious misuse of kerneldoc to standard comment block
` [PATCH 26/30] usb: c67x00: c67x00-ll-hpi: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 27/30] usb: class: cdc-wdm: Provide description for usb_cdc_wdm_register()'s manage_power arg
` [PATCH 28/30] usb: c67x00: c67x00-hcd: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 29/30] usb: class: usbtmc: File headers are not good candidates for kerneldoc
` [PATCH 30/30] usb: c67x00: c67x00-sched: Demote obvious misuse of kerneldoc to standard comment blocks

[PATCH v2 0/4] Remove 32-bit Xen PV guest support
 2020-07-02 14:48 UTC  (2+ messages)

[PATCH V3] arm64/panic: Unify all three existing notifier blocks
 2020-07-02 14:46 UTC  (2+ messages)

[PATCH 0/2] i2c: stm32: add host-notify support via i2c slave
 2020-07-02 14:47 UTC  (3+ messages)
` [PATCH 1/2] i2c: smbus: add core function handling SMBus host-notify
` [PATCH 2/2] i2c: stm32f7: Add SMBus Host-Notify protocol support

[PATCH 1/3] glibc: Perform rseq registration at C startup and thread creation (v22)
 2020-07-02 14:46 UTC  (2+ messages)

[PATCH] ARM: dts: rockchip: Add usb host0 ohci node for rk3288
 2020-07-02 14:45 UTC  (2+ messages)

[PATCH] Remove __init from padata_do_multithreaded and padata_mt_helper
 2020-07-02 14:42 UTC  (2+ messages)

[PATCH] clk: vc5: Add memory check to prevent oops
 2020-07-02 14:42 UTC  (2+ messages)

[PATCH] sched/fair: handle case of task_h_load() returning 0
 2020-07-02 14:42 UTC 

[PATCH 1/2] moduleparams: Add hex type parameter
 2020-07-02 14:42 UTC  (2+ messages)

[PATCH] md: raid0/linear: fix dereference before null check on pointer mddev
 2020-07-02 14:40 UTC  (2+ messages)

[PATCH] serial: sh-sci: Initialize spinlock for uart console
 2020-07-02 14:39 UTC  (9+ messages)

[PATCH] rtc: ds1374: wdt: Use watchdog core for watchdog part
 2020-07-02 14:38 UTC  (2+ messages)

[PATCH] MAINTAINERS: Change Maintainer for some at91 drivers
 2020-07-02 14:39 UTC  (2+ messages)

[PATCH] usb: host: ohci-platform: Disable ohci for rk3288
 2020-07-02 14:38 UTC  (2+ messages)

[PATCH 0/3] [v2] Repair and clean up vm.zone_reclaim_mode sysctl ABI
 2020-07-02 14:36 UTC  (4+ messages)
` [PATCH 1/3] mm/vmscan: restore zone_reclaim_mode ABI

[PATCH -next] scftorture: Make symbol 'scf_torture_rand' static
 2020-07-02 14:47 UTC 

[PATCH v5 3/3] mm/page_alloc: Keep memoryless cpuless node 0 offline
 2020-07-02 14:32 UTC  (11+ messages)

[PATCH 5/5] connector: Create connector per namespace
 2020-07-02 14:32 UTC  (2+ messages)
` [kbuild] "

[PATCH 0/2] Add support for Kontron i.MX8MM SoMs and boards
 2020-07-02 14:33 UTC  (3+ messages)
` [PATCH 1/2] arm64: dts: Add the Kontron i.MX8M-Mini SoMs and baseboards
` [PATCH 2/2] dt-bindings: arm: fsl: Add Kontron i.MX8MM SoMs and boards

[PATCH v3 0/7] sched: Instrument sched domain flags
 2020-07-02 14:32 UTC  (7+ messages)
` [PATCH v3 2/7] sched/topology: Define and assign sched_domain flag metadata
` [PATCH v3 3/7] sched/topology: Verify SD_* flags setup when sched_debug is on

[RFC PATCH 00/10] timer: Reduce timers softirq (and other optimizations)
 2020-07-02 14:32 UTC  (7+ messages)
` [RFC PATCH 01/10] timer: Prevent base->clk from moving backward

[PATCH v2 0/6] devres: provide and use devm_krealloc()
 2020-07-02 14:29 UTC  (4+ messages)
` [PATCH v2 6/6] hwmon: pmbus: use more devres helpers

[PATCH] IB/hfi1: Add explicit cast OPA_MTU_8192 to 'enum ib_mtu'
 2020-07-02 14:26 UTC  (2+ messages)

[PATCH net-next v2 0/5] mvpp2: XDP support
 2020-07-02 14:25 UTC  (7+ messages)
` [PATCH net-next v2 1/5] mvpp2: refactor BM pool init percpu code
` [PATCH net-next v2 2/5] mvpp2: use page_pool allocator
` [PATCH net-next v2 3/5] mvpp2: add basic XDP support
` [PATCH net-next v2 4/5] mvpp2: XDP TX support
` [PATCH net-next v2 5/5] mvpp2: xdp ethtool stats

[PATCH v2 00/17] arm/arm64: Turning IPIs into normal interrupts
 2020-07-02 14:24 UTC  (7+ messages)
` [PATCH v2 06/17] irqchip/gic-v3: Configure SGIs as standard interrupts

[RFC PATCH v5 0/6] Exynos: Simple QoS for exynos-bus using interconnect
 2020-07-02 14:24 UTC  (6+ messages)
  ` [RFC PATCH v5 2/6] interconnect: Add generic interconnect driver for Exynos SoCs

[PATCH 0/4] ASoC: fsl_asrc: allow selecting arbitrary clocks
 2020-07-02 14:22 UTC  (5+ messages)
` [PATCH 1/4] dt-bindings: sound: fsl,asrc: add properties to select in/out clocks
` [PATCH 2/4] ASoC: fsl_asrc: allow using arbitrary input and output clocks
` [PATCH 3/4] ASoC: fsl_asrc: always use ratio for conversion
` [PATCH 4/4] ASoC: fsl_asrc: swap input and output clocks in capture mode

[PATCH][next] xen-netfront: remove redundant assignment to variable 'act'
 2020-07-02 14:22 UTC 

[PATCHv3 0/6] Add TI PRUSS Local Interrupt Controller IRQChip driver
 2020-07-02 14:17 UTC  (7+ messages)
` [PATCHv3 1/6] dt-bindings: irqchip: Add PRU-ICSS interrupt controller bindings
` [PATCHv3 2/6] irqchip/irq-pruss-intc: Add a PRUSS irqchip driver for PRUSS interrupts
` [PATCHv3 3/6] irqchip/irq-pruss-intc: Add support for shared and invalid interrupts
` [PATCHv3 4/6] irqchip/irq-pruss-intc: Implement irq_{get,set}_irqchip_state ops
` [PATCHv3 5/6] irqchip/irq-pruss-intc: Add support for ICSSG INTC on K3 SoCs
` [PATCHv3 6/6] irqchip/irq-pruss-intc: Add event mapping support

[PATCH v2 0/5] Allow for qcom-pdc, pinctrl-msm and qcom-scm drivers to be loadable as modules
 2020-07-02 14:18 UTC  (3+ messages)
` [PATCH v2 5/5] firmware: QCOM_SCM: Allow qcom_scm driver to be loadable as a permenent module

linux-next test error: KASAN: stack-out-of-bounds Read in bio_alloc_bioset
 2020-07-02 14:14 UTC  (2+ messages)

[PATCH tip/core/rcu 0/17] kfree_rcu updates for v5.9
 2020-07-02 14:12 UTC  (5+ messages)
` [PATCH tip/core/rcu 03/17] rcu/tree: Skip entry into the page allocator for PREEMPT_RT

[RFC] hung_task:add detecting task in D state milliseconds timeout
 2020-07-02 14:08 UTC 

[PATCH] docs: powerpc: Clarify book3s/32 MMU families
 2020-07-02 14:09 UTC 

[PATCH V3 (RESEND) 0/3] arm64: Enable vmemmap mapping from device memory
 2020-07-02 14:09 UTC  (7+ messages)
` [PATCH V3 (RESEND) 1/3] mm/sparsemem: Enable vmem_altmap support in vmemmap_populate_basepages()
` [PATCH V3 (RESEND) 2/3] mm/sparsemem: Enable vmem_altmap support in vmemmap_alloc_block_buf()
` [PATCH V3 (RESEND) 3/3] arm64/mm: Enable vmem_altmap support for vmemmap mappings

[RFC PATCH v2 00/18] Support for Tegra video capture from external sensor
 2020-07-02 14:08 UTC  (2+ messages)

[PATCH] drm/hisilicon: Use drmm_kzalloc() instead of devm_kzalloc()
 2020-07-02 14:07 UTC  (3+ messages)

[PATCH] mtd: spi-nor: Add support for Macronix MX25R1635F
 2020-07-02 14:05 UTC 

[PATCH] drm/msm/dpu: fix wrong return value in dpu_encoder_init()
 2020-07-02 14:04 UTC 

[PATCH] drm/msm/dpu: fix wrong return value in dpu_encoder_init()
 2020-07-02 14:04 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).