linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-06 12:27:24 to 2020-07-06 14:49:42 UTC [more...]

[PATCH] mmc: owl-mmc: Get rid of of_match_ptr() macro
 2020-07-06 14:49 UTC  (2+ messages)

[PATCH 0/7] Add support for SD card in AM654x-evm
 2020-07-06 14:48 UTC  (2+ messages)

[PATCH v2] dt-bindings: mmc: Convert pwrseq to json-schema
 2020-07-06 14:48 UTC  (2+ messages)

[PATCH 1/1] mmc: host: sdhci-msm: fix spelling mistake
 2020-07-06 14:48 UTC  (2+ messages)

drivers/video/fbdev/i740fb.c:743:9: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2020-07-06 14:47 UTC 

[PATCH][next] scsi: lpfc: fix less than zero comparison on unsigned int computation
 2020-07-06 14:48 UTC  (2+ messages)

[PATCH v9 00/15] perf: support enable and disable commands in stat and record modes
 2020-07-06 14:47 UTC  (12+ messages)
` [PATCH v9 02/15] tools/libperf: add properties to struct pollfd *entries objects
` [PATCH v9 09/15] perf stat: factor out event handling loop into dispatch_events()
` [PATCH v9 11/15] perf stat: implement control commands handling

[PATCH v2] tpm_tis: Remove the HID IFX0102
 2020-07-06 14:47 UTC  (5+ messages)

[PATCH RFC 0/7] CPU feature evaluation after microcode late loading
 2020-07-06 14:46 UTC  (3+ messages)
` [PATCH RFC 3/7] x86: kernel: cpu: bugs.c: modify static_cpu_has to boot_cpu_has

[PATCH v2 0/4] Add pca9450 driver
 2020-07-06 14:43 UTC  (2+ messages)

[PATCH] regulator: fan53880: Add missing .owner field in regulator_desc
 2020-07-06 14:43 UTC  (2+ messages)

UART/TTY console deadlock
 2020-07-06 14:43 UTC  (11+ messages)

[PATCH] mmc: rtsx: Add SD Express mode support for RTS5261
 2020-07-06 14:42 UTC  (14+ messages)
  ` 答复: "

[RFC PATCH 00/16] Core scheduling v6
 2020-07-06 14:38 UTC  (6+ messages)
` [RFC PATCH 06/16] sched: Add core wide task selection and scheduling

Could you support the modules of the coresight drivers?
 2020-07-06 14:36 UTC  (2+ messages)

[PATCH] kasan: Remove kasan_unpoison_stack_above_sp_to()
 2020-07-06 14:35 UTC 

[PATCH 0/6] x86/entry: Fixes
 2020-07-06 14:34 UTC  (3+ messages)
` [PATCH 1/6] x86/entry: Assert that syscalls are on the right stack
  ` [PATCH] x86/entry: Mark check_user_regs() noinstr

drivers/firmware/efi/libstub/efistub.h:667:44: sparse: sparse: incorrect type in argument 2 (different type sizes)
 2020-07-06 14:31 UTC 

[PATCH v3 0/1] s390: virtio: let arch choose to accept devices without IOMMU feature
 2020-07-06 14:33 UTC  (7+ messages)
` [PATCH v3 1/1] s390: virtio: let arch "

[PATCH v3 0/4] zone-append support in io-uring and aio
 2020-07-06 14:33 UTC  (10+ messages)
  ` [PATCH v3 4/4] io_uring: add support for zone-append

[qemu] boot failed: Unable to handle kernel NULL pointer dereference at virtual address 0000000000000000
 2020-07-06 14:33 UTC  (3+ messages)

[PATCH v6 00/12] PCI: brcmstb: enable PCIe for STB chips
 2020-07-06 14:31 UTC  (4+ messages)
` [PATCH v6 02/12] ata: ahci_brcm: Fix use of BCM7216 reset controller

[PATCH v2] usb: gadget: function: fix missing spinlock in f_uac1_legacy
 2020-07-06 14:29 UTC  (3+ messages)
  ` 回复: "

[PATCH v2] dm crypt: add flags to optionally bypass dm-crypt workqueues
 2020-07-06 14:25 UTC  (2+ messages)
` [dm-devel] "

[PATCH v6 0/2] sched/uclamp: new sysctl for default RT boost value
 2020-07-06 14:28 UTC  (3+ messages)
` [PATCH v6 1/2] sched/uclamp: Add a new sysctl to control RT default "
` [PATCH v6 2/2] Documentation/sysctl: Document uclamp sysctl knobs

[PATCH 0/5] net: fec: fix external PTP PHY support
 2020-07-06 14:26 UTC  (6+ messages)
` [PATCH 1/5] net: fec: properly support external PTP PHY for hardware time stamping
` [PATCH 2/5] net: fec: enable to use PPS feature without "
` [PATCH 3/5] net: fec: initialize clock with 0 rather than current kernel time
` [PATCH 4/5] net: fec: get rid of redundant code in fec_ptp_set()
` [PATCH 5/5] net: fec: replace snprintf() with strlcpy() in fec_ptp_init()

[PATCH v3] usb: gadget: function: fix missing spinlock in f_uac1_legacy
 2020-07-05 12:40 UTC 

[PATCH V3 00/23] Support Architectural LBR
 2020-07-06 14:25 UTC  (7+ messages)
` [PATCH V3 13/23] perf/x86/intel/lbr: Factor out intel_pmu_store_lbr

[PATCH] fscache: replace open-coded pr_warn_once() with actual call
 2020-07-06 14:23 UTC  (2+ messages)

[PATCH] fs: fat: add check for dir size in fat_calc_dir_size
 2020-07-06 14:22 UTC  (9+ messages)
` (2) "
        `  "

Subject: [PATCH v1 0/8] support cmdq helper function on mt6779 platform
 2020-07-06 14:21 UTC  (4+ messages)
` [PATCH v2 1/8] soc: mediatek: cmdq: add address shift in jump

[PATCH 00/32] Fix the final bunch of W=1 issues in USB
 2020-07-06 14:20 UTC  (36+ messages)
` [PATCH 01/32] usb: misc: legousbtower: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 02/32] usb: chipidea: ci_hdrc_pci: Fix improper use of kerneldoc format
` [PATCH 03/32] usb: gadget: legacy: printer: Remove unused variable 'driver_desc'
` [PATCH 04/32] usb: gadget: udc: amd5536udc_pci: Remove unused variable 'mod_desc'
` [PATCH 05/32] usb: gadget: function: u_ether: Downgrade kerneldoc headers which to not make the mark
` [PATCH 06/32] usb: gadget: udc: pxa27x_udc: Fix a bunch of kerneldoc issues
` [PATCH 07/32] usb: misc: legousbtower: Demote function header which is clearly not kerneldoc
` [PATCH 08/32] usb: typec: tcpm: tcpm: Remove dangling unused 'struct tcpm_altmode_ops'
` [PATCH 09/32] usb: gadget: udc: atmel_usba_udc: Remove set but unused variable 'pp'
` [PATCH 10/32] usb: gadget: legacy: nokia: Remove unused static variable 'product_nokia'
` [PATCH 11/32] usb: gadget: function: f_fs: Demote function header which is clearly not kerneldoc
` [PATCH 12/32] usb: gadget: udc: lpc32xx_udc: Staticify 2 local functions
` [PATCH 13/32] usb: host: r8a66597-hcd: Remove set, then over-written, but never used variable 'tmp'
` [PATCH 14/32] usb: gadget: udc: mv_udc_core: Remove unused static const variable 'driver_desc'
` [PATCH 15/32] usb: gadget: udc: pch_udc: Fix a plethora of function documentation related issues
` [PATCH 16/32] usb: host: imx21-hcd: Demote function header which is clearly not kerneldoc
` [PATCH 17/32] usb: host: ehci-fsl: Fix incorrectly named function argument
` [PATCH 18/32] usb: host: fotg210-hcd: Remove unused variable 'hcc_params'
` [PATCH 19/32] usb: gadget: function: u_uac1_legacy: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 20/32] usb: host: bcma-hcd: "
` [PATCH 21/32] usb: host: fotg210-hcd: "
` [PATCH 22/32] usb: gadget: udc: mv_u3d_core: Remove unused static const 'driver_desc'
` [PATCH 23/32] usb: gadget: udc: max3420_udc: Remove set, but never checked variable 'addr'
` [PATCH 24/32] usb: typec: ucsi: ucsi: Staticify and stop export of ucsi_init()
` [PATCH 25/32] usb: early: ehci-dbgp: Remove set but never checked variable 'ret'
` [PATCH 26/32] usb: early: xhci-dbc: Supply missing 'xhci-dbgp.h' headerfile
` [PATCH 27/32] usb: early: xhci-dbc: File headers are not good candidates for kerneldoc
` [PATCH 28/32] usb: host: ehci-platform: Do not define 'struct acpi_device_id' when !CONFIG_ACPI
` [PATCH 29/32] usb: dwc3: dwc3-qcom: "
` [PATCH 30/32] usb: host: fhci-tds: Remove unused variables 'buf' and 'extra_data'
` [PATCH 31/32] usb: host: fhci-sched: Remove unused variable 'td'
` [PATCH 32/32] usb: host: xhci-plat: Do not define 'struct acpi_device_id' when !CONFIG_ACPI

[PATCH] arm64: defconfig: Enable REGULATOR_MP8859
 2020-07-06 14:20 UTC  (2+ messages)

[PATCH] arm64: defconfig: Enable GPIO_SYSCON
 2020-07-06 14:19 UTC  (2+ messages)

[PATCH v4 00/18] Add support for Nitro Enclaves
 2020-07-06 14:15 UTC  (21+ messages)
` [PATCH v4 07/18] nitro_enclaves: Init misc device providing the ioctl interface
` [PATCH v4 08/18] nitro_enclaves: Add logic for enclave vm creation
` [PATCH v4 10/18] nitro_enclaves: Add logic for enclave image load info
` [PATCH v4 13/18] nitro_enclaves: Add logic for enclave termination
` [PATCH v4 14/18] nitro_enclaves: Add Kconfig for the Nitro Enclaves driver
` [PATCH v4 15/18] nitro_enclaves: Add Makefile "

[BUG] XHCI getting ZONE_DMA32 memory > than its bus_dma_limit
 2020-07-06 14:09 UTC  (5+ messages)

[PATCH][next] thermal: core: remove redundant initialization of variable ret
 2020-07-06 14:07 UTC 

[PATCH v4 00/15] vfio: expose virtual Shared Virtual Addressing to VMs
 2020-07-06 14:06 UTC  (21+ messages)
` [PATCH v4 01/15] vfio/type1: Refactor vfio_iommu_type1_ioctl()
` [PATCH v4 02/15] iommu: Report domain nesting info
` [PATCH v4 03/15] iommu/smmu: Report empty "
` [PATCH v4 04/15] vfio/type1: Report iommu nesting info to userspace

[PATCH] CodingStyle: Inclusive Terminology
 2020-07-06 14:06 UTC  (12+ messages)
    ` [Ksummit-discuss] "

[RFC PATCH] vfio: type1: fix kthread use case
 2020-07-06 14:04 UTC  (2+ messages)

[PATCH] scsi: ufs: change upiu_flags to be u8
 2020-07-06 14:03 UTC  (2+ messages)

INFO: task hung in rwlock_bug
 2020-07-06 14:02 UTC 

INFO: task hung in __do_sys_reboot
 2020-07-06 14:02 UTC 

[PATCH v2 0/2] i2c: fsi: Fixes for systems with more ports
 2020-07-06 14:01 UTC  (5+ messages)
` [PATCH v2 2/2] i2c: fsi: Prevent adding adapters for ports without dts nodes

[PATCH 2/3] Linux: Use rseq in sched_getcpu if available (v9)
 2020-07-06 13:59 UTC  (2+ messages)

mvpp2: XDP TX support
 2020-07-06 13:59 UTC 

[PATCH] usb: core: fix quirks_param_set() writing to a const pointer
 2020-07-06 13:58 UTC  (4+ messages)

[PATCH v3 00/13] bus/fsl-mc: Extend mc-bus driver functionalities in preparation for mc-bus VFIO support
 2020-07-06 13:57 UTC  (16+ messages)
` [PATCH v3 01/13] bus/fsl-mc: Do no longer export the total number of irqs outside dprc_scan_objects
` [PATCH v3 02/13] bus/fsl-mc: Add a new parameter to dprc_scan_objects function
` [PATCH v3 03/13] bus/fsl-mc: add support for 'driver_override' in the mc-bus
` [PATCH v3 04/13] bus/fsl-mc: Set the QMAN/BMAN region flags
` [PATCH v3 05/13] bus/fsl-mc: Cache the DPRC API version
` [PATCH v3 06/13] bus/fsl-mc: Add dprc-reset-container support
` [PATCH v3 07/13] bus/fsl-mc: Export a dprc scan function to be used by multiple entities
` [PATCH v3 08/13] bus/fsl-mc: Export a cleanup function for DPRC
` [PATCH v3 09/13] bus/fsl-mc: Add a container setup function
` [PATCH v3 10/13] bus/fsl_mc: Do not rely on caller to provide non NULL mc_io
` [PATCH v3 11/13] bus/fsl-mc: Export IRQ pool handling functions to be used by VFIO
` [PATCH v3 12/13] bus/fsl-mc: Extend ICID size from 16bit to 32bit
` [PATCH v3 13/13] bus/fsl-mc: Add a new version for dprc_get_obj_region command

[PATCH 0/3] Fix and enable pmem as RAM on arm64
 2020-07-06 13:56 UTC  (12+ messages)
` [PATCH 1/3] arm64/numa: set numa_off to false when numa node is fake
` [PATCH 2/3] mm/memory_hotplug: harden try_offline_node against bogus nid

[PATCH 1/1] watchdog: Add common nowayout parameter to booke_wdt driver
 2020-07-06 13:51 UTC  (2+ messages)

[PATCH net-next v2 0/3] net: ethtool: Untangle PHYLIB dependency
 2020-07-06 13:46 UTC  (2+ messages)

[PATCH v5 1/3] ARM: imx: mach-imx6q: Search for fsl,imx6q-iomuxc-gpr earlier
 2020-07-06 13:46 UTC  (8+ messages)
` [PATCH v5 3/3] ARM: imx6plus: optionally enable internal routing of clk_enet_ref
      ` [EXT] "

[PATCH v4 1/4] thermal: core: Add helpers to browse the cdev, tz and governor list
 2020-07-06 13:46 UTC  (4+ messages)
` [PATCH v4 4/4] thermal: core: Add notifications call in the framework

回复: [kthread] a90477f0c9: WARNING:at_kernel/kthread.c:#kthread_queue_work
 2020-07-06 13:45 UTC  (2+ messages)

[PATCH -next] smp: Make symbol 'csd_bug_count' static
 2020-07-06 13:49 UTC 

[PATCH -next] smp: Fix unused-but-set-variable warning
 2020-07-06 13:49 UTC 

[mm] 4e2c82a409: ltp.overcommit_memory01.fail
 2020-07-06 13:34 UTC  (8+ messages)

[PATCH] riscv: use 16KB kernel stack on 64-bit
 2020-07-06 13:32 UTC  (2+ messages)

[PATCH][next] staging: wfx: fix uninitialized variable bytes_done
 2020-07-06 13:29 UTC  (2+ messages)

[PATCH][v2] Drivers: hv: Change flag to write log level in panic msg to false
 2020-07-06 13:28 UTC  (4+ messages)

[PATCH v2 00/14] Add regulator devfreq support to Panfrost
 2020-07-06 13:26 UTC  (2+ messages)

[PATCH] powerpc/spufs: add CONFIG_COREDUMP dependency
 2020-07-06 13:22 UTC 

[RFC PATCH v3] scsi: ufs: Quiesce all scsi devices before shutdown
 2020-07-06 13:22 UTC 

[PATCH v3] scsi: ufs: Cleanup completed request without interrupt notification
 2020-07-06 13:21 UTC 

[PATCH] firmware: arm_scmi: fix notifications macros argument reuse
 2020-07-06 13:20 UTC  (3+ messages)

file.c:undefined reference to `.dump_emit'
 2020-07-06 13:19 UTC  (3+ messages)

[PATCH v2 00/11] ima: Fix rule parsing bugs and extend KEXEC_CMDLINE rule support
 2020-07-06 13:18 UTC  (6+ messages)
` [PATCH v2 09/11] ima: Move validation of the keyrings conditional into ima_validate_rule()

[PATCH] PCI: endpoint: Fix NULL pointer dereference for ->get_features()
 2020-07-06 13:17 UTC  (6+ messages)

[PATCH v5 0/7] Add seccomp notifier ioctl that enables adding fds
 2020-07-06 13:07 UTC  (3+ messages)
` [PATCH v5 4/7] pidfd: Replace open-coded partial fd_install_received()

[PATCH] HID: logitech-hidpp: avoid repeated "multiplier = " log messages
 2020-07-06 13:03 UTC  (4+ messages)

[RFC 0/3] powerpc/perf: Add json file support for hv_24x7 core level events
 2020-07-06 12:57 UTC  (5+ messages)
` [RFC 1/3] perf jevents: Add support for parsing perchip/percore events

[PATCH] pidfd: fix memory leak in pidfd_getfd()
 2020-07-06 12:58 UTC  (2+ messages)

[PATCH 00/17] Documentation/driver-api: eliminate duplicated words
 2020-07-06 12:50 UTC  (3+ messages)
` [PATCH 02/17] Documentation/driver-api: firmware/built-in-fw: drop doubled word

[PATCH 0/3] sched, arch_topology: Thermal pressure configuration cleanup
 2020-07-06 12:53 UTC  (8+ messages)
` [PATCH 1/3] thermal/cpu-cooling, sched/core: Cleanup thermal pressure definition

[PATCH v9 0/5] drm/i915 Support for integrated privacy screen
 2020-07-06 12:51 UTC  (3+ messages)
` [PATCH v9 5/5] drm/i915: Enable support "
  ` [Intel-gfx] "

mainline/master bisection: baseline.dmesg.crit on qemu_arm-vexpress-a15
 2020-07-06 12:49 UTC  (2+ messages)

[PATCH v3] hung_task:add detecting task in D state milliseconds timeout
 2020-07-06 12:45 UTC 

[PATCH net-next] selftests: mptcp: capture pcap on both sides
 2020-07-06 12:44 UTC 

[PATCH v2 00/18] media: mtk-vcodec: venc: support for MT8183 and v4l2-compliance fixes
 2020-07-06 12:41 UTC  (5+ messages)
` [PATCH v2 16/18] media: mtk-vcodec: venc: make S_PARM return -ENOTTY for CAPTURE queue

drivers/interconnect/qcom/icc-rpmh.c:132:28: sparse: sparse: incorrect type in assignment (different base types)
 2020-07-06 12:41 UTC 

[PATCH] HID: logitech: Use HIDPP_RECEIVER_INDEX instead of 0xff
 2020-07-06 12:40 UTC  (2+ messages)

[PATCH] perf/tools/pmu-events/powerpc: Added nest imc metric events
 2020-07-06 12:38 UTC  (3+ messages)

[PATCH v29 00/16] Multicolor Framework v29
 2020-07-06 12:31 UTC  (3+ messages)

[PATCH] drm/radeon: fix double free
 2020-07-06 12:28 UTC 

[PATCH v12 00/31] Speculative page faults
 2020-07-06 12:27 UTC  (7+ messages)

[PATCH v5 1/2] gpio: add GPO driver for PCA9570
 2020-07-06 12:27 UTC  (2+ messages)

[PATCH rdma-next v2 0/3] Convert XRC to use xarray
 2020-07-06 12:27 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).