linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-07 10:18:31 to 2020-07-07 12:14:01 UTC [more...]

[PATCH v3 1/1] watchdog: Add common nowayout parameter to booke_wdt driver
 2020-07-07 12:13 UTC  (3+ messages)

[PATCH v1 0/9] s390: implement and optimize vmemmap_free()
 2020-07-07 12:13 UTC  (3+ messages)

[PATCH 1/1] ARM: dts: ux500: Supply nodes for the other 2 AB8500 PWM devices
 2020-07-07 12:13 UTC  (3+ messages)

[PATCH v2 0/3] Fix and enable pmem as RAM device on arm64
 2020-07-07 12:13 UTC  (9+ messages)
` [PATCH v2 1/3] arm64/numa: export memory_add_physaddr_to_nid as EXPORT_SYMBOL_GPL
` [RFC PATCH v2 2/3] device-dax: use fallback nid when numa_node is invalid
` [PATCH v2 3/3] mm/memory_hotplug: fix unpaired mem_hotplug_begin/done

[PATCH] CodingStyle: Inclusive Terminology
 2020-07-07 12:13 UTC  (5+ messages)
` [Ksummit-discuss] "

[PATCH] ubifs: Fix a potential space leak problem while linking tmpfile
 2020-07-07 12:09 UTC  (4+ messages)

[PATCH 0/3] spi: spi-geni-qcom: Avoid a bunch of per-transfer overhead
 2020-07-07 12:08 UTC  (5+ messages)
` [PATCH 1/3] spi: spi-geni-qcom: Avoid clock setting if not needed
` [PATCH 2/3] spi: spi-geni-qcom: Set an autosuspend delay of 250 ms

[mm] 4e2c82a409: ltp.overcommit_memory01.fail
 2020-07-07 12:06 UTC  (2+ messages)

[RFC PATCH for 5.8 0/4] rseq cpu_id ABI fix
 2020-07-07 12:06 UTC  (9+ messages)
` [RFC PATCH for 5.8 1/4] sched: Fix unreliable rseq cpu_id for new tasks
` [RFC PATCH for 5.8 3/4] rseq: Introduce RSEQ_FLAG_RELIABLE_CPU_ID

[PATCH v3 0/7] Add support for Sony SDM630-based boards
 2020-07-07 12:02 UTC  (5+ messages)
` [PATCH v3 1/7] pinctrl: qcom: spmi-gpio: Add pm660(l) compatibility
` [PATCH v3 2/7] Documentation: Document pm660(l) SPMI GPIOs compatible

[PATCH v15 00/20] per memcg lock
 2020-07-07 12:00 UTC  (22+ messages)
` [PATCH v15 01/21] mm/vmscan: remove unnecessary lruvec adding
` [PATCH v15 02/21] mm/page_idle: no unlikely double check for idle page counting
` [PATCH v15 03/21] mm/compaction: correct the comments of compact_defer_shift
` [PATCH v15 04/21] mm/compaction: rename compact_deferred as compact_should_defer
` [PATCH v15 05/21] mm/thp: move lru_add_page_tail func to huge_memory.c
` [PATCH v15 06/21] mm/thp: clean up lru_add_page_tail
` [PATCH v15 07/21] mm/thp: narrow lru locking
` [PATCH v15 08/21] mm/memcg: add debug checking in lock_page_memcg
` [PATCH v15 09/21] mm/swap: fold vm event PGROTATED into pagevec_move_tail_fn
` [PATCH v15 10/21] mm/lru: move lru_lock holding in func lru_note_cost_page
` [PATCH v15 11/21] mm/lru: move lock into lru_note_cost
` [PATCH v15 12/21] mm/lru: introduce TestClearPageLRU
` [PATCH v15 13/21] mm/compaction: do page isolation first in compaction
` [PATCH v15 14/21] mm/mlock: reorder isolation sequence during munlock
` [PATCH v15 15/21] mm/swap: serialize memcg changes during pagevec_lru_move_fn
` [PATCH v15 16/21] mm/lru: replace pgdat lru_lock with lruvec lock
` [PATCH v15 17/21] mm/lru: introduce the relock_page_lruvec function
` [PATCH v15 18/21] mm/vmscan: use relock for move_pages_to_lru
` [PATCH v15 19/21] mm/pgdat: remove pgdat lru_lock
` [PATCH v15 20/21] mm/lru: revise the comments of lru_lock

[PATCH v3 00/10] Adding support for Microchip Sparx5 SoC
 2020-07-07 11:58 UTC  (3+ messages)
` [PATCH v3 05/10] pinctrl: ocelot: Add Sparx5 SoC support

[PATCH] ubifs: Fix wrong orphan node deletion in ubifs_jnl_update()
 2020-07-07 11:57 UTC  (3+ messages)

[PATCH 0/2][RFC] Makes sd->flags sysctl writable
 2020-07-07 11:56 UTC  (5+ messages)

[PATCH v4 00/11] clean-up the migration target allocation functions
 2020-07-07 11:52 UTC  (17+ messages)
` [PATCH v4 03/11] mm/hugetlb: unify migration callbacks
` [PATCH v4 04/11] mm/hugetlb: make hugetlb migration callback CMA aware
` [PATCH v4 05/11] mm/migrate: clear __GFP_RECLAIM for THP allocation for migration
` [PATCH v4 06/11] mm/migrate: make a standard migration target allocation function
` [PATCH v4 07/11] mm/gup: use a standard migration target allocation callback
` [PATCH v4 10/11] mm/memory-failure: remove a wrapper for alloc_migration_target()
` [PATCH v4 11/11] mm/memory_hotplug: "

[PATCH v7] Add basic SoC Support for Mediatek MT6779 SoC
 2020-07-07 11:51 UTC  (8+ messages)
` [PATCH v7 0/7] "
` [PATCH v7 2/7] dt-bindings: pinctrl: add bindings for MediaTek "

[PATCH v3 4/4] PCI/ACS: Enable PCI_ACS_TB for untrusted/external-facing devices
 2020-07-07 11:49 UTC  (2+ messages)

[PATCH v6 0/7] Add seccomp notifier ioctl that enables adding fds
 2020-07-07 11:49 UTC  (7+ messages)
` [PATCH v6 1/7] net/scm: Regularize compat handling of scm_detach_fds()
` [PATCH v6 2/7] fs: Move __scm_install_fd() to __receive_fd()
` [PATCH v6 3/7] fs: Add receive_fd() wrapper for __receive_fd()

[PATCH v2 0/3] Few bug fixes and Convert to pin_user_pages*()
 2020-07-07 11:49 UTC  (11+ messages)
` [PATCH v2 1/3] xen/privcmd: Corrected error handling path
` [PATCH v2 2/3] xen/privcmd: Mark pages as dirty
` [PATCH v2 3/3] xen/privcmd: Convert get_user_pages*() to pin_user_pages*()

[PATCH] irq: Request and release resources for chained IRQs
 2020-07-07 11:47 UTC  (3+ messages)

[PATCH] arm64/module-plts: Consider the special case where plt_max_entries is 0
 2020-07-07 11:46 UTC 

[PATCH 0/2] drm: rockchip: add NV15 and NV20 support
 2020-07-07 11:45 UTC  (6+ messages)
` [PATCH v2 0/2] drm: rockchip: add NV15, NV20 and NV30 support
  ` [PATCH v2 2/2] "
    ` [PATCH v2 2/2] drm: rockchip: add NV15, NV20 and NV30 support【请注意,邮件由linux-rockchip-bounces+sandy.huang=rock-chips.com@lists.infradead.org代发】
  ` [PATCH v2 1/2] drm: drm_fourcc: add NV20 and NV30 YUV formats
    ` [PATCH v2 1/2] drm: drm_fourcc: add NV20 and NV30 YUV formats【请注意,邮件由linux-rockchip-bounces+sandy.huang=rock-chips.com@lists.infradead.org代发】

[PATCH v10 0/4] Prepare for upcoming Casefolding/Encryption patches
 2020-07-07 11:31 UTC  (5+ messages)
` [PATCH v10 1/4] unicode: Add utf8_casefold_hash
` [PATCH v10 2/4] fs: Add standard casefolding support
` [PATCH v10 3/4] f2fs: Use generic "
` [PATCH v10 4/4] ext4: "

[PATCH] ASoC: fsl: mpc8610_hpcd: Add missing of_node_put()
 2020-07-07 11:47 UTC 

[PATCH] platform/chrome: cros_ec_proto: Convert EC error codes to Linux error codes
 2020-07-07 11:43 UTC  (3+ messages)

[PATCH] staging: rtl8723bs: Using comparison to true is error prone
 2020-07-07 11:41 UTC 

[PATCH v2] PCI: controller: convert to devm_platform_ioremap_resource_byname()
 2020-07-07 11:40 UTC  (3+ messages)

[PATCH v6 0/2] sched/uclamp: new sysctl for default RT boost value
 2020-07-07 11:39 UTC  (6+ messages)
` [PATCH v6 1/2] sched/uclamp: Add a new sysctl to control RT default "

[PATCH v6] Add basic SoC Support for Mediatek MT6779 SoC
 2020-07-07 11:39 UTC  (10+ messages)
` [PATCH v6 2/7] pinctrl: mediatek: update pinmux definitions for mt6779
` [PATCH v6 3/7] pinctrl: mediatek: avoid virtual gpio trying to set reg
` [PATCH v6 4/7] pinctrl: mediatek: add pinctrl support for MT6779 SoC
` [PATCH v6 5/7] pinctrl: mediatek: add mt6779 eint support

[PATCH] scsi: fcoe: add missed kfree() in an error path
 2020-07-07 11:38 UTC 

(no subject)
 2020-07-07 11:38 UTC  (11+ messages)
` [PATCH 05/15] mm: allow read-ahead with IOCB_NOWAIT set
` [PATCH 07/15] mm: add support for async page locking

[PATCH v3] phy: samsung: Use readl_poll_timeout function
 2020-07-07 11:36 UTC  (2+ messages)

[PATCH v2 0/6] iommu-arm-smmu: Add auxiliary domains and per-instance pagetables
 2020-07-07 11:36 UTC  (7+ messages)
` [PATCH v2 1/6] iommu/arm-smmu: Add auxiliary domain support for arm-smmuv2
` [PATCH v2 2/6] iommu/io-pgtable: Allow a pgtable implementation to skip TLB operations
` [PATCH v2 4/6] drm/msm: Add support to create a local pagetable

[PATCH] kvm: x86: rewrite kvm_spec_ctrl_valid_bits
 2020-07-07 11:35 UTC  (8+ messages)

[PATCH v2] drm/of: Consider the state in which the ep is disabled
 2020-07-07 11:33 UTC  (2+ messages)

[RFC 0/3] powerpc/perf: Add json file support for hv_24x7 core level events
 2020-07-07 11:31 UTC  (6+ messages)
` [RFC 1/3] perf jevents: Add support for parsing perchip/percore events

[PATCH 0/5] cpuidle-pseries: Parse extended CEDE information for idle
 2020-07-07 11:32 UTC  (7+ messages)
` [PATCH 1/5] cpuidle-pseries: Set the latency-hint before entering CEDE
` [PATCH 2/5] cpuidle-pseries: Add function to parse extended CEDE records
` [PATCH 3/5] cpuidle-pseries : Fixup exit latency for CEDE(0)
` [PATCH 4/5] cpuidle-pseries : Include extended CEDE states in cpuidle framework
` [PATCH 5/5] cpuidle-pseries: Block Extended CEDE(1) which adds no additional value

[PATCH] kthread: remove incorrect comment in kthread_create_on_cpu()
 2020-07-07 11:27 UTC  (3+ messages)

[PATCH] pstore/platform: build fix when crypto API are disabled
 2020-07-07 11:25 UTC  (3+ messages)

[PATCH v2 0/4] iommu/vt-d: Add prq report and response support
 2020-07-07 11:23 UTC  (3+ messages)
` [PATCH v2 3/4] iommu/vt-d: Report page request faults for guest SVA

[PATCH 0/5] Support Age-Threshold based Garbage Collection for f2fs
 2020-07-07 11:21 UTC  (6+ messages)
` [PATCH 1/5] f2fs: introduce inmem curseg
` [PATCH 2/5] f2fs: record average update time of segment
` [PATCH 3/5] f2fs: inherit mtime of original block during GC
` [PATCH 4/5] f2fs: support 64-bits key in f2fs rb-tree node entry
` [PATCH 5/5] f2fs: support age threshold based garbage collection

[PATCH 1/2] spi: Add the SPI daisy chain support
 2020-07-07 11:21 UTC  (8+ messages)
` [PATCH v2 "

[PATCH v4 0/2] s390: virtio: let arch validate VIRTIO features
 2020-07-07 11:19 UTC  (14+ messages)
` [PATCH v4 1/2] "
` [PATCH v4 2/2] s390: virtio: PV needs VIRTIO I/O device protection

[PATCH] [v2] PCI: rcar: Fix runtime PM imbalance on error
 2020-07-07 11:16 UTC  (2+ messages)

[PATCH] [v2] pinctrl: meson: fix drive strength register and bit calculation
 2020-07-07 11:15 UTC  (2+ messages)

[PATCH -next] device-dax: make dev_dax_kmem_probe() static
 2020-07-07 11:23 UTC 

[PATCH v2] pinctrl: single: fix function name in documentation
 2020-07-07 11:13 UTC  (2+ messages)

[PATCH -next] lib/test_lockup.c: make symbol 'test_works' static
 2020-07-07 11:22 UTC 

[PATCH rdma-rc 0/3] Fixes to mlx5_ib driver
 2020-07-07 11:06 UTC 

[PATCH v4 0/2] pinctrl: single: support #pinctrl-cells = 2
 2020-07-07 11:02 UTC  (3+ messages)

[PATCH] mfd/axp20x-i2c: Fix "CONFIG_ACPI" is not defined warning
 2020-07-07 11:00 UTC 

[PATCH 00/28] Clean-up ASoC's W=1 build warnings
 2020-07-07 10:59 UTC  (15+ messages)
` [PATCH 09/28] ASoC: fsl: fsl_esai: Fix a bunch of kerneldoc issues
` [PATCH 10/28] ASoC: fsl: fsl_esai: Add descriptions for 'tx_mask' and 'rx_mask' to 'fsl_esai'
` [PATCH 12/28] ASoC: codecs: ak4458: Remove set but never checked variable 'ret'
` [PATCH 14/28] ASoC: samsung: pcm: Demote half-documented kerneldoc header
` [PATCH 16/28] ASoC: sunxi: sun4i-i2s: "
` [PATCH 17/28] ASoC: uniphier: aio-core: Fix incorrectly named struct property and remove another
` [PATCH 21/28] ASoC: ti: omap-mcbsp-st: Remove set, but unused variable 'w'
` [PATCH 24/28] ASoC: codecs: jz4770: Remove defined but never used variable 'mic_boost_tlv'

[PATCH 8/8] ASoC: uniphier: aio-core: fix kernel-doc
 2020-07-07 10:58 UTC  (2+ messages)

[PATCH v6 0/6] Introduce Power domain based warming device driver
 2020-07-07 10:58 UTC  (4+ messages)
` [PATCH v6 3/6] thermal: Add generic power domain "

[PATCH] regulator: fan53880: fix Kconfig dependency
 2020-07-07 10:57 UTC  (3+ messages)
    ` [PATCH] regulator: fan53880: Add support for COMPILE_TEST

[PATCH v14 00/20] per memcg lru lock
 2020-07-07 10:51 UTC  (5+ messages)
` [PATCH v14 07/20] mm/thp: narrow lru locking

[PATCH 0/2] remoteproc: Address runtime PM issues
 2020-07-07 10:49 UTC  (2+ messages)

[RESEND Patch v2 0/4] mm/mremap: cleanup move_page_tables() a little
 2020-07-07 10:47 UTC  (5+ messages)
` [RESEND Patch v2 3/4] mm/mremap: calculate extent in one place

drivers/scsi/mpt3sas/mpt3sas_base.c:5025:16-34: WARNING: dma_alloc_coherent use in ioc -> request already zeroes out memory, so memset is not needed (fwd)
 2020-07-07 10:44 UTC 

[PATCH v9 0/4] Prepare for upcoming Casefolding/Encryption patches
 2020-07-07 10:44 UTC  (4+ messages)
` [PATCH v9 4/4] ext4: Use generic casefolding support

[PATCH] HID: logitech-hidpp: avoid repeated "multiplier = " log messages
 2020-07-07 10:40 UTC  (2+ messages)

[PATCH net-next 00/12] bridge: mrp: Add support for interconnect ring
 2020-07-07 10:39 UTC  (7+ messages)
` [PATCH net-next 01/12] switchdev: mrp: Extend switchdev API for MRP Interconnect
` [PATCH net-next 02/12] bridge: uapi: mrp: Extend MRP attributes for MRP interconnect

[PATCH] HID: logitech: Use HIDPP_RECEIVER_INDEX instead of 0xff
 2020-07-07 10:37 UTC  (2+ messages)

mmotm 2020-07-06-18-53 uploaded
 2020-07-07 10:50 UTC  (5+ messages)
` mmotm 2020-07-06-18-53 uploaded (sound/soc/amd/renoir/rn-pci-acp3x.c:)

[PATCH] [v2] PCI: qcom: Fix runtime PM imbalance on error
 2020-07-07 10:36 UTC  (2+ messages)

decruft the early init / initrd / initramfs code
 2020-07-07 10:34 UTC  (4+ messages)
` [PATCH 01/16] init: remove the bstat helper

[PATCH] Revert "thermal: mediatek: fix register index error"
 2020-07-07 10:34 UTC 

[PATCH] arm64: dts: uniphier: give fixed port number to support card serial
 2020-07-07 10:33 UTC 

[PATCH] ARM: dts: uniphier: give fixed port number to support card serial
 2020-07-07 10:33 UTC 

[PATCH] ASoC: amd: add ACPI dependency check
 2020-07-07 10:46 UTC 

[RFC PATCH v2 00/18] Support for Tegra video capture from external sensor
 2020-07-07 10:32 UTC  (5+ messages)
` [RFC PATCH v2 11/18] media: tegra-video: Add support for external sensor capture

[PATCH 0/4] mfd: mt6360: Merge different sub-devices i2c read/write
 2020-07-07 10:30 UTC  (5+ messages)
` [PATCH 1/4] mfd: mt6360: Refactor and fix code style
` [PATCH 2/4] mfd: mt6360: Remove handle_post_irq callback function
` [PATCH 3/4] mfd: mt6360: Fix flow which is used to check ic exist
` [PATCH 4/4] mfd: mt6360: Merge different sub-devices i2c read/write into one regmap

[PATCH] ASoC: rt5682: Add fmw property to get name of mclk
 2020-07-07 10:30 UTC  (2+ messages)

weird loadavg on idle machine post 5.7
 2020-07-07 10:29 UTC  (10+ messages)

[PATCH 00/18] Allow architectures to override __READ_ONCE()
 2020-07-07 10:29 UTC  (9+ messages)
` [PATCH 18/18] arm64: lto: Strengthen READ_ONCE() to acquire when CLANG_LTO=y

[mm] 4e2c82a409: ltp.overcommit_memory01.fail
 2020-07-07 10:28 UTC  (5+ messages)

arch/powerpc/math-emu/lfs.c:23:32: sparse: sparse: incorrect type in argument 2 (different address spaces)
 2020-07-07 10:24 UTC 

[PATCH] dt-bindings: uniphier-thermal: add minItems to socionext,tmod-calibration
 2020-07-07 10:23 UTC 

[PATCH 2/2] ARM: dts: am335x: add support for Moxa UC-8100A-ME open platform
 2020-07-07 10:23 UTC 

[PATCH 1/2] dt-bindings: arm: omap: Replace UC-8100-ME-T with UC-8100A-ME
 2020-07-07 10:23 UTC 

[PATCH 0/2] Add support for Moxa UC-8100A-ME open platform
 2020-07-07 10:23 UTC 

[PATCH v3 0/2] selftests: pidfd: prefer ksft_test_result_skip to ksft_exit_*
 2020-07-07 10:19 UTC  (3+ messages)
` [PATCH v3 1/2] selftests: pidfd: do not use ksft_exit_skip after ksft_set_plan
` [PATCH v3 2/2] selftests: pidfd: skip test if unshare fails with EPERM

[PATCH 0/9] usb: cdns3: Improvements for cdns3 DRD code
 2020-07-07 10:21 UTC  (4+ messages)
` [PATCH 6/9] usb: cdns3: Added CDNS3_ID_PERIPHERAL and CDNS3_ID_HOST

[PATCH v7] hwmon: add Corsair Commander Pro driver
 2020-07-07 10:20 UTC  (3+ messages)

[PATCH] scsi: fcoe: add missed kfree() in an error path
 2020-07-07 10:24 UTC 

[PATCH v3] HID: intel-ish-hid: Replace PCI_DEV_FLAGS_NO_D3 with pci_save_state
 2020-07-07 10:19 UTC  (2+ messages)

[PATCH] drm/vc4: dsi: Only register our component once a DSI device is attached
 2020-07-07 10:19 UTC 

[PATCH] scsi: sd: stop SSD (non-rotational) disks before reboot
 2020-07-07 10:18 UTC  (6+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).