linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-08 03:05:59 to 2020-07-08 07:04:00 UTC [more...]

[PATCH v19 00/12] Landlock LSM
 2020-07-08  7:03 UTC  (4+ messages)
` [PATCH v19 07/12] landlock: Support filesystem access-control

[PATCH 4.4 00/19] 4.4.230-rc1 review
 2020-07-08  7:00 UTC  (2+ messages)

[PATCH v2 0/3] Fix and enable pmem as RAM device on arm64
 2020-07-08  7:00 UTC  (21+ messages)
` [PATCH v2 1/3] arm64/numa: export memory_add_physaddr_to_nid as EXPORT_SYMBOL_GPL

[PATCH v4 0/4] Add LT9611 DSI to HDMI bridge
 2020-07-08  6:59 UTC  (5+ messages)
` [PATCH v4 1/4] dt-bindings: vendor-prefixes: Add Lontium vendor prefix
` [PATCH v4 2/4] dt-bindings: display: bridge: Add documentation for LT9611
` [PATCH v4 3/4] drm/bridge: Introduce LT9611 DSI to HDMI bridge
` [PATCH v4 4/4] drm/msm/dsi: attach external bridge with DRM_BRIDGE_ATTACH_NO_CONNECTOR

[PATCH v2] x86/speculation/l1tf: Add KConfig for setting the L1D cache flush mode
 2020-07-08  6:58 UTC  (2+ messages)

[PATCH] xfs: Use fallthrough pseudo-keyword
 2020-07-08  6:55 UTC  (4+ messages)

[PATCH 0/9] usb: cdns3: Improvements for cdns3 DRD code
 2020-07-08  6:53 UTC  (5+ messages)
` [PATCH 2/9] usb: cdns3: Improvement: removed not needed variables initialization

[PATCH] Replace HTTP links with HTTPS ones: CEPH COMMON CODE (LIBCEPH)
 2020-07-08  6:53 UTC 

[PATCH 0/13] PCI: Remove '*val = 0' from pcie_capability_read_*()
 2020-07-08  6:53 UTC  (3+ messages)
` [PATCH 2/13] misc: rtsx: Check the return value of pcie_capability_read_*()

[PATCH v2 1/2] kbuild: introduce ccflags-remove-y and asflags-remove-y
 2020-07-08  6:52 UTC  (3+ messages)
` [PATCH v2 2/2] kbuild: trace functions in subdirectories of lib/

[PATCH 00/10] Fix a bunch SCSI related W=1 warnings
 2020-07-08  6:51 UTC  (7+ messages)
` [PATCH 09/10] scsi: libfc: fc_disc: Fix-up some incorrectly referenced function parameters

[PATCH v3 0/8] Refactor handling flow of KVM_SET_CPUID*
 2020-07-08  6:50 UTC  (9+ messages)
` [PATCH v3 1/8] KVM: X86: Reset vcpu->arch.cpuid_nent to 0 if SET_CPUID* fails
` [PATCH v3 2/8] KVM: X86: Go on updating other CPUID leaves when leaf 1 is absent
` [PATCH v3 3/8] KVM: X86: Introduce kvm_check_cpuid()
` [PATCH v3 4/8] KVM: X86: Split kvm_update_cpuid()
` [PATCH v3 5/8] KVM: X86: Rename cpuid_update() to update_vcpu_model()
` [PATCH v3 6/8] KVM: X86: Move kvm_x86_ops.update_vcpu_model() into kvm_update_vcpu_model()
` [PATCH v3 7/8] KVM: lapic: Use guest_cpuid_has() in kvm_apic_set_version()
` [PATCH v3 8/8] KVM: X86: Move kvm_apic_set_version() to kvm_update_vcpu_model()

Bug Report High CPU Usage events_power_efficient
 2020-07-08  6:50 UTC  (4+ messages)

[PATCH v1 0/9] s390: implement and optimize vmemmap_free()
 2020-07-08  6:50 UTC  (4+ messages)

[PATCH net] xsk: remove cheap_dma optimization
 2020-07-08  6:50 UTC  (6+ messages)

[PATCH v4 00/11] clean-up the migration target allocation functions
 2020-07-08  6:48 UTC  (4+ messages)
` [PATCH v4 04/11] mm/hugetlb: make hugetlb migration callback CMA aware

[PATCH] scatterlist: protect parameters of the sg_table related macros
 2020-07-08  6:45 UTC  (2+ messages)

[PATCH v3 0/8] clean-up the migration target allocation functions
 2020-07-08  6:45 UTC  (4+ messages)
` [PATCH v3 7/8] mm/mempolicy: use a standard migration target allocation callback

[PATCH] selftests: kmod: Add module address visibility test
 2020-07-08  6:44 UTC  (2+ messages)

[PATCH -next] Documentation/vm: fix tables in arch_pgtable_helpers
 2020-07-08  6:43 UTC  (6+ messages)

decruft the early init / initrd / initramfs code
 2020-07-08  6:38 UTC  (6+ messages)
` [PATCH 01/16] init: remove the bstat helper

[PATCH 4.9 00/24] 4.9.230-rc1 review
 2020-07-08  6:38 UTC  (2+ messages)

[PATCH v4 0/4] ARM: dts: rockchip: Radxa Rock Pi N8 initial support
 2020-07-08  6:36 UTC  (5+ messages)
` [PATCH v4 1/4] arm64: dts: rockchip: Trivial cleanups for RockPI N10
` [PATCH v4 2/4] dt-bindings: arm: rockchip: Add Rock Pi N8 binding
` [PATCH v4 3/4] ARM: dts: rockchip: Add VMARC RK3288 SOM initial support
` [PATCH v4 4/4] ARM: dts: rockchip: Add Radxa Rock Pi N8 "

[PATCH v3 00/16] Make the user mode driver code a better citizen
 2020-07-08  6:35 UTC  (10+ messages)
` [PATCH v3 10/16] exec: Remove do_execve_file
` [PATCH v3 13/16] exit: Factor thread_group_exited out of pidfd_poll

[PATCH 00/30] Fix a bunch more W=1 issues in USB
 2020-07-08  6:34 UTC  (6+ messages)
` [PATCH 04/30] usb: misc: sisusbvga: sisusb_init: Mark all 'static const' arrays as __maybe_unused

[PATCH] Replace HTTP links with HTTPS ones: W1 DALLAS'S 1-WIRE BUS
 2020-07-08  6:33 UTC 

[PATCH 4.14 00/27] 4.14.188-rc1 review
 2020-07-08  6:32 UTC  (2+ messages)

[PATCH] kernel: perf_event: use for_each_set_bit() to simplify the code
 2020-07-08  6:20 UTC 

[PATCH] Replace HTTP links with HTTPS ones: OMFS
 2020-07-08  6:28 UTC 

[PATCH v1] riscv: Add jump-label implementation
 2020-07-08  6:28 UTC  (2+ messages)

[PATCH] Replace HTTP links with HTTPS ones: SOFTLOGIC 6x10 MPEG CODEC
 2020-07-08  6:24 UTC 

arch/x86/net/bpf_jit_comp.c:1647:5: warning: no previous prototype for 'arch_prepare_bpf_dispatcher'
 2020-07-08  6:11 UTC 

[PATCH] nvme-pci: use standard block status symbolic names to check return value
 2020-07-08  6:17 UTC  (3+ messages)

[PATCH 0/4] drm: core: Convert logging to drm_* functions
 2020-07-08  6:10 UTC  (5+ messages)
` [PATCH 3/4] drm: edid: "
` [PATCH 4/4] drm: fb-helper: "

stop using ->read and ->write for kernel access v3
 2020-07-08  6:07 UTC  (3+ messages)

[PATCH] scsi: ufs: change upiu_flags to be u8
 2020-07-08  6:06 UTC  (2+ messages)

[PATCH] scsi: storvsc: Add validation for untrusted Hyper-V values
 2020-07-08  6:06 UTC  (2+ messages)

[PATCH][next] scsi: lpfc: fix inconsistent indenting
 2020-07-08  6:06 UTC  (2+ messages)

[PATCH 0/5] Some cleanups for NVMe-pci driver
 2020-07-08  6:05 UTC  (4+ messages)
` [PATCH 5/5] nvme-pci: Use standard block status macro

[PATCH bpf-next 0/2] bpf: fix use of trace_printk() in BPF
 2020-07-08  6:01 UTC  (5+ messages)
` [PATCH bpf-next 1/2] bpf: use dedicated bpf_trace_printk event instead of trace_printk()
` [PATCH bpf-next 2/2] selftests/bpf: add selftests verifying bpf_trace_printk() behaviour

[PATCH 4.19 00/36] 4.19.132-rc1 review
 2020-07-08  5:56 UTC  (2+ messages)

[PATCH RFC] kernel: Implement selective syscall redirection through personality
 2020-07-08  5:56 UTC 

[PATCH v3 0/3] printk: replace ringbuffer
 2020-07-08  5:50 UTC  (7+ messages)
` [PATCH v3 3/3] printk: use the lockless ringbuffer

[PATCH v5 00/25] mm: Page fault accounting cleanups
 2020-07-08  5:49 UTC  (3+ messages)
` [PATCH v5 18/25] mm/s390: Use general page fault accounting

[PATCH][next] IB/hfi1: Use fallthrough pseudo-keyword
 2020-07-08  5:47 UTC  (2+ messages)

[PATCH 1/1] riscv: Enable compiler optimizations
 2020-07-08  5:43 UTC 

[PATCH v2 0/3] Few bug fixes and Convert to pin_user_pages*()
 2020-07-08  5:40 UTC  (7+ messages)
` [PATCH v2 2/3] xen/privcmd: Mark pages as dirty

[PATCH v3 09/13] ASoC: ti: omap-mcbsp-st: Remove set, but unused variable 'w'
 2020-07-08  5:39 UTC  (2+ messages)

[rcu:kcsan] BUILD SUCCESS 61d56d7aa5eca3b909bce51ba8125b0fa44d7e17
 2020-07-08  5:38 UTC 

[rcu:lkmm] BUILD SUCCESS 5ef0a07a7928539d46fdb163acfad28c6d877a89
 2020-07-08  5:38 UTC 

[rcu:lkmm-dev] BUILD SUCCESS 5ce63058b5de1c24d39bfab01ea47c6141dbb275
 2020-07-08  5:38 UTC 

[PATCH 0/5] net: fec: fix external PTP PHY support
 2020-07-08  5:34 UTC  (5+ messages)
` [PATCH 4/5] net: fec: get rid of redundant code in fec_ptp_set()
  ` [EXT] "

[PATCH] rds: send: Replace sg++ with sg = sg_next(sg)
 2020-07-08  5:34 UTC  (2+ messages)

[PATCH 5.4 00/65] 5.4.51-rc1 review
 2020-07-08  5:30 UTC  (2+ messages)

[PATCH v2] pinctrl: qcom: sc7180: Make gpio28 non wakeup capable for google,lazor
 2020-07-08  5:29 UTC  (6+ messages)

[PATCH] mm/hugetlb: split hugetlb_cma in nodes with memory
 2020-07-08  5:27 UTC  (3+ messages)

[PATCH v2 00/15] Make the user mode driver code a better citizen
 2020-07-08  5:20 UTC  (12+ messages)

[PATCH v5 1/3] ARM: imx: mach-imx6q: Search for fsl,imx6q-iomuxc-gpr earlier
 2020-07-08  5:16 UTC  (13+ messages)
` [PATCH v5 3/3] ARM: imx6plus: optionally enable internal routing of clk_enet_ref
      ` [EXT] "

[RESEND][PATCH v3 7/8] ASoC: qcom: lpass-sc7180: Add platform driver for lpass audio
 2020-07-08  5:14 UTC 

[RFC] stop using ->read and ->write for kernel access
 2020-07-08  5:14 UTC  (8+ messages)
` [PATCH 03/11] fs: add new read_uptr and write_uptr file operations

[PATCH v3 0/6] powerpc: queued spinlocks and rwlocks
 2020-07-08  5:10 UTC  (5+ messages)

[PATCH v3 0/8] ASoC: qcom: Add support for SC7180 lpass variant
 2020-07-08  5:08 UTC  (9+ messages)
` [PATCH v3 1/8] ASoC: qcom: Add common array to initialize soc based core clocks
` [PATCH v3 2/8] ASoC: qcom: lpass-cpu: Move ahbix clk to platform specific function
` [PATCH v3 3/8] ASoC: qcom: lpass: Use regmap_field for i2sctl and dmactl registers
` [PATCH v3 4/8] include: dt-bindings: sound: Add sc7180-lpass bindings header
` [PATCH v3 5/8] ASoC: qcom: lpass-platform: Replace card->dev with component->dev
` [PATCH v3 6/8] dt-bindings: sound: lpass-cpu: Add sc7180 lpass cpu node
` [PATCH v3 7/8] ASoC: qcom: lpass-sc7180: Add platform driver for lpass audio
` [PATCH v3 8/8] dt-bindings: sound: lpass-cpu: Move to yaml format

[PATCH 5.7 000/112] 5.7.8-rc1 review
 2020-07-08  5:08 UTC  (2+ messages)

[PATCH v10 0/5] NVIDIA ARM SMMU Implementation
 2020-07-08  5:00 UTC  (6+ messages)
` [PATCH v10 1/5] iommu/arm-smmu: move TLB timeout and spin count macros
` [PATCH v10 2/5] iommu/arm-smmu: ioremap smmu mmio region before implementation init
` [PATCH v10 3/5] iommu/arm-smmu: add NVIDIA implementation for ARM MMU-500 usage
` [PATCH v10 4/5] dt-bindings: arm-smmu: add binding for Tegra194 SMMU
` [PATCH v10 5/5] iommu/arm-smmu: Add global/context fault implementation hooks

[PATCH] irqchip/stm32-exti: map direct event to irq parent
 2020-07-08  4:57 UTC  (2+ messages)

[PATCH v1] platform/chrome: cros_ec_debugfs: conditionally create uptime node
 2020-07-08  4:53 UTC 

[PATCH v3 0/9] powerpc/watchpoint: Enable 2nd DAWR on baremetal and powervm
 2020-07-08  4:50 UTC  (10+ messages)
` [PATCH v3 1/9] powerpc/watchpoint: Fix 512 byte boundary limit
` [PATCH v3 2/9] powerpc/watchpoint: Fix DAWR exception constraint
` [PATCH v3 3/9] powerpc/watchpoint: Enable watchpoint functionality on power10 guest
` [PATCH v3 4/9] powerpc/dt_cpu_ftrs: Add feature for 2nd DAWR
` [PATCH v3 5/9] powerpc/watchpoint: Set CPU_FTR_DAWR1 based on pa-features bit
` [PATCH v3 6/9] powerpc/watchpoint: Rename current H_SET_MODE DAWR macro
` [PATCH v3 7/9] powerpc/watchpoint: Guest support for 2nd DAWR hcall
` [PATCH v3 8/9] powerpc/watchpoint: Return available watchpoints dynamically
` [PATCH v3 9/9] powerpc/watchpoint: Remove 512 byte boundary

[PATCH v10 0/9] firmware: add request_partial_firmware_into_buf
 2020-07-08  4:51 UTC  (24+ messages)
` [PATCH v10 1/9] fs: move kernel_read_file* to its own include file
` [PATCH v10 2/9] fs: introduce kernel_pread_file* support
` [PATCH v10 3/9] firmware: add request_partial_firmware_into_buf
` [PATCH v10 4/9] test_firmware: add partial read support for request_firmware_into_buf
` [PATCH v10 7/9] misc: bcm-vk: add Broadcom VK driver
` [PATCH v10 9/9] ima: add FIRMWARE_PARTIAL_READ support

[PATCH][next] Bluetooth: Use fallthrough pseudo-keyword
 2020-07-08  4:49 UTC  (2+ messages)

[PATCH v2] powerpc/uaccess: Use flexible addressing with __put_user()/__get_user()
 2020-07-08  4:49 UTC  (7+ messages)

[PATCH net-next] net: dsa: loop: Print when registration is successful
 2020-07-08  4:45 UTC 

[PATCH v5 00/12] kunit: create a centralized executor to dispatch all KUnit tests
 2020-07-08  4:38 UTC  (7+ messages)
` [PATCH v5 01/12] vmlinux.lds.h: add linker section for KUnit test suites
` [PATCH v5 08/12] init: main: add KUnit to kernel init

linux-next: manual merge of the spi tree with the mtd tree
 2020-07-08  4:37 UTC 

[PATCH] drivers/net/wan/x25_asy: Fix to make it work
 2020-07-08  4:37 UTC 

[PATCH v5 0/4] vmalloc kernel mapping and relocatable kernel
 2020-07-08  4:21 UTC  (2+ messages)

[PATCH 00/17] gpiolib: cdev: pre-uAPI v2 cleanups
 2020-07-08  4:16 UTC  (18+ messages)
` [PATCH 01/17] gpiolib: move gpiolib-sysfs function declarations into their own header
` [PATCH 02/17] gpiolib: cdev: sort includes
` [PATCH 03/17] gpiolib: cdev: minor indentation fixes
` [PATCH 04/17] gpiolib: cdev: refactor gpiohandle_flags_to_desc_flags
` [PATCH 05/17] gpiolib: cdev: rename 'filep' and 'filp' to 'file' to be consistent with other use
` [PATCH 06/17] gpiolib: cdev: rename numdescs to num_descs
` [PATCH 07/17] gpiolib: cdev: remove pointless decrement of i
` [PATCH 08/17] gpiolib: cdev: use blocking notifier call chain instead of atomic
` [PATCH 09/17] gpiolib: cdev: rename priv to cdev
` [PATCH 10/17] gpiolib: cdev: fix minor race in GET_LINEINFO_WATCH
` [PATCH 11/17] gpiolib: cdev: remove recalculation of offset
` [PATCH 12/17] gpiolib: cdev: refactor linehandle cleanup into linehandle_free
` [PATCH 13/17] gpiolib: cdev: refactor lineevent cleanup into lineevent_free
` [PATCH 14/17] gpio: uapi: fix misplaced comment line
` [PATCH 15/17] tools: gpio: fix spurious close warning in lsgpio
` [PATCH 16/17] tools: gpio: fix spurious close warning in gpio-utils
` [PATCH 17/17] tools: gpio: fix spurious close warning in gpio-event-mon

[PATCH v11 0/4] Prepare for upcoming Casefolding/Encryption patches
 2020-07-08  4:12 UTC  (6+ messages)
` [PATCH v11 1/4] unicode: Add utf8_casefold_hash
` [PATCH v11 2/4] fs: Add standard casefolding support
` [PATCH v11 3/4] f2fs: Use generic "
` [PATCH v11 4/4] ext4: "

[PATCH v4 0/2] shtc1: add support for device tree bindings
 2020-07-08  4:07 UTC  (3+ messages)
` [PATCH v4 1/2] hwmon: "
` [PATCH v4 2/2] devicetree: hwmon: shtc1: Add sensirion,shtc1.yaml

ld.lld: warning: drivers/built-in.a(net/phy/mdio_bus.o):(.data..compoundliteral) is being placed in '.data..compoundliteral'
 2020-07-08  3:58 UTC 

linux-next: build failure after merge of the security tree
 2020-07-08  4:00 UTC 

[PATCH v5] f2fs: add F2FS_IOC_SEC_TRIM_FILE ioctl
 2020-07-08  3:57 UTC 

[PATCH v3 2/2] devicetree: hwmon: shtc1: Add sensirion,shtc1.yaml
 2020-07-08  3:50 UTC  (3+ messages)

[PATCH] staging: android: ion: Skip sync if not mapped
 2020-07-08  3:43 UTC  (10+ messages)

[PATCH] CodingStyle: Inclusive Terminology
 2020-07-08  3:42 UTC  (7+ messages)
  ` [Tech-board-discuss] "
          ` [Ksummit-discuss] "

[PATCH] Replace HTTP links with HTTPS ones: hardware spinlock core
 2020-07-08  3:36 UTC 

[PATCH v2 0/2] shtc1: add support for device tree bindings
 2020-07-08  3:27 UTC  (4+ messages)
` [PATCH v2 2/2] devicetree: hwmon: shtc1: Add sensirion,shtc1.yaml

[PATCH][next] drm/nouveau: Use fallthrough pseudo-keyword
 2020-07-08  3:27 UTC  (3+ messages)

[PATCH] Replace HTTP links with HTTPS ones: kdump
 2020-07-08  3:25 UTC  (6+ messages)

[GIT PULL][PATCH v6 0/8] Add support for ZSTD-compressed kernel and initramfs
 2020-07-08  3:25 UTC  (10+ messages)
` [PATCH v6 2/8] lib: prepare xxhash for preboot environment
` [PATCH v6 4/8] init: add support for zstd compressed kernel

[PATCH v3 0/5] mm/hmm/nouveau: add PMD system memory mapping
 2020-07-08  3:19 UTC  (3+ messages)
` [PATCH v3 3/5] nouveau: fix mapping 2MB sysmem pages
  ` [Nouveau] "

[PATCH V2 1/2] clocksource: Add support for i.MX TPM driver with ARM64
 2020-07-08  3:16 UTC  (2+ messages)
` [PATCH V2 2/2] arm64: imx: Select TPM driver by default

[PATCH 0/9] media: rkvdec: Add H.264 High 10 and 4:2:2 profile support
 2020-07-08  3:19 UTC  (6+ messages)
` [PATCH v2 00/12] "
  ` [PATCH v2 10/12] media: rkvdec: Lock capture pixel format in s_ctrl and s_fmt
  ` [PATCH v2 12/12] media: rkvdec: h264: Support profile and level controls

[PATCH 0/4] Fix misused kernel_read_file() enums
 2020-07-08  3:14 UTC  (9+ messages)
` [PATCH 2/4] fs: Remove FIRMWARE_PREALLOC_BUFFER from "
` [PATCH 4/4] module: Add hook for security_kernel_post_read_file()

linux-next: manual merge of the block tree with the gfs2 tree
 2020-07-08  3:13 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).