linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-08 11:15:22 to 2020-07-08 13:30:09 UTC [more...]

[PATCH 0/4] Fix misused kernel_read_file() enums
 2020-07-08 13:30 UTC  (6+ messages)

[PATCH] thermal: sun8i: Be loud when probe fails
 2020-07-08 13:29 UTC  (6+ messages)

[PATCH 0/3] media: uapi: cedrus: Fix decoding interlaced H264 content
 2020-07-08 13:28 UTC  (3+ messages)
` [PATCH 1/3] media: uapi: h264: update reference lists

[PATCH 1/6] phy-mvebu-a3700-utmi: correct typo in struct mvebu_a3700_utmi comments
 2020-07-08 13:28 UTC  (6+ messages)
` [PATCH 2/6] phy: mapphone-mdm6600: Add missing description for some structure fields
` [PATCH 3/6] phy: xgene: remove unsigned integer comparison with less than zero
` [PATCH 4/6] phy: rockchip-typec: use correct format for structure description
` [PATCH 5/6] phy: exynos5-usbdrd: "
` [PATCH 6/6] phy: stm32: use NULL instead of zero

[PATCH] ASoC: cros_ec_codec: Reset I2S RX when probing
 2020-07-08 13:28 UTC  (3+ messages)

[PATCH v3 0/8] Refactor handling flow of KVM_SET_CPUID*
 2020-07-08 13:27 UTC  (14+ messages)
` [PATCH v3 1/8] KVM: X86: Reset vcpu->arch.cpuid_nent to 0 if SET_CPUID* fails
` [PATCH v3 3/8] KVM: X86: Introduce kvm_check_cpuid()
` [PATCH v3 4/8] KVM: X86: Split kvm_update_cpuid()
` [PATCH v3 5/8] KVM: X86: Rename cpuid_update() to update_vcpu_model()

[PATCH v4] kasan: fix KASAN unit tests for tag-based KASAN
 2020-07-08 13:25 UTC 

[PATCH V4 0/3] arm64: Enable vmemmap mapping from device memory
 2020-07-08 13:25 UTC  (3+ messages)
` [PATCH V4 2/3] mm/sparsemem: Enable vmem_altmap support in vmemmap_alloc_block_buf()

remove leftovers of the old ->media_changed method
 2020-07-08 13:23 UTC  (9+ messages)
` [PATCH 1/6] md: switch to ->check_events for media change notifications
` [PATCH 2/6] cdrom: remove the unused cdrom_media_changed function
` [PATCH 3/6] block: remove flush_disk
` [PATCH 4/6] isofs: remove a stale comment
` [PATCH 5/6] xtensa/simdisk: remove the call to check_disk_change
` [PATCH 6/6] mmc: "

[PATCH -next] Documentation/vm: fix tables in arch_pgtable_helpers
 2020-07-08 13:21 UTC  (3+ messages)

[PATCH 00/15] Clean-up MMC's W=1 build warnings
 2020-07-08 13:20 UTC  (4+ messages)
` [PATCH 15/15] mmc: host: sdhci-iproc: Tell the compiler that ACPI functions may not be used
  ` [PATCH v2 15/15] mmc: host: sdhci-iproc: Do not define 'struct acpi_device_id' when !CONFIG_ACPI

[PATCH 0/5] mm/migrate: avoid device private invalidations
 2020-07-08 13:19 UTC  (4+ messages)
` [PATCH 2/5] mm/migrate: add a direction parameter to migrate_vma

[PATCH net] xsk: remove cheap_dma optimization
 2020-07-08 13:18 UTC  (9+ messages)

drivers/dma/fsl-dpaa2-qdma/dpaa2-qdma.c:183:18: sparse: sparse: incorrect type in assignment (different base types)
 2020-07-08 13:14 UTC 

[PATCH v4 4/4] printk: use the lockless ringbuffer
 2020-07-08 13:18 UTC  (3+ messages)

[PATCH 0/3] Mop-up last remaining patches for Misc
 2020-07-08 13:17 UTC  (6+ messages)
` [PATCH 1/3] misc: vmw_vmci_defs: Mark 'struct vmci_handle VMCI_ANON_SRC_HANDLE' as __maybe_unused
` [PATCH 2/3] misc: eeprom: at24: Tell the compiler that ACPI functions may not be used
` [PATCH 3/3] misc: cxl: flash: Remove unused variable 'drc_index'

[PATCH] Replace HTTP links with HTTPS ones: AGPGART DRIVER
 2020-07-08 13:16 UTC 

[PATCH v3 0/2] synquacer: add TPM support
 2020-07-08 13:14 UTC  (3+ messages)
` [PATCH v3 1/2] tpm: tis: add support for MMIO TPM on SynQuacer
` [PATCH v3 2/2] dt-bindings: Add SynQucer TPM MMIO as a trivial device

arch/arm64/kernel/acpi.c:99:30: sparse: sparse: incorrect type in return expression (different address spaces)
 2020-07-08 13:14 UTC  (4+ messages)

[RFC PATCH 00/22] Enhance VHOST to enable SoC-to-SoC communication
 2020-07-08 13:13 UTC  (10+ messages)

[PATCH 00/11] ASoC: qdsp6: add gapless compressed audio support
 2020-07-08 13:13 UTC  (5+ messages)
` [PATCH 03/11] ASoC: q6asm: make commands specific to streams

[PATCH] USB: c67x00: fix use after free in c67x00_giveback_urb
 2020-07-08 13:12 UTC 

[PATCH V1] mmc: sdhci-msm: Override DLL_CONFIG only if the valid value is supplied
 2020-07-08 13:11 UTC  (2+ messages)
` [PATCH V1] mmc: sdhci-msm: Set IO pins in low power state during suspend

[PATCHv7 0/3] Variscite DART-6UL SoM support
 2020-07-08 10:38 UTC  (4+ messages)
` [PATCHv7 2/3] ARM: dts: Add support for i.MX6 UltraLite DART Variscite Customboard

[PATCH v3 00/16] Make the user mode driver code a better citizen
 2020-07-08 13:08 UTC  (5+ messages)
` [PATCH v3 10/16] exec: Remove do_execve_file

[PATCH v6 0/2] sched/uclamp: new sysctl for default RT boost value
 2020-07-08 13:08 UTC  (8+ messages)
` [PATCH v6 1/2] sched/uclamp: Add a new sysctl to control RT default "

[PATCH 1/1] video: backlight: sky81452-backlight: Fix some kerneldoc issues
 2020-07-08 13:06 UTC  (2+ messages)

[PATCH v3] firewire: Remove function callback casts
 2020-07-08 13:06 UTC  (2+ messages)

[PATCH] regmap: add missing dependency on SoundWire
 2020-07-08 13:06 UTC  (3+ messages)

[PATCH v11 00/56] atmel_mxt_ts misc
 2020-07-08 13:05 UTC  (4+ messages)

[PATCH 5.7 000/112] 5.7.8-rc1 review
 2020-07-08 13:05 UTC  (2+ messages)

[PATCH v19 00/12] Landlock LSM
 2020-07-08 13:04 UTC  (4+ messages)
` [PATCH v19 08/12] landlock: Add syscall implementation

[PATCH 0/4] iommu/arm-smmu-v3: Improve cmdq lock efficiency
 2020-07-08 13:00 UTC  (2+ messages)

[PATCH v2 00/15] perf: ftrace enhancement
 2020-07-08 12:59 UTC  (9+ messages)
` [PATCH v2 05/15] perf ftrace: factor out function write_tracing_file_int()
` [PATCH v2 10/15] perf ftrace: add support for trace option sleep-time

[PATCH net-next] net: dsa: loop: Print when registration is successful
 2020-07-08 12:58 UTC  (2+ messages)

[PATCH] USB: serial: Use fallthrough pseudo-keyword
 2020-07-08 12:58 UTC  (2+ messages)

[PATCH] Replace HTTP links with HTTPS ones: AUXILIARY DISPLAY DRIVERS
 2020-07-08 12:56 UTC 

[PATCH v3 06/10] ASoC: sti: uniperif: fix 'defined by not used' warning
 2020-07-08 12:55 UTC  (3+ messages)

[PATCH v9 0/4] Introduce the for_each_set_clump macro
 2020-07-08 12:54 UTC  (3+ messages)
` [PATCH v9 4/4] gpio: xilinx: Utilize generic bitmap_get_value and _set_value

[PATCH 4.19 00/36] 4.19.132-rc1 review
 2020-07-08 12:36 UTC  (4+ messages)
` [PATCH 4.19 17/36] cxgb4: use correct type for all-mask IP address comparison

[PATCH 0/3] spi: spi-geni-qcom: Avoid a bunch of per-transfer overhead
 2020-07-08 12:49 UTC  (5+ messages)
` [PATCH 1/3] spi: spi-geni-qcom: Avoid clock setting if not needed
` [PATCH 3/3] spi: spi-geni-qcom: Get rid of most overhead in prepare_message()

[PATCH 0/3] W=1 loose ends for Regulator
 2020-07-08 12:48 UTC  (4+ messages)
` [PATCH 1/3] regulator: devres: Fix issues with kerneldoc headers
` [PATCH 2/3] regulator: of_regulator: Add missing colon for rdev kerneldoc argument
` [PATCH 3/3] regulator: devres: Standardise on function documentation headers

[PATCH v4 00/18] Add support for Nitro Enclaves
 2020-07-08 12:46 UTC  (4+ messages)
` [PATCH v4 09/18] nitro_enclaves: Add logic for enclave vcpu creation

[PATCH] arm64: dts: xilinx: Align IOMMU nodename with dtschema
 2020-07-08 12:46 UTC  (2+ messages)

[PATCH v2] Replace HTTP links with HTTPS ones: Documentation/arm
 2020-07-08 12:44 UTC  (2+ messages)

[PATCH 0/9] media: rkvdec: Add H.264 High 10 and 4:2:2 profile support
 2020-07-08 12:42 UTC  (5+ messages)
` [PATCH v2 00/12] "
  ` [PATCH v2 10/12] media: rkvdec: Lock capture pixel format in s_ctrl and s_fmt

[RFC PATCH v5 0/2] arm64: tlb: add support for TLBI RANGE instructions
 2020-07-08 12:40 UTC  (3+ messages)
` [RFC PATCH v5 1/2] arm64: tlb: Detect the ARMv8.4 TLBI RANGE feature
` [RFC PATCH v5 2/2] arm64: tlb: Use the TLBI RANGE feature in arm64

[PATCH v3] kasan: fix KASAN unit tests for tag-based KASAN
 2020-07-08 12:37 UTC  (2+ messages)

[PATCH 0/5] net: fec: fix external PTP PHY support
 2020-07-08 12:37 UTC  (22+ messages)
` [PATCH 3/5] net: fec: initialize clock with 0 rather than current kernel time
` [PATCH 4/5] net: fec: get rid of redundant code in fec_ptp_set()
  ` [EXT] "

[PATCH] Replace HTTP links with HTTPS ones: USB HID/HIDBP DRIVERS (USB KEYBOARDS, MICE, REMOTE CONTROLS, ...)
 2020-07-08 12:36 UTC 

[PATCH V7 00/15] perf/x86: Add perf text poke events
 2020-07-08 12:34 UTC  (8+ messages)

[PATCH v2] spi: use kthread_create_worker() helper
 2020-07-08 12:33 UTC 

[PATCH] rculist : Introduce list/hlist_for_each_entry_srcu() macros
 2020-07-08 12:33 UTC  (2+ messages)

[RFC PATCH 0/2] PM / devfreq: Add delayed timer for polling
 2020-07-08 12:33 UTC  (3+ messages)
  ` [RFC PATCH 2/2] memory: samsung: exynos5422-dmc: Use delayed timer as default

[PATCH v3] phy: samsung: Use readl_poll_timeout function
 2020-07-08 12:31 UTC  (4+ messages)

[PATCH v3 00/20] seqlock: Extend seqcount API with associated locks
 2020-07-08 12:29 UTC  (8+ messages)
` [PATCH v3 06/20] "

[PATCH RFC 0/4] Changes to Support *Virtual* CPU Hotplug for ARM64
 2020-07-08 12:29 UTC  (3+ messages)

[PATCH v10 0/5] NVIDIA ARM SMMU Implementation
 2020-07-08 12:28 UTC  (11+ messages)
` [PATCH v10 1/5] iommu/arm-smmu: move TLB timeout and spin count macros
` [PATCH v10 2/5] iommu/arm-smmu: ioremap smmu mmio region before implementation init
` [PATCH v10 3/5] iommu/arm-smmu: add NVIDIA implementation for ARM MMU-500 usage
` [PATCH v10 4/5] dt-bindings: arm-smmu: add binding for Tegra194 SMMU
` [PATCH v10 5/5] iommu/arm-smmu: Add global/context fault implementation hooks

[PATCH v8 00/16] s390/vfio-ap: dynamic configuration support
 2020-07-08 12:27 UTC  (3+ messages)
` [PATCH v8 04/16] s390/zcrypt: driver callback to indicate resource in use

[PATCH 1/2] iommu/intel: Avoid SAC address trick for PCIe devices
 2020-07-08 12:26 UTC  (3+ messages)
` [PATCH 2/2] iommu/dma: "

[PATCH 00/30] Fix a bunch more SCSI related W=1 warnings
 2020-07-08 12:25 UTC  (40+ messages)
` [PATCH 01/30] scsi: libfc: fc_exch: Supply some missing kerneldoc struct/function attributes/params
` [PATCH 02/30] include: scsi: scsi_transport_fc: Match HBA Attribute Length with HBAAPI V2.0 definitions
` [PATCH 03/30] scsi: libfc: fc_disc: trivial: Fix spelling mistake of 'discovery'
` [PATCH 04/30] scsi: fcoe: fcoe: Fix various kernel-doc infringements
` [PATCH 05/30] scsi: fcoe: fcoe_ctlr: Fix a myriad of documentation issues
` [PATCH 06/30] scsi: fcoe: fcoe_transport: Correct some kernel-doc issues
` [PATCH 07/30] scsi: bnx2fc: bnx2fc_fcoe: Repair a range of kerneldoc issues
` [PATCH 08/30] scsi: qedf: qedf_main: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 09/30] scsi: qedf: qedf_main: Remove set but not checked variable 'tmp'
` [PATCH 10/30] scsi: libfc: fc_lport: Repair function parameter documentation
` [PATCH 11/30] scsi: libfc: fc_rport: Fix a couple of misdocumented function parameters
` [PATCH 12/30] scsi: libfc: fc_fcp: Provide missing and repair existing function documentation
` [PATCH 13/30] scsi: libfc: fc_rport: Fix bitrotted function parameter and copy/paste error
` [PATCH 14/30] scsi: bnx2fc: bnx2fc_hwi: Fix a couple of bitrotted function documentation headers
` [PATCH 15/30] scsi: arcmsr: arcmsr_hba: Remove some set but unused variables
` [PATCH 16/30] scsi: arcmsr: arcmsr_hba: Make room for the trailing NULL, even if it is over-written
` [PATCH 17/30] scsi: qedf: qedf_io: Remove a whole host of unused variables
` [PATCH 18/30] scsi: bnx2fc: bnx2fc_tgt: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 19/30] scsi: aic7xxx: aic7xxx_osm: Remove unused variable 'tinfo'
` [PATCH 20/30] scsi: aic7xxx: aic7xxx_osm: Remove unused variable 'ahc'
` [PATCH 21/30] scsi: aic7xxx: aic7xxx_osm: Remove unused variable 'targ'
` [PATCH 22/30] scsi: aic7xxx: aic7xxx_osm: Fix 'amount_xferred' set but not used issue
` [PATCH 23/30] scsi: qedf: qedf_debugfs: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 24/30] scsi: aacraid: linit: Provide suggested curly braces around empty body of if()
` [PATCH 25/30] scsi: aacraid: linit: Fix a couple of small kerneldoc issues
` [PATCH 26/30] scsi: aic94xx: aic94xx_init: Demote seemingly unintentional kerneldoc header
` [PATCH 27/30] scsi: pm8001: pm8001_init: Demote obvious misuse of kerneldoc and update others
` [PATCH 28/30] scsi: aic94xx: aic94xx_hwi: Repair kerneldoc formatting error and remove extra param
` [PATCH 29/30] scsi: aacraid: aachba: Fix a bunch of function doc formatting errors
` [PATCH 30/30] scsi: qla4xxx: ql4_init: Provide a missing function param description and fix formatting

[PATCH 1/4] firmware: arm_scmi: Remove zero-length array in SCMI Notifications
 2020-07-08 12:22 UTC  (4+ messages)
` [PATCH 2/4] firmware: arm_scmi: Remove unneeded __packed attribute
` [PATCH 3/4] firmware: arm_scmi: Fix scmi_event_header fields typing
` [PATCH 4/4] firmware: arm_scmi: Remove fixed size typing from event reports

[PATCH] arm64/module-plts: Consider the special case where plt_max_entries is 0
 2020-07-08 12:19 UTC  (2+ messages)

[PATCH] driver core: Drop mention of obsolete bus rwsem from kernel-doc
 2020-07-08 12:12 UTC 

[PATCH 0/2] Rework secure memslot dropping
 2020-07-08 12:16 UTC  (4+ messages)
` [PATCH 2/2] KVM: PPC: Book3S HV: rework secure mem slot dropping

[PATCH v1 0/9] s390: implement and optimize vmemmap_free()
 2020-07-08 12:16 UTC  (5+ messages)

[PATCH] Replace HTTP links with HTTPS ones: DRM DRIVERS FOR BRIDGE CHIPS
 2020-07-08 12:16 UTC 

[PATCH 0/3] Dynamic CPU frequency switching for the HiFive
 2020-07-08 12:06 UTC  (3+ messages)

memory leak in inotify_update_watch
 2020-07-08 12:03 UTC  (3+ messages)

[PATCH] Bluetooth: Use whitelist for scan policy when suspending
 2020-07-08 12:00 UTC  (2+ messages)

[PATCH] kvm: x86: rewrite kvm_spec_ctrl_valid_bits
 2020-07-08 11:57 UTC  (2+ messages)
` [PATCH] kvm: x86: replace kvm_spec_ctrl_test_value with runtime test on the host

[PATCH 02/14] dt-bindings: arm: renesas: Add HopeRun RZ/G2H boards
 2020-07-08 11:56 UTC  (7+ messages)
` [PATCH 12/14] clk: renesas: cpg-mssr: Add r8a774e1 support
` [PATCH 13/14] dt-bindings: pinctrl: renesas,pfc-pinctrl: Document r8a774e1 PFC support
` [PATCH 14/14] pinctrl: sh-pfc: pfc-r8a77951: Add R8A774E1 "

[PATCH] Replace HTTP links with HTTPS ones: FIREWIRE SUBSYSTEM
 2020-07-08 11:55 UTC 

[PATCH] Replace HTTP links with HTTPS ones: KMOD KERNEL MODULE LOADER - USERMODE HELPER
 2020-07-08 11:53 UTC  (2+ messages)

[PATCH v2 0/3] KVM: nSVM: fix #TF from CR3 switch when entering guest
 2020-07-08 11:49 UTC  (5+ messages)
` [PATCH v2 1/3] KVM: nSVM: split kvm_init_shadow_npt_mmu() from kvm_init_shadow_mmu()
` [PATCH v2 2/3] KVM: nSVM: properly call kvm_mmu_new_pgd() upon switching to guest

SD-X - a correction of Unix, with all elements to now
 2020-07-08 11:48 UTC 

[REGRESSION] mlx5: Driver remove during hot unplug is broken
 2020-07-08 11:44 UTC  (5+ messages)

[PATCH] ARM: dts: stm32: Correct spi4 pins in stm32mp15-pinctrl.dtsi
 2020-07-08 11:43 UTC 

[PATCH net-next v5 0/4] net: enetc: remove bootloader dependency
 2020-07-08 11:40 UTC  (4+ messages)
` [PATCH net-next v5 2/4] net: dsa: felix: (re)use already existing constants

linux-next: Tree for Jul 8
 2020-07-08 11:36 UTC 

[PATCH] Replace HTTP links with HTTPS ones: EDAC-SBRIDGE
 2020-07-08 11:35 UTC 

[PATCH v4 00/11] clean-up the migration target allocation functions
 2020-07-08 11:32 UTC  (8+ messages)
` [PATCH v4 04/11] mm/hugetlb: make hugetlb migration callback CMA aware

[PATCH] perf/smmuv3: To simplify code for ioremap page in pmcg
 2020-07-08 11:27 UTC 

[PATCH] spi: use kthread_create_worker() helper
 2020-07-08 11:28 UTC  (2+ messages)

[PATCH V2 1/2] hwmon: pwm-fan: Add profile support and add remove module support
 2020-07-08 11:27 UTC  (3+ messages)

[PATCH] Replace HTTP links with HTTPS ones: CEPH COMMON CODE (LIBCEPH)
 2020-07-08 11:25 UTC  (2+ messages)

[RESEND PATCH v7 1/2] phy: qualcomm: add qcom ipq806x dwc usb phy driver
 2020-07-08 11:21 UTC  (3+ messages)
` [RESEND PATCH v7 2/2] devicetree: bindings: phy: Document ipq806x dwc3 qcom phy

[PATCH] perf parse-events: report bpf errors
 2020-07-08 11:19 UTC  (2+ messages)

[PATCH 1/3] mm: memcg/slab: remove unused argument by charge_slab_page()
 2020-07-08 11:17 UTC  (6+ messages)
` [PATCH 2/3] mm: slab: rename (un)charge_slab_page() to (un)account_slab_page()
` [PATCH 3/3] mm: kmem: switch to static_branch_likely() in memcg_kmem_enabled()

[PATCH] phy: allwinner: phy-sun6i-mipi-dphy: Constify structs
 2020-07-08 11:16 UTC  (2+ messages)

[PATCH RESEND v9 00/18] Add support for mt2701 JPEG ENC support
 2020-07-08 11:16 UTC  (9+ messages)
` [PATCH RESEND v9 18/18] media: platform: Add jpeg enc feature

[PATCH] Replace HTTP links with HTTPS ones: H8/300 ARCHITECTURE
 2020-07-08 11:15 UTC 

[PATCH] ext4: Delete unnecessary checks before brelse()
 2020-07-08 11:15 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).