linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-10 20:55:36 to 2020-07-11 01:34:00 UTC [more...]

[RFC PATCH 00/16] Core scheduling v6
 2020-07-11  1:33 UTC  (5+ messages)
` [RFC PATCH 14/16] irq: Add support for core-wide protection of IRQ and softirq

[PATCH v2 0/6] riscv: Add k/uprobe supported
 2020-07-11  1:32 UTC  (4+ messages)
` [PATCH v2 6/6] riscv: Add KPROBES_ON_FTRACE supported

[PATCH bpf-next 0/5] bpf: fix stackmap on perf_events with PEBS
 2020-07-11  1:26 UTC  (6+ messages)
` [PATCH bpf-next 1/5] bpf: block bpf_get_[stack|stackid] on perf_event with PEBS entries
` [PATCH bpf-next 2/5] bpf: add callchain to bpf_perf_event_data
` [PATCH bpf-next 3/5] bpf: introduce bpf_get_callchain_stackid
` [PATCH bpf-next 4/5] selftests/bpf: add get_stackid_cannot_attach
` [PATCH bpf-next 5/5] selftests/bpf: add callchain_stackid

[GIT PULL] libnvdimm fix for v5.8-rc5
 2020-07-11  1:26 UTC 

[PATCH] mm: vmscan: consistent update to pgrefill
 2020-07-11  1:14 UTC 

[PATCH v6 00/17] Add static_call
 2020-07-11  1:14 UTC  (21+ messages)
` [PATCH v6 06/17] static_call: Add basic static call infrastructure
` [PATCH v6 07/17] static_call: Add inline "
` [PATCH v6 08/17] static_call: Avoid kprobes on inline static_call()s
` [PATCH v6 09/17] x86/static_call: Add out-of-line static call implementation
` [PATCH v6 10/17] x86/static_call: Add inline static call implementation for x86-64
` [PATCH v6 11/17] static_call: Simple self-test
` [PATCH v6 12/17] x86/alternatives: Teach text_poke_bp() to emulate RET
` [PATCH v6 13/17] static_call: Add static_call_cond()
` [PATCH v6 14/17] static_call: Handle tail-calls
` [PATCH v6 15/17] static_call: Allow early init

[PATCH] drm: sun4i: hdmi: Fix inverted HPD result
 2020-07-11  1:10 UTC 

[PATCH v16 00/22] per memcg lru_lock
 2020-07-11  1:02 UTC  (24+ messages)
` [PATCH v16 01/22] mm/vmscan: remove unnecessary lruvec adding
` [PATCH v16 02/22] mm/page_idle: no unlikely double check for idle page counting
` [PATCH v16 03/22] mm/compaction: correct the comments of compact_defer_shift
` [PATCH v16 04/22] mm/compaction: rename compact_deferred as compact_should_defer
` [PATCH v16 05/22] mm/thp: move lru_add_page_tail func to huge_memory.c
` [PATCH v16 06/22] mm/thp: clean up lru_add_page_tail
` [PATCH v16 07/22] mm/thp: remove code path which never got into
` [PATCH v16 08/22] mm/thp: narrow lru locking
` [PATCH v16 09/22] mm/memcg: add debug checking in lock_page_memcg
` [PATCH v16 10/22] mm/swap: fold vm event PGROTATED into pagevec_move_tail_fn
` [PATCH v16 11/22] mm/lru: move lru_lock holding in func lru_note_cost_page
` [PATCH v16 12/22] mm/lru: move lock into lru_note_cost
` [PATCH v16 13/22] mm/lru: introduce TestClearPageLRU
` [PATCH v16 14/22] mm/thp: add tail pages into lru anyway in split_huge_page()
` [PATCH v16 15/22] mm/compaction: do page isolation first in compaction
` [PATCH v16 16/22] mm/mlock: reorder isolation sequence during munlock
` [PATCH v16 17/22] mm/swap: serialize memcg changes during pagevec_lru_move_fn
` [PATCH v16 18/22] mm/lru: replace pgdat lru_lock with lruvec lock
` [PATCH v16 19/22] mm/lru: introduce the relock_page_lruvec function
` [PATCH v16 20/22] mm/vmscan: use relock for move_pages_to_lru
` [PATCH v16 21/22] mm/pgdat: remove pgdat lru_lock
` [PATCH v16 22/22] mm/lru: revise the comments of lru_lock

[GIT PULL] SMB3 Fixes
 2020-07-11  0:53 UTC 

[PATCH 00/12] device-dax: Support sub-dividing soft-reserved ranges
 2020-07-11  0:52 UTC  (9+ messages)
` [PATCH 11/12] device-dax: Add dis-contiguous resource support

[PATCH v2 0/8] Initial SM8150 and SM8250 DPU bringup
 2020-07-11  0:47 UTC  (9+ messages)
` [PATCH v2 1/8] drm/msm/dpu: use right setup_blend_config for sm8150 and sm8250
` [PATCH v2 2/8] drm/msm/dpu: update UBWC config "
` [PATCH v2 3/8] drm/msm/dpu: move some sspp caps to dpu_caps
` [PATCH v2 4/8] drm/msm/dpu: don't use INTF_INPUT_CTRL feature on sdm845
` [PATCH v2 5/8] drm/msm/dpu: set missing flush bits for INTF_2 and INTF_3
` [PATCH v2 6/8] drm/msm/dpu: intf timing path for displayport
` [PATCH v2 7/8] drm/msm/dpu: add SM8150 to hw catalog
` [PATCH v2 8/8] drm/msm/dpu: add SM8250 "

5.7 regression: Lots of PCIe AER errors and suspend failure without pcie=noaer
 2020-07-11  0:28 UTC  (2+ messages)

[PATCH stable v4.9 v2] arm64: entry: Place an SB sequence following an ERET instruction
 2020-07-11  0:28 UTC  (2+ messages)

[PATCH] clk: Export clk_register_composite() for mediatek's clock kernel module
 2020-07-11  0:26 UTC  (3+ messages)
` [PATCH 1/2] clk: Export clk_register_composite

[PATCH V1] mmc: sdhci-msm: Override DLL_CONFIG only if the valid value is supplied
 2020-07-11  0:19 UTC  (5+ messages)
` [PATCH V1] mmc: sdhci-msm: Set IO pins in low power state during suspend

[GIT PULL] CodingStyle: Inclusive Terminology
 2020-07-11  0:17 UTC 

perf: util/syscalltbl.c:43:38: error: ‘SYSCALLTBL_ARM64_MAX_ID’ undeclared here (not in a function)
 2020-07-11  0:05 UTC 

[GIT] Networking
 2020-07-10 23:58 UTC 

Linux kernel in-tree Rust support
 2020-07-10 23:54 UTC  (7+ messages)

[PATCH v2 1/2] firmware: arm_scmi: Keep the discrete clock rates sorted
 2020-07-10 23:50 UTC  (3+ messages)
` [PATCH v2 2/2] clk: scmi: Fix min and max rate when registering clocks with discrete rates

[PATCH v3] drm/msm: handle for EPROBE_DEFER for of_icc_get
 2020-07-10 23:46 UTC 

[PATCH -next] <linux/of.h>: add stub for of_get_next_parent() to fix qcom build error
 2020-07-10 23:40 UTC  (3+ messages)

[PATCH] usb: gadget: bdc: use readl_poll_timeout() to simplify code
 2020-07-10 23:37 UTC  (2+ messages)

[PATCH v4 4/4] PCI/ACS: Enable PCI_ACS_TB for untrusted/external-facing devices
 2020-07-10 23:32 UTC  (5+ messages)

[PATCH] net/9p: validate fds in p9_fd_open
 2020-07-10 22:56 UTC  (2+ messages)

[PATCH v2] drm/msm: handle for EPROBE_DEFER for of_icc_get
 2020-07-10 23:29 UTC  (4+ messages)

[PATCH v2 0/5] Allow for qcom-pdc, pinctrl-msm and qcom-scm drivers to be loadable as modules
 2020-07-10 23:27 UTC  (13+ messages)
` [PATCH v2 3/5] irqchip: Allow QCOM_PDC to be loadable as a permanent module
` [PATCH v2 5/5] firmware: QCOM_SCM: Allow qcom_scm driver to be loadable as a permenent module

[PATCH net-next v3] net: phy: micrel: add phy-mode support for the KSZ9031 PHY
 2020-07-10 23:25 UTC  (4+ messages)

[PATCH v3 0/3] Allow for qcom-pdc to be loadable as a module
 2020-07-10 23:18 UTC  (4+ messages)
` [PATCH v3 1/3] irq: irqdomain: Export irq_domain_update_bus_token
` [PATCH v3 2/3] irq: irqchip: Export irq_chip_retrigger_hierarchy and irq_chip_set_vcpu_affinity_parent
` [PATCH v3 3/3] irqchip: Allow QCOM_PDC to be loadable as a permanent module

[PATCH 0/2] serial: qcom_geni_serial: Use the FIFOs properly for console
 2020-07-10 23:15 UTC  (7+ messages)
` [PATCH 1/2] serial: qcom_geni_serial: Make kgdb work even if UART isn't console

[RFC PATCH] hwtracing: Add HiSilicon PCIe Tune and Trace device driver
 2020-07-10 23:09 UTC  (2+ messages)

[PATCH v6 0/9] clocksource/drivers/timer-atmel-tcb: add sama5d2 support
 2020-07-10 23:08 UTC  (10+ messages)
` [PATCH v6 1/9] dt-bindings: atmel-tcb: convert bindings to json-schema
` [PATCH v6 2/9] dt-bindings: microchip: atmel,at91rm9200-tcb: add sama5d2 compatible
` [PATCH v6 3/9] ARM: dts: at91: sama5d2: add TCB GCLK
` [PATCH v6 4/9] ARM: at91: add atmel tcb capabilities
` [PATCH v6 5/9] clocksource/drivers/timer-atmel-tcb: rework 32khz clock selection
` [PATCH v6 6/9] clocksource/drivers/timer-atmel-tcb: fill tcb_config
` [PATCH v6 7/9] clocksource/drivers/timer-atmel-tcb: stop using the 32kHz for clockevents
` [PATCH v6 8/9] clocksource/drivers/timer-atmel-tcb: allow selecting first divider
` [PATCH v6 9/9] clocksource/drivers/timer-atmel-tcb: add sama5d2 support

[PATCH v2 1/2] drm/msm/a6xx: hwcg tables in gpulist
 2020-07-10 23:04 UTC  (2+ messages)
` [PATCH v2 2/2] drm/msm/a6xx: add A640/A650 hwcg

[PATCH v2 bpf-next 0/2] bpf: fix use of trace_printk() in BPF
 2020-07-10 23:04 UTC  (4+ messages)
` [PATCH v2 bpf-next 1/2] bpf: use dedicated bpf_trace_printk event instead of trace_printk()

[PATCHv3 0/6] Add TI PRUSS Local Interrupt Controller IRQChip driver
 2020-07-10 23:03 UTC  (21+ messages)
` [PATCHv3 2/6] irqchip/irq-pruss-intc: Add a PRUSS irqchip driver for PRUSS interrupts
` [PATCHv3 3/6] irqchip/irq-pruss-intc: Add support for shared and invalid interrupts
` [PATCHv3 4/6] irqchip/irq-pruss-intc: Implement irq_{get,set}_irqchip_state ops
` [PATCHv3 5/6] irqchip/irq-pruss-intc: Add support for ICSSG INTC on K3 SoCs

arch/ia64/kernel/elfcore.c:22: undefined reference to `dump_emit'
 2020-07-10 23:02 UTC 

[PATCH 0/9] drm/msm: Avoid possible infinite probe deferral and speed booting
 2020-07-10 23:02 UTC  (10+ messages)
` [PATCH 1/9] drm/msm: Use the devm variant of of_platform_populate()
` [PATCH 2/9] dt-bindings: msm/dpu: Add simple-bus to dpu bindings
` [PATCH 3/9] dt-bindings: msm/mdp5: "
` [PATCH 4/9] drm/msm: Avoid manually populating our children if "simple-bus" is there
` [PATCH 5/9] arm64: dts: qcom: sc7180: Add "simple-bus" to our mdss node
` [PATCH 6/9] arm64: dts: qcom: sdm845: "
` [PATCH 7/9] arm64: dts: qcom: msm8916: "
` [PATCH 8/9] arm64: dts: qcom: msm8996: "
` [PATCH 9/9] ARM: dts: qcom: msm8974: "

[PATCH for-next/seccomp v2 0/2] selftests/seccomp: SKIP tests requiring root
 2020-07-10 23:01 UTC  (3+ messages)
` [PATCH for-next/seccomp v2 1/2] selftests/seccomp: Add SKIPs for failed unshare()
` [PATCH for-next/seccomp v2 2/2] selftests/seccomp: Set NNP for TSYNC ESRCH flag test

[PATCH 0/4] Fix misused kernel_read_file() enums
 2020-07-10 22:58 UTC  (7+ messages)
` [PATCH 2/4] fs: Remove FIRMWARE_PREALLOC_BUFFER from "

[PATCH smp 0/2] Provide CSD lock timeout diagnostics
 2020-07-10 22:58 UTC  (5+ messages)
` [PATCH smp 2/2] kernel/smp: "

Plumbers session on GNU+LLVM collab?
 2020-07-10 22:55 UTC  (2+ messages)

[PATCH v3] CodingStyle: Inclusive Terminology
 2020-07-10 22:38 UTC  (6+ messages)
` [Ksummit-discuss] "

[PATCH for-next/seccomp 0/2] selftests/seccomp: SKIP tests requiring root
 2020-07-10 22:52 UTC  (4+ messages)
` [PATCH for-next/seccomp 1/2] selftests/seccomp: Add SKIPs for failed unshare()

[PATCH v5] x86/umip: Add emulation/spoofing for SLDT and STR instructions
 2020-07-10 22:45 UTC 

[PATCH] Restore gcc check in mips asm/unroll.h
 2020-07-10 22:43 UTC  (6+ messages)
` [PATCH] mips: Remove compiler check in unroll macro

[PATCH 5/11 RFC] PCI: pciehp: Make "Power On" the default
 2020-07-10 21:42 UTC  (2+ messages)

objtool clac/stac handling change
 2020-07-10 22:37 UTC  (13+ messages)

[PATCH v4 0/7] Add support for GPU DDR BW scaling
 2020-07-10 22:36 UTC  (9+ messages)
` [PATCH v4 3/7] drm: msm: a6xx: set gpu freq through hfi
` [PATCH v4 4/7] drm: msm: a6xx: use dev_pm_opp_set_bw to scale DDR
  ` [Freedreno] "

[PATCH v3 00/11] fix swiotlb-xen for RPi4
 2020-07-10 22:34 UTC  (12+ messages)
` [PATCH v3 01/11] swiotlb-xen: use vmalloc_to_page on vmalloc virt addresses
` [PATCH v3 02/11] swiotlb-xen: remove start_dma_addr
` [PATCH v3 03/11] swiotlb-xen: add struct device * parameter to xen_phys_to_bus
` [PATCH v3 04/11] swiotlb-xen: add struct device * parameter to xen_bus_to_phys
` [PATCH v3 05/11] swiotlb-xen: add struct device * parameter to xen_dma_sync_for_cpu
` [PATCH v3 06/11] swiotlb-xen: add struct device * parameter to xen_dma_sync_for_device
` [PATCH v3 07/11] swiotlb-xen: add struct device * parameter to is_xen_swiotlb_buffer
` [PATCH v3 08/11] swiotlb-xen: remove XEN_PFN_PHYS
` [PATCH v3 09/11] swiotlb-xen: introduce phys_to_dma/dma_to_phys translations
` [PATCH v3 10/11] xen/arm: introduce phys/dma translations in xen_dma_sync_for_*
` [PATCH v3 11/11] xen/arm: call dma_to_phys on the dma_addr_t parameter of dma_cache_maint

[PATCH] sysctl: add bound to panic_timeout to prevent overflow
 2020-07-10 22:28 UTC  (4+ messages)

[PATCH v3 1/2] drm/probe_helper: Add drm_connector_helper_funcs.mode_valid_ctx
 2020-07-10 22:24 UTC  (4+ messages)
  ` [Intel-gfx] "
` [PATCH v3 2/2] drm/i915/mst: filter out the display mode exceed sink's capability

[PATCH][next] rapidio/rio_mport_cdev: Use array_size() helper in copy_{from,to}_user()
 2020-07-10 22:06 UTC  (2+ messages)

[PATCH 0/14 v3] PCI: Remove '*val = 0' from pcie_capability_read_*()
 2020-07-10 21:20 UTC  (10+ messages)
` [PATCH 2/14 v3] misc: rtsx: Check the return value of pcie_capability_read_*()
` [PATCH 5/14 v3] PCI: pciehp: "
` [PATCH 6/14 v3] PCI: pciehp: Make "Power On" the default
` [PATCH 7/14 v3] PCI: pciehp: Check the return value of pcie_capability_read_*()
` [PATCH 9/14 v3] PCI: pciehp: Check "
` [PATCH 10/14 v3] PCI: "
` [PATCH 11/14 v3] PCI/PM: "
` [PATCH 13/14] PCI/ASPM: Check the "
` [PATCH 14/14 v3] PCI: Remove '*val = 0' from pcie_capability_read_*()

[GIT PULL] Please pull RDMA subsystem changes
 2020-07-10 22:10 UTC  (2+ messages)

[GIT PULL] Kselftest fixes update for Linux 5.8-rc5
 2020-07-10 22:10 UTC  (2+ messages)

[PATCH RFC 00/12] media: hantro: H264 fixes and improvements
 2020-07-10 21:49 UTC  (8+ messages)
  ` [RFC 07/12] media: uapi: h264: Add DPB entry field reference flags

[Linux-kernel-mentees] [PATCH 1/2] net/bluetooth: Prevent out-of-bounds read in hci_inquiry_result_evt()
 2020-07-10 21:45 UTC  (2+ messages)
` [Linux-kernel-mentees] [PATCH 2/2] net/bluetooth: Prevent out-of-bounds read in hci_inquiry_result_with_rssi_evt()

[PATCH] CREDITS: replace HTTP links with HTTPS ones and add myself
 2020-07-10 21:46 UTC  (2+ messages)

[PATCH] timers: Use only bucket expiry for base->next_expiry value
 2020-07-10 21:44 UTC  (2+ messages)

[PATCH 0/2] PCI/ACPI: Unexport pci_root.c functions
 2020-07-10 21:37 UTC  (3+ messages)
` [PATCH 1/2] PCI/ACPI: Unexport acpi_pci_osc_control_set()
` [PATCH 2/2] PCI/ACPI: Unexport acpi_pci_find_root()

[PATCH] Replace HTTP links with HTTPS ones: USB MASS STORAGE DRIVER
 2020-07-10 21:35 UTC  (9+ messages)

[PATCH net-next v3 0/7] Add devlink-health support for devlink ports
 2020-07-10 21:32 UTC  (3+ messages)

[PATCH v5 0/5] net: macb: Wake-on-Lan magic packet fixes and GEM handling
 2020-07-10 21:29 UTC  (2+ messages)

[PATCH][next] reiserfs: bitmap: Assign array_size() to a variable
 2020-07-10 21:25 UTC  (2+ messages)

[PATCH] spi: spi-cadence: add support for chip select high
 2020-07-10 21:16 UTC  (2+ messages)

[PATCH][next] kexec_file: Assign array_size() to a variable
 2020-07-10 21:22 UTC 

[PATCH 0/4] dma-pool: Fix atomic pool selection
 2020-07-10 18:52 UTC  (2+ messages)

PCI: Disable not requested resource types in pci_enable_resources
 2020-07-10 21:09 UTC  (2+ messages)

[PATCH] PCI: ERR: Don't override the status returned by error_detect()
 2020-07-10 21:07 UTC  (2+ messages)

[PATCH] Fix reference count leak in pci_create_slot
 2020-07-10 21:02 UTC  (2+ messages)

KASAN: slab-out-of-bounds Read in mark_lock
 2020-07-10 21:02 UTC  (2+ messages)

[PATCH] staging: rtl8723bs: core: Using comparison to true is error prone
 2020-07-10 20:44 UTC  (2+ messages)

[PATCH][next] drm/amdgpu: fix spelling mistake "Falied" -> "Failed"
 2020-07-10 21:01 UTC  (2+ messages)

[PATCH net-next] ptp: add debugfs support for IDT family of timing devices
 2020-07-10 20:58 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).