linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-12 09:20:18 to 2020-07-12 18:54:46 UTC [more...]

[PATCH 0/4] drm: core: Convert logging to drm_* functions
 2020-07-12 18:54 UTC  (5+ messages)

[PATCH v5 00/10] Add MMC and DMA support for Actions S700
 2020-07-12 18:45 UTC  (18+ messages)
` [PATCH v5 02/10] dmaengine: Actions: get rid of bit fields from dma descriptor
` [PATCH v5 04/10] clk: actions: Add MMC clock-register reset bits
` [PATCH v5 05/10] arm64: dts: actions: limit address range for pinctrl node
` [PATCH v5 06/10] arm64: dts: actions: Add DMA Controller for S700
` [PATCH v5 07/10] dt-bindings: reset: s700: Add binding constants for mmc
` [PATCH v5 08/10] dt-bindings: mmc: owl: add compatible string actions,s700-mmc
` [PATCH v5 09/10] arm64: dts: actions: Add MMC controller support for S700
` [PATCH v5 10/10] arm64: dts: actions: Add uSD support for Cubieboard7

[PATCH 00/22] add support for Clang LTO
 2020-07-12 18:40 UTC  (4+ messages)

[PATCH v3] mm, oom: make the calculation of oom badness more accurate
 2020-07-12 18:34 UTC  (2+ messages)

[PATCH] Revert "thermal: mediatek: fix register index error"
 2020-07-12 18:13 UTC  (5+ messages)

[PATCH 00/21] MT8192 IOMMU support
 2020-07-12 18:06 UTC  (3+ messages)
` [PATCH 01/21] dt-binding: memory: mediatek: Add a common larb-port header file

[PATCH] staging: r8188eu: remove unused members of struct xmit_buf
 2020-07-12 17:55 UTC  (2+ messages)

INFO: rcu detected stall in sys_clock_settime
 2020-07-12 17:54 UTC 

[PATCH v2][next] IB/hfi1: Remove unnecessary fall-through markings
 2020-07-12 17:44 UTC  (2+ messages)

[GIT PULL] RISC-V Fixes for 5.8-rc5 (ideally)
 2020-07-12 17:40 UTC  (2+ messages)

[GIT PULL] SCSI fixes for 5.8-rc4
 2020-07-12 17:40 UTC  (2+ messages)

[PATCH 2/2] nl80211: Simplify error handling path in 'nl80211_trigger_scan()'
 2020-07-12 17:35 UTC 

[PATCH 1/2] nl80211: Remove a misleading label in 'nl80211_trigger_scan()'
 2020-07-12 17:35 UTC 

[PATCH 0/2] locking/qspinlock: Allow lock to store lock holder cpu number
 2020-07-12 17:34 UTC  (5+ messages)
` [PATCH 1/2] locking/qspinlock: Store lock holder cpu in lock if feasible
` [PATCH 2/2] locking/pvqspinlock: Optionally store lock holder cpu into lock

WARNING: at mm/mremap.c:211 move_page_tables in i386
 2020-07-12 17:30 UTC  (9+ messages)

[PATCH 0/5] net: fec: fix external PTP PHY support
 2020-07-12 17:29 UTC  (7+ messages)
` [PATCH v2 net] net: fec: fix hardware time stamping by external devices

[PATCH v29 00/16] Multicolor Framework v29
 2020-07-12 17:21 UTC  (10+ messages)
` [PATCH v29 05/16] leds: lp50xx: Add the LP50XX family of the RGB LED driver
` [PATCH v29 13/16] leds: lp5523: Update the lp5523 code to add multicolor brightness function

[PATCH v2 00/22] device-dax: Support sub-dividing soft-reserved ranges
 2020-07-12 17:09 UTC  (25+ messages)
` [PATCH v2 01/22] x86/numa: Cleanup configuration dependent command-line options
` [PATCH v2 02/22] x86/numa: Add 'nohmat' option
` [PATCH v2 03/22] efi/fake_mem: Arrange for a resource entry per efi_fake_mem instance
` [PATCH v2 04/22] ACPI: HMAT: Refactor hmat_register_target_device to hmem_register_device
` [PATCH v2 05/22] resource: Report parent to walk_iomem_res_desc() callback
` [PATCH v2 06/22] x86: Move NUMA_KEEP_MEMINFO and related definition to x86-internals
` [PATCH v2 07/22] numa: Introduce a generic memory_add_physaddr_to_nid()
` [PATCH v2 08/22] memblock: Introduce a generic phys_addr_to_target_node()
` [PATCH v2 09/22] arm64: Convert to generic memblock for numa-info
` [PATCH v2 10/22] ACPI: HMAT: Attach a device for each soft-reserved range
` [PATCH v2 11/22] device-dax: Drop the dax_region.pfn_flags attribute
` [PATCH v2 12/22] device-dax: Move instance creation parameters to 'struct dev_dax_data'
` [PATCH v2 13/22] device-dax: Make pgmap optional for instance creation
` [PATCH v2 14/22] device-dax: Kill dax_kmem_res
` [PATCH v2 15/22] device-dax: Add an allocation interface for device-dax instances
` [PATCH v2 16/22] device-dax: Introduce 'seed' devices
` [PATCH v2 17/22] drivers/base: Make device_find_child_by_name() compatible with sysfs inputs
` [PATCH v2 18/22] device-dax: Add resize support
` [PATCH v2 19/22] mm/memremap_pages: Convert to 'struct range'
` [PATCH v2 20/22] mm/memremap_pages: Support multiple ranges per invocation
` [PATCH v2 21/22] device-dax: Add dis-contiguous resource support
` [PATCH v2 22/22] device-dax: Introduce 'mapping' devices

stack segment fault in stack_depot_save
 2020-07-12 17:09 UTC 

[PATCH v2 0/3] sched, arch_topology: Thermal pressure configuration cleanup
 2020-07-12 16:59 UTC  (4+ messages)
` [PATCH v2 1/3] arch_topology, sched/core: Cleanup thermal pressure definition
` [PATCH v2 2/3] sched: Cleanup SCHED_THERMAL_PRESSURE kconfig entry
` [PATCH v2 3/3] arm, arm64: Select CONFIG_SCHED_THERMAL_PRESSURE

[PATCH v3 0/6] Add RMU and DMAC/GPIO clock support for Actions Semi S500 SoCs
 2020-07-12 16:58 UTC  (9+ messages)
` [PATCH v3 2/6] dt-bindings: clock: Add APB, DMAC, GPIO bindings for Actions S500 SoC
` [PATCH v3 3/6] clk: actions: Add APB, DMAC, GPIO clock support "
` [PATCH v3 4/6] dt-bindings: reset: Add binding constants for Actions S500 RMU
` [PATCH v3 6/6] MAINTAINERS: Add reset binding entry for Actions Semi Owl SoCs

[GIT PULL] io_uring fixes for 5.8-rc5
 2020-07-12 16:30 UTC 

drivers/pci/switch/switchtec.c:1075:33: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2020-07-12 16:22 UTC 

[PATCH 1/2] rculist : Introduce list/hlist_for_each_entry_srcu() macros
 2020-07-12 16:08 UTC  (3+ messages)
` [PATCH 2/2] kvm: mmu: page_track: Fix RCU list API usage

[PATCH 00/20] dlb2: introduce DLB 2.0 device driver
 2020-07-12 15:58 UTC  (27+ messages)
` [PATCH 01/20] dlb2: add skeleton for DLB 2.0 driver
` [PATCH 02/20] dlb2: initialize PF device
` [PATCH 03/20] dlb2: add resource and device initialization
` [PATCH 04/20] dlb2: add device ioctl layer and first 4 ioctls
` [PATCH 05/20] dlb2: add sched domain config and reset support
` [PATCH 06/20] dlb2: add ioctl to get sched domain fd
` [PATCH 07/20] dlb2: add runtime power-management support
` [PATCH 08/20] dlb2: add queue create and queue-depth-get ioctls
` [PATCH 09/20] dlb2: add ioctl to configure ports, query poll mode
` [PATCH 10/20] dlb2: add port mmap support
` [PATCH 11/20] dlb2: add start domain ioctl
` [PATCH 12/20] dlb2: add queue map and unmap ioctls
` [PATCH 13/20] dlb2: add port enable/disable ioctls
` [PATCH 14/20] dlb2: add CQ interrupt support
` [PATCH 15/20] dlb2: add domain alert support
` [PATCH 16/20] dlb2: add sequence-number management ioctls
` [PATCH 17/20] dlb2: add cos bandwidth get/set ioctls
` [PATCH 18/20] dlb2: add device FLR support
` [PATCH 19/20] dlb2: add basic PF sysfs interfaces
` [PATCH 20/20] dlb2: add ingress error handling

linux-next: Tree for Jul 10
 2020-07-12 15:56 UTC  (2+ messages)

[PATCH] drm/bridge: sil_sii8620: initialize return of sii8620_readb
 2020-07-12 15:34 UTC  (2+ messages)

kvm crash on 5.7-rc1 and later
 2020-07-12 15:26 UTC  (4+ messages)

[PATCH] decompress_bunzip2: fix sizeof type in start_bunzip
 2020-07-12 15:12 UTC  (3+ messages)

[PATCH] virtio_balloon: clear modern features under legacy
 2020-07-12 15:09 UTC  (3+ messages)

[PATCH] mlxbf-tmfifo: endian-ness wrappers for config access
 2020-07-12 14:55 UTC 

[PATCH net-next v3 00/12] bridge: mrp: Add support for interconnect ring
 2020-07-12 14:05 UTC  (13+ messages)
` [PATCH net-next v3 01/12] switchdev: mrp: Extend switchdev API for MRP Interconnect
` [PATCH net-next v3 02/12] bridge: uapi: mrp: Extend MRP attributes for MRP interconnect
` [PATCH net-next v3 03/12] bridge: mrp: Extend bridge interface
` [PATCH net-next v3 04/12] bridge: mrp: Extend br_mrp for MRP interconnect
` [PATCH net-next v3 05/12] bridge: mrp: Rename br_mrp_port_open to br_mrp_ring_port_open
` [PATCH net-next v3 06/12] bridge: mrp: Add br_mrp_in_port_open function
` [PATCH net-next v3 07/12] bridge: switchdev: mrp: Extend MRP API for switchdev for MRP Interconnect
` [PATCH net-next v3 08/12] bridge: mrp: Implement the MRP Interconnect API
` [PATCH net-next v3 09/12] bridge: mrp: Extend MRP netlink interface for configuring MRP interconnect
` [PATCH net-next v3 10/12] bridge: uapi: mrp: Extend MRP_INFO attributes for interconnect status
` [PATCH net-next v3 11/12] bridge: mrp: Extend br_mrp_fill_info
` [PATCH net-next v3 12/12] net: bridge: Add port attribute IFLA_BRPORT_MRP_IN_OPEN

[PATCH] mtd: spinand: micron: add support for MT29F2G01AAAED
 2020-07-12 13:59 UTC 

[PATCH RFC] leds: Add support for per-LED device triggers
 2020-07-12 13:49 UTC  (5+ messages)

[PATCH] riscv: Cleanup unnecessary define in asm-offset.c
 2020-07-12 13:41 UTC 

[PATCH v2 0/6] riscv: Add k/uprobe supported
 2020-07-12 13:37 UTC  (5+ messages)
` [PATCH v2 6/6] riscv: Add KPROBES_ON_FTRACE supported

[PATCH v5] mm/zswap: move to use crypto_acomp API for hardware acceleration
 2020-07-12 13:29 UTC 

[PATCH 00/18] perf metric: Add support to reuse metric
 2020-07-12 13:26 UTC  (19+ messages)
` [PATCH 01/18] perf metric: Rename expr__add_id to expr__add_val
` [PATCH 02/18] perf metric: Add struct expr_id_data to keep expr value
` [PATCH 03/18] perf metric: Add expr__add_id function
` [PATCH 04/18] perf metric: Change expr__get_id to return struct expr_id_data
` [PATCH 05/18] perf metric: Add expr__del_id function
` [PATCH 06/18] perf metric: Add find_metric function
` [PATCH 07/18] perf metric: Add add_metric function
` [PATCH 08/18] perf metric: Rename __metricgroup__add_metric to __add_metric
` [PATCH 09/18] perf metric: Collect referenced metrics in struct metric_ref_node
` [PATCH 10/18] perf metric: Collect referenced metrics in struct metric_expr
` [PATCH 11/18] perf metric: Add referenced metrics to hash data
` [PATCH 12/18] perf metric: Compute referenced metrics
` [PATCH 13/18] perf metric: Add events for the current group
` [PATCH 14/18] perf metric: Add cache_miss_cycles to metric parse test
` [PATCH 15/18] perf metric: Add DCache_L2 "
` [PATCH 16/18] perf metric: Add recursion check when processing nested metrics
` [PATCH 17/18] perf metric: Rename struct egroup to metric
` [PATCH 18/18] perf metric: Rename group_list to list

[PATCH] Replace HTTP links with HTTPS ones: drivers/iio
 2020-07-12 13:23 UTC  (3+ messages)
` [PATCH v2] "

[PATCH] Replace HTTP links with HTTPS ones: Documentation/devicetree/bindings/iio
 2020-07-12 13:22 UTC  (4+ messages)
` [PATCH v2] "

[PATCH v8 0/6] iio/adc: ingenic: Cleanups & add touchscreen mode
 2020-07-12 13:19 UTC  (12+ messages)
` [PATCH v8 1/6] dt-bindings: iio/adc: Convert ingenic-adc docs to YAML
` [PATCH v8 2/6] IIO: Ingenic JZ47xx: Error check clk_enable calls
` [PATCH v8 3/6] IIO: Ingenic JZ47xx: Add xlate cb to retrieve correct channel idx
` [PATCH v8 4/6] iio/adc: ingenic: Retrieve channels list from soc data struct
` [PATCH v8 6/6] IIO: Ingenic JZ47xx: Add touchscreen mode

splat and freeze (2 instances)
 2020-07-12 13:16 UTC  (2+ messages)

Linux kernel in-tree Rust support
 2020-07-12 12:31 UTC  (2+ messages)

SD-X - a correction of Unix, with all elements to now
 2020-07-12 12:19 UTC  (3+ messages)
` SDX - a correction of Unix, with all elements to now. + considerations for Islam
  ` SDX - breaks a vain cycle

[PATCH v2 0/2] arm64: tlb: add support for TLBI RANGE instructions
 2020-07-12 12:03 UTC  (5+ messages)
` [PATCH v2 2/2] arm64: tlb: Use the TLBI RANGE feature in arm64

[PATCH] SUPERH: Replace HTTP links with HTTPS ones
 2020-07-12 11:30 UTC  (4+ messages)
  ` [PATCH] sh: "

[PATCH 1/3] iio: dac: ad5592r: fix unbalanced mutex unlocks in ad5592r_read_raw()
 2020-07-12 11:16 UTC  (3+ messages)

[PATCH v5 00/15] vfio: expose virtual Shared Virtual Addressing to VMs
 2020-07-12 11:21 UTC  (16+ messages)
` [PATCH v5 01/15] vfio/type1: Refactor vfio_iommu_type1_ioctl()
` [PATCH v5 02/15] iommu: Report domain nesting info
` [PATCH v5 03/15] iommu/smmu: Report empty "
` [PATCH v5 04/15] vfio/type1: Report iommu nesting info to userspace
` [PATCH v5 05/15] vfio: Add PASID allocation/free support
` [PATCH v5 06/15] iommu/vt-d: Support setting ioasid set to domain
` [PATCH v5 07/15] vfio/type1: Add VFIO_IOMMU_PASID_REQUEST (alloc/free)
` [PATCH v5 08/15] iommu: Pass domain to sva_unbind_gpasid()
` [PATCH v5 09/15] iommu/vt-d: Check ownership for PASIDs from user-space
` [PATCH v5 10/15] vfio/type1: Support binding guest page tables to PASID
` [PATCH v5 11/15] vfio/type1: Allow invalidating first-level/stage IOMMU cache
` [PATCH v5 12/15] vfio/type1: Add vSVA support for IOMMU-backed mdevs
` [PATCH v5 13/15] vfio/pci: Expose PCIe PASID capability to guest
` [PATCH v5 14/15] vfio: Document dual stage control
` [PATCH v5 15/15] iommu/vt-d: Support reporting nesting capability info

fbconsole needs more parameter validations
 2020-07-12 11:10 UTC  (3+ messages)
` [PATCH v3] vt: Reject zero-sized screen buffer size
  ` [PATCH] fbdev: Detect integer underflow at "struct fbcon_ops"->clear_margins

[PATCH v4] ARM: dts: am335x-pocketbeagle: set default mux for gpio pins
 2020-07-12 10:37 UTC 

[PATCH 1/2] usb: tegra: Fix allocation for the FPCI context
 2020-07-12 10:28 UTC  (2+ messages)
` [PATCH 2/2] usb: tegra: Fix zero length memory allocation

[GIT PULL] Btrfs fixes for 5.8-rc5, part 2
 2020-07-12 10:14 UTC 

[PATCH 1/2] cpufreq: tegra186: Fix initial frequency
 2020-07-12 10:06 UTC  (2+ messages)
` [PATCH 2/2] cpufreq: tegra186: Simplify probe return path

[PATCH v3] scsi: ufs: Cleanup completed request without interrupt notification
 2020-07-12 10:04 UTC  (4+ messages)

[PATCH 0/5] firmware: tegra: Add support for in-band debug
 2020-07-12 10:01 UTC  (6+ messages)
` [PATCH 1/5] firmware: tegra: add return code checks and increase debugfs size
` [PATCH 2/5] firmware: tegra: Use consistent return variable name
` [PATCH 3/5] firmware: tegra: Prepare for supporting in-band debugfs
` [PATCH 4/5] firmware: tegra: Add support for in-band debug
` [PATCH 5/5] firmware: tegra: Update BPMP ABI

arch/mips/alchemy/devboards/db1300.c:(.text.db1300_wm97xx_probe+0x2c): undefined reference to `wm97xx_config_gpio'
 2020-07-12 10:01 UTC 

[PATCH v7 0/3] leds: trigger: implement a tty trigger
 2020-07-12  9:31 UTC  (8+ messages)
` [PATCH v7 3/3] "

GPS fun on Droid 4 and leste
 2020-07-12  9:27 UTC 

[PATCH v2 0/5] Allow for qcom-pdc, pinctrl-msm and qcom-scm drivers to be loadable as modules
 2020-07-12  9:27 UTC  (9+ messages)
` [PATCH v2 3/5] irqchip: Allow QCOM_PDC to be loadable as a permanent module

[PATCH 0/5] Add audio support for imx6sx platform
 2020-07-12  9:24 UTC 

[RESEND PATCH] ARM: dts: imx6sx-sdb: Add MQS support
 2020-07-12  9:16 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).