linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-17 15:54:39 to 2020-07-17 18:16:22 UTC [more...]

[PATCH v2 0/3] add regmap-spi-avmm & Intel Max10 BMC chip support
 2020-07-17 18:16 UTC  (5+ messages)
` [PATCH v2 1/3] regmap: add Intel SPI Slave to AVMM Bus Bridge support
` [PATCH v2 3/3] mfd: intel-m10-bmc: add Max10 BMC chip support for Intel FPGA PAC

[PATCH v4 0/9] move Rockchip ISP bindings out of staging / add ISP DT nodes for RK3399
 2020-07-17 18:14 UTC  (12+ messages)
` [PATCH v4 1/9] media: staging: dt-bindings: rkisp1: add missing required nodes
` [PATCH v4 2/9] media: staging: dt-bindings: rkisp1: add required items in i2c example
` [PATCH v4 3/9] media: staging: dt-bindings: rkisp1: re-order properties
` [PATCH v4 4/9] media: staging: dt-bindings: rkisp1: fix "no reg" error in parent node
` [PATCH v4 5/9] media: staging: rkisp1: remove unecessary clocks

[PATCH v3 00/12] ima: Fix rule parsing bugs and extend KEXEC_CMDLINE rule support
 2020-07-17 18:11 UTC  (6+ messages)
` [PATCH v3 07/12] ima: Fail rule parsing when appraise_flag=blacklist is unsupportable
` [PATCH v3 08/12] ima: Shallow copy the args_p member of ima_rule_entry.lsm elements

[PATCH] genirq/affinity: Handle affinity setting on inactive interrupts correctly
 2020-07-17 18:04 UTC  (3+ messages)
` [PATCH V2] "

[PATCH 00/22] add support for Clang LTO
 2020-07-17 18:05 UTC  (13+ messages)
` [PATCH 04/22] kbuild: lto: fix recordmcount
          ` [RFC][PATCH] objtool,x86_64: Replace recordmcount with objtool

[PATCH v2] irqchip: Add IRQCHIP_PLATFORM_DRIVER_BEGIN/END and IRQCHIP_MATCH helper macros
 2020-07-17 18:04 UTC  (4+ messages)

[PATCH 1/2] dt-bindings: chrome: Add cros-ec-typec mux props
 2020-07-17 18:04 UTC  (14+ messages)

[PATCH 1/2] rculist : Introduce list/hlist_for_each_entry_srcu() macros
 2020-07-17 18:03 UTC  (7+ messages)
` [PATCH 2/2] kvm: mmu: page_track: Fix RCU list API usage

[PATCH v4 1/2] drivers: provide devm_platform_request_irq()
 2020-07-17 18:02 UTC 

[PATCH net-next 0/2] net: atlantic: add support for FW 4.x
 2020-07-17 18:01 UTC  (3+ messages)
` [PATCH net-next 1/2] net: atlantic: align return value of ver_match function with function name
` [PATCH net-next 2/2] net: atlantic: add support for FW 4.x

[PATCH] firmware: arm_scmi: Pass shmem address to SMCCC call
 2020-07-17 18:01 UTC  (4+ messages)

[GIT PULL] io_uring fix for 5.8-rc6
 2020-07-17 18:00 UTC  (2+ messages)

[PATCH 0/3] KT091 FM/AM driver
 2020-07-17 17:58 UTC  (6+ messages)
` [PATCH 3/3] media: Add support for the AM/FM radio chip KT0913 from KT Micro

[Regression] "SUNRPC: Add "@len" parameter to gss_unwrap()" breaks NFS Kerberos on upstream stable 5.4.y
 2020-07-17 17:56 UTC  (6+ messages)

[PATCH v5 00/17] perf: ftrace enhancement
 2020-07-17 17:53 UTC  (14+ messages)
` [PATCH v5 02/17] perf ftrace: add option '-F/--funcs' to list available functions
` [PATCH v5 03/17] perf ftrace: add option -t/--tid to filter by thread id

[RFC PATCH 0/7] mmu context cleanup, lazy tlb cleanup,
 2020-07-17 17:52 UTC  (13+ messages)
` [RFC PATCH 4/7] x86: use exit_lazy_tlb rather than membarrier_mm_sync_core_before_usermode

[PATCH] tools/memory-model: document the "one-time init" pattern
 2020-07-17 17:51 UTC  (3+ messages)

[PATCH] Fix memory overwriting issue when copy an address to user space
 2020-07-17 17:50 UTC  (2+ messages)

[patch V3 00/13] entry, x86, kvm: Generic entry/exit functionality for host and guest
 2020-07-17 17:49 UTC  (5+ messages)
` [patch V3 01/13] entry: Provide generic syscall entry functionality

[PATCH] net: genetlink: Move initialization to core_initcall
 2020-07-17 17:48 UTC  (4+ messages)

linux-next: build warning after merge of the akpm-current tree
 2020-07-17 17:47 UTC  (2+ messages)

[PATCH v3 0/4] DVFS support for dpu and dsi
 2020-07-17 17:47 UTC  (3+ messages)
` [PATCH v3 3/4] arm64: dts: sdm845: Add DSI and MDP OPP tables and power-domains

[RFC PATCH v3 00/18] Support for Tegra video capture from external sensor
 2020-07-17 17:48 UTC  (7+ messages)

[PATCH 00/13] Introduce partial kernel_read_file() support
 2020-07-17 17:43 UTC  (14+ messages)
` [PATCH 01/13] firmware_loader: EFI firmware loader must handle pre-allocated buffer
` [PATCH 02/13] fs/kernel_read_file: Remove FIRMWARE_PREALLOC_BUFFER enum
` [PATCH 03/13] fs/kernel_read_file: Remove FIRMWARE_EFI_EMBEDDED enum
` [PATCH 04/13] fs/kernel_read_file: Split into separate include file
` [PATCH 05/13] fs/kernel_read_file: Split into separate source file
` [PATCH 06/13] fs/kernel_read_file: Remove redundant size argument
` [PATCH 07/13] fs/kernel_read_file: Switch buffer size arg to size_t
` [PATCH 08/13] fs/kernel_read_file: Add file_size output argument
` [PATCH 09/13] LSM: Introduce kernel_post_load_data() hook
` [PATCH 10/13] firmware_loader: Use security_post_load_data()
` [PATCH 11/13] module: Call security_kernel_post_load_data()
` [PATCH 12/13] LSM: Add "contents" flag to kernel_read_file hook
` [PATCH 13/13] fs/kernel_file_read: Add "offset" arg for partial reads

[PATCH] mm : fix pte _PAGE_DIRTY bit when fallback migrate page
 2020-07-17 17:41 UTC  (9+ messages)

[PATCH v3] mm/hugetlb: split hugetlb_cma in nodes with memory
 2020-07-17 17:37 UTC  (11+ messages)

[PATCH 1/2 v2] net: hsr: fix incorrect lsdu size in the tag of HSR frames for small frames
 2020-07-17 17:39 UTC  (2+ messages)

[GIT PULL] HID fixes
 2020-07-17 17:40 UTC  (2+ messages)

[GIT PULL] regulator fixes for v5.8-rc5
 2020-07-17 17:40 UTC  (2+ messages)

[GIT PULL] regmap fixes for v5.8-rc5
 2020-07-17 17:40 UTC  (2+ messages)

[GIT PULL] sound fixes for 5.8-rc6
 2020-07-17 17:40 UTC  (2+ messages)

[GIT PULL] overlayfs fixes for 5.8-rc6
 2020-07-17 17:40 UTC  (2+ messages)

[GIT PULL] fuse fixes for 5.8-rc6
 2020-07-17 17:40 UTC  (2+ messages)

[PATCH v2] drm: msm: a6xx: fix gpu failure after system resume
 2020-07-17 17:39 UTC  (3+ messages)

[PATCH v5 00/15] vfio: expose virtual Shared Virtual Addressing to VMs
 2020-07-17 17:34 UTC  (9+ messages)
` [PATCH v5 02/15] iommu: Report domain nesting info
` [PATCH v5 03/15] iommu/smmu: Report empty "
` [PATCH v5 04/15] vfio/type1: Report iommu nesting info to userspace
` [PATCH v5 15/15] iommu/vt-d: Support reporting nesting capability info

[PATCH net-next] net: phy: sfp: Cotsworks SFF module EEPROM fixup
 2020-07-17 17:33 UTC  (2+ messages)

[PATCH v2] driver core: Fix sleeping in invalid context during device link deletion
 2020-07-17 17:31 UTC  (4+ messages)

[PATCH] recordmcount: only record relocation of type R_AARCH64_CALL26 on arm64
 2020-07-17 17:30 UTC  (2+ messages)

[PATCH net-next] net: bcmgenet: fix error returns in bcmgenet_probe()
 2020-07-17 17:30 UTC  (2+ messages)

drivers/video/fbdev/riva/fbdev.c:788:29: sparse: sparse: cast removes address space '__iomem' of expression
 2020-07-17 17:18 UTC 

[patch V2 0/5] posix-cpu-timers: Move expiry into task work context
 2020-07-17 17:26 UTC  (3+ messages)
` [patch V2 3/5] posix-cpu-timers: Provide mechanisms to defer timer handling to task_work

[PATCH net 1/1] docs: ptp.rst: add support for Renesas (IDT) ClockMatrix
 2020-07-17 17:25 UTC  (2+ messages)

[PATCH v7 0/5] Simplify PCIe native ownership detection logic
 2020-07-17 17:23 UTC  (6+ messages)
` [PATCH v7 1/5] PCI: Conditionally initialize host bridge native_* members
` [PATCH v7 2/5] ACPI/PCI: Ignore _OSC negotiation result if pcie_ports_native is set
` [PATCH v7 3/5] ACPI/PCI: Ignore _OSC DPC negotiation result if pcie_ports_dpc_native "
` [PATCH v7 4/5] PCI/portdrv: Remove redundant pci_aer_available() check in DPC enable logic
` [PATCH v7 5/5] PCI/DPC: Move AER/DPC dependency checks out of DPC driver

[PATCH] pwm: bcm-iproc: handle clk_get_rate() return
 2020-07-17 17:22 UTC  (2+ messages)

[PATCH v5] x86/speculation/l1tf: Add KConfig for setting the L1D cache flush mode
 2020-07-17 17:19 UTC  (5+ messages)

[PATCH 4.14 000/136] 4.14.186-rc1 review
 2020-07-17 17:16 UTC  (5+ messages)
` [PATCH 4.14 105/136] usb/ehci-platform: Set PM runtime as active on resume

REP
 2020-07-18  1:01 UTC 

[PATCH] PM / devfrq: Fix indentaion of devfreq_summary debugfs node
 2020-07-17 17:08 UTC  (2+ messages)

[PATCH v4 00/10] Function Granular KASLR
 2020-07-17 17:00 UTC  (11+ messages)
` [PATCH v4 01/10] objtool: Do not assume order of parent/child functions
` [PATCH v4 02/10] x86: tools/relocs: Support >64K section headers
` [PATCH v4 03/10] x86/boot: Allow a "silent" kaslr random byte fetch
` [PATCH v4 04/10] x86: Makefile: Add build and config option for CONFIG_FG_KASLR
` [PATCH v4 05/10] x86: Make sure _etext includes function sections
` [PATCH v4 06/10] x86/tools: Add relative relocs for randomized functions
` [PATCH v4 07/10] x86/boot/compressed: Avoid duplicate malloc() implementations
` [PATCH v4 08/10] x86: Add support for function granular KASLR
` [PATCH v4 09/10] kallsyms: Hide layout
` [PATCH v4 10/10] module: Reorder functions

[PATCH v7 0/5] Add support for the OST in Ingenic X1000
 2020-07-17 16:59 UTC  (6+ messages)
` [PATCH v7 1/5] dt-bindings: timer: Add Ingenic X1000 OST bindings
` [PATCH v7 2/5] clocksource: Ingenic: Add support for the Ingenic X1000 OST
` [PATCH v7 3/5] MIPS: Ingenic: Let the Kconfig of platform enable the clocksource driver
` [PATCH v7 4/5] MIPS: X1000: Use SYSOST instead of TCU to provide clocksource
` [PATCH v7 5/5] MIPS: X1830: "

[PATCH v2 0/2] Enable USB support on iW-RainboW-G21D-Q7 board
 2020-07-17 17:00 UTC  (3+ messages)
` [PATCH v2 1/2] pinctrl: sh-pfc: r8a7790: Add USB1 PWEN pin and group
` [PATCH v2 2/2] ARM: dts: r8a7742-iwg21d-q7: Enable HSUSB, USB2.0 and xHCI

[PATCH 0/7] usb: bdc: Updates and fixes to the USB BDC driver
 2020-07-17 16:58 UTC  (9+ messages)
` [PATCH 2/7] usb: bdc: Add compatible string for new style USB DT nodes
` [PATCH 3/7] bdc: Fix bug causing crash after multiple disconnects
` [PATCH 5/7] usb: bdc: driver runs out of buffer descriptors on large ADB transfers
` [PATCH 7/7] usb: bdc: Use devm_clk_get_optional()

[PATCH 00/30] Second batch of W=1 fixes for IIO
 2020-07-17 16:55 UTC  (31+ messages)
` [PATCH 01/30] iio: adc: ti_am335x_adc: Remove a couple of unused 'read' variables
` [PATCH 02/30] iio: adc: twl4030-madc: Remove set but unused variables 'len'
` [PATCH 03/30] iio: adc: twl4030-madc: Fix misnamed struct attribute
` [PATCH 04/30] iio: magnetometer: hmc5843: 'hmc5843_pm_ops' is unused in 1 of 3 files including hmc5843_core.h
` [PATCH 05/30] iio: adc: twl6030-gpadc: Fix some misdocumentation and formatting issues
` [PATCH 06/30] iio: dac: ltc2632: Fix formatting in kerneldoc struct header
` [PATCH 07/30] iio: light: si1145: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 08/30] iio: resolver: ad2s1200: Change ordering of compiler attribute macro
` [PATCH 09/30] iio: temperature: mlx90632: Function parameter descriptions must match exactly
` [PATCH 10/30] iio: light: us5182d: Fix formatting in kerneldoc function block
` [PATCH 11/30] iio: adc: ad799x: Demote seemingly unintentional kerneldoc header
` [PATCH 12/30] iio: dac: ad5504: Fix formatting errors and demote non-compliant kerneldoc
` [PATCH 13/30] iio: adc: at91_adc: Fix 'bad line' warning
` [PATCH 14/30] iio: adc: at91-sama5d2_adc: Struct kerneldoc titles need to start with 'struct '
` [PATCH 15/30] iio: adc: cpcap-adc: Demote seemingly unintentional kerneldoc header
` [PATCH 16/30] iio: accel: sca3000: Fix 2 misspellings and demote nonconforming kerneldocs
` [PATCH 17/30] iio: gyro: adxrs450: Change ordering of compiler attribute macro
` [PATCH 18/30] iio: gyro: fxas21002c: Move 'fxas21002c_reg_fields' to the only file its used
` [PATCH 19/30] iio: imu: st_lsm6dsx: st_lsm6dsx: Reorder 'inline' declaration
` [PATCH 20/30] iio: adc: max1363: Fix kerneldoc attribute formatting for 'lock'
` [PATCH 21/30] iio: adc: max9611: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 22/30] iio: adc: mcp320x: Change ordering of compiler attribute macro
` [PATCH 23/30] iio: adc: palmas_gpadc: Demote non-conforming kerneldoc header
` [PATCH 24/30] iio: imu: inv_mpu6050: inv_mpu_core: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 25/30] iio: imu: inv_mpu6050: inv_mpu_ring: Demote seemingly unintentional kerneldoc header
` [PATCH 26/30] iio: adc: qcom-pm8xxx-xoadc: Demote standard comment block and supply missing description
` [PATCH 27/30] iio: magnetometer: ak8974: Add description for ak8974's 'scan' attribute
` [PATCH 28/30] iio: imu: st_lsm6dsx: st_lsm6dsx_shub: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 29/30] iio: imu: st_lsm6dsx: st_lsm6dsx: Mark 'st_lsm6dsx_accel_ext_info' as __maybe_unused
` [PATCH 30/30] iio: adc: rockchip_saradc: Demote Demote seemingly unintentional kerneldoc header

[PATCH next v2 0/6] soc: ti: k3-ringacc: updates
 2020-07-17 16:55 UTC  (2+ messages)

[PATCH v4] clk: tegra: pll: Improve PLLM enable-state detection
 2020-07-17 16:55 UTC  (2+ messages)

[PATCH] drm/v3d: Use platform_get_irq_optional() to get optional IRQs
 2020-07-17 16:54 UTC  (2+ messages)

[PATCH 0/2] Modularization of DFL private feature drivers
 2020-07-17 16:51 UTC  (3+ messages)
` [PATCH 1/2] fpga: dfl: map feature mmio resources in their own "

linux-next: Tree for Jul 17
 2020-07-17 16:49 UTC  (2+ messages)
` linux-next: Tree for Jul 17 (drivers/rtc/rtc-ds1374.o)

[PATCH v3] CodingStyle: Inclusive Terminology
 2020-07-17 16:47 UTC  (3+ messages)
` [Ksummit-discuss] "

[PATCH v1] PCI: dwc: fix a warning about variable 'res' is uninitialized
 2020-07-17 16:43 UTC  (3+ messages)

[PATCH 1/2] thermal: netlink: Improve the initcall ordering
 2020-07-17 16:42 UTC  (2+ messages)
` [PATCH 2/2] thermal: core: Move initialization after core initcall

[PATCH][next] watchdog: scx200_wdt: Use fallthrough pseudo-keyword
 2020-07-17 16:40 UTC 

[PATCH net 0/3] net: bcmgenet: fix WAKE_FILTER resume from deep sleep
 2020-07-17 16:34 UTC  (3+ messages)
` [PATCH net 3/3] net: bcmgenet: restore HFB filters on resume

[GIT PULL][PATCH v7 0/7] Add support for ZSTD-compressed kernel and initramfs
 2020-07-17 16:29 UTC  (4+ messages)
` [PATCH v7 2/7] lib: add zstd support to decompress

Re: [PATCH v18 06/14] mm/damon: Implement callbacks for the virtual memory address spaces
 2020-07-17 16:24 UTC  (2+ messages)
`  "

[ANNOUNCE] trace-cmd 2.9
 2020-07-17 16:12 UTC 

[PATCH v4 2/2] i2c: busses: convert to devm_platform_request_irq()
 2020-07-17 16:11 UTC 

[PATCH v4 0/2] drivers: provide devm_platform_request_irq()
 2020-07-17 16:10 UTC  (2+ messages)
` [PATCH v4 1/2] "

[PATCH v16 00/22] per memcg lru_lock
 2020-07-17 16:09 UTC  (5+ messages)
` [PATCH v16 15/22] mm/compaction: do page isolation first in compaction

[PATCH 3/3] arm64: dts: allwinner: Use GPIO bank name macro to describe GPIO
 2020-07-17 16:09 UTC  (2+ messages)

[PATCH 2/3] ARM: dts: allwinner: convert gpio.h to sunxi-gpio.h
 2020-07-17 16:08 UTC  (2+ messages)

[PATCH 1/3] dt-bindings: gpio: sunxi:create a DT header for Allwinner pin controller
 2020-07-17 16:07 UTC  (2+ messages)

[PATCH v4] coccinelle: api: add kzfree script
 2020-07-17 16:05 UTC 

[PATCH v5 0/5] IOMMU user API enhancement
 2020-07-17 16:03 UTC  (5+ messages)
` [PATCH v5 4/5] iommu/uapi: Handle data and argsz filled by users
` [PATCH v5 5/5] iommu/vt-d: Check UAPI data processed by IOMMU core

[PATCH 2/2] Input: elan_i2c - Modify the IAP related function for page sizes 128, 512 bytes
 2020-07-17 16:02 UTC  (7+ messages)
  ` [PATCH 2/2] Input: elan_i2c - Modify the IAP related functio n "

[PATCH v2 0/8] arm64: dts: allwinner: h5: Enable CPU DVFS (cpufreq)
 2020-07-17 16:00 UTC  (9+ messages)
` [PATCH v2 1/8] ARM: dts: sunxi: libretech-all-h3-cc: Add regulator supply to all CPU cores
` [PATCH v2 2/8] ARM: dts: sunxi: bananapi-m2-plus-v1.2: "
` [PATCH v2 3/8] ARM: dts: sunxi: bananapi-m2-plus-v1.2: Fix CPU supply voltages
` [PATCH v2 4/8] arm64: dts: allwinner: h5: Add clock to CPU cores
` [PATCH v2 5/8] arm64: dts: allwinner: h5: Add trip and cooling maps to CPU thermal zones
` [PATCH v2 6/8] arm64: dts: allwinner: h5: Add CPU Operating Performance Points table
` [PATCH v2 7/8] arm64: dts: allwinner: h5: libretech-all-h3-cc: Tie in CPU OPPs
` [PATCH v2 8/8] arm64: dts: allwinner: h5: bananapi-m2-plus-v1.2: "

linux-next: Fixes tags need some work in the arm-soc-fixes tree
 2020-07-17 15:59 UTC  (6+ messages)

[PATCH v6 0/5] scsi: ufs: Add Host Performance Booster Support
 2020-07-17 15:54 UTC  (6+ messages)

[PATCH] power: supply: sc27xx: prevent adc * 1000 from overflow
 2020-07-17 15:11 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).