linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-30 10:47:02 to 2020-07-30 14:07:15 UTC [more...]

[PATCH 00/23] proc: Introduce /proc/namespaces/ directory to expose namespaces lineary
 2020-07-30 14:07 UTC  (34+ messages)
` [PATCH 01/23] ns: Add common refcount into ns_common add use it as counter for net_ns
` [PATCH 02/23] uts: Use generic ns_common::count
` [PATCH 03/23] ipc: "
` [PATCH 04/23] pid: "
` [PATCH 05/23] user: "
` [PATCH 06/23] mnt: "
` [PATCH 07/23] cgroup: "
` [PATCH 08/23] time: "
` [PATCH 09/23] ns: Introduce ns_idr to be able to iterate all allocated namespaces in the system
` [PATCH 10/23] fs: Rename fs/proc/namespaces.c into fs/proc/task_namespaces.c
` [PATCH 11/23] fs: Add /proc/namespaces/ directory
` [PATCH 12/23] user: Free user_ns one RCU grace period after final counter put
` [PATCH 13/23] user: Add user namespaces into ns_idr
` [PATCH 14/23] net: Add net "
` [PATCH 15/23] pid: Eextract child_reaper check from pidns_for_children_get()
` [PATCH 16/23] proc_ns_operations: Add can_get method
` [PATCH 17/23] pid: Add pid namespaces into ns_idr
` [PATCH 18/23] uts: Free uts namespace one RCU grace period after final counter put
` [PATCH 19/23] uts: Add uts namespaces into ns_idr
` [PATCH 20/23] ipc: Add ipc "
` [PATCH 21/23] mnt: Add mount "
` [PATCH 22/23] cgroup: Add cgroup "
` [PATCH 23/23] time: Add time "

[PATCH v3 0/4] Remove dependency of check subcmd upon orc
 2020-07-30 14:06 UTC  (12+ messages)
` [PATCH v3 2/4] objtool: Move orc outside of check
` [PATCH v3 4/4] objtool: orc_gen: Move orc_entry out of instruction structure

[PATCH v2 00/10] gpio: dwapb: Refactor GPIO resources initialization
 2020-07-30 14:05 UTC  (12+ messages)
` [PATCH v2 01/10] dt-bindings: gpio: dwapb: Add ngpios property support
` [PATCH v2 02/10] gpio: dwapb: Add ngpios DT-property support
` [PATCH v2 03/10] gpio: dwapb: Move MFD-specific IRQ handler
` [PATCH v2 04/10] gpio: dwapb: Add max GPIOs macro
` [PATCH v2 05/10] gpio: dwapb: Convert driver to using the GPIO-lib-based IRQ-chip
` [PATCH v2 06/10] gpio: dwapb: Discard GPIO-to-IRQ mapping function
` [PATCH v2 07/10] gpio: dwapb: Discard ACPI GPIO-chip IRQs request
` [PATCH v2 08/10] gpio: dwapb: Get reset control by means of resource managed interface
` [PATCH v2 09/10] gpio: dwapb: Get clocks "
` [PATCH v2 10/10] gpio: dwapb: Use resource managed GPIO-chip add data method

[PATCH] coccinelle: api: add kvfree script
 2020-07-30 14:05 UTC  (3+ messages)
` [PATCH v3] "

[xfs] 74388072e2: xfstests.xfs.299.fail
 2020-07-30 13:57 UTC 

[PATCH] trace : use kvmalloc instead of kmalloc
 2020-07-30 14:01 UTC  (3+ messages)

[PATCH v2] usb: typec: tcpm: Migrate workqueue to RT priority for processing events
 2020-07-30 13:58 UTC  (5+ messages)

[PATCH] KVM: arm: Add trace name for ARM_NISV
 2020-07-30 13:57 UTC  (2+ messages)

[PATCH v2 12/15] ath10k: use new module_firmware_crashed()
 2020-07-30 13:56 UTC  (7+ messages)
` [RFC 1/2] devlink: add simple fw crash helpers

[PATCH v2 0/6] Add new controls for CQ and Frame-skip
 2020-07-30 13:57 UTC  (2+ messages)

[PATCH] sched/core: add unlikely in group_has_capacity()
 2020-07-30 13:54 UTC 

[PATCH] KVM: arm64: Ensure that all nVHE hyp code is in .hyp.text
 2020-07-30 13:52 UTC  (2+ messages)

[PATCH v2 0/2] Add period size constraint for Atom Chromebook
 2020-07-30 13:49 UTC  (5+ messages)
` [PATCH v2 2/2] ASoC: Intel: Add period size constraint on strago board

[Linux-kernel-mentees] [PATCH v3] media/v4l2-core: Fix kernel-infoleak in video_put_user()
 2020-07-30 13:49 UTC  (12+ messages)

[PATCH 0/7] media: Clean H264 stateless uAPI
 2020-07-30 13:48 UTC  (4+ messages)
` [PATCH 03/10] media: uapi: h264: Split prediction weight parameters

[net-next iproute2 PATCH v3 1/2] iplink: hsr: add support for creating PRP device similar to HSR
 2020-07-30 13:47 UTC  (2+ messages)

[net-next v5 PATCH 0/7] Add PRP driver
 2020-07-30 13:41 UTC  (3+ messages)

[PATCH 0/2] Fix st7703 panel initialization failures
 2020-07-30 13:41 UTC  (7+ messages)

[v1] drm/msm/dpu: Fix scale params in plane validation
 2020-07-30 13:38 UTC 

[PATCH] vgacon: Fix an out-of-bounds in vgacon_scrollback_update()
 2020-07-30 13:38 UTC  (4+ messages)

[PATCH] firewire: firewire-cdev.h: Avoid the use of one-element array
 2020-07-30 12:52 UTC  (2+ messages)

[PATCH v10 0/3] Add basic SoC Support for Mediatek MT6779 SoC
 2020-07-30 13:30 UTC  (4+ messages)
` [PATCH v10 1/3] dt-bindings: pinctrl: add bindings for MediaTek "
` [PATCH v10 2/3] arm64: dts: add dts nodes for MT6779
` [PATCH v10 3/3] clk: mediatek: add UART0 clock support

[PATCH][next] mlxsw: spectrum_cnt: Use flex_array_size() helper in memcpy()
 2020-07-30 13:30 UTC  (3+ messages)

[PATCH v5 0/4] Add support for vibrator motor for TBS A711 Tablet
 2020-07-30 13:24 UTC  (5+ messages)
` [PATCH v5 1/4] dt-bindings: input: gpio-vibrator: Don't require enable-gpios
` [PATCH v5 2/4] input: gpio-vibra: Allow to use vcc-supply alone to control the vibrator
` [PATCH v5 3/4] ARM: dts: sun8i-a83t-tbs-a711: Add support for the vibrator motor
` [PATCH v5 4/4] ARM: dts: sun8i-a83t-tbs-a711: Increase voltage on the vibrator

[RFC][PATCH] exec: Freeze the other threads during a multi-threaded exec
 2020-07-30 13:16 UTC  (6+ messages)

[PATCH 1/2] habanalabs: Replace dma-fence mechanism with completions
 2020-07-30 13:13 UTC  (2+ messages)
` [PATCH 2/2] habanalabs: add information about PCIe controller

[PATCH V3 1/3] reset: imx7: Support module build
 2020-07-30 13:11 UTC  (7+ messages)
` [PATCH V3 3/3] pci: imx: Select RESET_IMX7 by default

Upcoming: fscache rewrite
 2020-07-30 13:08 UTC  (4+ messages)

[PATCH v1 0/4] [RFC] Implement Trampoline File Descriptor
 2020-07-30 13:09 UTC  (3+ messages)

[PATCH 1/2] ARM: dts: imx27: Change nand node name to nand-controller
 2020-07-30 13:04 UTC  (2+ messages)
` [PATCH 2/2] ARM: dts: imx: Change gpmi "

[PATCH][next] ALSA: vmaster: Use flex_array_size() helper in memcpy()
 2020-07-30 13:12 UTC  (3+ messages)

sdX - Another fun fact
 2020-07-30 13:07 UTC 

[PATCH 0/4] KVM: SVM: SEV-ES groundwork
 2020-07-30 13:05 UTC  (7+ messages)
` [PATCH 1/4] KVM: SVM: nested: Don't allocate VMCB structures on stack
` [PATCH 3/4] KVM: SVM: Add GHCB Accessor functions

[PATCH v2 0/2] Remove MT6779 UART3 clock support
 2020-07-30 13:04 UTC  (5+ messages)

[RFC PATCH 0/3] ARM: mstar: msc313 intc driver
 2020-07-30 13:00 UTC  (4+ messages)
` [RFC PATCH 1/3] dt: bindings: interrupt-controller: Add binding description for msc313-intc
` [RFC PATCH 2/3] ARM: mstar: msc313-intc interrupt controller driver
` [RFC PATCH 3/3] ARM: mstar: Add interrupt controller to base dtsi

[PATCH] arm64: mm: add message to die() in die_kernel_fault()
 2020-07-30 13:00 UTC  (3+ messages)

[PATCH] perf/x86: Reset the counter to prevent the leak for a RDPMC task
 2020-07-30 12:58 UTC  (2+ messages)

[PATCH v3] scripts: use pkg-config to locate libcrypto
 2020-07-30 12:49 UTC  (3+ messages)
` [PATCH v4] "

[PATCH v2 1/1] rcu/tree: Drop the lock before entering to page allocator
 2020-07-30 12:53 UTC  (2+ messages)

[char-misc-next V2] mei: hdcp: fix mei_hdcp_verify_mprime() input paramter
 2020-07-30 12:59 UTC  (2+ messages)

[PATCH -next] powerpc/powernv/sriov: Remove unused but set variable 'phb'
 2020-07-30 12:50 UTC  (2+ messages)

[PATCH v2 1/5] selftests/powerpc: Add test of stack expansion logic
 2020-07-30 12:50 UTC  (2+ messages)

[PATCH -next] powerpc: use for_each_child_of_node() macro
 2020-07-30 12:50 UTC  (2+ messages)

[PATCH][next] powerpc: Use fallthrough pseudo-keyword
 2020-07-30 12:50 UTC  (2+ messages)

[PATCH 1/2] dt-bindings: mtd: Convert gpmi nand to json-schema
 2020-07-30 12:43 UTC  (2+ messages)
` [PATCH 2/2] dt-bindings: mtd: Convert imx "

[RFC 0/7] Add support to process rx packets in thread
 2020-07-30 12:40 UTC  (7+ messages)
` [RFC 1/7] mac80211: Add check for napi handle before WARN_ON

[PATCH v2 0/9] Make check implementation arch agnostic
 2020-07-30 12:38 UTC  (2+ messages)

drivers/video/fbdev/nvidia/nvidia.c:1411:20: sparse: sparse: incorrect type in argument 1 (different modifiers)
 2020-07-30 12:02 UTC 

[PATCH v4] usb: typec: tcpm: Migrate workqueue to RT priority for processing events
 2020-07-30 12:34 UTC  (2+ messages)

[PATCH] iocost_monitor: start from the oldest usage index
 2020-07-30 12:31 UTC 

drivers/crypto/marvell/cesa/tdma.c:117:40: sparse: sparse: incorrect type in assignment (different base types)
 2020-07-30 11:36 UTC 

[PATCH net-next RFC 00/13] Add devlink reload level option
 2020-07-30 12:30 UTC  (21+ messages)
` [PATCH net-next RFC 01/13] devlink: Add reload level option to devlink reload command
` [PATCH net-next RFC 02/13] devlink: Add reload levels data to dev get
` [PATCH net-next RFC 09/13] devlink: Add enable_remote_dev_reset generic parameter

[PATCH v7 0/9] remoteproc: qcom: q6v5-wcss: Add support for secure pil
 2020-07-30 12:26 UTC  (10+ messages)
` [PATCH v7 1/9] remoteproc: qcom: Add PRNG proxy clock
` [PATCH v7 2/9] remoteproc: qcom: Add secure PIL support
` [PATCH v7 3/9] remoteproc: qcom: Add support for split q6 + m3 wlan firmware
` [PATCH v7 4/9] remoteproc: qcom: Add ssr subdevice identifier
` [PATCH v7 5/9] remoteproc: qcom: Update regmap offsets for halt register
` [PATCH v7 6/9] dt-bindings: clock: qcom: Add reset for WCSSAON
` [PATCH v7 7/9] clk: qcom: Add WCSSAON reset
` [PATCH v7 8/9] arm64: dts: Add support for scm on IPQ8074 SoCs
` [PATCH v7 9/9] arm64: dts: qcom: Enable Q6v5 WCSS for ipq8074 SoC

[PATCH bpf-next 1/1] arm64: bpf: Add BPF exception tables
 2020-07-30 12:28 UTC 

[PATCH RFC v6 0/6] Exynos: Simple QoS for exynos-bus using interconnect
 2020-07-30 12:28 UTC  (4+ messages)
  ` [PATCH RFC v6 1/6] dt-bindings: exynos-bus: Add documentation for interconnect properties

[PATCH v5 00/75] x86: SEV-ES Guest Support
 2020-07-30 12:26 UTC  (3+ messages)

[PATCH 0/3] arm64: delete duplicated words
 2020-07-30 12:23 UTC  (2+ messages)

[PATCH] arm64/alternatives: move length validation inside the subsection
 2020-07-30 12:22 UTC  (2+ messages)

[PATCH] lib: Convert test_uuid.c to KUnit
 2020-07-30 12:16 UTC 

include/linux/spinlock.h:408:9: sparse: sparse: context imbalance in 'ks8851_unlock_par' - unexpected unlock
 2020-07-30 12:13 UTC 

[PATCH 00/15] memblock: seasonal cleaning^w cleanup
 2020-07-30 12:15 UTC  (5+ messages)
` [PATCH 04/15] arm64: numa: simplify dummy_numa_init()
` [PATCH 06/15] powerpc: fadamp: simplify fadump_reserve_crash_area()

[patch V3 0/3] posix-cpu-timers: Move expiry into task work context
 2020-07-30 10:14 UTC  (4+ messages)
` [patch V3 1/3] posix-cpu-timers: Split run_posix_cpu_timers()
` [patch V3 2/3] posix-cpu-timers: Provide mechanisms to defer timer handling to task_work
` [patch V3 3/3] x86: Select POSIX_CPU_TIMERS_TASK_WORK

[perf] Explicitly use python[3]-[config]
 2020-07-30 12:04 UTC  (3+ messages)

[PATCH] powerpc: fix function annotations to avoid section mismatch warnings with gcc-10
 2020-07-30 12:04 UTC  (5+ messages)

KASAN: slab-out-of-bounds Read in prism2sta_probe_usb
 2020-07-30 12:04 UTC 

linux-next: manual merge of the hmm tree with the drm tree
 2020-07-30 12:03 UTC  (2+ messages)

drivers/usb/host/ehci-hcd.c:1286: warning: "PLATFORM_DRIVER" redefined
 2020-07-30 11:56 UTC 

[PATCH] mm: memcontrol: don't count limit-setting reclaim as memory pressure
 2020-07-30 12:00 UTC  (2+ messages)

[PATCH] media: uvcvideo: Replace HTTP links with HTTPS ones
 2020-07-30 11:59 UTC  (2+ messages)

[PATCH 0/3] Venus - recovery from firmware crash
 2020-07-30 11:46 UTC  (4+ messages)
` [PATCH 1/3] venus: parser: Prepare parser for multiple invocations
` [PATCH 2/3] venus: Rework recovery mechanism
` [PATCH 3/3] venus: Add new interface queues reinit

linux-next: Tree for Jul 30
 2020-07-30 11:46 UTC 

[PATCH 0/7] ARM: samsung: Cleanup of various S3C bits
 2020-07-30 11:45 UTC  (6+ messages)
` [PATCH 6/7] ARM: s3c64xx: Switch to generic watchdog driver reset

[PATCH v2 0/7] cpufreq: improve frequency invariance support
 2020-07-30 11:44 UTC  (5+ messages)
` [PATCH v2 5/7] arch_topology,cpufreq,sched/core: constify arch_* cpumasks
` [PATCH v2 6/7] arch_topology,arm,arm64: define arch_scale_freq_invariant()

powerpc64-linux-ld: mm/page_alloc.o:undefined reference to `node_reclaim_distance'
 2020-07-30 11:40 UTC 

[PATCH] vt: Handle recursion in vc_do_resize()
 2020-07-30 11:35 UTC  (7+ messages)
  ` [PATCH] fbmem: pull fbcon_update_vcs() out of fb_set_var()
    ` [PATCH v2] "

[PATCH v7 0/2] s390: virtio: let arch validate VIRTIO features
 2020-07-30 11:31 UTC  (6+ messages)
` [PATCH v7 2/2] s390: virtio: PV needs VIRTIO I/O device protection

[PATCH v3 0/2] iio: light: Support AMS AS73211 digital XYZ sensor
 2020-07-30 11:31 UTC  (4+ messages)
` [PATCH v3 1/2] dt-bindings: iio: light: add AMS AS73211 support
` [PATCH v3 2/2] iio: light: as73211: New driver

[PATCH] ceph: use frag's MDS in either mode
 2020-07-30 11:22 UTC 

[PATCH] habanalabs: unmap PCI bars upon iATU failure
 2020-07-30 11:21 UTC 

[PATCH 0/2] cpufreq_cooling: Get effective CPU utilization from scheduler
 2020-07-30 11:16 UTC  (7+ messages)
` [PATCH 2/2] thermal: cpufreq_cooling: Reuse effective_cpu_util()

[PATCH v2 1/3] KVM: LAPIC: Prevent setting the tscdeadline timer if the lapic is hw disabled
 2020-07-30 11:16 UTC  (5+ messages)
` [PATCH v2 3/3] KVM: SVM: Fix disable pause loop exit/pause filtering capability on SVM

arm64: pointer_auth.h:40:3: error: implicit declaration of function ‘get_random_bytes’; did you mean ‘get_random_once’?
 2020-07-30 11:15 UTC  (2+ messages)

[PATCH v1] scsi: smartpqi: use generic power management
 2020-07-30 11:11 UTC  (3+ messages)
` [PATCH v2] "

drivers/staging/media/rkvdec/rkvdec.c:967:34: warning: unused variable 'of_rkvdec_match'
 2020-07-30 11:07 UTC 

add watchdog support for mt8192
 2020-07-30 11:11 UTC  (5+ messages)
` [v3,1/5] dt-binding: mediatek: watchdog: fix the description of compatible
` [v3,2/5] arm64: dts: mt8183: update watchdog device node

[PATCH -next] irqchip/imx-intmux: Fix irqdata regs save in imx_intmux_runtime_suspend()
 2020-07-30 11:03 UTC  (2+ messages)

[PATCH] net: Pass NULL to skb_network_protocol() when we don't care about vlan depth
 2020-07-30 11:02 UTC 

[PATCH] docs: ia64: correct typo
 2020-07-30 10:17 UTC 

[PATCH] tty: keyboard, do not speculate on func_table index
 2020-07-30 10:55 UTC 

[PATCH][next] habanalabs: fix incorrect check on failed workqueue create
 2020-07-30 10:51 UTC  (2+ messages)

[PATCH v2 0/3] media: vimc: Allow multiple capture devices to use the same sensor
 2020-07-30 10:51 UTC  (2+ messages)

[PATCH] watch_queue: Limit the number of watches a user can hold
 2020-07-30 10:46 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).