linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-08-17 03:38:27 to 2020-08-17 07:48:17 UTC [more...]

[PATCH v1 01/12] fbdev: gxfb: use generic power management
 2020-08-17  7:46 UTC  (8+ messages)
` [PATCH v2 00/12] video: fbdev: "
  ` [PATCH v2 01/12] fbdev: gxfb: "
  ` [PATCH v2 09/12] fbdev: i740fb: "

[PATCH v6 00/15] vfio: expose virtual Shared Virtual Addressing to VMs
 2020-08-17  7:45 UTC  (23+ messages)
` [PATCH v6 07/15] vfio/type1: Add VFIO_IOMMU_PASID_REQUEST (alloc/free)
` [PATCH v6 09/15] iommu/vt-d: Check ownership for PASIDs from user-space
` [PATCH v6 10/15] vfio/type1: Support binding guest page tables to PASID
` [PATCH v6 11/15] vfio/type1: Allow invalidating first-level/stage IOMMU cache
` [PATCH v6 14/15] vfio: Document dual stage control
` [PATCH v6 15/15] iommu/vt-d: Support reporting nesting capability info

[PATCH v1] [media] saa7134: use generic power management
 2020-08-17  7:42 UTC  (2+ messages)

[PATCH v1] mptfusion: use generic power management
 2020-08-17  7:39 UTC  (2+ messages)

[PATCH v2] net: qrtr: fix usage of idr in port assignment to socket
 2020-08-17  7:39 UTC 

remove the last set_fs() in common code, and remove it for x86 and powerpc
 2020-08-17  7:39 UTC  (13+ messages)
` [PATCH 01/11] mem: remove duplicate ops for /dev/zero and /dev/null
` [PATCH 02/11] fs: don't allow kernel reads and writes without iter ops
` [PATCH 03/11] fs: don't allow splice read/write without explicit ops
` [PATCH 04/11] uaccess: add infrastructure for kernel builds with set_fs()
` [PATCH 05/11] test_bitmap: skip user bitmap tests for !CONFIG_SET_FS
` [PATCH 06/11] lkdtm: disable set_fs-based "
` [PATCH 07/11] x86: move PAGE_OFFSET, TASK_SIZE & friends to page_{32,64}_types.h
` [PATCH 08/11] x86: make TASK_SIZE_MAX usable from assembly code
` [PATCH 09/11] x86: remove address space overrides using set_fs()
` [PATCH 10/11] powerpc: use non-set_fs based maccess routines
` [PATCH 11/11] powerpc: remove address space overrides using set_fs()

[PATCH] hwmon: pwm-fan: Use dev_err_probe() to simplify error handling
 2020-08-17  7:34 UTC 

[PATCH 0/3] KVM: arm64: Some fixes and code adjustments for pvtime ST
 2020-08-17  7:39 UTC  (5+ messages)
` [PATCH 1/3] KVM: arm64: Some fixes of PV-time interface document
` [PATCH 2/3] KVM: uapi: Remove KVM_DEV_TYPE_ARM_PV_TIME in kvm_device_type
` [PATCH 3/3] KVM: arm64: Use kvm_write_guest_lock when init stolen time

pcm|dmaengine|imx-sdma race condition on i.MX6
 2020-08-17  7:28 UTC  (4+ messages)

[PATCH v5 0/2] Add mediatek codec mt6359 driver
 2020-08-17  7:32 UTC  (5+ messages)
` [PATCH v5 1/2] ASoC: mediatek: mt6359: add codec driver
` [PATCH v5 2/2] dt-bindings: mediatek: mt6359: add codec document

[PATCH v3 00/44] SPMI patches needed by Hikey 970
 2020-08-17  7:32 UTC  (46+ messages)
` [PATCH v3 01/44] staging: spmi: add Hikey 970 SPMI controller driver
` [PATCH v3 02/44] staging: spmi: hisi-spmi-controller: coding style fixup
` [PATCH v3 03/44] staging: spmi: hisi-spmi-controller: fix it to probe successfully
` [PATCH v3 04/44] staging: spmi: hisi-spmi-controller: fix a typo
` [PATCH v3 05/44] staging: spmi: hisi-spmi-controller: adjust whitespaces at defines
` [PATCH v3 06/44] staging: spmi: hisi-spmi-controller: use le32 macros where needed
` [PATCH v3 07/44] staging: spmi: hisi-spmi-controller: add debug when values are read/write
` [PATCH v3 08/44] staging: spmi: hisi-spmi-controller: fix the dev_foo() logic
` [PATCH v3 09/44] staging: spmi: hisi-spmi-controller: add it to the building system
` [PATCH v3 10/44] staging: spmi: hisi-spmi-controller: do some code cleanups
` [PATCH v3 11/44] staging: mfd: add a PMIC driver for HiSilicon 6421 SPMI version
` [PATCH v3 12/44] staging: mfd: hi6421-spmi-pmic: get rid of unused code
` [PATCH v3 13/44] staging: mfd: hi6421-spmi-pmic: deal with non-static functions
` [PATCH v3 14/44] staging: mfd: hi6421-spmi-pmic: get rid of the static vars
` [PATCH v3 15/44] staging: mfd: hi6421-spmi-pmic: cleanup hi6421-spmi-pmic.h header
` [PATCH v3 16/44] staging: mfd: hi6421-spmi-pmic: change the binding logic
` [PATCH v3 17/44] staging: mfd: hi6421-spmi-pmic: get rid of unused OF properties
` [PATCH v3 18/44] staging: mfd: hi6421-spmi-pmic: cleanup "
` [PATCH v3 19/44] staging: mfd: hi6421-spmi-pmic: change namespace on its functions
` [PATCH v3 20/44] staging: mfd: hi6421-spmi-pmic: fix some coding style issues
` [PATCH v3 21/44] staging: mfd: hi6421-spmi-pmic: add it to the building system
` [PATCH v3 22/44] staging: mfd: hi6421-spmi-pmic: cleanup the code
` [PATCH v3 23/44] staging: regulator: add a regulator driver for HiSilicon 6421v600 SPMI PMIC
` [PATCH v3 24/44] staging: regulator: hi6421v600-regulator: get rid of unused code
` [PATCH v3 25/44] staging: regulator: hi6421v600-regulator: port it to upstream
` [PATCH v3 26/44] staging: regulator: hi6421v600-regulator: coding style fixups
` [PATCH v3 27/44] staging: regulator: hi6421v600-regulator: change the binding logic
` [PATCH v3 28/44] staging: regulator: hi6421v600-regulator: cleanup struct hisi_regulator
` [PATCH v3 29/44] staging: regulator: hi6421v600-regulator: cleanup debug messages
` [PATCH v3 30/44] staging: regulator: hi6421v600-regulator: use shorter names for OF properties
` [PATCH v3 31/44] staging: regulator: hi6421v600-regulator: better handle modes
` [PATCH v3 32/44] staging: regulator: hi6421v600-regulator: change namespace
` [PATCH v3 33/44] staging: regulator: hi6421v600-regulator: convert to use get/set voltage_sel
` [PATCH v3 34/44] staging: regulator: hi6421v600-regulator: don't use usleep_range for off_on_delay
` [PATCH v3 35/44] staging: regulator: hi6421v600-regulator: add a driver-specific debug macro
` [PATCH v3 36/44] staging: regulator: hi6421v600-regulator: initialize ramp_delay
` [PATCH v3 37/44] staging: regulator: hi6421v600-regulator: cleanup DT settings
` [PATCH v3 38/44] staging: regulator: hi6421v600-regulator: fix some coding style issues
` [PATCH v3 39/44] staging: regulator: hi6421v600-regulator: add it to the building system
` [PATCH v3 40/44] staging: regulator: hi6421v600-regulator: code cleanup
` [PATCH v3 41/44] staging: hikey9xx: add a TODO list
` [PATCH v3 42/44] MAINTAINERS: add an entry for HiSilicon 6421v600 drivers
` [PATCH v3 43/44] dt: document HiSilicon SPMI controller and mfd/regulator properties
` [PATCH v3 44/44] dt: hisilicon: add support for the PMIC found on Hikey 970

[PATCH] phylink: <linux/phylink.h>: fix function prototype kernel-doc warning
 2020-08-17  7:26 UTC  (4+ messages)

[PATCH v1 0/5] imx6qp QuadPlus: support improved enet clocking
 2020-08-17  7:26 UTC  (3+ messages)
  ` [EXT] "

linux-next: build failure after merge of the net-next tree
 2020-08-17  7:20 UTC  (2+ messages)

[PATCH V2 0/2] Enable DVFS support for IPQ6018
 2020-08-17  7:18 UTC  (3+ messages)
` [PATCH V2 1/2] dt-bindings: mailbox: add compatible for the IPQ6018 SoC
` [PATCH V2 2/2] arm64: dts: ipq6018: enable DVFS support

[PATCH] uprobes: __replace_page() avoid BUG in munlock_vma_page()
 2020-08-17  7:17 UTC  (3+ messages)

[PATCH] kcsan: Treat runtime as NMI-like with interrupt tracing
 2020-08-17  7:10 UTC  (4+ messages)

WARN_ON_ONCE(1) in iomap_dio_actor()
 2020-08-17  7:07 UTC  (3+ messages)

[PATCH] lib: Convert test_printf.c to KUnit
 2020-08-17  7:06 UTC  (2+ messages)

[RESEND PATCH v8 0/2] phy: Add USB PHY support on Intel LGM SoC
 2020-08-17  7:05 UTC  (3+ messages)
` [RESEND PATCH v8 1/2] dt-bindings: phy: Add USB PHY support for "
` [RESEND PATCH v8 2/2] phy: Add USB3 "

[PATCH v2 00/13] extcon: ptn5150: Improvements and fixes
 2020-08-17  7:00 UTC  (14+ messages)
` [PATCH v2 01/13] dt-bindings: extcon: ptn5150: Convert binding to DT schema
` [PATCH v2 02/13] dt-bindings: extcon: ptn5150: Use generic "interrupts" property
` [PATCH v2 03/13] dt-bindings: extcon: ptn5150: Make 'vbus-gpios' optional
` [PATCH v2 04/13] extcon: ptn5150: Fix usage of atomic GPIO with sleeping GPIO chips
` [PATCH v2 05/13] extcon: ptn5150: Use generic "interrupts" property
` [PATCH v2 06/13] extcon: ptn5150: Simplify getting vbus-gpios with flags
` [PATCH v2 07/13] extcon: ptn5150: Lower the noisiness of probe
` [PATCH v2 08/13] extcon: ptn5150: Check current USB mode when probing
` [PATCH v2 09/13] extcon: ptn5150: Make 'vbus-gpios' optional
` [PATCH v2 10/13] extcon: ptn5150: Reduce the amount of logs on deferred probe
` [PATCH v2 11/13] extcon: ptn5150: Convert to module_i2c_driver
` [PATCH v2 12/13] extcon: ptn5150: Convert to .probe_new
` [PATCH v2 13/13] MAINTAINERS: Add entry for NXP PTN5150A CC driver

[PATCH v2 1/4] dt-bindings: arm: fsl: Add binding for Variscite VAR-SOM-MX8MM module
 2020-08-17  7:01 UTC  (4+ messages)
` [PATCH v2 2/4] dt-bindings: arm: fsl: Add binding for Variscite Symphony board with VAR-SOM-MX8MM
` [PATCH v2 3/4] arm64: dts: imx8mm-var-som: Add Variscite VAR-SOM-MX8MM System on Module
` [PATCH v2 4/4] arm64: dts: imx8mm-var-som-symphony: Add Variscite Symphony board with VAR-SOM-MX8MM

[PATCH v2] hwmon: corsair-cpro: fix ccp_probe, add delay
 2020-08-17  7:00 UTC 

[PATCH] hwmon: corsair-cpro: fix ccp_probe, add delay
 2020-08-17  6:54 UTC 

[PATCH] parisc: fix PMD pages allocation by restoring pmd_alloc_one()
 2020-08-17  6:53 UTC  (5+ messages)

[PATCHv4 0/6] Add initial genpd support for omap PRM driver
 2020-08-17  6:53 UTC  (2+ messages)

[PATCH] block: don't read block device if it's invalid
 2020-08-17  6:42 UTC  (2+ messages)

[PATCH V3] arm64: dts: qcom: sc7180: Add bandwidth votes for eMMC and SDcard
 2020-08-17  6:41 UTC 

[PATCH v5] kthread: Add debugobject support
 2020-08-17  6:37 UTC 

[PATCH v2] soundwire: master: enable pm runtime
 2020-08-17  6:34 UTC  (2+ messages)

[PATCH v8 0/2] phy: Add USB PHY support on Intel LGM SoC
 2020-08-17  6:34 UTC  (4+ messages)
` [PATCH v8 2/2] phy: Add USB3 PHY support for "

[PATCH RESEND 0/5] Some clean-ups for bio merge
 2020-08-17  6:32 UTC  (11+ messages)
` [PATCH RESEND 1/5] block: Move bio merge related functions into blk-merge.c
` [PATCH RESEND 2/5] block: Remove redundant blk_mq_sched_allow_merge() validation
` [PATCH RESEND 3/5] block: Add a new helper to attempt to merge a bio
` [PATCH RESEND 4/5] block: Remove blk_mq_attempt_merge() function
` [PATCH RESEND 5/5] block: Remove __blk_mq_sched_bio_merge() helper

[PATCH] upcall: Remove unneeded variable insize
 2020-08-17  6:31 UTC  (3+ messages)

[PATCH] soc: qcom: socinfo: add soc id for IPQ6018
 2020-08-17  6:30 UTC 

[PATCH v2 0/5] dmaengine: dw: Introduce non-mem peripherals optimizations
 2020-08-17  6:28 UTC  (2+ messages)

[PATCH] clk: clk-hi3670: Add CLK_IGNORE_UNUSED flag
 2020-08-17  6:17 UTC  (2+ messages)

[PATCH] drivers/greybus: Use kobj_to_dev() instead
 2020-08-17  6:11 UTC  (2+ messages)
` [greybus-dev] "

[PATCH] powerpc/fixmap: Fix the size of the early debug area
 2020-08-17  6:03 UTC 

[PATCH 0/2] ARM: dts: add Tolino Shine 2 HD
 2020-08-17  5:59 UTC  (6+ messages)
` [PATCH RFC 2/2] ARM: dts: imx: add devicetree for "

[PATCH] KVM: x86: kvmclock_init_mem() should be called any way
 2020-08-17  5:57 UTC 

linux-next: Fixes tag needs some work in the net tree
 2020-08-17  5:53 UTC 

[PATCH v1 1/4] powerpc/process: Remove useless #ifdef CONFIG_VSX
 2020-08-17  5:47 UTC  (4+ messages)
` [PATCH v1 2/4] powerpc/process: Remove useless #ifdef CONFIG_ALTIVEC
` [PATCH v1 3/4] powerpc/process: Remove useless #ifdef CONFIG_SPE
` [PATCH v1 4/4] powerpc/process: Remove useless #ifdef CONFIG_PPC_FPU

[PATCH v1] powerpc/process: Tag an #endif to help locate the matching #ifdef
 2020-08-17  5:46 UTC 

[PATCH v1] powerpc/process: Replace #ifdef CONFIG_KALLSYMS by IS_ENABLED()
 2020-08-17  5:46 UTC 

[PATCH v1] powerpc/process: Replace an #if defined(CONFIG_4xx) || defined(CONFIG_BOOKE) by IS_ENABLED()
 2020-08-17  5:46 UTC 

[PATCH v1] powerpc/process: Remove unnecessary #ifdef CONFIG_FUNCTION_GRAPH_TRACER
 2020-08-17  5:46 UTC 

[PATCH v1] powerpc/process: Replace an #ifdef CONFIG_PPC_47x by IS_ENABLED()
 2020-08-17  5:46 UTC 

[PATCH v1] powerpc/process: Replace an #ifdef CONFIG_PPC_BOOK3S_64 by IS_ENABLED()
 2020-08-17  5:46 UTC 

[PATCH v5 1/3] net: introduce helper sendpage_ok() in include/linux/net.h
 2020-08-17  5:45 UTC  (3+ messages)

[PATCH v12 00/12] add ecspi ERR009165 for i.mx6/7 soc family
 2020-08-17  5:38 UTC  (5+ messages)
` [PATCH v12 03/12] Revert "dmaengine: imx-sdma: refine to load context only once"
` [PATCH v12 04/12] dmaengine: imx-sdma: remove duplicated sdma_load_context

[RFC V2 0/2] arm64/mm: Enable THP migration
 2020-08-17  5:43 UTC  (6+ messages)
` [RFC V2 1/2] arm64/mm: Change THP helpers per generic memory semantics

[PATCH] dmaengine: of-dma: Fix of_dma_router_xlate's of_dma_xlate handling
 2020-08-17  5:44 UTC  (2+ messages)

[PATCH V2 0/4] x86/entry: simply stack switching when exception on userspace
 2020-08-17  6:23 UTC  (5+ messages)
  ` [PATCH V3 0/3] "
  ` [PATCH V3 1/3] x86/entry: avoid calling into sync_regs() when entering from userspace
  ` [PATCH V3 2/3] x86/entry: directly switch to kernel stack when .Lerror_bad_iret
  ` [PATCH V3 3/3] x86/entry: remove unused sync_regs()

[PATCH V2] arm64: dts: ipq8074: Use the A53 PMU compatible
 2020-08-17  5:28 UTC 

[RESEND PATCH v12 0/2] mtd: rawnand: Add NAND controller support on Intel LGM SoC
 2020-08-17  5:27 UTC  (3+ messages)
` [RESEND PATCH v12 1/2] dt-bindings: mtd: Add Nand Flash Controller support for "
` [RESEND PATCH v12 2/2] mtd: rawnand: Add NAND controller support on "

[PATCH v4 1/2] ASoC: mediatek: mt6359: add codec driver
 2020-08-17  5:21 UTC 

[PATCH v2 0/2] dmaengine: ti: k3-psil: Add support for j7200
 2020-08-17  5:21 UTC  (2+ messages)

[PATCH V2] dmaengine: bcm-sba-raid: add missing put_device() call in sba_probe()
 2020-08-17  5:17 UTC  (2+ messages)

[PATCH] dmaengine: at_hdmac: do exception handling appropriately in at_dma_xlate()
 2020-08-17  5:16 UTC  (2+ messages)

[PATCH] dmaengine: ti: omap-dma: Drop of_match_ptr to fix -Wunused-const-variable
 2020-08-17  5:13 UTC  (2+ messages)

[RFC 0/5] Introduce NMI aware serial drivers
 2020-08-17  5:12 UTC  (12+ messages)

[PATCH] opp: Fix dev_pm_opp_set_rate() to not return early
 2020-08-17  5:05 UTC  (5+ messages)
` [PATCH V2 1/4] opp: Enable resources again if they were disabled earlier
  ` [PATCH 2/4] opp: Track device's resources configuration status

[PATCH v1] dmaengine: pch_dma: use generic power management
 2020-08-17  4:54 UTC  (4+ messages)

[PATCH] dmaengine: acpi: Put the CSRT table after using it
 2020-08-17  4:51 UTC  (2+ messages)

[PATCH v4] kthread: Add debugobject support
 2020-08-17  4:48 UTC 

[PATCH] ALSA: hda/realtek: Add model alc298-samsung-headphone
 2020-08-17  4:32 UTC 

[PATCH] Makefile: Yes. Finally remove '-Wdeclaration-after-statement'
 2020-08-17  4:19 UTC  (4+ messages)

[PATCH] arm64: dts: qcom: sc7180: Fix the LLCC base register size
 2020-08-17  4:04 UTC 

[PATCH v6] Add MediaTek MT6779 devapc driver
 2020-08-17  4:02 UTC  (4+ messages)
` [PATCH v6 2/2] soc: mediatek: add mt6779 "

[PATCH] net: handle the return value of pskb_carve_frag_list() correctly
 2020-08-17  4:01 UTC  (2+ messages)

[PATCH 0/7] R4000 clock enhancements for Loongson
 2020-08-17  3:46 UTC  (8+ messages)
` [PATCH 1/7] MIPS: sync-r4k: Rework to be many cores firendly
` [PATCH 2/7] MIPS: time: Use CPUHUP to handle r4k timer
` [PATCH 3/7] MIPS: Kconfig: Always select SYNC_R4K if both SMP and r4k timer is enabled
` [PATCH 4/7] MIPS: Loongson64: Remove custom count sync procudure
` [PATCH 5/7] MIPS: cevt-r4k: Don't handle IRQ if clockevent is not enabled
` [PATCH 6/7] MIPS: cevt-r4k: Enable intimer for Loongson CPUs with extimer
` [PATCH 7/7] MIPS: KVM: Don't use htimer when INTIMER is disabled

[PATCH] ata: ahci: use ata_link_info() instead of ata_link_printk()
 2020-08-17  3:45 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).