linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-08-17 05:39:15 to 2020-08-17 08:10:18 UTC [more...]

[PATCH 00/19] crypto: convert tasklets to use new tasklet_setup()
 2020-08-17  8:09 UTC  (3+ messages)
` [PATCH 01/19] crypto: amcc: convert tasklets to use new tasklet_setup() API
` [PATCH 02/19] crypto: atmel: "

[PATCH v2 0/3] media: i2c: ov772x: Enable BT656 mode and test pattern support
 2020-08-17  8:11 UTC  (4+ messages)
` [PATCH v2 1/3] dt-bindings: media: ov772x: Document endpoint properties

[PATCH v4 0/5] hwrng: add support for i.MX6 rngb
 2020-08-17  8:07 UTC  (2+ messages)

[PATCH 1/2 v3] tcpm: During PR_SWAP, source caps should be sent only after tSwapSourceStart
 2020-08-17  8:07 UTC  (4+ messages)

[PATCH v1] powerpc/process: Remove unnecessary #ifdef CONFIG_FUNCTION_GRAPH_TRACER
 2020-08-17  8:05 UTC  (2+ messages)

[PATCH 00/30] Rid W=1 warnings in Networking
 2020-08-17  8:06 UTC  (3+ messages)
` [PATCH 26/30] net: wireless: broadcom: b43: phy_common: Demote non-conformant kerneldoc header

[PATCH v2 00/17] Add BLK_CTRL support for i.MX8MP
 2020-08-17  7:51 UTC  (17+ messages)
` [PATCH v2 01/17] dt-bindings: clocks: imx8mp: Rename audiomix ids clocks to audio_blk_ctrl
` [PATCH v2 02/17] dt-bindings: reset: imx8mp: Add audio blk_ctrl reset IDs
` [PATCH v2 03/17] dt-bindings: clock: imx8mp: Add ids for the audio shared gate
` [PATCH v2 04/17] dt-bindings: clock: imx8mp: Add media blk_ctrl clock IDs
` [PATCH v2 05/17] dt-bindings: reset: imx8mp: Add media blk_ctrl reset IDs
` [PATCH v2 07/17] dt-bindings: reset: imx8mp: Add hdmi "
` [PATCH v2 08/17] clk: imx8mp: Add audio shared gate
` [PATCH v2 09/17] arm64: dts: Remove imx-hdmimix-reset header file

[PATCH v2] soundwire: SDCA: detect sdca_cascade interrupt
 2020-08-16 20:11 UTC 

[PATCH v2] soundwire: SDCA: add helper macro to access controls
 2020-08-16 20:10 UTC 

[PATCH v2] arm64: mm: free unused memmap for sparse memory model that define VMEMMAP
 2020-08-17  8:04 UTC  (2+ messages)

[PATCH 1/2 v2] arm64: dts: ls1088a: add more thermal zone support
 2020-08-17  8:02 UTC  (2+ messages)

[PATCH v2 3/3] skd: use generic power management
 2020-08-17  7:55 UTC  (3+ messages)
` [PATCH v3 0/3] block: "

[PATCH RESEND 0/5] Some clean-ups for bio merge
 2020-08-17  7:55 UTC  (13+ messages)
` [PATCH RESEND 1/5] block: Move bio merge related functions into blk-merge.c
` [PATCH RESEND 2/5] block: Remove redundant blk_mq_sched_allow_merge() validation
` [PATCH RESEND 3/5] block: Add a new helper to attempt to merge a bio
  ` [PATCH] block: fix boolconv.cocci warnings
` [PATCH RESEND 4/5] block: Remove blk_mq_attempt_merge() function
` [PATCH RESEND 5/5] block: Remove __blk_mq_sched_bio_merge() helper

[PATCH 0/7] R4000 clock enhancements for Loongson
 2020-08-17  7:55 UTC  (3+ messages)
` [PATCH 1/7] MIPS: sync-r4k: Rework to be many cores firendly

[PATCH v2 3/4] dt-bindings: usb: Add Microchip USB47xx/USB49xx support
 2020-08-17  7:54 UTC  (3+ messages)
` [PATCH v3] Add two new configuration drivers for Microchip USB hubs

remove the last set_fs() in common code, and remove it for x86 and powerpc
 2020-08-17  7:52 UTC  (15+ messages)
` [PATCH 01/11] mem: remove duplicate ops for /dev/zero and /dev/null
` [PATCH 02/11] fs: don't allow kernel reads and writes without iter ops
` [PATCH 03/11] fs: don't allow splice read/write without explicit ops
` [PATCH 04/11] uaccess: add infrastructure for kernel builds with set_fs()
` [PATCH 05/11] test_bitmap: skip user bitmap tests for !CONFIG_SET_FS
` [PATCH 06/11] lkdtm: disable set_fs-based "
` [PATCH 07/11] x86: move PAGE_OFFSET, TASK_SIZE & friends to page_{32,64}_types.h
` [PATCH 08/11] x86: make TASK_SIZE_MAX usable from assembly code
` [PATCH 09/11] x86: remove address space overrides using set_fs()
` [PATCH 10/11] powerpc: use non-set_fs based maccess routines
` [PATCH 11/11] powerpc: remove address space overrides using set_fs()

[PATCH 00/16] IOMMU driver for Kirin 960/970
 2020-08-17  7:50 UTC  (17+ messages)
` [PATCH 01/16] iommu: add support for HiSilicon Kirin 960/970 iommu
` [PATCH 02/16] iommu: hisilicon: remove default iommu_map_sg handler
` [PATCH 03/16] iommu: hisilicon: map and unmap ops gained new arguments
` [PATCH 04/16] iommu: hisi_smmu_lpae: rebase it to work with upstream
` [PATCH 05/16] iommu: hisi_smmu: remove linux/hisi/hisi-iommu.h
` [PATCH 06/16] iommu: hisilicon: cleanup its code style
` [PATCH 07/16] iommu: hisi_smmu_lpae: get rid of IOMMU_SEC and IOMMU_DEVICE
` [PATCH 08/16] iommu: get rid of map/unmap tile functions
` [PATCH 09/16] iommu: hisi_smmu_lpae: use the right code to get domain-priv data
` [PATCH 10/16] iommu: hisi_smmu_lpae: convert it to probe_device
` [PATCH 11/16] iommu: add Hisilicon Kirin970 iommu at the building system
` [PATCH 12/16] iommu: hisi_smmu_lpae: cleanup printk macros
` [PATCH 13/16] iommu: hisi_smmu_lpae: make OF compatible more standard
` [PATCH 14/16] dt: add an spec for the Kirin36x0 SMMU
` [PATCH 15/16] dt: hi3670-hikey970.dts: load the SMMU driver on Hikey970
` [PATCH 16/16] staging: hikey9xx: add an item about the iommu driver

[PATCH v1 0/3] char: use generic power management
 2020-08-17  7:49 UTC  (2+ messages)

[PATCH v1 01/12] fbdev: gxfb: use generic power management
 2020-08-17  7:46 UTC  (8+ messages)
` [PATCH v2 00/12] video: fbdev: "
  ` [PATCH v2 01/12] fbdev: gxfb: "
  ` [PATCH v2 09/12] fbdev: i740fb: "

[PATCH v6 00/15] vfio: expose virtual Shared Virtual Addressing to VMs
 2020-08-17  7:45 UTC  (20+ messages)
` [PATCH v6 09/15] iommu/vt-d: Check ownership for PASIDs from user-space
` [PATCH v6 10/15] vfio/type1: Support binding guest page tables to PASID
` [PATCH v6 11/15] vfio/type1: Allow invalidating first-level/stage IOMMU cache
` [PATCH v6 14/15] vfio: Document dual stage control
` [PATCH v6 15/15] iommu/vt-d: Support reporting nesting capability info

[PATCH v1] [media] saa7134: use generic power management
 2020-08-17  7:42 UTC  (2+ messages)

[PATCH v1] mptfusion: use generic power management
 2020-08-17  7:39 UTC  (2+ messages)

[PATCH v2] net: qrtr: fix usage of idr in port assignment to socket
 2020-08-17  7:39 UTC 

[PATCH] hwmon: pwm-fan: Use dev_err_probe() to simplify error handling
 2020-08-17  7:34 UTC 

[PATCH 0/3] KVM: arm64: Some fixes and code adjustments for pvtime ST
 2020-08-17  7:39 UTC  (3+ messages)
` [PATCH 2/3] KVM: uapi: Remove KVM_DEV_TYPE_ARM_PV_TIME in kvm_device_type

pcm|dmaengine|imx-sdma race condition on i.MX6
 2020-08-17  7:28 UTC  (4+ messages)

[PATCH v5 0/2] Add mediatek codec mt6359 driver
 2020-08-17  7:32 UTC  (5+ messages)
` [PATCH v5 1/2] ASoC: mediatek: mt6359: add codec driver
` [PATCH v5 2/2] dt-bindings: mediatek: mt6359: add codec document

[PATCH v3 00/44] SPMI patches needed by Hikey 970
 2020-08-17  7:32 UTC  (46+ messages)
` [PATCH v3 01/44] staging: spmi: add Hikey 970 SPMI controller driver
` [PATCH v3 02/44] staging: spmi: hisi-spmi-controller: coding style fixup
` [PATCH v3 03/44] staging: spmi: hisi-spmi-controller: fix it to probe successfully
` [PATCH v3 04/44] staging: spmi: hisi-spmi-controller: fix a typo
` [PATCH v3 05/44] staging: spmi: hisi-spmi-controller: adjust whitespaces at defines
` [PATCH v3 06/44] staging: spmi: hisi-spmi-controller: use le32 macros where needed
` [PATCH v3 07/44] staging: spmi: hisi-spmi-controller: add debug when values are read/write
` [PATCH v3 08/44] staging: spmi: hisi-spmi-controller: fix the dev_foo() logic
` [PATCH v3 09/44] staging: spmi: hisi-spmi-controller: add it to the building system
` [PATCH v3 10/44] staging: spmi: hisi-spmi-controller: do some code cleanups
` [PATCH v3 11/44] staging: mfd: add a PMIC driver for HiSilicon 6421 SPMI version
` [PATCH v3 12/44] staging: mfd: hi6421-spmi-pmic: get rid of unused code
` [PATCH v3 13/44] staging: mfd: hi6421-spmi-pmic: deal with non-static functions
` [PATCH v3 14/44] staging: mfd: hi6421-spmi-pmic: get rid of the static vars
` [PATCH v3 15/44] staging: mfd: hi6421-spmi-pmic: cleanup hi6421-spmi-pmic.h header
` [PATCH v3 16/44] staging: mfd: hi6421-spmi-pmic: change the binding logic
` [PATCH v3 17/44] staging: mfd: hi6421-spmi-pmic: get rid of unused OF properties
` [PATCH v3 18/44] staging: mfd: hi6421-spmi-pmic: cleanup "
` [PATCH v3 19/44] staging: mfd: hi6421-spmi-pmic: change namespace on its functions
` [PATCH v3 20/44] staging: mfd: hi6421-spmi-pmic: fix some coding style issues
` [PATCH v3 21/44] staging: mfd: hi6421-spmi-pmic: add it to the building system
` [PATCH v3 22/44] staging: mfd: hi6421-spmi-pmic: cleanup the code
` [PATCH v3 23/44] staging: regulator: add a regulator driver for HiSilicon 6421v600 SPMI PMIC
` [PATCH v3 24/44] staging: regulator: hi6421v600-regulator: get rid of unused code
` [PATCH v3 25/44] staging: regulator: hi6421v600-regulator: port it to upstream
` [PATCH v3 26/44] staging: regulator: hi6421v600-regulator: coding style fixups
` [PATCH v3 27/44] staging: regulator: hi6421v600-regulator: change the binding logic
` [PATCH v3 28/44] staging: regulator: hi6421v600-regulator: cleanup struct hisi_regulator
` [PATCH v3 29/44] staging: regulator: hi6421v600-regulator: cleanup debug messages
` [PATCH v3 30/44] staging: regulator: hi6421v600-regulator: use shorter names for OF properties
` [PATCH v3 31/44] staging: regulator: hi6421v600-regulator: better handle modes
` [PATCH v3 32/44] staging: regulator: hi6421v600-regulator: change namespace
` [PATCH v3 33/44] staging: regulator: hi6421v600-regulator: convert to use get/set voltage_sel
` [PATCH v3 34/44] staging: regulator: hi6421v600-regulator: don't use usleep_range for off_on_delay
` [PATCH v3 35/44] staging: regulator: hi6421v600-regulator: add a driver-specific debug macro
` [PATCH v3 36/44] staging: regulator: hi6421v600-regulator: initialize ramp_delay
` [PATCH v3 37/44] staging: regulator: hi6421v600-regulator: cleanup DT settings
` [PATCH v3 38/44] staging: regulator: hi6421v600-regulator: fix some coding style issues
` [PATCH v3 39/44] staging: regulator: hi6421v600-regulator: add it to the building system
` [PATCH v3 40/44] staging: regulator: hi6421v600-regulator: code cleanup
` [PATCH v3 41/44] staging: hikey9xx: add a TODO list
` [PATCH v3 42/44] MAINTAINERS: add an entry for HiSilicon 6421v600 drivers
` [PATCH v3 43/44] dt: document HiSilicon SPMI controller and mfd/regulator properties
` [PATCH v3 44/44] dt: hisilicon: add support for the PMIC found on Hikey 970

[PATCH] phylink: <linux/phylink.h>: fix function prototype kernel-doc warning
 2020-08-17  7:26 UTC  (4+ messages)

[PATCH v1 0/5] imx6qp QuadPlus: support improved enet clocking
 2020-08-17  7:26 UTC  (3+ messages)
  ` [EXT] "

linux-next: build failure after merge of the net-next tree
 2020-08-17  7:20 UTC  (2+ messages)

[PATCH V2 0/2] Enable DVFS support for IPQ6018
 2020-08-17  7:18 UTC  (3+ messages)
` [PATCH V2 1/2] dt-bindings: mailbox: add compatible for the IPQ6018 SoC
` [PATCH V2 2/2] arm64: dts: ipq6018: enable DVFS support

[PATCH] uprobes: __replace_page() avoid BUG in munlock_vma_page()
 2020-08-17  7:17 UTC  (3+ messages)

[PATCH] kcsan: Treat runtime as NMI-like with interrupt tracing
 2020-08-17  7:10 UTC  (4+ messages)

WARN_ON_ONCE(1) in iomap_dio_actor()
 2020-08-17  7:07 UTC  (3+ messages)

[PATCH] lib: Convert test_printf.c to KUnit
 2020-08-17  7:06 UTC  (2+ messages)

[RESEND PATCH v8 0/2] phy: Add USB PHY support on Intel LGM SoC
 2020-08-17  7:05 UTC  (3+ messages)
` [RESEND PATCH v8 1/2] dt-bindings: phy: Add USB PHY support for "
` [RESEND PATCH v8 2/2] phy: Add USB3 "

[PATCH v2 00/13] extcon: ptn5150: Improvements and fixes
 2020-08-17  7:00 UTC  (14+ messages)
` [PATCH v2 01/13] dt-bindings: extcon: ptn5150: Convert binding to DT schema
` [PATCH v2 02/13] dt-bindings: extcon: ptn5150: Use generic "interrupts" property
` [PATCH v2 03/13] dt-bindings: extcon: ptn5150: Make 'vbus-gpios' optional
` [PATCH v2 04/13] extcon: ptn5150: Fix usage of atomic GPIO with sleeping GPIO chips
` [PATCH v2 05/13] extcon: ptn5150: Use generic "interrupts" property
` [PATCH v2 06/13] extcon: ptn5150: Simplify getting vbus-gpios with flags
` [PATCH v2 07/13] extcon: ptn5150: Lower the noisiness of probe
` [PATCH v2 08/13] extcon: ptn5150: Check current USB mode when probing
` [PATCH v2 09/13] extcon: ptn5150: Make 'vbus-gpios' optional
` [PATCH v2 10/13] extcon: ptn5150: Reduce the amount of logs on deferred probe
` [PATCH v2 11/13] extcon: ptn5150: Convert to module_i2c_driver
` [PATCH v2 12/13] extcon: ptn5150: Convert to .probe_new
` [PATCH v2 13/13] MAINTAINERS: Add entry for NXP PTN5150A CC driver

[PATCH v2 1/4] dt-bindings: arm: fsl: Add binding for Variscite VAR-SOM-MX8MM module
 2020-08-17  7:01 UTC  (4+ messages)
` [PATCH v2 2/4] dt-bindings: arm: fsl: Add binding for Variscite Symphony board with VAR-SOM-MX8MM
` [PATCH v2 3/4] arm64: dts: imx8mm-var-som: Add Variscite VAR-SOM-MX8MM System on Module
` [PATCH v2 4/4] arm64: dts: imx8mm-var-som-symphony: Add Variscite Symphony board with VAR-SOM-MX8MM

[PATCH v2] hwmon: corsair-cpro: fix ccp_probe, add delay
 2020-08-17  7:00 UTC 

[PATCH] hwmon: corsair-cpro: fix ccp_probe, add delay
 2020-08-17  6:54 UTC 

[PATCH] parisc: fix PMD pages allocation by restoring pmd_alloc_one()
 2020-08-17  6:53 UTC  (5+ messages)

[PATCHv4 0/6] Add initial genpd support for omap PRM driver
 2020-08-17  6:53 UTC  (2+ messages)

[PATCH] block: don't read block device if it's invalid
 2020-08-17  6:42 UTC  (2+ messages)

[PATCH V3] arm64: dts: qcom: sc7180: Add bandwidth votes for eMMC and SDcard
 2020-08-17  6:41 UTC 

[PATCH v5] kthread: Add debugobject support
 2020-08-17  6:37 UTC 

[PATCH v2] soundwire: master: enable pm runtime
 2020-08-17  6:34 UTC  (2+ messages)

[PATCH v8 0/2] phy: Add USB PHY support on Intel LGM SoC
 2020-08-17  6:34 UTC  (4+ messages)
` [PATCH v8 2/2] phy: Add USB3 PHY support for "

[PATCH] upcall: Remove unneeded variable insize
 2020-08-17  6:31 UTC  (2+ messages)

[PATCH] soc: qcom: socinfo: add soc id for IPQ6018
 2020-08-17  6:30 UTC 

[PATCH v2 0/5] dmaengine: dw: Introduce non-mem peripherals optimizations
 2020-08-17  6:28 UTC  (2+ messages)

[PATCH] clk: clk-hi3670: Add CLK_IGNORE_UNUSED flag
 2020-08-17  6:17 UTC  (2+ messages)

[PATCH] drivers/greybus: Use kobj_to_dev() instead
 2020-08-17  6:11 UTC  (2+ messages)
` [greybus-dev] "

[PATCH] powerpc/fixmap: Fix the size of the early debug area
 2020-08-17  6:03 UTC 

[PATCH 0/2] ARM: dts: add Tolino Shine 2 HD
 2020-08-17  5:59 UTC  (6+ messages)
` [PATCH RFC 2/2] ARM: dts: imx: add devicetree for "

[PATCH] KVM: x86: kvmclock_init_mem() should be called any way
 2020-08-17  5:57 UTC 

linux-next: Fixes tag needs some work in the net tree
 2020-08-17  5:53 UTC 

[PATCH v1 1/4] powerpc/process: Remove useless #ifdef CONFIG_VSX
 2020-08-17  5:47 UTC  (4+ messages)
` [PATCH v1 2/4] powerpc/process: Remove useless #ifdef CONFIG_ALTIVEC
` [PATCH v1 3/4] powerpc/process: Remove useless #ifdef CONFIG_SPE
` [PATCH v1 4/4] powerpc/process: Remove useless #ifdef CONFIG_PPC_FPU

[PATCH v1] powerpc/process: Tag an #endif to help locate the matching #ifdef
 2020-08-17  5:46 UTC 

[PATCH v1] powerpc/process: Replace #ifdef CONFIG_KALLSYMS by IS_ENABLED()
 2020-08-17  5:46 UTC 

[PATCH v1] powerpc/process: Replace an #if defined(CONFIG_4xx) || defined(CONFIG_BOOKE) by IS_ENABLED()
 2020-08-17  5:46 UTC 

[PATCH v1] powerpc/process: Replace an #ifdef CONFIG_PPC_47x by IS_ENABLED()
 2020-08-17  5:46 UTC 

[PATCH v1] powerpc/process: Replace an #ifdef CONFIG_PPC_BOOK3S_64 by IS_ENABLED()
 2020-08-17  5:46 UTC 

[PATCH v5 1/3] net: introduce helper sendpage_ok() in include/linux/net.h
 2020-08-17  5:45 UTC  (3+ messages)

[PATCH v12 00/12] add ecspi ERR009165 for i.mx6/7 soc family
 2020-08-17  5:38 UTC  (5+ messages)
` [PATCH v12 03/12] Revert "dmaengine: imx-sdma: refine to load context only once"
` [PATCH v12 04/12] dmaengine: imx-sdma: remove duplicated sdma_load_context

[RFC V2 0/2] arm64/mm: Enable THP migration
 2020-08-17  5:43 UTC  (6+ messages)
` [RFC V2 1/2] arm64/mm: Change THP helpers per generic memory semantics

[PATCH] dmaengine: of-dma: Fix of_dma_router_xlate's of_dma_xlate handling
 2020-08-17  5:44 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).