linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-08-27 14:48:27 to 2020-08-27 15:37:02 UTC [more...]

[PATCH] sched/debug: Add new tracepoint to track cpu_capacity
 2020-08-27 15:35 UTC 

[PATCH 0/1] USB: PHY: JZ4770: Next time, please test it
 2020-08-27 15:35 UTC  (7+ messages)
` [PATCH 1/1] USB: PHY: JZ4770: Fix uninitialized value written to HW register

[PATCH] sched/numa: use runnable_avg to classify node
 2020-08-27 15:35 UTC  (2+ messages)

[PATCH v9 0/5] Provide basic driver to control Arm R5 co-processor found on Xilinx ZynqMP
 2020-08-27 15:34 UTC  (3+ messages)

[PATCH] mmc: sdhci-msm: When dev_pm_opp_of_add_table() returns 0 it's not an error
 2020-08-27 15:33 UTC 

[PATCH v1 00/10] DDW indirect mapping
 2020-08-27 15:32 UTC  (4+ messages)
` [PATCH v1 01/10] powerpc/pseries/iommu: Replace hard-coded page shift

remove the last set_fs() in common code, and remove it for x86 and powerpc v2
 2020-08-27 15:31 UTC  (12+ messages)
` [PATCH 01/10] fs: don't allow kernel reads and writes without iter ops
` [PATCH 02/10] fs: don't allow splice read/write without explicit ops
` [PATCH 03/10] uaccess: add infrastructure for kernel builds with set_fs()
` [PATCH 04/10] test_bitmap: skip user bitmap tests for !CONFIG_SET_FS
` [PATCH 05/10] lkdtm: disable set_fs-based "
` [PATCH 06/10] x86: move PAGE_OFFSET, TASK_SIZE & friends to page_{32,64}_types.h
` [PATCH 07/10] x86: make TASK_SIZE_MAX usable from assembly code
` [PATCH 08/10] x86: remove address space overrides using set_fs()
` [PATCH 09/10] powerpc: use non-set_fs based maccess routines
` [PATCH 10/10] powerpc: remove address space overrides using set_fs()

[PATCH v2 0/2] dt-bindings: can: document R8A774E1
 2020-08-27 15:30 UTC  (3+ messages)
` [PATCH v2 1/2] dt-bindings: can: rcar_canfd: Document r8a774e1 support
` [PATCH v2 2/2] dt-bindings: can: rcar_can: "

[GIT PULL] fscache rewrite -- please drop for now
 2020-08-27 15:28 UTC  (5+ messages)
` [GIT PULL] fscache rewrite
  ` Upcoming: "

[PATCH] udf: Use kvzalloc() in udf_sb_alloc_bitmap()
 2020-08-27 15:28 UTC  (2+ messages)

[PATCH] clk: Make kerneldoc consistent
 2020-08-27 15:28 UTC 

[PATCH v3 0/5] cpufreq: intel_pstate: Address some HWP-related oddities
 2020-08-27 15:27 UTC  (6+ messages)
` [PATCH v3 1/5] cpufreq: intel_pstate: Refuse to turn off with HWP enabled
` [PATCH v3 2/5] cpufreq: intel_pstate: Update cached EPP in the active mode
` [PATCH v3 3/5] cpufreq: intel_pstate: Tweak the EPP sysfs interface
` [PATCH v3 4/5] cpufreq: intel_pstate: Add ->offline and ->online callbacks
` [PATCH v3 5/5] cpufreq: intel_pstate: Free memory only when turning off

[PATCH v6 00/76] x86: SEV-ES Guest Support
 2020-08-27 15:26 UTC  (3+ messages)
` [PATCH v6 13/76] x86/boot/compressed/64: Add IDT Infrastructure

[PATCH v5 0/3] Add Actions Semi Owl family sirq support
 2020-08-27 15:24 UTC  (8+ messages)
` [PATCH v5 1/3] dt-bindings: interrupt-controller: Add Actions SIRQ controller binding

[PATCH V3 0/3] Add wakeup support over UART RX
 2020-08-27 15:23 UTC  (9+ messages)
` [PATCH V3 2/3] arm64: dts: qcom: sc7180: Add sleep pin ctrl for BT uart

[PATCH 1/5] Add manpage for open_tree(2)
 2020-08-27 11:04 UTC  (4+ messages)
` [PATCH 2/5] Add manpages for move_mount(2)

[PATCH] lib: kunit: add list_sort test conversion to KUnit
 2020-08-27 10:53 UTC  (3+ messages)

[PATCH 00/35] kasan: add hardware tag-based mode for arm64
 2020-08-27 14:56 UTC  (22+ messages)
` [PATCH 21/35] arm64: mte: Add in-kernel tag fault handler
` [PATCH 24/35] arm64: mte: Switch GCR_EL1 in kernel entry and exit
` [PATCH 26/35] kasan, arm64: Enable TBI EL1
` [PATCH 28/35] kasan: define KASAN_GRANULE_SIZE for HW_TAGS
` [PATCH 31/35] kasan, arm64: implement HW_TAGS runtime

[PATCH 00/18] VFS: Filesystem information [ver #21]
 2020-08-27 11:27 UTC  (3+ messages)
` [PATCH 02/18] fsinfo: Add fsinfo() syscall to query filesystem "

[PATCH net-next v1 0/3] hinic: add debugfs support
 2020-08-27 11:13 UTC  (4+ messages)
` [PATCH net-next v1 1/3] hinic: add support to query sq info
` [PATCH net-next v1 2/3] hinic: add support to query rq info
` [PATCH net-next v1 3/3] hinic: add support to query function table

[PATCH] net: Set trailer iff skb1 is the last one
 2020-08-27 11:29 UTC 

[PATCH] mmc: sdhci-msm: Enable restore_dll_config flag for sc7180 target
 2020-08-27 15:21 UTC 

[PATCH v3 1/3] usb typec: mt6360: Add support for mt6360 Type-C driver
 2020-08-27 14:51 UTC  (5+ messages)
` [PATCH v3 2/3] usb typec: mt6360: Rename driver/Kconfig/Makefile from mt6360 to mt636x
` [PATCH v3 3/3] usb typec: mt6360: Add MT6360 Type-C DT binding documentation

WARNING: at drivers/opp/core.c:678 dev_pm_opp_set_rate+0x4cc/0x5d4 - on arm x15
 2020-08-27 11:18 UTC  (3+ messages)

[PATCH] spi: spi-fsl-dspi: Add ACPI support
 2020-08-27 11:32 UTC  (7+ messages)

[PATCH v36 00/24] Intel SGX foundations
 2020-08-27 15:20 UTC  (4+ messages)
` [PATCH v36 22/24] selftests/x86: Add a selftest for SGX

[PATCH v2 1/2] usb typec: mt6360: Add support for mt6360 Type-C driver
 2020-08-27 11:32 UTC  (3+ messages)

WARNING: ODEBUG bug in get_signal
 2020-08-27 11:24 UTC  (2+ messages)

[PATCH] lockdep: Introduce CONFIG_LOCKDEP_LARGE
 2020-08-27 15:20 UTC  (2+ messages)
` [PATCH v2] lockdep: Allow tuning tracing capacity constants

[PATCH] scsi: libcxgbi: use kvzalloc instead of opencoded kzalloc/vzalloc
 2020-08-27 15:17 UTC  (4+ messages)
` [PATCH v2] "

[PATCH] net: Add 'else' to split mutually exclusive case
 2020-08-27 11:15 UTC 

[PATCH] drm/radeon: Prefer lower feedback dividers
 2020-08-27 11:18 UTC  (2+ messages)

[PATCH 0/5] ARM: dts: sun8i: r40: Enable video decoder
 2020-08-27 15:19 UTC  (2+ messages)

RFC: inet_timewait_sock->tw_timer list corruption
 2020-08-27 15:15 UTC 

[ANNOUNCE] v5.9-rc2-rt1
 2020-08-27 11:27 UTC  (10+ messages)

[PATCH v2 00/15] kprobes: Unify kretprobe trampoline handlers
 2020-08-27 11:48 UTC  (11+ messages)
` [PATCH v2 01/15] kprobes: Add generic kretprobe trampoline handler
` [PATCH v2 06/15] csky: kprobes: Use "
` [PATCH v2 07/15] ia64: "
` [PATCH v2 08/15] mips: "
` [PATCH v2 09/15] parisc: "
` [PATCH v2 10/15] powerpc: "
` [PATCH v2 11/15] s390: "
` [PATCH v2 13/15] sparc: "
` [PATCH v2 15/15] kprobes: Free kretprobe_instance with rcu callback

[PATCH] staging: android: ion: remove unnecessary intermediate variable 'objs'
 2020-08-27 11:24 UTC 

[PATCH] net: Call ip_hdrlen() when skbuff is not fragment
 2020-08-27 11:17 UTC 

[PATCH v2 0/7][next] printk: reimplement LOG_CONT handling
 2020-08-27 15:17 UTC  (8+ messages)
` [PATCH v2 5/7][next] printk: ringbuffer: add finalization/extension support

Kernel panic : Unable to handle kernel paging request at virtual address - dead address between user and kernel address ranges
 2020-08-27 11:36 UTC  (5+ messages)

[PATCH] ARM/dma-mapping: use kvzalloc() in __iommu_alloc_buffer()
 2020-08-27 15:15 UTC 

[PATCH] net: exit immediately when off = 0 in skb_headers_offset_update()
 2020-08-27 11:37 UTC  (2+ messages)

[RFC 0/3] cpufreq: cppc: Add support for frequency invariance
 2020-08-27 11:27 UTC  (7+ messages)

[PATCH v6 0/7] Fix timeout clock used by hardware data timeout
 2020-08-27 15:14 UTC  (5+ messages)
` [PATCH v6 7/7] sdhci: tegra: Add missing TMCLK for "

[PATCH rdma-next 00/14] Cleanup locking and events in ucma
 2020-08-27 11:39 UTC  (2+ messages)

[RFC PATCH -rc] gcov: Protect from uninitialized number of functions provided by GCC
 2020-08-27 15:13 UTC  (2+ messages)

[PATCH 0/3] ARM: dts: sun8i: r40: Enable IR on BananaPi M2U
 2020-08-27 15:13 UTC  (2+ messages)

[PATCH v1 00/25] seqlock: Extend seqcount API with associated locks
 2020-08-27 11:40 UTC  (8+ messages)
` [PATCH v1 0/8] seqlock: Introduce seqcount_latch_t
  ` [PATCH v1 1/8] time/sched_clock: Use raw_read_seqcount_latch() during suspend
  ` [PATCH v1 2/8] mm/swap: Do not abuse the seqcount_t latching API
  ` [PATCH v1 3/8] seqlock: Introduce seqcount_latch_t
  ` [PATCH v1 5/8] timekeeping: Use seqcount_latch_t
  ` [PATCH v1 6/8] x86/tsc: "
  ` [PATCH v1 7/8] rbtree_latch: "

[PATCH 12/30] wireless: ath: wil6210: wmi: Correct misnamed function parameter 'ptr_'
 2020-08-27 12:16 UTC  (6+ messages)

RFC: inet_timewait_sock->tw_timer list corruption
 2020-08-27 11:41 UTC 

[PATCH v2] opp: Power on (virtual) power domains managed by the OPP core
 2020-08-27 11:44 UTC  (3+ messages)

[PATCH] RDMA/rxe: Fix memleak in rxe_mem_init_user
 2020-08-27 11:47 UTC  (2+ messages)

[PATCH v5 0/7] Fix ELF / FDPIC ELF core dumping, and use mmap_lock properly in there
 2020-08-27 11:49 UTC  (4+ messages)
` [PATCH v5 1/7] binfmt_elf_fdpic: Stop using dump_emit() on user pointers on !MMU
` [PATCH v5 3/7] coredump: Refactor page range dumping into common helper
` [PATCH v5 4/7] coredump: Rework elf/elf_fdpic vma_dump_size() "

[PATCH v7 0/9] x86: tag application address space for devices
 2020-08-27 15:06 UTC  (9+ messages)
` [PATCH v7 2/9] iommu/vt-d: Change flags type to unsigned int in binding mm
` [PATCH v7 3/9] docs: x86: Add documentation for SVA (Shared Virtual Addressing)
` [PATCH v7 4/9] x86/cpufeatures: Enumerate ENQCMD and ENQCMDS instructions
` [PATCH v7 5/9] x86/fpu/xstate: Add supervisor PASID state for ENQCMD feature
` [PATCH v7 6/9] x86/msr-index: Define IA32_PASID MSR
` [PATCH v7 7/9] mm: Define pasid in mm
` [PATCH v7 8/9] x86/cpufeatures: Mark ENQCMD as disabled when configured out
` [PATCH v7 9/9] x86/mmu: Allocate/free PASID

[PATCH bpf-next 0/3] bpf: add MPTCP subflow support
 2020-08-27 11:54 UTC  (5+ messages)

[PATCH net 0/7] rxrpc, afs: Fix probing issues
 2020-08-27 15:04 UTC  (8+ messages)
` [PATCH net 1/7] rxrpc: Keep the ACK serial in a var in rxrpc_input_ack()
` [PATCH net 2/7] rxrpc: Fix loss of RTT samples due to interposed ACK
` [PATCH net 3/7] rxrpc: Make rxrpc_kernel_get_srtt() indicate validity
` [PATCH net 4/7] afs: Remove afs_vlserver->probe.have_result
` [PATCH net 5/7] afs: Expose information from afs_vlserver through /proc for debugging
` [PATCH net 6/7] afs: Don't use VL probe running state to make decisions outside probe code
` [PATCH net 7/7] afs: Fix error handling in VL server rotation

[PATCH v4 0/3] io_uring: add restrictions to support untrusted applications and guests
 2020-08-27 15:04 UTC  (5+ messages)
` [PATCH v4 3/3] io_uring: allow disabling rings during the creation

[PATCH] Platform lockdown information in sysfs (v2)
 2020-08-27 15:04 UTC  (3+ messages)

[PATCH v2] null_blk: add support for max open/active zone limit for zoned devices
 2020-08-27 15:04 UTC  (3+ messages)

[PATCH] net: Fix some comments
 2020-08-27 15:02 UTC  (2+ messages)

[PATCH] Revert "usb: dwc3: meson-g12a: fix shared reset control use"
 2020-08-27 15:03 UTC  (3+ messages)

[PATCH] nvme-pci: cancel nvme device request before disabling
 2020-08-27 15:01 UTC  (6+ messages)

[PATCH V2] scsi: ufs-pci: Add LTR support for Intel controllers
 2020-08-27 12:08 UTC  (2+ messages)

[PATCH] mmc: sdhci-msm: Add retries when all tuning phases are found valid
 2020-08-27 14:58 UTC 

[PATCH v6 0/3] io_uring: add restrictions to support untrusted applications and guests
 2020-08-27 14:58 UTC  (4+ messages)
` [PATCH v6 1/3] io_uring: use an enumeration for io_uring_register(2) opcodes
` [PATCH v6 2/3] io_uring: add IOURING_REGISTER_RESTRICTIONS opcode
` [PATCH v6 3/3] io_uring: allow disabling rings during the creation

[PATCH 00/30] Set 3: Rid W=1 warnings in Wireless
 2020-08-27 12:03 UTC  (2+ messages)

[PATCH] deprecated.rst: Remove now removed uninitialized_var
 2020-08-27 14:58 UTC  (2+ messages)

[PATCH] linux/kernel.h: add container_from()
 2020-08-27 12:19 UTC  (3+ messages)

[patch V2 00/46] x86, PCI, XEN, genirq ...: Prepare for device MSI
 2020-08-27 14:57 UTC  (3+ messages)
` [patch V2 01/46] iommu/amd: Prevent NULL pointer dereference

[PATCH] crypto: sun8i-ss - remove redundant memzero_explicit()
 2020-08-27 12:16 UTC  (2+ messages)
` [PATCH v2] "

[PATCH v4 1/5] exfat: integrates dir-entry getting and validation
 2020-08-27 12:26 UTC  (3+ messages)

[PATCH 0/4] TopDown metrics support for Ice Lake (perf tool)
 2020-08-27 12:39 UTC  (3+ messages)

[drm/mgag200] 913ec479bb: vm-scalability.throughput 26.2% improvement
 2020-08-27 14:56 UTC  (3+ messages)

[PATCH][next] rt2x00: Use fallthrough pseudo-keyword
 2020-08-27 13:06 UTC  (2+ messages)

[PATCH] fs: Optimized fget to improve performance
 2020-08-27 13:07 UTC  (3+ messages)

[PATCH][next] orinoco: Use fallthrough pseudo-keyword
 2020-08-27 13:07 UTC  (2+ messages)

[PATCH][next] prism54: Use fallthrough pseudo-keyword
 2020-08-27 13:06 UTC  (2+ messages)

[PATCH][next] iwlegacy: Use fallthrough pseudo-keyword
 2020-08-27 13:08 UTC  (2+ messages)

[PATCH][next] b43: Use fallthrough pseudo-keyword
 2020-08-27 13:08 UTC  (2+ messages)

[PATCH][next] atmel: Use fallthrough pseudo-keyword
 2020-08-27 13:09 UTC  (2+ messages)

[PATCH][next] b43legacy: Use fallthrough pseudo-keyword
 2020-08-27 13:09 UTC  (2+ messages)

[PATCH 1/2] docs: process: Add cross-link to security-bugs
 2020-08-27 13:10 UTC  (4+ messages)
` [PATCH 2/2] docs: admin-guide: Not every security bug should be kept hidden

[PATCH][next] brcmfmac: Use fallthrough pseudo-keyword
 2020-08-27 13:07 UTC  (2+ messages)

[PATCH v6 0/5] powerpc/perf: Add json file support for hv_24x7 core level events
 2020-08-27 13:09 UTC  (3+ messages)
` [PATCH v6 1/5] perf/jevents: Remove jevents.h file
` [PATCH v6 2/5] perf/jevents: Add new structure to pass json fields

[PATCH 0/3] usb: cdns,usb3: Convert DT binding to YALM
 2020-08-27 13:02 UTC  (11+ messages)
` [PATCH 3/3] usb: cdns3: Enable workaround for USB2.0 PHY Rx compliance test PHY lockup

[PATCH] Documentation: kunit: Add naming guidelines
 2020-08-27 13:14 UTC  (2+ messages)

[PATCH v2] USB: PHY: JZ4770: Fix uninitialized value written to HW register
 2020-08-27 13:14 UTC 

[PATCH 0/2] r8a774e1 add fdp1 and cpuidle support
 2020-08-27 14:53 UTC  (3+ messages)
` [PATCH 1/2] arm64: dts: renesas: r8a774e1: Add FDP1 device nodes
` [PATCH 2/2] arm64: dts: renesas: r8a774e1: Add cpuidle support for CA5x cores

[PATCH] video: fbdev: remove set but not used 'ulBestVCO'
 2020-08-27 13:00 UTC 

[PATCH] MAINTAINERS: Add security docs to SECURITY CONTACT
 2020-08-27 13:18 UTC  (2+ messages)

[PATCH net v4] net: ethernet: ti: cpsw_new: fix error handling in cpsw_ndo_vlan_rx_kill_vid()
 2020-08-27 13:21 UTC 

[PATCH v2] memory: omap-gpmc: Fix build error without CONFIG_OF
 2020-08-27 13:21 UTC  (3+ messages)
` [PATCH v3] "

[PATCH v2 0/4] crypto: use kfree_sensitive()
 2020-08-27 14:52 UTC  (5+ messages)
` [PATCH v2 1/4] crypto: inside-secure - "
` [PATCH v2 2/4] crypto: amlogic "

[PATCH 05/16] wireless: atmel: convert tasklets to use new tasklet_setup() API
 2020-08-27 13:23 UTC  (2+ messages)
` [05/16] "

[PATCH] nds32: Fix bogus reference to <asm/procinfo.h>
 2020-08-27 13:24 UTC 

[PATCH] c6x: Remove unused <asm/procinfo.h>
 2020-08-27 13:25 UTC 

[PATCH v2 0/7] PHY: Prepare Cadence Torrent PHY driver to support multilink configurations
 2020-08-27 13:28 UTC  (5+ messages)
` [PATCH v2 1/7] phy: cadence-torrent: Use of_device_get_match_data() to get driver data
` [PATCH v2 2/7] phy: cadence-torrent: Use devm_platform_ioremap_resource() to get reg addresses
` [PATCH v2 3/7] phy: cadence-torrent: Enable support for multiple subnodes
` [PATCH v2 6/7] dt-bindings: phy: cadence-torrent: Add binding to specify SSC mode

[PATCH v11 00/25] Control-flow Enforcement: Shadow Stack
 2020-08-27 13:26 UTC  (14+ messages)
` [PATCH v11 25/25] x86/cet/shstk: Add arch_prctl functions for shadow stack

[PATCH v5 0/3] io_uring: add restrictions to support untrusted applications and guests
 2020-08-27 14:44 UTC  (9+ messages)
` [PATCH v5 1/3] io_uring: use an enumeration for io_uring_register(2) opcodes
` [PATCH v5 2/3] io_uring: add IOURING_REGISTER_RESTRICTIONS opcode

[PATCH] usb: atm: don't use snprintf() for sysfs attrs
 2020-08-27 14:48 UTC  (6+ messages)

[PATCH] null_blk: add support for max open/active zone limit for zoned devices
 2020-08-27 13:45 UTC  (4+ messages)

[PATCH 1/2] perf tools: Disable ordered_events for report raw dump
 2020-08-27 13:48 UTC 

[v2] ASoC: AMD: Clean kernel log from deferred probe error messages
 2020-08-27 13:56 UTC  (2+ messages)

[PATCH v2] maiblox: mediatek: Fix handling of platform_get_irq() error
 2020-08-27 13:57 UTC  (2+ messages)
` Aw: "

[PATCH][next] regulator: mt6360: fix spelling mistake: "regulaotr" -> "regulator"
 2020-08-27 13:57 UTC  (2+ messages)

[PATCH] ASoC: meson: cards: deal dpcm flag change
 2020-08-27 14:46 UTC  (4+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).