linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-09-02 15:56:46 to 2020-09-02 17:41:40 UTC [more...]

[PATCH 0/2] link vdso with linker
 2020-09-02 17:41 UTC  (9+ messages)
` [PATCH 1/2] powerpc/vdso64: link vdso64 "
` [PATCH 2/2] powerpc/vdso32: "

[PATCH v2 0/3] arm64: Convert to ARCH_STACKWALK
 2020-09-02 17:38 UTC  (3+ messages)

[PATCH -rc 0/4] Protect from GCC garbage input in GCOV
 2020-09-02 17:38 UTC  (3+ messages)
` [PATCH rdma-next 1/4] gcov: Open-code kmemdup() to work correctly with kernel and user space pointers

[PATCH] x86/asm: Replace __force_order with memory clobber
 2020-09-02 17:36 UTC  (7+ messages)
` [PATCH v2] "

[Patch v4 0/7] mm/hugetlb: code refine and simplification
 2020-09-02 17:25 UTC  (4+ messages)
` [Patch v4 5/7] mm/hugetlb: a page from buddy is not on any list

[PATCH 1/2] interconnect: core: Simplify with dev_err_probe()
 2020-09-02 17:24 UTC  (2+ messages)
` [PATCH 2/2] interconnect: imx: "

[PATCH] x86/uaccess: Use pointer masking to limit uaccess speculation
 2020-09-02 17:23 UTC  (9+ messages)

general protection fault in snd_ctl_release
 2020-09-02 17:23 UTC  (5+ messages)

[PATCH 0/2] PCI: aardvark: Fix comphy with old ATF
 2020-09-02 17:20 UTC  (7+ messages)
` [PATCH 1/2] phy: marvell: comphy: Convert internal SMCC firmware return codes to errno

[RFC PATCH] tools/x86: add kcpuid tool to show raw CPU features
 2020-09-02 17:18 UTC  (10+ messages)

[PATCH net-next] dropwatch: Support monitoring of dropped frames
 2020-09-02 17:16 UTC  (5+ messages)
` [PATCHv2 "
` [PATCHv3 "

[PATCH v2 2/2] staging: gdm724x: gdm_tty: replaced macro with a function
 2020-09-02 17:14 UTC  (4+ messages)

[PATCH v11 0/5] support reserving crashkernel above 4G on arm64 kdump
 2020-09-02 17:13 UTC  (10+ messages)
` [PATCH v11 3/5] arm64: kdump: reimplement crashkernel=X
` [PATCH v11 5/5] kdump: update Documentation about crashkernel

[PATCH v2 0/4] kselftests/arm64: add PAuth tests
 2020-09-02 17:08 UTC  (3+ messages)
` [PATCH v2 3/4] kselftests/arm64: add PAuth test for whether exec() changes keys

[PATCH] padata: fix possible padata_works_lock deadlock
 2020-09-02 17:07 UTC 

[PATCH v7 0/5] powerpc/perf: Add json file support for hv_24x7 core level events
 2020-09-02 17:05 UTC  (8+ messages)
` [PATCH v7 1/5] perf/jevents: Remove jevents.h file
` [PATCH v7 2/5] perf/jevents: Add new structure to pass json fields
` [PATCH v7 3/5] perf jevents: Add support for parsing perchip/percore events
` [PATCH v7 4/5] perf/tools: Pass pmu_event structure as a parameter for arch_get_runtimeparam
` [PATCH v7 5/5] perf/tools/pmu_events/powerpc: Add hv_24x7 core level metric events

[PATCH V2 0/6] perf tools: Enable AUX area tracing snapshots using a FIFO
 2020-09-02 17:03 UTC  (11+ messages)
` [PATCH V2 1/6] perf tools: Consolidate --control option parsing into one function
` [PATCH V2 2/6] perf tools: Handle read errors from ctl_fd
` [PATCH V2 3/6] perf tools: Use AsciiDoc formatting for --control option documentation
` [PATCH V2 5/6] perf record: Add 'snapshot' control command
` [PATCH V2 6/6] perf intel-pt: Document snapshot "

[PATCH V2 4/6] perf tools: Add FIFO file names as alternative options to --control
 2020-09-02 17:03 UTC  (3+ messages)
` [PATCH V3 "

[PATCH 00/13] x86/debug: Untangle handle_debug()
 2020-09-02 17:02 UTC  (7+ messages)
` [PATCH 01/13] x86/entry: Fix AC assertion

[PATCH] x86/special_insn: reverse __force_order logic
 2020-09-02 16:58 UTC  (5+ messages)

[PATCH v2 0/9] libperf and arm64 userspace counter access support
 2020-09-02 17:01 UTC  (6+ messages)
` [PATCH v2 5/9] libperf: Add support for user space counter access

WARNING: suspicious RCU usage - sdhci-pltfm: SDHCI platform and OF driver helper
 2020-09-02 17:01 UTC  (19+ messages)

[PATCH 0/4] kselftests/arm64: add PAuth tests
 2020-09-02 17:00 UTC  (6+ messages)
` [PATCH 1/4] kselftests/arm64: add a basic Pointer Authentication test
` [PATCH 3/4] kselftests/arm64: add PAuth test for whether exec() changes keys

[PATCH v2 0/7] mm/hmm/nouveau: add THP migration to migrate_vma_*
 2020-09-02 16:58 UTC  (8+ messages)
` [PATCH v2 1/7] mm/thp: fix __split_huge_pmd_locked() for migration PMD
` [PATCH v2 2/7] mm/migrate: move migrate_vma_collect_skip()
` [PATCH v2 3/7] mm: support THP migration to device private memory
` [PATCH v2 4/7] mm/thp: add prep_transhuge_device_private_page()
` [PATCH v2 5/7] mm/thp: add THP allocation helper
` [PATCH v2 6/7] mm/hmm/test: add self tests for THP migration
` [PATCH v2 7/7] nouveau: support THP migration to private memory

[GIT PULL] xfs: small fixes for 5.9
 2020-09-02 17:00 UTC 

[PATCH][next] staging: media: atomisp: fix memory leak of object flash
 2020-09-02 16:58 UTC 

[PATCH v11 0/5] Provide basic driver to control Arm R5 co-processor found on Xilinx ZynqMP
 2020-09-02 16:58 UTC  (6+ messages)
` [PATCH v11 1/5] firmware: xilinx: Add ZynqMP firmware ioctl enums for RPU configuration
` [PATCH v11 2/5] firmware: xilinx: Add shutdown/wakeup APIs
` [PATCH v11 3/5] firmware: xilinx: Add RPU configuration APIs
` [PATCH v11 4/5] dt-bindings: remoteproc: Add documentation for ZynqMP R5 rproc bindings
` [PATCH v11 5/5] remoteproc: Add initial zynqmp R5 remoteproc driver

[PATCH -next] remoteproc: k3-dsp: Fix return value check in k3_dsp_rproc_of_get_memories()
 2020-09-02 16:59 UTC  (2+ messages)

[PATCH] power: supply: charger-manager: Tidy function
 2020-09-02 16:58 UTC 

[PATCH v2 1/2] dt-bindings: mfd: syscon: Merge Samsung Exynos Sysreg bindings
 2020-09-02 16:57 UTC  (3+ messages)
  ` [PATCH v2 2/2] dt-bindings: mfd: syscon: Document Exynos3 and Exynos5433 compatibles

[RFC PATCH v7 00/23] Core scheduling v7
 2020-09-02 16:57 UTC  (8+ messages)
` [RFC PATCH v7 17/23] kernel/entry: Add support for core-wide protection of kernel-mode

[PATCH] usb: typec: tcpm: Fix if vbus before cc, hard_reset_count not reset issue
 2020-09-02 16:57 UTC  (2+ messages)

[PATCH 0/7] arm64: dts: ti: k3-*: Squash up node_name_chars_strict warnings
 2020-09-02 16:55 UTC  (7+ messages)
` [PATCH 5/7] arm64: dts: ti: k3-am65-wakeup: Use generic temperature-sensor for node name
` [PATCH 6/7] arm64: dts: ti: k3-*: Use generic adc for node names
` [PATCH 7/7] arm64: dts: ti: k3-*: Fix up node_name_chars_strict errors

[PATCH] drm/sun4i: Fix DE2 YVU handling
 2020-09-02 16:55 UTC  (4+ messages)

[PATCH v2] rpmsg: Avoid double-free in mtk_rpmsg_register_device
 2020-09-02 16:55 UTC  (2+ messages)

[PATCH 5.8 000/253] 5.8.6-rc2 review
 2020-09-02 16:51 UTC  (3+ messages)

ptrace_syscall_32 is failing
 2020-09-02 16:49 UTC  (7+ messages)

[PATCH 5.4 000/213] 5.4.62-rc2 review
 2020-09-02 16:47 UTC  (3+ messages)

[PATCH] kconfig: streamline_config.pl: check defined(ENV variable) before using it
 2020-09-02 16:46 UTC  (2+ messages)

[PATCH 4.19 000/125] 4.19.143-rc1 review
 2020-09-02 16:47 UTC  (2+ messages)

[PATCH v2] power: supply: charger-manager: Fix info message in check_charging_duration()
 2020-09-02 16:46 UTC  (4+ messages)

[PATCH 4.14 00/91] 4.14.196-rc1 review
 2020-09-02 16:46 UTC  (2+ messages)

[PATCH 4.9 00/78] 4.9.235-rc1 review
 2020-09-02 16:46 UTC  (2+ messages)

[PATCH 4.4 00/61] 4.4.235-rc2 review
 2020-09-02 16:45 UTC  (2+ messages)

localmodconfig - "intel_rapl_perf config not found!!"
 2020-09-02 16:41 UTC  (7+ messages)

[PATCH V5 0/4] Signaling api support in glink/rpmsg clients
 2020-09-02 16:40 UTC  (4+ messages)

[PATCH 01/10] clk: at91: Drop unused at91sam9g45_pcr_layout
 2020-09-02 16:35 UTC  (2+ messages)

[PATCH v3 07/10] PCI: Add 'rcec' field to pci_dev for associated RCiEPs
 2020-09-02 16:35 UTC  (2+ messages)

[PATCH v7 0/6] Support running driver's probe for a device powered off
 2020-09-02 16:34 UTC  (5+ messages)
` [PATCH v7 6/6] Documentation: ACPI: Document allow-low-power-probe _DSD property

[PATCH] xsk: Free variable on error path
 2020-09-02 16:33 UTC 

[PATCH] arm64: dts: imx8mm-var-som: Add 32.768 kHz clock to PMIC
 2020-09-02 16:32 UTC 

[PATCH][next] RDMA/ucma: fix memory leak of mc on an xa_alloc failure
 2020-09-02 16:28 UTC 

[RFC PATCH v8 0/3] Add scheduler overview documentation
 2020-09-02 16:26 UTC  (4+ messages)
` [RFC PATCH v8 1/3] docs: scheduler: Restructure scheduler documentation
` [RFC PATCH v8 2/3] docs: scheduler: Add scheduler overview documentation
` [RFC PATCH v8 3/3] docs: scheduler: Add introduction to scheduler context-switch

[PATCH] scipts/tags.sh: Add custom sort order
 2020-09-02 16:26 UTC  (5+ messages)
` [PATCH -v2] "

[PATCH 00/38] media sparse/smatch warn fixes
 2020-09-02 16:26 UTC  (40+ messages)
` [PATCH 01/38] media: tda10086: cleanup symbol_rate setting logic
` [PATCH 02/38] media: v4l2-ioctl: avoid memory leaks on some time32 compat functions
` [PATCH 03/38] media: qt1010: fix usage of unititialized value
` [PATCH 04/38] media: av7110_v4l: avoid a typecast
` [PATCH 05/38] media: wl128x: get rid of a potential spectre issue
` [PATCH 06/38] media: venus: place extern venus_fw_debug on a header file
` [PATCH 07/38] media: tda10021: avoid casts when using symbol_rate
` [PATCH 08/38] media: serial_ir: use the right type for a dma address
` [PATCH 09/38] media: vivid: move the detection part out of vivid_create_instance
` [PATCH 10/38] media: vivid: place the logic which disables ioctl on a separate function
` [PATCH 11/38] media: vivid: move set_capabilities logic to "
` [PATCH 12/38] media: vivid: place dt timings init code on "
` [PATCH 13/38] media: vivid: move the create queues to "
` [PATCH 14/38] media: vivid: move the devnode creation logic "
` [PATCH 15/38] media: vivid: fix error path
` [PATCH 16/38] media: videobuf-dma-sg: number of pages should be unsigned long
` [PATCH 17/38] media: cx25821-alsa: "
` [PATCH 18/38] media: cx23885-alsa: "
` [PATCH 19/38] media: cx88-alsa: "
` [PATCH 20/38] media: saa7134-alsa.c: "
` [PATCH 21/38] media: dvb-ttusb-budget: don't use stack for USB transfers
` [PATCH 22/38] media: dvb-ttusb-budget: cleanup printk logic
` [PATCH 23/38] media: saa7134: avoid a shift overflow
` [PATCH 24/38] media: atomisp: fix casts at atomisp_compat_ioctl32.c
` [PATCH 25/38] media: atomisp: get rid of some unused code
` [PATCH 26/38] media: atomisp: cleanup ifdefs from ia_css_debug.c
` [PATCH 27/38] media: atomisp: get rid of version-dependent globals
` [PATCH 28/38] media: atomisp: get rid of isys_dma.h and isys_dma_local.h
` [PATCH 29/38] media: atomisp: get rid of ibuf_ctrl abstraction
` [PATCH 30/38] media: atomisp: don't check for ISP version for includes
` [PATCH 31/38] media: atomisp: unify INPUT error return type
` [PATCH 32/38] media: atomisp: de-duplicate names at *_input_system_global.h
` [PATCH 33/38] media: atomisp: reorder functions at pixelgen_private.h
` [PATCH 34/38] media: atomisp: remove compile-time tests from input_system_global.h
` [PATCH 35/38] media: atomisp: fix some bad indents
` [PATCH 36/38] media: atomisp: csi_rx.c: add a missing includes
` [PATCH 37/38] media: atomisp: atomisp_gmin_platform: check before use
` [PATCH 38/38] media: atomisp: cleanup isys_irq headers

[PATCH] RDMA/ucma: Fix resource leak on error path
 2020-09-02 16:24 UTC 

[PATCH V3] Add GalaxyCore image sensor driver
 2020-09-02 16:17 UTC  (2+ messages)

[PATCH V7 0/4] Signaling api support in glink/rpmsg clients
 2020-09-02 16:24 UTC  (5+ messages)
` [PATCH V7 1/4] rpmsg: core: Add signal API support
` [PATCH V7 2/4] rpmsg: glink: Add support to handle signals command
` [PATCH V7 3/4] rpmsg: char: Add TIOCMGET/TIOCMSET ioctl support
` [PATCH V7 4/4] rpmsg: char: Add signal callback and POLLPRI support

[PATCH v21 0/4] Add support for mt8183 SCP
 2020-09-02 16:23 UTC  (5+ messages)
` [PATCH v21 4/4] arm64: dts: mt8183: add scp node

bdi cleanups v3
 2020-09-02 16:20 UTC  (5+ messages)
` [PATCH 06/14] block: lift setting the readahead size into the block layer

[PATCH][next] xsk: Fix null check on error return path
 2020-09-02 16:26 UTC  (3+ messages)

rework check_disk_change()
 2020-09-02 16:19 UTC  (5+ messages)
` [PATCH 15/19] md: use bdev_check_media_change
` [PATCH 16/19] sd: "

[PATCH v2 0/1] Enable ddr modes on emmc2 of Raspberry Pi 4 B
 2020-09-02 16:18 UTC  (3+ messages)
` [PATCH v2 1/1] ARM: dts: bcm2711: Enable ddr modes on emmc2 controller

linux-next: Tree for Sep 2
 2020-09-02 16:17 UTC  (2+ messages)
` linux-next: Tree for Sep 2 (ip_tunnel, ip6_vti, sit, ip6_tunnel)

[PATCH v2 1/2] staging: gdm724x: gdm_tty: replaced macro with a function
 2020-09-02 16:16 UTC 

[PATCH][next] xsk: fix incorrect memory allocation failure check on dma_map->dma_pages
 2020-09-02 16:13 UTC 

[PATCH net-next 0/1] Support for VLAN interface over HSR/PRP
 2020-09-02 16:14 UTC  (2+ messages)

[PATCH 4/5] Add manpage for fsopen(2) and fsmount(2)
 2020-09-02 16:14 UTC  (4+ messages)
` [PATCH 1/5] Add manpage for open_tree(2)

[PATCH v6 0/3] drm/vkms: Introduces writeback support
 2020-09-02 16:14 UTC  (3+ messages)
` [PATCH v6 3/3] drm/vkms: Add support for writeback

[PATCH v33 00/21] Intel SGX foundations
 2020-09-02 16:10 UTC  (6+ messages)
` [PATCH v33 11/21] x86/sgx: Linux Enclave Driver

[PATCH -next] perf bench: fix return value check in do_run_multi_threaded()
 2020-09-02 16:09 UTC  (2+ messages)

[PATCH 01/10] dt-bindings: arm: samsung: pmu: Use unevaluatedProperties
 2020-09-02 16:06 UTC  (3+ messages)
` [PATCH 04/10] dt-bindings: mfd: syscon: Document Samsung Exynos compatibles

[PATCH] scsi: qla2xxx: Remove unnecessary call to memset
 2020-09-02 16:03 UTC  (4+ messages)
` [PATCH v2] scsi: Don't call memset after dma_alloc_coherent()

[PATCH v1 0/6] clk: rockchip: Support module build
 2020-09-02 16:03 UTC  (3+ messages)
` [PATCH v1 6/6] clk: rockchip: rk3399: "

[PATCH] lockdep: Fix "USED" <- "IN-NMI" inversions
 2020-09-02 16:03 UTC 

Boot failure on gru-scarlet-inx with 5.9-rc2
 2020-09-02 16:01 UTC  (9+ messages)

[PATCH] ASoC: dt-bindings: aries-wm8994: Match compatibles with enum
 2020-09-02 16:00 UTC 

[PATCH] x86/mm/32: Bring back vmalloc faulting on x86_32
 2020-09-02 15:59 UTC 

[PATCH] perf/core: Fix hung issue on perf stat command during cpu hotplug
 2020-09-02 15:57 UTC  (3+ messages)

[PATCH v2 1/2] ARM: dts: exynos: Remove I2C9 samsung,i2c-slave-addr from Exynos5250 boards
 2020-09-02 15:57 UTC  (2+ messages)
` [PATCH v2 2/2] ARM: dts: exynos: Silence SATA PHY warning in Exynos5250

Uli Behringer is a racist and a sexist. Worked at Music Tribe for 30 years (it's name has changed repeatedly)
 2020-09-02 15:56 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).