linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-09-10 18:27:43 to 2020-09-10 19:50:50 UTC [more...]

[PATCH net-next + leds v2 0/7] PLEASE REVIEW: Add support for LEDs on Marvell PHYs
 2020-09-10 18:34 UTC  (7+ messages)
` [PATCH net-next + leds v2 6/7] net: phy: marvell: add support for LEDs controlled by "

[PATCH] sched.h: drop in_ubsan field when UBSAN is in trap mode
 2020-09-10 19:35 UTC  (3+ messages)

[PATCH 0/5] Add support for custom names for AT24 EEPROMs
 2020-09-10 15:35 UTC  (3+ messages)
` [PATCH 1/5] misc: eeprom: at24: Initialise AT24 NVMEM ID field

[RFC PATCH 00/16] 1GB THP support on x86_64
 2020-09-10 15:15 UTC  (16+ messages)

[PATCH] PCI: Don't use Printk in raw_spinlocks
 2020-09-10 19:22 UTC  (5+ messages)

[PATCH] scripts/setlocalversion: make git describe output more reliable
 2020-09-10 19:05 UTC  (3+ messages)

[PATCH 00/15] Adding GAUDI NIC code to habanalabs driver
 2020-09-10 15:59 UTC  (10+ messages)
` [PATCH 08/15] habanalabs/gaudi: add a new IOCTL for NIC control operations
` [PATCH 09/15] habanalabs/gaudi: add CQ "
` [PATCH 10/15] habanalabs/gaudi: add WQ "
` [PATCH 11/15] habanalabs/gaudi: add QP error handling
` [PATCH 12/15] habanalabs/gaudi: add debugfs entries for the NIC
` [PATCH 13/15] habanalabs/gaudi: Add ethtool support using coresight
` [PATCH 14/15] habanalabs/gaudi: support DCB protocol

[PATCH v2 00/10] Netronix embedded controller driver for Kobo and Tolino ebook readers
 2020-09-10 19:42 UTC  (12+ messages)
` [PATCH v2 05/10] pwm: ntxec: Add driver for PWM function in Netronix EC
` [PATCH v2 07/10] rtc: Introduce RTC_TIMESTAMP_END_2255
` [PATCH v2 08/10] rtc: New driver for RTC in Netronix embedded controller

[PATCH v8 1/5] PCI: Conditionally initialize host bridge native_* members
 2020-09-10 19:49 UTC  (2+ messages)

[PATCH V2 1/2] thermal: ti-soc-thermal: Enable addition power management
 2020-09-10 19:48 UTC  (4+ messages)

[net-next v8 0/6] net: marvell: prestera: Add Switchdev driver for Prestera family ASIC device 98DX3255 (AC3x)
 2020-09-10 15:00 UTC  (2+ messages)
` [net-next v8 5/6] net: marvell: prestera: Add Switchdev driver implementation

[PATCH] vfs: add fchmodat2 syscall
 2020-09-10 15:45 UTC  (4+ messages)

[PATCH] objtool: Fix noreturn detection for ignored functions
 2020-09-10 15:24 UTC 

[PATCH] kbuild: preprocess module linker script
 2020-09-10 19:45 UTC  (2+ messages)

[PATCH net-next] igb: Fix some kernel-doc warnings in e1000_82575.c
 2020-09-10 15:11 UTC 

[PATCH net-next] igb: Fix some kernel-doc warnings in e1000_82575.c
 2020-09-10 15:12 UTC 

[PATCH] kbuild: Try up to eight kallsyms link passes
 2020-09-10 15:32 UTC 

[PATCH 1/4] dt-bindings: spi: Add compatible string for brcmstb SoCs
 2020-09-10 18:20 UTC  (8+ messages)
` [PATCH 2/4] spi: bcm-qspi: Add compatible string for BRCMSTB 7445 SoCs
` [PATCH 3/4] spi: bcm-qspi: Fix probe regression on iProc platforms
` [PATCH 4/4] spi: bcm-qspi: Clean up 7425, 7429, and 7435 settings

[RFC PATCH] x86/mce: Make mce_rdmsrl() do a plain RDMSR only
 2020-09-10 19:43 UTC  (14+ messages)
                  ` [PATCH -v2] x86/mce: Make mce_rdmsrl() panic on an inaccessible MSR

[PATCH 00/22] add support for Clang LTO
 2020-09-10 18:29 UTC  (11+ messages)
` [PATCH v2 00/28] Add "
  ` [PATCH v2 05/28] objtool: Add a pass for generating __mcount_loc

(EXT) Re: [PATCH v2 1/1] edac: fsl_ddr_edac: fix expected data message
 2020-09-10 15:06 UTC  (5+ messages)
  `  "

WARNING: Kernel stack regs has bad 'bp' value
 2020-09-10 19:42 UTC 

[PATCH -next] drm/amd/display: Fix possible memleak in dp_trigger_hotplug()
 2020-09-10 15:34 UTC  (2+ messages)

[RFC PATCH] PCI/portdrv: No need to call pci_disable_device() during shutdown
 2020-09-10 19:41 UTC  (2+ messages)

[PATCH v1] kernel.h: Split out min()/max() et al. helpers
 2020-09-10 15:34 UTC 

[[PATCH V4]] audit: trigger accompanying records when no rules present
 2020-09-10 15:01 UTC 

[PATCH -next] drm/amd/display: Create trigger_hotplug entry
 2020-09-10 15:35 UTC  (2+ messages)

[PATCH v2 0/2] MTE support for KVM guest
 2020-09-10 15:36 UTC  (4+ messages)

[PATCH V3] ASoC: Intel: boards: Use FS as nau8825 sysclk in nau88125_* machine
 2020-09-10 15:37 UTC  (3+ messages)

[PATCH V4] ASoC: Intel: boards: Use FS as nau8825 sysclk in nau88125_* machine
 2020-09-10 15:40 UTC 

[PATCH] mailmap: Add older email addresses for Kees Cook
 2020-09-10 19:39 UTC 

[PATCH v2 net] net: sch_generic: aviod concurrent reset and enqueue op for lockless qdisc
 2020-09-10 19:39 UTC  (2+ messages)

[PATCH] sh: remove spurious circular inclusion from asm/smp.h
 2020-09-10 14:19 UTC 

[PATCH 1/2] ARM: samsung: fix PM debug build with DEBUG_LL but !MMU
 2020-09-10 15:41 UTC 

[PATCH net-next 0/3] Fix some kernel-doc warnings for e1000/e1000e
 2020-09-10 19:38 UTC  (3+ messages)

[PATCH v7 0/3] Support virtio cross-device resources
 2020-09-10 15:06 UTC  (3+ messages)
` [PATCH v7 1/3] virtio: add dma-buf support for exported objects

[PATCH v2] syscall/ptrace08: Simplify the test
 2020-09-10 15:24 UTC  (3+ messages)
` [LTP] "

[PATCH net] net: dec: de2104x: Increase receive ring size for Tulip
 2020-09-10 19:33 UTC  (2+ messages)

[PATCH -next] PCI: dwc: unexport dw_pcie_link_set_max_speed
 2020-09-10 19:34 UTC  (2+ messages)

[RFC] [PATCH v1 0/3] isolation: limit msix vectors based on housekeeping CPUs
 2020-09-10 19:31 UTC  (4+ messages)
` [RFC][Patch v1 3/3] PCI: Limit pci_alloc_irq_vectors as per "

[RFC PATCH v2 0/3] mm/gup: fix gup_fast with dynamic page table folding
 2020-09-10 19:32 UTC  (13+ messages)
` [RFC PATCH v2 1/3] "

[PATCH v2 1/4] crypto: caam - Fix kerneldoc
 2020-09-10 19:29 UTC  (4+ messages)
` [PATCH v2 2/4] crypto: caam - Simplify with dev_err_probe()
` [PATCH v2 3/4] crypto: stm32-hash "
` [PATCH v2 4/4] crypto: allwinner/sun8i "

[MPTCP][PATCH v2 net 0/2] mptcp: fix subflow's local_id/remote_id issues
 2020-09-10 19:29 UTC  (2+ messages)

[MPTCP][PATCH net] mptcp: fix kmalloc flag in mptcp_pm_nl_get_local_id
 2020-09-10 19:30 UTC  (2+ messages)

[PATCH net-next] net: stmmac: Remove unused variable 'ret' at stmmac_rx_buf1_len()
 2020-09-10 19:29 UTC  (2+ messages)

[PATCH v2 3/5] seqlock: seqcount_t: Implement all read APIs as statement expressions
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH v1 00/25] seqlock: Extend seqcount API with associated locks
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] seqlock: seqcount_LOCKNAME_t: Introduce PREEMPT_RT support

[PATCH v2 1/5] seqlock: seqcount_LOCKNAME_t: Standardize naming convention
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH v2 5/5] seqlock: PREEMPT_RT: Do not starve seqlock_t writers
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH v1 6/8] x86/tsc: Use seqcount_latch_t
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH v1 4/8] time/sched_clock: Use seqcount_latch_t
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH v2 1/6] sched_clock: Expose struct clock_read_data
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] time/sched_clock: Use raw_read_seqcount_latch() during suspend

[PATCH v1 7/8] rbtree_latch: Use seqcount_latch_t
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH v2 2/5] seqlock: Use unique prefix for seqcount_t property accessors
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH v1 02/25] mm/swap: Don't abuse the seqcount latching API
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] mm/swap: Do not abuse the seqcount_t "

[PATCH v1 8/8] seqlock: seqcount latch APIs: Only allow seqcount_latch_t
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH v3] x86/uaccess: Use pointer masking to limit uaccess speculation
 2020-09-10 19:25 UTC  (2+ messages)

[PATCH net-next v2 0/3] Allow more than 255 IPv4 multicast interfaces
 2020-09-10 19:26 UTC  (2+ messages)

[PATCH v1 5/8] timekeeping: Use seqcount_latch_t
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] "

remove the last set_fs() in common code, and remove it for x86 and powerpc v3
 2020-09-10 15:44 UTC  (11+ messages)

[PATCH v1 3/8] seqlock: Introduce seqcount_latch_t
 2020-09-10 15:08 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH] lib: Fix some broken comments
 2020-09-10 19:24 UTC  (2+ messages)

[PATCH 0/3] add VFIO mdev support for DFL devices
 2020-09-10 15:49 UTC  (5+ messages)
` [PATCH 3/3] Documentation: fpga: dfl: Add description for VFIO Mdev support

[PATCH v2] platform/chrome: Don't populate lightbar device if it isn't there
 2020-09-10 15:49 UTC  (5+ messages)

[PATCH 0/4] clk: AST2600 and FSI: Add APLL to control FSI bus frequency
 2020-09-10 15:18 UTC  (3+ messages)
` [PATCH 1/4] dt-bindings: clock: Add AST2600 APLLdivN definition
` [PATCH 2/4] clk: ast2600: Add functionality to the APLL clock

[PATCH -rc v1] gcov: Disable gcov build with GCC 10
 2020-09-10 19:19 UTC  (4+ messages)

[PATCH] Revert "net: linkwatch: add check for netdevice being present to linkwatch_do_dev"
 2020-09-10 19:20 UTC  (2+ messages)

[PATCH v11 00/11] PCI: brcmstb: enable PCIe for STB chips
 2020-09-10 19:09 UTC  (14+ messages)
` [PATCH v11 03/11] PCI: brcmstb: Add bcm7278 register info
` [PATCH v11 04/11] PCI: brcmstb: Add suspend and resume pm_ops
` [PATCH v11 05/11] PCI: brcmstb: Add bcm7278 PERST# support

[PATCH -next] btrfs: Remove unused function calc_global_rsv_need_space()
 2020-09-10 15:53 UTC  (2+ messages)

[PATCH] PCI/ASPM: Enable ASPM for links under VMD domain
 2020-09-10 19:17 UTC 

rework check_disk_change() v2
 2020-09-10 15:54 UTC  (2+ messages)

[PATCH net-next 0/3] Fix some kernel-doc warnings for i40e
 2020-09-10 15:09 UTC  (3+ messages)
` [PATCH net-next 1/3] i40e: Fix some kernel-doc warnings in i40e_client.c
` [PATCH net-next 2/3] i40e: Fix some kernel-doc warnings in i40e_common.c

[PATCH v2 00/15] ARM: dts: / gpio: Add dtschema for NXP PCA953x and correct dts
 2020-09-10 19:13 UTC  (5+ messages)
` [PATCH v2 01/15] dt-bindings: gpio: convert bindings for NXP PCA953x family to dtschema

[PATCH v5] perf: arm_dsu: Support DSU ACPI devices
 2020-09-10 19:07 UTC  (3+ messages)

[PATCH] hwmon: pmbus: max20730: adjust the vout reading given voltage divider
 2020-09-10 19:05 UTC  (2+ messages)

[PATCH] mm: memcontrol: Add the missing numa stat of anon and file for cgroup v2
 2020-09-10 16:01 UTC  (2+ messages)

[PATCH 00/15] Adding GAUDI NIC code to habanalabs driver
 2020-09-10 16:11 UTC  (12+ messages)
` [PATCH 02/15] habanalabs/gaudi: add NIC firmware-related definitions
` [PATCH 03/15] habanalabs/gaudi: add NIC security configuration
` [PATCH 04/15] habanalabs/gaudi: add support for NIC QMANs
` [PATCH 05/15] habanalabs/gaudi: add NIC Ethernet support
` [PATCH 06/15] habanalabs/gaudi: add NIC PHY code
` [PATCH 09/15] habanalabs/gaudi: add CQ control operations
` [PATCH 10/15] habanalabs/gaudi: add WQ "
` [PATCH 11/15] habanalabs/gaudi: add QP error handling
` [PATCH 12/15] habanalabs/gaudi: add debugfs entries for the NIC
` [PATCH 13/15] habanalabs/gaudi: Add ethtool support using coresight
` [PATCH 14/15] habanalabs/gaudi: support DCB protocol

drivers/regulator/mp886x.c:203:34: warning: unused variable 'mp886x_dt_ids'
 2020-09-10 19:02 UTC 

[tip: objtool/core] objtool: Decode unwind hint register depending on architecture
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Only include valid definitions depending on source file type
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Move object file loading out of check()
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Move ORC logic out of check()
 2020-09-10 18:54 UTC 

[PATCH v4 0/3] Introduce mini-dump support for remoteproc
 2020-09-10 18:57 UTC 

[PATCH v4 1/3] remoteproc: core: Add ops to enable custom coredump functionality
 2020-09-10 18:57 UTC  (3+ messages)
` [PATCH v4 2/3] remoteproc: qcom: Add capability to collect minidumps
` [PATCH v4 3/3] remoteproc: qcom: Add minidump id for sm8150 modem remoteproc

[tip: objtool/core] objtool: Group headers to check in a single list
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Define 'struct orc_entry' only when needed
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Make sync-check consider the target architecture
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Move macros describing structures to arch-dependent code
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Skip ORC entry creation for non-text sections
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Abstract alternative special case handling
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Rename frame.h -> objtool.h
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Refactor jump table code to support other architectures
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Make relocation in alternative handling arch dependent
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Make unwind hint definitions available to other architectures
 2020-09-10 18:54 UTC 

[PATCH kernel] srcu: Fix static initialization
 2020-09-10 18:53 UTC  (5+ messages)

[patch 0/2] posix-timers: avoid nohz_full= IPIs via task cpu masks
 2020-09-10 18:51 UTC  (4+ messages)
` [patch 2/2] nohz: try to avoid IPI when setting tick dependency for task

[PATCH v2] usb: serial: Repair FTDI FT232R bricked eeprom
 2020-09-10 18:51 UTC  (9+ messages)

[PATCH v3 0/8] nfc: s3fwrn5: Few cleanups
 2020-09-10 16:12 UTC  (5+ messages)
` [PATCH v3 1/8] dt-bindings: net: nfc: s3fwrn5: Convert to dtschema
` [PATCH v3 2/8] dt-bindings: net: nfc: s3fwrn5: Remove wrong vendor prefix from GPIOs
` [PATCH v3 3/8] "
` [PATCH v3 4/8] nfc: s3fwrn5: Remove unneeded 'ret' variable

[PATCH] dt-bindings: example: Extend based on practice
 2020-09-10 18:47 UTC 

[PATCH 4.19] net/mlx5e: Don't support phys switch id if not in switchdev mode
 2020-09-10 18:46 UTC  (3+ messages)

[PATCHv7 00/12]PCI: dwc: Add the multiple PF support for DWC and Layerscape
 2020-09-10 18:17 UTC  (5+ messages)
` [PATCHv7 02/12] PCI: designware-ep: Add the doorbell mode of MSI-X in EP mode
` [PATCHv7 12/12] misc: pci_endpoint_test: Add driver data for Layerscape PCIe controllers

[PATCH 01/11] habanalabs: use smallest possible alignment for virtual addresses
 2020-09-10 18:15 UTC  (4+ messages)
` [PATCH 02/11] habanalabs: rename mmu.c to mmu_v1.c
` [PATCH 03/11] habanalabs: refactor MMU as device-oriented
` [PATCH 04/11] habanalabs: add num_hops to hl_mmu_properties

[PATCH v13 0/5] KASAN-KUnit Integration
 2020-09-10 18:17 UTC  (2+ messages)

[PATCH v3 0/2] Introduce the BQ256XX family of chargers
 2020-09-10 16:45 UTC  (2+ messages)
` [PATCH v3 2/2] power: supply: bq256xx: Introduce the BQ256XX charger driver

drivers/bluetooth/hci_qca.c:1692:35: warning: unused variable 'qca_soc_data_wcn3990'
 2020-09-10 18:41 UTC 

[RFC PATCH v9 0/3] Add introspect_access(2) (was O_MAYEXEC)
 2020-09-10 18:40 UTC  (6+ messages)

[PATCH v9 0/5] Add support for iMX8MQ Display Controller Subsystem
 2020-09-10 18:41 UTC  (8+ messages)

[PATCH v2 0/8] Return head pages from find_*_entry
 2020-09-10 18:33 UTC  (9+ messages)
` [PATCH v2 1/8] mm: Factor find_get_incore_page out of mincore_page
` [PATCH v2 2/8] mm: Use find_get_incore_page in memcontrol
` [PATCH v2 3/8] mm: Optimise madvise WILLNEED
` [PATCH v2 4/8] proc: Optimise smaps for shmem entries
` [PATCH v2 5/8] i915: Use find_lock_page instead of find_lock_entry
` [PATCH v2 6/8] mm: Convert find_get_entry to return the head page
` [PATCH v2 7/8] mm/shmem: Return head page from find_lock_entry
` [PATCH v2 8/8] mm: Add find_lock_head

[PATCH v3 00/14] dt-bindings: Cleanup of i.MX 8
 2020-09-10 18:34 UTC  (6+ messages)
` [PATCH v3 12/14] dt-bindings: mtd: gpmi-nand: Fix matching of clocks on different SoCs

[PATCH v3 00/17] HSM driver for ACRN hypervisor
 2020-09-10 18:33 UTC  (6+ messages)
` [PATCH v3 06/17] virt: acrn: Introduce VM management interfaces

[PATCH v3 1/4] dt-bindings: i2c: imx-lpi2c: Add properties and use unevaluatedProperties
 2020-09-10 18:22 UTC  (4+ messages)
` [PATCH v3 2/4] dt-bindings: i2c: imx-lpi2c: Fix i.MX 8QXP compatible matching
` [PATCH v3 3/4] dt-bindings: i2c: imx: Add properties and use unevaluatedProperties
` [PATCH v3 4/4] dt-bindings: i2c: imx: Fix i.MX 7 compatible matching

[PATCH v4] gpu/drm: ingenic: Add option to mmap GEM buffers cached
 2020-09-10 18:28 UTC  (3+ messages)

[PATCH 00/12] soc: mediatek: pm-domains: Add new driver for SCPSYS power domains controller
 2020-09-10 18:27 UTC  (3+ messages)
` [PATCH 07/12] soc: mediatek: pm-domains: Add extra sram control

[PATCH v6 0/6] PCI: uniphier: Add features for UniPhier PCIe host controller
 2020-09-10 18:24 UTC  (5+ messages)
` [PATCH v6 2/6] PCI: dwc: Add msi_host_isr() callback
` [PATCH v6 6/6] PCI: uniphier: Add error message when failed to get phy


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).