linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-09-16 02:28:21 to 2020-09-16 06:26:18 UTC [more...]

[PATCH v2 1/4] Input: ep93xx_keypad - Fix handling of platform_get_irq() error
 2020-09-16  6:25 UTC  (8+ messages)
` [PATCH v2 2/4] Input: omap4-keypad "
` [PATCH v2 4/4] Input: sun4i-ps2 "

support range based offsets in dma-direct v3
 2020-09-16  6:14 UTC  (5+ messages)
` [PATCH 1/6] ARM/dma-mapping: remove a __arch_page_to_dma #error
` [PATCH 2/6] ARM/dma-mapping: remove dma_to_virt
` [PATCH 3/6] ARM/dma-mapping: move various helpers from dma-mapping.h to dma-direct.h
` [PATCH 4/6] ARM/keystone: move the DMA offset handling under ifdef CONFIG_ARM_LPAE

[PATCH v2 0/2] changes for addding fchmodat2 syscall
 2020-09-16  6:25 UTC  (8+ messages)
` [PATCH v2 1/2] vfs: block chmod of symlinks
` [PATCH v2 2/2] vfs: add fchmodat2 syscall

[PATCH v3 00/14] Adding GAUDI NIC code to habanalabs driver
 2020-09-16  6:26 UTC  (4+ messages)

[RFC PATCH V3 13/21] mmc: sdhci: UHS-II support, skip signal_voltage_switch()
 2020-09-16  6:24 UTC  (6+ messages)

[PATCH -next] macintosh: smu_sensors: use for_each_child_of_node() macro
 2020-09-16  6:21 UTC 

[PATCH -next] ARM: zx: use devm_platform_ioremap_resource
 2020-09-16  6:21 UTC 

[PATCH -next] crypto: qat - remove unnecessary mutex_init()
 2020-09-16  6:21 UTC 

[PATCH -next] s390/ap: remove unnecessary spin_lock_init()
 2020-09-16  6:21 UTC 

[PATCH -next] scsi: bnx2i: remove unnecessary mutex_init()
 2020-09-16  6:21 UTC 

[PATCH -next] MIPS: OCTEON: use devm_platform_ioremap_resource
 2020-09-16  6:21 UTC 

[PATCH -next] scsi: qedf: use vzalloc() instead of vmalloc() and memset(0)
 2020-09-16  6:21 UTC 

[PATCH -next] PCI: rpadlpar: use for_each_child_of_node() and for_each_node_by_name
 2020-09-16  6:21 UTC 

[Linux-kernel-mentees][PATCH] rtl8150: set memory to all 0xFFs on failed register reads
 2020-09-16  6:22 UTC  (2+ messages)

[PATCH] cma: make number of CMA areas dynamic, remove CONFIG_CMA_AREAS
 2020-09-16  6:21 UTC  (2+ messages)

[PATCH -next] thermal: core: remove unnecessary mutex_init()
 2020-09-16  6:21 UTC 

[PATCH -next] scsi: fnic: remove unnecessary spin_lock_init()
 2020-09-16  6:21 UTC 

[PATCH -next] serial: pmac_zilog: use for_each_child_of_node() macro
 2020-09-16  6:21 UTC 

[PATCH -next] scsi: bnx2fc: remove unnecessary mutex_init()
 2020-09-16  6:21 UTC 

[PATCH -next] scsi: dpt_i2o: remove unnecessary spin_lock_init()
 2020-09-16  6:21 UTC 

[PATCH -next] powerpc/powernv: fix wrong warning message in opalcore_config_init()
 2020-09-16  6:21 UTC 

[PATCH -next] irqchip/gic-v3: use for_each_matching_node() macro
 2020-09-16  6:21 UTC 

[PATCH -next] drivers/macintosh/smu.c: use for_each_child_of_node() macro
 2020-09-16  6:21 UTC 

[PATCH -next] fbdev: nvidia: use for_each_child_of_node() macro
 2020-09-16  6:21 UTC 

[PATCH] dma-direct: Fix potential NULL pointer dereference
 2020-09-16  6:19 UTC  (8+ messages)

[RFC PATCH v3] PCI/portdrv: Only disable Bus Master on kexec reboot and connected PCI devices
 2020-09-16  6:19 UTC  (3+ messages)

[btrfs] 3b54a0a703: WARNING:at_fs/btrfs/inode.c:#btrfs_finish_ordered_io[btrfs]
 2020-09-16  6:31 UTC  (6+ messages)

[PATCH -next] aoe: remove unnecessary mutex_init()
 2020-09-16  6:20 UTC 

[PATCH v2] ARM: zx: remove redundant dev_err call in zx296702_pd_probe()
 2020-09-16  6:20 UTC 

[PATCH v2] dt-bindings: mfd: Convert rn5t618 to json-schema
 2020-09-16  6:17 UTC 

[PATCH] Doc: admin-guide: Add entry for kvm_cma_resv_ratio kernel param
 2020-09-16  6:18 UTC  (2+ messages)

[PATCH v2 1/2] dt-bindings: iio: adc: exynos-adc: require second interrupt with touch screen
 2020-09-16  6:17 UTC  (3+ messages)

[PATCH v12 00/14] mtd: spi-nor: add xSPI Octal DTR support
 2020-09-16  6:16 UTC  (4+ messages)

[PATCH] fs: fix KMSAN uninit-value bug by initializing nd in do_file_open_root
 2020-09-16  6:16 UTC  (3+ messages)
` [Linux-kernel-mentees] "

[PATCH v2 00/15] ARM: dts: / gpio: Add dtschema for NXP PCA953x and correct dts
 2020-09-16  6:15 UTC  (4+ messages)
` [PATCH v2 02/15] dt-bindings: gpio: convert bindings for Maxim MAX732x family to dtschema

[PATCH] fsl: imx-audmix : Replace seq_printf with seq_puts
 2020-09-16  6:14 UTC 

[PATCH] vboxsf: fix comparison of signed char constant with unsigned char array elements
 2020-09-16  6:14 UTC  (2+ messages)

support range based offsets in dma-direct v2
 2020-09-16  6:13 UTC  (6+ messages)
` [PATCH 6/6] dma-mapping: introduce DMA range map, supplanting dma_pfn_offset

[PATCH -next 1/3] rtlwifi: rtl8723ae: fix comparison pointer to bool warning in rf.c
 2020-09-16  6:12 UTC  (2+ messages)

[PATCH -next 1/3] rtlwifi: rtl8188ee: fix comparison pointer to bool warning in phy.c
 2020-09-16  6:11 UTC  (2+ messages)

[PATCH] mm: remove extra ZONE_DEVICE struct page refcount
 2020-09-16  6:10 UTC  (8+ messages)

[PATCH v1] soc: fsl: rcpm: Add ACPI support
 2020-09-16  6:10 UTC  (4+ messages)

[PATCH] qtnfmac: Remove unused macro QTNF_DMP_MAX_LEN
 2020-09-16  6:09 UTC  (2+ messages)

[PATCH] wireless: rtw88: rtw8822c: eliminate code duplication, use native swap() function
 2020-09-16  6:09 UTC  (2+ messages)
`  "

[PATCH net-next RFC v4 00/15] Add devlink reload action and
 2020-09-16  6:08 UTC  (13+ messages)
` [PATCH net-next RFC v4 03/15] devlink: Add reload action stats
` [PATCH net-next RFC v4 10/15] net/mlx5: Add support for devlink reload action fw activate

[PATCH] wlcore: Remove unused macro WL1271_SUSPEND_SLEEP
 2020-09-16  6:08 UTC  (2+ messages)

[PATCH v5] mm/vmscan: add a fatal signals check in drop_slab_node
 2020-09-16  6:08 UTC  (2+ messages)

[PATCH] brcmsmac: phy_lcn: Eliminate defined but not used 'lcnphy_rx_iqcomp_table_rev0'
 2020-09-16  6:06 UTC  (2+ messages)

[PATCH] brcmsmac: main: Eliminate empty brcms_c_down_del_timer()
 2020-09-16  6:05 UTC  (2+ messages)

[PATCH] brcmsmac: phytbl_lcn: Remove unused variable 'dot11lcn_gain_tbl_rev1'
 2020-09-16  6:04 UTC  (2+ messages)

[PATCH] brcmsmac: phy_lcn: Remove unused variable lcnphy_rx_iqcomp_table_rev0
 2020-09-16  6:03 UTC  (2+ messages)

[PATCH V2 RESEND 1/4] gpio: mxc: Support module build
 2020-09-16  6:03 UTC  (5+ messages)
` [PATCH V2 RESEND 2/4] arm64: defconfig: Build in CONFIG_GPIO_MXC by default

[RFC] pcie hotplug doesn't work with kernel 4.19
 2020-09-16  6:02 UTC  (3+ messages)

[PATCH v3] debugobjects: install CPU hotplug callback
 2020-09-16  6:00 UTC  (5+ messages)
  ` 回复: "
      ` 回复: "

[PATCH] brcmsmac: phytbl_lcn: Eliminate defined but not used 'dot11lcn_gain_tbl_rev1'
 2020-09-16  5:58 UTC  (2+ messages)

[PATCH 28/29] brcmsmac: phytbl_lcn: Remove unused array 'dot11lcn_gain_tbl_rev1'
 2020-09-16  5:58 UTC  (2+ messages)

[PATCH] airo: switch from 'pci_' to 'dma_' API
 2020-09-16  5:57 UTC  (2+ messages)

[PATCH 0/4] cpufreq: Record stats with fast-switching
 2020-09-16  5:56 UTC  (4+ messages)
` [PATCH 1/4] cpufreq: stats: Defer stats update to cpufreq_stats_record_transition()

[PATCH -next] pwm: convert to use DEFINE_SEQ_ATTRIBUTE macro
 2020-09-16  5:54 UTC  (2+ messages)

WARNING in batadv_iv_send_outstanding_bat_ogm_packet
 2020-09-16  5:49 UTC  (4+ messages)

[PATCH] PCI: dwc: Added link up check in map_bus of dw_child_pcie_ops
 2020-09-16  5:41 UTC 

[PATCH v2] add the FPGA Device Feature List (DFL) EMIF support
 2020-09-16  5:37 UTC  (2+ messages)
` [PATCH v2] memory: dfl-emif: add the DFL EMIF private feature driver

[PATCH] sunrpc: cache : Replace seq_printf with seq_puts
 2020-09-16  5:39 UTC 

[PATCH] MIPS: Loongson64: Add kexec/kdump support
 2020-09-16  5:39 UTC  (4+ messages)

[RFC PATCH 0/2] Throttle I2C transfers to UCD9000 devices
 2020-09-16  5:35 UTC  (6+ messages)
` [RFC PATCH 2/2] hwmon: (pmbus/ucd9000) Throttle SMBus transfers to avoid poor behaviour

[PATCH] exfat: remove 'rwoffset' in exfat_inode_info
 2020-09-16  5:35 UTC  (3+ messages)

[PATCH v6 0/5] DVFS support for Venus
 2020-09-16  5:33 UTC  (2+ messages)

[PATCH 1/2] perf parse-event: Release cpu_map if evsel alloc failed
 2020-09-16  5:31 UTC  (2+ messages)
` [PATCH 2/2] perf parse-event: Fix cpu map leaks

[PATCH] arm64: dts: mt8173: elm: Fix nor_flash node property
 2020-09-16  5:25 UTC  (3+ messages)

Unable to handle kernel paging request at virtual address dead - __clk_put
 2020-09-16  5:22 UTC  (3+ messages)

[PATCH v2] add hwmon support for Intel MAX 10 BMC
 2020-09-16  5:22 UTC  (3+ messages)
` [PATCH v2] hwmon: intel-m10-bmc-hwmon: "

[PATCH v11 0/4] scsi: ufs: Add Host Performance Booster Support
 2020-09-16  5:22 UTC  (3+ messages)

[PATCH 1/2] fs: Add a filesystem flag for THPs
 2020-09-16  5:21 UTC  (3+ messages)
` [PATCH 2/2] fs: Do not update nr_thps for mappings which support THPs

[PATCH] doc: zh_CN: index files in arm64 subdirectory
 2020-09-16  4:57 UTC 

[PATCH v3 0/6] arm64: dts: ti: Add USB support for J7200 EVM
 2020-09-16  4:52 UTC  (3+ messages)
` [PATCH v3 1/6] dt-bindings: mux-j7200-wiz: Add lane function defines

[PATCH] random: initialize ChaCha20 constants with correct endianness
 2020-09-16  4:50 UTC 

[PATCH] docs: fb: Remove framebuffer scrollback option for boot
 2020-09-16  4:44 UTC  (4+ messages)

[PATCH] random: remove dead code left over from blocking pool
 2020-09-16  4:36 UTC 

linux-next: manual merge of the akpm-current tree with the dma-mapping tree
 2020-09-16  4:35 UTC  (3+ messages)

[PATCH v7 0/2]dd support for Tianma nt36672a video mode panel
 2020-09-16  4:35 UTC  (5+ messages)
` [PATCH v7 1/2] dt-bindings: display: panel: Add bindings for Novatek nt36672a
` [PATCH v7 2/2] drm: panel: Add novatek nt36672a panel driver

[RFC PATCH v2] sched/fair: select idle cpu from idle cpumask in sched domain
 2020-09-16  4:31 UTC 

[RFC PATCH] cma: make number of CMA areas dynamic, remove CONFIG_CMA_AREAS
 2020-09-16  4:32 UTC  (2+ messages)

[PATCH v3 00/14] Adding GAUDI NIC code to habanalabs driver
 2020-09-16  4:26 UTC  (5+ messages)

general protection fault in unlink_file_vma
 2020-09-16  4:24 UTC  (2+ messages)

[PATCH] random: fix the RNDRESEEDCRNG ioctl
 2020-09-16  4:19 UTC 

[PATCH v5] mm: memcontrol: Add the missing numa_stat interface for cgroup v2
 2020-09-16  4:14 UTC  (3+ messages)
  ` [External] "

[PATCH 0/6] Add support for MCP25XXFD SPI-CAN Network driver
 2020-09-16  4:07 UTC  (4+ messages)

[PATCH -next] Input: da9034-ts - simplify the return expression of da9034_touch_probe()
 2020-09-16  4:07 UTC  (2+ messages)

[PATCH v4 00/11] Hyper-V: Support PAGE_SIZE larger than 4K
 2020-09-16  4:05 UTC  (13+ messages)
` [PATCH v4 01/11] Drivers: hv: vmbus: Always use HV_HYP_PAGE_SIZE for gpadl
` [PATCH v4 02/11] Drivers: hv: vmbus: Move __vmbus_open()
` [PATCH v4 03/11] Drivers: hv: vmbus: Introduce types of GPADL
` [PATCH v4 04/11] Drivers: hv: Use HV_HYP_PAGE in hv_synic_enable_regs()
` [PATCH v4 05/11] Drivers: hv: vmbus: Move virt_to_hvpfn() to hyperv header
` [PATCH v4 06/11] hv: hyperv.h: Introduce some hvpfn helper functions
` [PATCH v4 07/11] hv_netvsc: Use HV_HYP_PAGE_SIZE for Hyper-V communication
` [PATCH v4 08/11] Input: hyperv-keyboard: Use VMBUS_RING_SIZE() for ringbuffer sizes
` [PATCH v4 09/11] HID: hyperv: "
` [PATCH v4 10/11] Driver: hv: util: "
` [PATCH v4 11/11] scsi: storvsc: Support PAGE_SIZE larger than 4K

[PATCH 1/2 v7] rseq/membarrier: add MEMBARRIER_CMD_PRIVATE_EXPEDITED_RSEQ
 2020-09-16  4:02 UTC  (2+ messages)

[PATCH] reiserfs: only call unlock_new_inode() if I_NEW
 2020-09-16  4:01 UTC  (3+ messages)

[PATCH v2] vfs: don't unnecessarily clone write access for writable fds
 2020-09-16  3:59 UTC  (3+ messages)

[PATCH] io_uring: fix the bug of child process can't do io task
 2020-09-16  3:53 UTC  (4+ messages)
    ` [External] "

[PATCH 1/2] clk: qoriq: modify MAX_PLL_DIV to 32
 2020-09-16  3:03 UTC  (2+ messages)
` [PATCH 2/2] arm64: dts: layerscape: modify clocks divider to 32 for wdt

[PATCH RFC 0/2] KVM: x86: allow for more CPUID entries
 2020-09-16  3:49 UTC  (3+ messages)

[PATCH] mm/page_alloc.c: avoid inheritting current's flags when invoked in interrupt
 2020-09-16  3:47 UTC  (3+ messages)

[PATCH 0/9] Update to zstd-1.4.6
 2020-09-16  3:43 UTC  (10+ messages)
` [PATCH 1/9] lib: zstd: Add zstd compatibility wrapper
` [PATCH 2/9] lib: zstd: Add decompress_sources.h for decompress_unzstd
` [PATCH 3/9] lib: zstd: Upgrade to latest upstream zstd version 1.4.6
` [PATCH 4/9] crypto: zstd: Switch to zstd-1.4.6 API
` [PATCH 5/9] btrfs: zstd: Switch to the "
` [PATCH 6/9] f2fs: "
` [PATCH 7/9] squashfs: "
` [PATCH 8/9] lib: unzstd: "
` [PATCH 9/9] lib: zstd: Remove zstd compatibility wrapper

mmotm 2020-09-15-20-44 uploaded
 2020-09-16  3:45 UTC 

[PATCH] stats: Replace seq_printf with seq_puts
 2020-09-16  3:44 UTC 

[linux-next PATCH] rapidio: Fix error handling path
 2020-09-16  3:42 UTC 

[PATCH -next] firmware: arm_sdei: simplify the return expression of sdei_device_freeze()
 2020-09-16  3:40 UTC  (2+ messages)

[PATCH 0/2] arm64/mm: Enable color zero pages
 2020-09-16  3:25 UTC  (3+ messages)
` [PATCH 1/2] arm64/mm: Introduce zero PGD table
` [PATCH 2/2] arm64/mm: Enable color zero pages

[PATCH v11 0/5] Add NUMA-awareness to qspinlock
 2020-09-16  3:13 UTC  (5+ messages)
` [PATCH v11 3/5] locking/qspinlock: Introduce CNA into the slow path of qspinlock
` [PATCH v11 4/5] locking/qspinlock: Introduce starvation avoidance into CNA

[RFC PATCH 00/22] Enhance VHOST to enable SoC-to-SoC communication
 2020-09-16  3:10 UTC  (18+ messages)

[RESEND PATCHv1] proc: use untagged_addr() for pagemap_read addresses
 2020-09-16  3:10 UTC 

[PATCH v3] hwmon: adm1272: Enable temperature sampling for adm1272 adm1278
 2020-09-16  3:09 UTC  (2+ messages)

[PATCH] net: core: explicitly call linkwatch_fire_event to speed up the startup of network services
 2020-09-16  3:07 UTC  (4+ messages)

[PATCH] dt-bindings: hwmon: max20730: adding device tree doc for max20730
 2020-09-16  3:04 UTC  (2+ messages)

[PATCH v2] hwmon: pmbus: max20730: adjust the vout reading given voltage divider
 2020-09-16  3:02 UTC  (2+ messages)

[PATCH 1/1] hwmon: (k10temp) Add support for Zen3 CPUs
 2020-09-16  3:00 UTC  (2+ messages)

[PATCH V2 0/4] imx: support i.MX7ULP HSRUN mode
 2020-09-16  2:48 UTC  (5+ messages)
` [PATCH V2 1/4] dt-bindings: fsl: add i.MX7ULP PMC
` [PATCH V2 2/4] ARM: dts: imx7ulp: add pmc node
` [PATCH V2 3/4] ARM: imx: imx7ulp: support HSRUN mode
` [PATCH V2 4/4] ARM: imx: cpuidle-imx7ulp: Stop mode disallowed when HSRUN

[PATCH 5.8 000/177] 5.8.10-rc1 review
 2020-09-16  2:54 UTC  (3+ messages)

[PATCH v3 0/10] libperf and arm64 userspace counter access support
 2020-09-16  2:50 UTC  (4+ messages)

[RFC PATCH 00/24] mm/hugetlb: Free some vmemmap pages of hugetlb page
 2020-09-16  2:50 UTC  (12+ messages)
` [RFC PATCH 20/24] mm/hugetlb: Add a kernel parameter hugetlb_free_vmemmap
    ` [External] "
  ` [External] Re: [RFC PATCH 00/24] mm/hugetlb: Free some vmemmap pages of hugetlb page

[PATCH v3 0/2] ARM: support PHYS_OFFSET minimum aligned at 64KiB boundary
 2020-09-16  2:49 UTC  (3+ messages)
` [PATCH v3 1/2] ARM: fix trivial comments in head.S
` [PATCH v3 2/2] ARM: support PHYS_OFFSET minimum aligned at 64KiB boundary

[PATCH] Documentation: kernel-parameters: clarify "module." parameters
 2020-09-16  2:49 UTC 

[PATCH v2] vfio/type1: fix dirty bitmap calculation in vfio_dma_rw
 2020-09-16  2:30 UTC 

[PATCH v2] vfio: fix a missed vfio group put in vfio_pin_pages
 2020-09-16  2:29 UTC 

[PATCH v2] vfio: add a singleton check for vfio_group_pin_pages
 2020-09-16  2:28 UTC 

[PATCH v4] mm/vmscan: add a fatal signals check in drop_slab_node
 2020-09-16  2:36 UTC  (5+ messages)
      ` [External] "

[PATCH v8 2/5] ACPI/PCI: Ignore _OSC negotiation result if pcie_ports_native is set
 2020-09-16  2:33 UTC  (2+ messages)

[PATCH 2/3] exfat: remove useless check in exfat_move_file()
 2020-09-16  2:32 UTC  (2+ messages)

[PATCH v8 1/5] PCI: Conditionally initialize host bridge native_* members
 2020-09-16  2:30 UTC  (2+ messages)

[PATCH -next] dlm: convert to use DEFINE_SEQ_ATTRIBUTE macro
 2020-09-16  2:50 UTC 

[PATCH] drm/msm/a6xx: fix a potential overflow issue
 2020-09-16  2:28 UTC  (3+ messages)

[PATCH -next] error-injection: convert to use DEFINE_SEQ_ATTRIBUTE macro
 2020-09-16  2:50 UTC 

[PATCH -next] infiniband: ipoib: convert to use DEFINE_SEQ_ATTRIBUTE macro
 2020-09-16  2:50 UTC 

[PATCH -next] gfs2: convert to use DEFINE_SEQ_ATTRIBUTE macro
 2020-09-16  2:50 UTC 

[PATCH -next] media: saa7164: convert to use DEFINE_SEQ_ATTRIBUTE macro
 2020-09-16  2:50 UTC 

[PATCH -next] PCI: tegra: convert to use DEFINE_SEQ_ATTRIBUTE macro
 2020-09-16  2:50 UTC 

[PATCH -next] powerpc/pseries: convert to use DEFINE_SEQ_ATTRIBUTE macro
 2020-09-16  2:50 UTC 

[PATCH -next] scsi: snic: convert to use DEFINE_SEQ_ATTRIBUTE macro
 2020-09-16  2:50 UTC 

[PATCH -next] s390/diag: convert to use DEFINE_SEQ_ATTRIBUTE macro
 2020-09-16  2:50 UTC 

[PATCH -next] KVM: arm64: vgic-debug: convert to use DEFINE_SEQ_ATTRIBUTE macro
 2020-09-16  2:50 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).