linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-10-12 19:26:05 to 2020-10-12 22:30:30 UTC [more...]

Regression: epoll edge-triggered (EPOLLET) for pipes/FIFOs
 2020-10-12 22:30 UTC  (8+ messages)

[PATCH v2 0/7] tracing: Synthetic event dynamic string fixes
 2020-10-12 22:24 UTC  (15+ messages)
` [PATCH v2 1/7] tracing: Don't show dynamic string internals in synthetic event description
` [PATCH v2 2/7] tracing: Move is_good_name() from trace_probe.h to trace.h
` [PATCH v2 3/7] tracing: Check that the synthetic event and field names are legal
` [PATCH v2 4/7] tracing: Add synthetic event error logging
` [PATCH v2 5/7] selftests/ftrace: Change synthetic event name for inter-event-combined test
` [PATCH v2 6/7] tracing: Handle synthetic event array field type checking correctly
` [PATCH v2 7/7] selftests/ftrace: Add test case for synthetic event syntax errors

[RFC v2 00/12] kunit: introduce class mocking support
 2020-10-12 22:20 UTC  (13+ messages)
` [RFC v2 01/12] Revert "kunit: move string-stream.h to lib/kunit"
` [RFC v2 02/12] kunit: test: add kunit_stream a std::stream like logger
` [RFC v2 03/12] kunit: test: add concept of post conditions
` [RFC v2 04/12] checkpatch: add support for struct MOCK(foo) syntax
` [RFC v2 05/12] kunit: mock: add parameter list manipulation macros
` [RFC v2 06/12] kunit: expose kunit_set_failure() for use by mocking
` [RFC v2 07/12] kunit: mock: add internal mock infrastructure
` [RFC v2 08/12] kunit: mock: add basic matchers and actions
` [RFC v2 09/12] kunit: mock: add macro machinery to pick correct format args
` [RFC v2 10/12] kunit: mock: add class mocking support
` [RFC v2 11/12] kunit: mock: add struct param matcher
` [RFC v2 12/12] kunit: mock: implement nice, strict and naggy mock distinctions

[PATCH 00/13] Clean up legacy clock tick users
 2020-10-12 22:18 UTC  (10+ messages)
` [PATCH 08/13] m68k: m68328: use legacy_timer_tick()
` [PATCH 11/13] timekeeping: remove xtime_update

[GIT PULL] seccomp updates for v5.10-rc1
 2020-10-12 22:15 UTC 

[PATCH 0/5] Fix x2apic enablement and allow up to 32768 CPUs without IR where supported
 2020-10-12 22:13 UTC  (19+ messages)
` [PATCH 1/5] x86/apic: Fix x2apic enablement without interrupt remapping
  ` [PATCH 5/5] x86/kvm: Add KVM_FEATURE_MSI_EXT_DEST_ID

[PATCH] mm: proc: add Sock to /proc/meminfo
 2020-10-12 22:12 UTC  (9+ messages)
  ` [External] "

[PATCH] ath9k: revert "ath9k: hif_usb: fix race condition between usb_get_urb() and usb_kill_anchored_urbs()"
 2020-10-12 22:08 UTC 

[GIT PULL] x86/mm changes for v5.10
 2020-10-12 22:07 UTC  (2+ messages)

[PATCH v1 6/6] i2c: iproc: handle rx fifo full interrupt
 2020-10-12 22:03 UTC  (2+ messages)

[PATCH v2 2/2] [RFC] CPUFreq: Add support for cpu-perf-dependencies
 2020-10-12 22:01 UTC  (11+ messages)

[PATCH] ptp: ptp_clockmatrix: initialize variables
 2020-10-12 22:01 UTC  (2+ messages)

[GIT PULL] x86/platform updates for v5.10
 2020-10-12 22:00 UTC  (9+ messages)

[GIT PULL] RCU changes for v5.10
 2020-10-12 21:59 UTC  (4+ messages)

[PATCH v2 0/2] use interpreters to invoke scripts
 2020-10-12 21:48 UTC  (6+ messages)
` [PATCH v2 2/2] kbuild: "

[PATCH v4 1/2] PCI/ERR: Call pci_bus_reset() before calling ->slot_reset() callback
 2020-10-12 21:47 UTC  (3+ messages)

[PATCH] NFS: Only reference user namespace from nfs4idmap struct instead of cred
 2020-10-12 21:43 UTC 

[PATCH v2 0/4] time namespace aware system boot time
 2020-10-12 21:36 UTC  (7+ messages)
` [PATCH v2 2/4] time: make getboottime64 aware of time namespace

[PATCH] xfs: fix Kconfig asking about XFS_SUPPORT_V4 when XFS_FS=n
 2020-10-12 21:23 UTC  (2+ messages)

[PATCH] drm/nouveau/kms: Fix NULL pointer dereference in nouveau_connector_detect_depth
 2020-10-12 21:30 UTC  (2+ messages)

[RFC][PATCH 0/9] [v4][RESEND] Migrate Pages in lieu of discard
 2020-10-12 21:30 UTC  (2+ messages)

[tip: locking/core] lockdep: Fix lockdep recursion
 2020-10-12 21:28 UTC  (4+ messages)

[PATCH v10 00/16] s390/vfio-ap: dynamic configuration support
 2020-10-12 21:27 UTC  (5+ messages)
` [PATCH v10 13/16] s390/vfio-ap: handle host AP config change notification

[PATCH] arm/build: Always handle .ARM.exidx and .ARM.extab sections
 2020-10-12 21:26 UTC  (4+ messages)

[GIT PULL] Static calls for v5.10
 2020-10-12 21:25 UTC  (2+ messages)

[GIT PULL] performance events updates for v5.10
 2020-10-12 21:25 UTC  (2+ messages)

[GIT PULL] scheduler changes for v5.10
 2020-10-12 21:25 UTC  (2+ messages)

[GIT PULL] perf/kprobes changes for v5.10
 2020-10-12 21:25 UTC  (2+ messages)

[GIT PULL] core/build changes for v5.10: Add orphan section checking for x86, ARM and ARM64
 2020-10-12 21:25 UTC  (2+ messages)

[GIT PULL] locking changes for v5.10
 2020-10-12 21:25 UTC  (2+ messages)

[GIT PULL] EFI changes for v5.10
 2020-10-12 21:25 UTC  (2+ messages)

[PATCH 00/18] dt-bindings: usb: Add generic USB HCD, xHCI, DWC USB3 DT schema
 2020-10-12 21:19 UTC  (6+ messages)
` [PATCH 02/18] dt-bindings: usb: usb-hcd: Add "wireless" maximum-speed property value

[PATCH v2] mm/hmm: make device private reference counts zero based
 2020-10-12 21:14 UTC  (2+ messages)

[PATCH 0/3] Enable eQEP counter driver on BeagleBone Blue
 2020-10-12 21:12 UTC  (4+ messages)
` [PATCH 1/3] ARM: dts: am33xx: Add nodes for eQEP
` [PATCH 2/3] ARM: dts: am335x-boneblue: Enable eQEP
` [PATCH 3/3] ARM: omap2plus_defconfig: Enable TI eQEP counter driver

-next: Kconfig asks about XFS formats when I don't have XFS enabled
 2020-10-12 21:11 UTC  (2+ messages)

[PATCH] lib: kunit: add test_min_heap test conversion to KUnit
 2020-10-12 21:02 UTC  (8+ messages)

[PATCH v5 00/29] Add support for Clang LTO
 2020-10-12 21:02 UTC  (6+ messages)
` [PATCH v5 25/29] arm64: allow LTO_CLANG and THINLTO to be selected

[PATCH AUTOSEL 5.8 01/24] net: lantiq: Add locking for TX DMA channel
 2020-10-12 21:01 UTC  (4+ messages)
` [PATCH AUTOSEL 5.8 18/24] net: usb: rtl8150: set random MAC address when set_ethernet_addr() fails

[PATCH v1 net-next] net: stmmac: Enable EEE HW LPI timer with auto SW/HW switching
 2020-10-12 21:00 UTC  (2+ messages)

[PATCH 00/18] Add Hantro regmap and VC8000 h264 decode support
 2020-10-12 20:59 UTC  (19+ messages)
` [PATCH 01/18] media: hantro: document all int reg bits up to vc8000
` [PATCH 02/18] media: hantro: make consistent use of decimal register notation
` [PATCH 03/18] media: hantro: make G1_REG_SOFT_RESET Rockchip specific
` [PATCH 04/18] media: hantro: add reset controller support
` [PATCH 05/18] media: hantro: prepare clocks before variant inits are run
` [PATCH 06/18] media: hantro: imx8mq: simplify ctrlblk reset logic
` [PATCH 07/18] regmap: mmio: add config option to allow relaxed MMIO accesses
` [PATCH 08/18] media: hantro: add initial MMIO regmap infrastructure
` [PATCH 09/18] media: hantro: default regmap to relaxed MMIO
` [PATCH 10/18] media: hantro: convert G1 h264 decoder to regmap fields
` [PATCH 11/18] media: hantro: convert G1 postproc to regmap
` [PATCH 12/18] media: hantro: add VC8000D h264 decoding
` [PATCH 13/18] media: hantro: add VC8000D postproc support
` [PATCH 14/18] media: hantro: make PP enablement logic a bit smarter
` [PATCH 15/18] media: hantro: add user-selectable, platform-selectable H264 High10
` [PATCH 16/18] media: hantro: rename h264_dec as it's not G1 specific anymore
` [PATCH 17/18] media: hantro: add dump registers debug option before decode start
` [PATCH 18/18] media: hantro: document encoder reg fields

nouveau stalling on stable kernel 5.9.0
 2020-10-12 20:58 UTC 

[GIT PULL] x86/asm updates for v5.10
 2020-10-12 20:57 UTC  (9+ messages)

KASAN: use-after-free Read in btrfs_scan_one_device
 2020-10-12 20:56 UTC  (7+ messages)

[PATCH 1/2] dt-bindings: iio: adc: auxadc: add doc for MT8516 SoC
 2020-10-12 20:52 UTC  (2+ messages)
` [PATCH 2/2] arm64: dts: mediatek: mt8516: add auxadc node

[PATCH] lib: Convert test_printf.c to KUnit
 2020-10-12 20:48 UTC  (8+ messages)

[PATCH v14 00/26] Control-flow Enforcement: Shadow Stack
 2020-10-12 20:48 UTC  (4+ messages)
` [PATCH v14 03/26] x86/fpu/xstate: Introduce CET MSR XSAVES supervisor states

[PATCH v5 00/40] kasan: add hardware tag-based mode for arm64
 2020-10-12 20:44 UTC  (41+ messages)
` [PATCH v5 01/40] arm64: Enable armv8.5-a asm-arch option
` [PATCH v5 02/40] arm64: mte: Add in-kernel MTE helpers
` [PATCH v5 03/40] arm64: mte: Reset the page tag in page->flags
` [PATCH v5 04/40] arm64: kasan: Add arch layer for memory tagging helpers
` [PATCH v5 05/40] arm64: mte: Add in-kernel tag fault handler
` [PATCH v5 06/40] arm64: kasan: Enable in-kernel MTE
` [PATCH v5 07/40] arm64: mte: Convert gcr_user into an exclude mask
` [PATCH v5 08/40] arm64: mte: Switch GCR_EL1 in kernel entry and exit
` [PATCH v5 09/40] arm64: kasan: Align allocations for HW_TAGS
` [PATCH v5 10/40] kasan: drop unnecessary GPL text from comment headers
` [PATCH v5 11/40] kasan: KASAN_VMALLOC depends on KASAN_GENERIC
` [PATCH v5 12/40] kasan: group vmalloc code
` [PATCH v5 13/40] kasan: shadow declarations only for software modes
` [PATCH v5 14/40] kasan: rename (un)poison_shadow to (un)poison_memory
` [PATCH v5 15/40] kasan: rename KASAN_SHADOW_* to KASAN_GRANULE_*
` [PATCH v5 16/40] kasan: only build init.c for software modes
` [PATCH v5 17/40] kasan: split out shadow.c from common.c
` [PATCH v5 18/40] kasan: define KASAN_GRANULE_PAGE
` [PATCH v5 19/40] kasan: rename report and tags files
` [PATCH v5 20/40] kasan: don't duplicate config dependencies
` [PATCH v5 21/40] kasan: hide invalid free check implementation
` [PATCH v5 22/40] kasan: decode stack frame only with KASAN_STACK_ENABLE
` [PATCH v5 23/40] kasan, arm64: only init shadow for software modes
` [PATCH v5 24/40] kasan, arm64: only use kasan_depth "
` [PATCH v5 25/40] kasan: rename addr_has_shadow to addr_has_metadata
` [PATCH v5 26/40] kasan: rename print_shadow_for_address to print_memory_metadata
` [PATCH v5 27/40] kasan: kasan_non_canonical_hook only for software modes
` [PATCH v5 28/40] kasan: rename SHADOW layout macros to META
` [PATCH v5 29/40] kasan: separate metadata_fetch_row for each mode
` [PATCH v5 30/40] kasan, arm64: don't allow SW_TAGS with ARM64_MTE
` [PATCH v5 31/40] kasan: introduce CONFIG_KASAN_HW_TAGS
` [PATCH v5 32/40] kasan: define KASAN_GRANULE_SIZE for HW_TAGS
` [PATCH v5 33/40] kasan, x86, s390: update undef CONFIG_KASAN
` [PATCH v5 34/40] kasan, arm64: expand CONFIG_KASAN checks
` [PATCH v5 35/40] kasan, arm64: implement HW_TAGS runtime
` [PATCH v5 36/40] kasan, arm64: print report from tag fault handler
` [PATCH v5 37/40] kasan, mm: reset tags when accessing metadata
` [PATCH v5 38/40] kasan, arm64: enable CONFIG_KASAN_HW_TAGS
` [PATCH v5 39/40] kasan: add documentation for hardware tag-based mode
` [PATCH v5 40/40] kselftest/arm64: Check GCR_EL1 after context switch

[PATCH v2 0/3] Actually fix freelist pointer vs redzoning
 2020-10-12 20:43 UTC  (4+ messages)
` [PATCH v2 2/3] mm/slub: Fix redzoning for small allocations

[GIT PULL] prandom32 changes for v5.10
 2020-10-12 20:32 UTC 

[patch V4 part 3 14/29] x86/entry: Convert Divide Error to IDTENTRY
 2020-10-12 20:30 UTC  (4+ messages)
` [tip: x86/entry] "

[PATCH v14 0/7] Control-flow Enforcement: Indirect Branch Tracking
 2020-10-12 20:29 UTC  (4+ messages)
` [PATCH v14 1/7] x86/cet/ibt: Add Kconfig option for user-mode "

[GIT PULL] Btrfs updates for 5.10
 2020-10-12 20:25 UTC 

[ANNOUNCE] libtraceevent.git
 2020-10-12 20:24 UTC  (6+ messages)

[PATCH] powerpc/features: Remove CPU_FTR_NODSISRALIGN
 2020-10-12 20:10 UTC  (2+ messages)

[PATCH 1/2] ARM: dts: sun8i: h2+: Fix Orange Pi Zero device description
 2020-10-12 20:03 UTC  (5+ messages)
` [PATCH 2/2] dt-bindings: arm: sunxi: Fix Orange Pi Zero bindings

[PATCH RFC PKS/PMEM 00/58] PMEM: Introduce stray write protection for PMEM
 2020-10-12 20:02 UTC  (11+ messages)
` [PATCH RFC PKS/PMEM 22/58] fs/f2fs: Utilize new kmap_thread()

[PLEASE PULL] ia64 for v5.10
 2020-10-12 20:01 UTC 

[PATCH v3 0/2] usb: Add driver for USB signal re-mapper
 2020-10-12 20:00 UTC  (3+ messages)
` [PATCH v3 1/2] dt-bindings: Add support for Broadcom USB pin map driver
` [PATCH v3 2/2] usb: Add driver to allow any GPIO to be used for 7211 USB signals

[PATCH] gpio: gpio-amd-fch: Fix typo on define of AMD_FCH_GPIO_REG_GPIO55_DEVSLP0
 2020-10-12 19:58 UTC  (6+ messages)

[GIT pull] core/debugobjects for 5.10-rc1
 2020-10-12 19:47 UTC  (8+ messages)
` [GIT pull] irq/core "
` [GIT pull] timers/core "
` [GIT pull] x86/irq "

[GIT pull] x86/entry for 5.10-rc1
 2020-10-12 19:47 UTC  (2+ messages)

[PATCH] iio: adc: mediatek: fix unset field
 2020-10-12 19:46 UTC 

[PATCH v6 00/10] vfio/fsl-mc: VFIO support for FSL-MC device
 2020-10-12 19:44 UTC  (2+ messages)

[PATCH] interconnect: qcom: sdm845: Enable keepalive for the MM1 BCM
 2020-10-12 19:40 UTC 

[PATCH 1/2] x86: Remove led/gpio setup from pcengines platform driver
 2020-10-12 19:39 UTC  (4+ messages)

IRQs in /proc/irq/* that aren't listed in /proc/interrupts?
 2020-10-12 19:37 UTC  (2+ messages)

[PATCH] MIPS: ingenic: Remove CPU_SUPPORTS_HUGEPAGES
 2020-10-12 19:37 UTC 

[PATCH] atomics.tbl: Remove executable permission bits
 2020-10-12 19:34 UTC 

[GIT PULL] Documentation for 5.10
 2020-10-12 19:30 UTC 

[PATCH v3 11/15] MIPS: generic: Add support for Ingenic SoCs
 2020-10-12 19:27 UTC  (2+ messages)
` [PATCH] MIPS: ingenic: Remove CPU_SUPPORTS_HUGEPAGES

[PATCH -next] arm64: Fix redefinition of init_new_context()
 2020-10-12 19:26 UTC  (2+ messages)

[PATCH 0/2] Fix new warnings at linux-next
 2020-10-12 19:26 UTC  (3+ messages)
` [PATCH 1/2] MAINTAINERS: fix broken doc refs due to yaml conversion


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).