linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-10-12 20:46:08 to 2020-10-13 02:42:18 UTC [more...]

[PATCH v5 0/5] Introduce the Counter character device interface
 2020-10-13  0:35 UTC  (2+ messages)

[PATCH v6 00/25] Add support for Clang LTO
 2020-10-13  0:32 UTC  (26+ messages)
` [PATCH v6 01/25] kbuild: preprocess module linker script
` [PATCH v6 02/25] objtool: Add a pass for generating __mcount_loc
` [PATCH v6 03/25] objtool: Don't autodetect vmlinux.o
` [PATCH v6 04/25] tracing: move function tracer options to Kconfig
` [PATCH v6 05/25] tracing: add support for objtool mcount
` [PATCH v6 06/25] x86, build: use "
` [PATCH v6 07/25] treewide: remove DISABLE_LTO
` [PATCH v6 08/25] kbuild: add support for Clang LTO
` [PATCH v6 09/25] kbuild: lto: fix module versioning
` [PATCH v6 10/25] objtool: Split noinstr validation from --vmlinux
` [PATCH v6 11/25] kbuild: lto: postpone objtool
` [PATCH v6 12/25] kbuild: lto: limit inlining
` [PATCH v6 13/25] kbuild: lto: merge module sections
` [PATCH v6 14/25] kbuild: lto: remove duplicate dependencies from .mod files
` [PATCH v6 15/25] init: lto: ensure initcall ordering
` [PATCH v6 16/25] init: lto: fix PREL32 relocations
` [PATCH v6 17/25] PCI: Fix PREL32 relocations for LTO
` [PATCH v6 18/25] modpost: lto: strip .lto from module names
` [PATCH v6 19/25] scripts/mod: disable LTO for empty.c
` [PATCH v6 20/25] efi/libstub: disable LTO
` [PATCH v6 21/25] drivers/misc/lkdtm: disable LTO for rodata.o
` [PATCH v6 22/25] x86/asm: annotate indirect jumps
` [PATCH v6 23/25] x86, vdso: disable LTO only for vDSO
` [PATCH v6 24/25] x86, cpu: disable LTO for cpu.c
` [PATCH v6 25/25] x86, build: allow LTO_CLANG and THINLTO to be selected

[PATCH v1 1/6] staging: qlge: Initialize devlink health dump framework for the dlge driver
 2020-10-13  0:37 UTC  (6+ messages)

Linux 5.9-rc7 / VmallocTotal wrongly reported
 2020-10-13  0:31 UTC  (7+ messages)
` [PATCH] mm: memcg/slab: fix slab statistics in !SMP configuration
    ` [kbuild-all] "

[PATCH v4 seccomp 0/5] seccomp: Add bitmap cache of constant allow filter results
 2020-10-13  0:31 UTC  (6+ messages)
` [PATCH v4 seccomp 5/5] seccomp/cache: Report cache data through /proc/pid/seccomp_cache

[PATCH v3 1/3] KEYS: trusted: Fix incorrect handling of tpm_get_random()
 2020-10-13  0:28 UTC  (3+ messages)
` [PATCH v3 2/3] KEYS: trusted: Fix migratable=1 failing
` [PATCH v3 3/3] KEYS: trusted: Reserve TPM for seal and unseal operations

[PATCH v3 2/2] usb: Add driver to allow any GPIO to be used for 7211 USB signals
 2020-10-13  0:18 UTC  (2+ messages)

[PATCH] net: usb: usbnet: update __usbnet_{read|write}_cmd() to use new API
 2020-10-13  0:14 UTC  (2+ messages)

[PATCH v2 0/4 RESEND] Avoid build error, clean up numa.c and add /proc/boardinfo
 2020-10-13  0:15 UTC  (5+ messages)
` [PATCH v2 3/4 RESEND] MIPS: Loongson64: Add /proc/boardinfo

[GIT PULL] RCU changes for v5.10
 2020-10-13  0:14 UTC  (6+ messages)

[PATCH v1 00/10] Bug fixes and improvements for MHI power operations
 2020-10-13  0:03 UTC  (8+ messages)
` [PATCH v1 04/10] bus: mhi: core: Use the IRQF_ONESHOT flag for the BHI interrupt line
` [PATCH v1 05/10] bus: mhi: core: Disable IRQs when powering down

[PATCH 00/22] Introduce the TDP MMU
 2020-10-12 23:59 UTC  (5+ messages)
` [PATCH 04/22] kvm: mmu: Allocate and free TDP MMU roots

[PATCH v3] qla2xxx: Return EBUSY on fcport deletion
 2020-10-12 23:59 UTC  (2+ messages)

[PATCH v1] dm verity: Add support for signature verification with 2nd keyring
 2020-10-12 23:55 UTC  (3+ messages)

[git pull] vfs.git iov_iter series
 2020-10-12 23:50 UTC  (2+ messages)

[git pull] vfs.git quota compat series
 2020-10-12 23:50 UTC  (2+ messages)

[GIT PULL] Documentation for 5.10
 2020-10-12 23:50 UTC  (2+ messages)

[git pull] vfs.git mount compat series
 2020-10-12 23:50 UTC  (2+ messages)

[PLEASE PULL] ia64 for v5.10
 2020-10-12 23:50 UTC  (2+ messages)

[git pull] vfs.git csum_and_copy stuff
 2020-10-12 23:50 UTC  (2+ messages)

linux-next: manual merge of the fuse tree with Linus' tree
 2020-10-12 23:47 UTC 

[PATCH 00/18] Add Hantro regmap and VC8000 h264 decode support
 2020-10-12 23:39 UTC  (20+ messages)
` [PATCH 01/18] media: hantro: document all int reg bits up to vc8000
` [PATCH 02/18] media: hantro: make consistent use of decimal register notation
` [PATCH 03/18] media: hantro: make G1_REG_SOFT_RESET Rockchip specific
` [PATCH 04/18] media: hantro: add reset controller support
` [PATCH 05/18] media: hantro: prepare clocks before variant inits are run
` [PATCH 06/18] media: hantro: imx8mq: simplify ctrlblk reset logic
` [PATCH 07/18] regmap: mmio: add config option to allow relaxed MMIO accesses
` [PATCH 08/18] media: hantro: add initial MMIO regmap infrastructure
` [PATCH 09/18] media: hantro: default regmap to relaxed MMIO
` [PATCH 10/18] media: hantro: convert G1 h264 decoder to regmap fields
` [PATCH 11/18] media: hantro: convert G1 postproc to regmap
` [PATCH 12/18] media: hantro: add VC8000D h264 decoding
` [PATCH 13/18] media: hantro: add VC8000D postproc support
` [PATCH 14/18] media: hantro: make PP enablement logic a bit smarter
` [PATCH 15/18] media: hantro: add user-selectable, platform-selectable H264 High10
` [PATCH 16/18] media: hantro: rename h264_dec as it's not G1 specific anymore
` [PATCH 17/18] media: hantro: add dump registers debug option before decode start
` [PATCH 18/18] media: hantro: document encoder reg fields

[PATCH 1/2] drm/i915/dpcd_bl: uncheck PWM_PIN_CAP when detect eDP backlight capabilities
 2020-10-12 23:39 UTC  (2+ messages)

[PATCH RFC PKS/PMEM 22/58] fs/f2fs: Utilize new kmap_thread()
 2020-10-12 23:31 UTC  (11+ messages)

[PATCH 0/5] Improve kernel section protections
 2020-10-12 23:26 UTC  (4+ messages)
` [PATCH 4/5] RISC-V: Protect .init.text & .init.data

[PATCH v6 0/4] Add support for length of each segment in the segcblist
 2020-10-12 23:20 UTC  (3+ messages)
` [PATCH v6 2/4] rcu/segcblist: Add counters to segcblist datastructure

[PATCH v3] arm64/mm: add fallback option to allocate virtually contiguous memory
 2020-10-12 23:05 UTC  (2+ messages)

[mac80211_hwsim] 148fe295b7: hwsim.ap_long_preamble.fail
 2020-10-12 23:01 UTC  (3+ messages)

[PATCH v8 11/14] PCI/RCEC: Add RCiEP's linked RCEC to AER/ERR
 2020-10-12 22:58 UTC  (2+ messages)

[GIT PULL] overflow update for v5.10-rc1
 2020-10-12 22:38 UTC 

[GIT PULL] x86/build change for v5.10
 2020-10-12 22:34 UTC  (2+ messages)

[GIT PULL] x86/kaslr changes for v5.10
 2020-10-12 22:34 UTC  (2+ messages)

[GIT PULL] x86/paravirt changes for v5.10
 2020-10-12 22:34 UTC  (2+ messages)

[GIT PULL] x86/hyperv change for v5.10
 2020-10-12 22:34 UTC  (2+ messages)

[GIT PULL] x86/mm changes for v5.10
 2020-10-12 22:34 UTC  (3+ messages)

Regression: epoll edge-triggered (EPOLLET) for pipes/FIFOs
 2020-10-12 22:30 UTC  (7+ messages)

[PATCH v2 0/7] tracing: Synthetic event dynamic string fixes
 2020-10-12 22:24 UTC  (10+ messages)
` [PATCH v2 4/7] tracing: Add synthetic event error logging
` [PATCH v2 6/7] tracing: Handle synthetic event array field type checking correctly

[RFC v2 00/12] kunit: introduce class mocking support
 2020-10-12 22:20 UTC  (13+ messages)
` [RFC v2 01/12] Revert "kunit: move string-stream.h to lib/kunit"
` [RFC v2 02/12] kunit: test: add kunit_stream a std::stream like logger
` [RFC v2 03/12] kunit: test: add concept of post conditions
` [RFC v2 04/12] checkpatch: add support for struct MOCK(foo) syntax
` [RFC v2 05/12] kunit: mock: add parameter list manipulation macros
` [RFC v2 06/12] kunit: expose kunit_set_failure() for use by mocking
` [RFC v2 07/12] kunit: mock: add internal mock infrastructure
` [RFC v2 08/12] kunit: mock: add basic matchers and actions
` [RFC v2 09/12] kunit: mock: add macro machinery to pick correct format args
` [RFC v2 10/12] kunit: mock: add class mocking support
` [RFC v2 11/12] kunit: mock: add struct param matcher
` [RFC v2 12/12] kunit: mock: implement nice, strict and naggy mock distinctions

[PATCH 00/13] Clean up legacy clock tick users
 2020-10-12 22:18 UTC  (2+ messages)

[GIT PULL] seccomp updates for v5.10-rc1
 2020-10-12 22:15 UTC 

[PATCH 0/5] Fix x2apic enablement and allow up to 32768 CPUs without IR where supported
 2020-10-12 22:13 UTC  (19+ messages)
` [PATCH 1/5] x86/apic: Fix x2apic enablement without interrupt remapping
  ` [PATCH 5/5] x86/kvm: Add KVM_FEATURE_MSI_EXT_DEST_ID

[PATCH] mm: proc: add Sock to /proc/meminfo
 2020-10-12 22:12 UTC  (9+ messages)
  ` [External] "

[PATCH] ath9k: revert "ath9k: hif_usb: fix race condition between usb_get_urb() and usb_kill_anchored_urbs()"
 2020-10-12 22:08 UTC 

[PATCH v1 6/6] i2c: iproc: handle rx fifo full interrupt
 2020-10-12 22:03 UTC  (2+ messages)

[PATCH v2 2/2] [RFC] CPUFreq: Add support for cpu-perf-dependencies
 2020-10-12 22:01 UTC  (11+ messages)

[PATCH] ptp: ptp_clockmatrix: initialize variables
 2020-10-12 22:01 UTC  (2+ messages)

[GIT PULL] x86/platform updates for v5.10
 2020-10-12 22:00 UTC  (9+ messages)

[PATCH v2 0/2] use interpreters to invoke scripts
 2020-10-12 21:48 UTC  (6+ messages)
` [PATCH v2 2/2] kbuild: "

[PATCH v4 1/2] PCI/ERR: Call pci_bus_reset() before calling ->slot_reset() callback
 2020-10-12 21:47 UTC  (3+ messages)

[PATCH] NFS: Only reference user namespace from nfs4idmap struct instead of cred
 2020-10-12 21:43 UTC 

[PATCH v2 0/4] time namespace aware system boot time
 2020-10-12 21:36 UTC  (7+ messages)
` [PATCH v2 2/4] time: make getboottime64 aware of time namespace

[PATCH] xfs: fix Kconfig asking about XFS_SUPPORT_V4 when XFS_FS=n
 2020-10-12 21:23 UTC  (2+ messages)

[PATCH] drm/nouveau/kms: Fix NULL pointer dereference in nouveau_connector_detect_depth
 2020-10-12 21:30 UTC  (2+ messages)

[RFC][PATCH 0/9] [v4][RESEND] Migrate Pages in lieu of discard
 2020-10-12 21:30 UTC  (2+ messages)

[tip: locking/core] lockdep: Fix lockdep recursion
 2020-10-12 21:28 UTC  (4+ messages)

[PATCH v10 00/16] s390/vfio-ap: dynamic configuration support
 2020-10-12 21:27 UTC  (5+ messages)
` [PATCH v10 13/16] s390/vfio-ap: handle host AP config change notification

[PATCH] arm/build: Always handle .ARM.exidx and .ARM.extab sections
 2020-10-12 21:26 UTC  (4+ messages)

[GIT PULL] Static calls for v5.10
 2020-10-12 21:25 UTC  (2+ messages)

[GIT PULL] performance events updates for v5.10
 2020-10-12 21:25 UTC  (2+ messages)

[GIT PULL] scheduler changes for v5.10
 2020-10-12 21:25 UTC  (2+ messages)

[GIT PULL] perf/kprobes changes for v5.10
 2020-10-12 21:25 UTC  (2+ messages)

[GIT PULL] core/build changes for v5.10: Add orphan section checking for x86, ARM and ARM64
 2020-10-12 21:25 UTC  (2+ messages)

[GIT PULL] locking changes for v5.10
 2020-10-12 21:25 UTC  (2+ messages)

[GIT PULL] EFI changes for v5.10
 2020-10-12 21:25 UTC  (2+ messages)

[PATCH 00/18] dt-bindings: usb: Add generic USB HCD, xHCI, DWC USB3 DT schema
 2020-10-12 21:19 UTC  (6+ messages)
` [PATCH 02/18] dt-bindings: usb: usb-hcd: Add "wireless" maximum-speed property value

[PATCH v2] mm/hmm: make device private reference counts zero based
 2020-10-12 21:14 UTC  (2+ messages)

[PATCH 0/3] Enable eQEP counter driver on BeagleBone Blue
 2020-10-12 21:12 UTC  (4+ messages)
` [PATCH 1/3] ARM: dts: am33xx: Add nodes for eQEP
` [PATCH 2/3] ARM: dts: am335x-boneblue: Enable eQEP
` [PATCH 3/3] ARM: omap2plus_defconfig: Enable TI eQEP counter driver

-next: Kconfig asks about XFS formats when I don't have XFS enabled
 2020-10-12 21:11 UTC  (2+ messages)

[PATCH] lib: kunit: add test_min_heap test conversion to KUnit
 2020-10-12 21:02 UTC  (8+ messages)

[PATCH v5 00/29] Add support for Clang LTO
 2020-10-12 21:02 UTC  (6+ messages)
` [PATCH v5 25/29] arm64: allow LTO_CLANG and THINLTO to be selected

[PATCH AUTOSEL 5.8 01/24] net: lantiq: Add locking for TX DMA channel
 2020-10-12 21:01 UTC  (4+ messages)
` [PATCH AUTOSEL 5.8 18/24] net: usb: rtl8150: set random MAC address when set_ethernet_addr() fails

[PATCH v1 net-next] net: stmmac: Enable EEE HW LPI timer with auto SW/HW switching
 2020-10-12 21:00 UTC  (2+ messages)

nouveau stalling on stable kernel 5.9.0
 2020-10-12 20:58 UTC 

[GIT PULL] x86/asm updates for v5.10
 2020-10-12 20:57 UTC  (6+ messages)

KASAN: use-after-free Read in btrfs_scan_one_device
 2020-10-12 20:56 UTC  (7+ messages)

[PATCH 1/2] dt-bindings: iio: adc: auxadc: add doc for MT8516 SoC
 2020-10-12 20:52 UTC  (2+ messages)
` [PATCH 2/2] arm64: dts: mediatek: mt8516: add auxadc node

[PATCH] lib: Convert test_printf.c to KUnit
 2020-10-12 20:48 UTC  (8+ messages)

[PATCH v14 00/26] Control-flow Enforcement: Shadow Stack
 2020-10-12 20:48 UTC  (4+ messages)
` [PATCH v14 03/26] x86/fpu/xstate: Introduce CET MSR XSAVES supervisor states

[PATCH v5 00/40] kasan: add hardware tag-based mode for arm64
 2020-10-12 20:44 UTC  (27+ messages)
` [PATCH v5 03/40] arm64: mte: Reset the page tag in page->flags
` [PATCH v5 04/40] arm64: kasan: Add arch layer for memory tagging helpers
` [PATCH v5 07/40] arm64: mte: Convert gcr_user into an exclude mask
` [PATCH v5 10/40] kasan: drop unnecessary GPL text from comment headers
` [PATCH v5 11/40] kasan: KASAN_VMALLOC depends on KASAN_GENERIC
` [PATCH v5 12/40] kasan: group vmalloc code
` [PATCH v5 14/40] kasan: rename (un)poison_shadow to (un)poison_memory
` [PATCH v5 15/40] kasan: rename KASAN_SHADOW_* to KASAN_GRANULE_*
` [PATCH v5 18/40] kasan: define KASAN_GRANULE_PAGE
` [PATCH v5 24/40] kasan, arm64: only use kasan_depth for software modes
` [PATCH v5 25/40] kasan: rename addr_has_shadow to addr_has_metadata
` [PATCH v5 26/40] kasan: rename print_shadow_for_address to print_memory_metadata
` [PATCH v5 27/40] kasan: kasan_non_canonical_hook only for software modes
` [PATCH v5 28/40] kasan: rename SHADOW layout macros to META
` [PATCH v5 29/40] kasan: separate metadata_fetch_row for each mode
` [PATCH v5 30/40] kasan, arm64: don't allow SW_TAGS with ARM64_MTE
` [PATCH v5 31/40] kasan: introduce CONFIG_KASAN_HW_TAGS
` [PATCH v5 32/40] kasan: define KASAN_GRANULE_SIZE for HW_TAGS
` [PATCH v5 33/40] kasan, x86, s390: update undef CONFIG_KASAN
` [PATCH v5 34/40] kasan, arm64: expand CONFIG_KASAN checks
` [PATCH v5 35/40] kasan, arm64: implement HW_TAGS runtime
` [PATCH v5 36/40] kasan, arm64: print report from tag fault handler
` [PATCH v5 37/40] kasan, mm: reset tags when accessing metadata
` [PATCH v5 38/40] kasan, arm64: enable CONFIG_KASAN_HW_TAGS
` [PATCH v5 39/40] kasan: add documentation for hardware tag-based mode
` [PATCH v5 40/40] kselftest/arm64: Check GCR_EL1 after context switch


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).