linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-11-10 21:59:58 to 2020-11-11 00:48:36 UTC [more...]

[PATCH 0/2] drm/bridge: ti-sn65dsi86: Support backlight controls
 2020-11-11  0:48 UTC  (5+ messages)
` [PATCH 1/2] dt-bindings: drm/bridge: ti-sn65dsi86: Replace #pwm-cells

[PATCH v3 00/21] Free some vmemmap pages of hugetlb page
 2020-11-11  0:47 UTC  (3+ messages)
` [PATCH v3 05/21] mm/hugetlb: Introduce pgtable allocation/freeing helpers

[PATCH] arm64: fix missing include in asm uaccess.h
 2020-11-11  0:44 UTC 

[PATCH] spi: fsi: Fix transfer returning without finalizing message
 2020-11-11  0:43 UTC  (2+ messages)

[PATCH v1 0/4] Updates to MHI channel handling
 2020-11-11  0:40 UTC  (4+ messages)
` [PATCH v1 3/4] bus: mhi: core: Add support to pause or resume channel data transfers

[tip: ras/core] x86/mce: Enable additional error logging on certain Intel CPUs
 2020-11-11  0:39 UTC  (11+ messages)
` [PATCH] x86/mce: Check for hypervisor before enabling additional error logging
                  ` [PATCH v2] x86/mce: Use "safe" MSR functions when "

[PATCH v5 0/8] rpmsg: Make RPMSG name service modular
 2020-11-11  0:37 UTC  (10+ messages)
` [PATCH v5 8/8] rpmsg: Turn name service into a stand alone driver

[PATCH v9 0/7] Add support for length of each segment in the segcblist
 2020-11-11  0:35 UTC  (3+ messages)
` [PATCH v9 4/7] rcu/trace: Add tracing for how segcb list changes

mmotm 2020-11-10-16-29 uploaded
 2020-11-11  0:30 UTC 

[PATCH v2] iommu/vt-d: avoid unnecessory panic if iommu init fail in tboot system
 2020-11-11  0:24 UTC  (3+ messages)

[PATCH tip/core/rcu 0/4] Documentations updates for v5.11
 2020-11-11  0:20 UTC  (7+ messages)
` [PATCH tip/core/rcu 2/4] docs: Update RCU's hotplug requirements with a bit about design

[PATCH 00/13] Introduce seqnum_ops
 2020-11-11  0:20 UTC  (10+ messages)
` [PATCH 01/13] seqnum_ops: Introduce Sequence Number Ops

[PATCH 0/2] arm: lib: xor-neon: Remove warn & disble neon vect
 2020-11-11  0:18 UTC  (14+ messages)
` [PATCH 2/2] arm: lib: xor-neon: disable clang vectorization

[PATCH] Documentation: x86: fix thread_info's position
 2020-11-11  0:13 UTC  (3+ messages)

[PATCH v2 0/8] Fork brute force attack mitigation
 2020-11-11  0:10 UTC  (2+ messages)

[PATCH v5 0/3] media: rkvdec: Add a VP9 backend
 2020-11-11  0:11 UTC  (5+ messages)

[PATCH 00/30] [Set 4] Rid W=1 warnings from GPU
 2020-11-11  0:05 UTC  (41+ messages)
` [PATCH 01/30] drm/radeon/evergreen: Add comment for 'evergreen_page_flip()'s 'async' param
` [PATCH 02/30] drm/radeon/evergreen: Remove set but unused variable 'mc_shared_chmap'
` [PATCH 03/30] drm/radeon/ni: Demote vague attempt at function header doc
` [PATCH 04/30] drm/radeon/si: Remove set but unused variable 'mc_shared_chmap'
` [PATCH 05/30] drm/radeon/cik: "
` [PATCH 06/30] drm/radeon/trinity_dpm: Remove some defined but never used arrays
` [PATCH 07/30] drm/radeon/kv_dpm: Strip out unused functions and their tables
` [PATCH 08/30] drm/radeon/ci_dpm: Remove set but unused variable 'dpm_event_src'
` [PATCH 09/30] drm/radeon/radeon_vm: Fix some function parameter documentation
` [PATCH 10/30] drm/radeon/radeon_sync: Add description for function param 'rdev'
` [PATCH 11/30] drm/radeon/radeon_ib: Supply description for 'radeon_ib_get's get param
` [PATCH 12/30] drm/radeon/radeon_dp_mst: Remove unused variable 'ret' from radeon_mst_encoder_dpms()
` [PATCH 13/30] drm/radeon/radeon_mn: Supply description for 'cur_seq' even if it is unused
` [PATCH 14/30] drm/radeon/evergreen_dma: Fix doc-rot of function parameter 'resv'
` [PATCH 15/30] drm/radeon/cik_sdma: Demote vague attempt at kernel-doc
` [PATCH 16/30] drm/radeon/r100: Fix some kernel-doc formatting, misnaming and missing issues
` [PATCH 17/30] drm/radeon/r600_cs: Fix some doc-rot and supply missing function param docs
` [PATCH 18/30] drm/radeon/evergreen_cs: Fix misnaming issues surrounding 'p' param
` [PATCH 25/30] drm/radeon/sumo_dpm: Move 'sumo_get_pi()'s prototype into shared header
` [PATCH 27/30] drm/radeon/ni: Remove set but unused variable 'mc_shared_chmap'

[PATCH v5 0/4] HID: i2c-hid: Reorganize to allow supporting goodix,gt7375p
 2020-11-11  0:04 UTC  (5+ messages)
` [PATCH v5 1/4] HID: i2c-hid: Reorganize so ACPI and OF are separate modules

[PATCH] pinctrl: intel: Fix Jasperlake hostown offset
 2020-11-11  0:03 UTC  (2+ messages)

[PATCH v2] usb: dwc3: Trigger a GCTL soft reset when switching modes in DRD
 2020-11-10 23:59 UTC  (4+ messages)

[PATCH][V2] PCI: Fix a potential uninitentional integer overflow issue
 2020-11-10 23:55 UTC  (2+ messages)

[PATCH] ACPI: fan: Initialize performance state sysfs attribute
 2020-11-10 23:52 UTC 

[PATCH net v4] lan743x: correctly handle chips with internal PHY
 2020-11-10 23:48 UTC  (2+ messages)

[PATCH v4 1/2] mm: reorganize internal_get_user_pages_fast()
 2020-11-10 23:44 UTC 

[RFC PATCH 03/15] PCI/P2PDMA: Introduce pci_p2pdma_should_map_bus() and pci_p2pdma_bus_offset()
 2020-11-10 23:42 UTC  (3+ messages)

[RFC][PATCH 00/24] x86/pti: Defer CR3 switch to C code
 2020-11-10 23:39 UTC  (4+ messages)
` [RFC][PATCH 13/24] x86/pti: Extend PTI user mappings

[PATCH] mm/zsmalloc: include sparsemem.h for MAX_PHYSMEM_BITS
 2020-11-10 23:36 UTC  (7+ messages)

Definition of PMD_FLAGS_DEC_WP in arch/x86/mm/mem_encrypt_identity.c
 2020-11-10 23:31 UTC  (5+ messages)
` [PATCH] x86/mm/sme: Fix definition of PMD_FLAGS_DEC_WP

[tip:sched/core] BUILD SUCCESS b6d37a764a5b852db63101b3f2db0e699574b903
 2020-11-10 23:29 UTC 

[PATCH v6 1/2] kunit: Support for Parameterized Testing
 2020-11-10 23:27 UTC  (7+ messages)

[PATCH] net: pch_gbe: remove unneeded variable retval in __pch_gbe_suspend
 2020-11-10 23:27 UTC  (2+ messages)

[PATCH v2] net: atlantic: Remove unnecessary conversion to bool
 2020-11-10 23:26 UTC  (2+ messages)

[PATCH] kfence: Avoid stalling work queue task without allocations
 2020-11-10 23:23 UTC  (2+ messages)

[PATCH v2] net: ipv4: remove redundant initialization in inet_rtm_deladdr
 2020-11-10 23:22 UTC  (2+ messages)

support splice reads on seq_file based procfs files v2
 2020-11-10 23:20 UTC  (5+ messages)
` [PATCH 1/6] seq_file: add seq_read_iter

[PATCH v3 00/26] coresight: Support for ETM system instructions
 2020-11-10 23:15 UTC  (4+ messages)
` [PATCH v3 18/26] coresight: etm4x: Clean up exception level masks

[net-next,v2,0/5] seg6: add support for SRv6 End.DT4 behavior
 2020-11-10 23:12 UTC  (9+ messages)
` [net-next,v2,1/5] vrf: add mac header for tunneled packets when sniffer is attached
` [net-next,v2,2/5] seg6: improve management of behavior attributes
` [net-next,v2,3/5] seg6: add callbacks for customizing the creation/destruction of a behavior
` [net-next,v2,4/5] seg6: add support for the SRv6 End.DT4 behavior

[PATCH v2] pinctrl: qcom: Fix msm8953 Kconfig entry to depend on, not select PINCTRL_MSM
 2020-11-10 23:11 UTC  (2+ messages)

[PATCH 00/10] Broadcom b53 YAML bindings
 2020-11-10 23:06 UTC  (19+ messages)
` [PATCH 04/10] ARM: dts: BCM5301X: Add a default compatible for switch node
` [PATCH 05/10] ARM: dts: BCM5301X: Provide defaults ports container node
` [PATCH 06/10] ARM: dts: NSP: Update ethernet switch node name
` [PATCH 07/10] ARM: dts: NSP: Fix Ethernet switch SGMII register name
` [PATCH 08/10] ARM: dts: NSP: Add a default compatible for switch node
` [PATCH 10/10] dt-bindings: net: dsa: b53: Add YAML bindings

[PATCH v3 19/35] x86/io_apic: Cleanup trigger/polarity helpers
 2020-11-10 23:05 UTC  (17+ messages)
` [tip: x86/apic] "
              ` [EXTERNAL] "

[PATCH] x86/resctrl: Constify kernfs_ops
 2020-11-10 23:02 UTC 

[PATCH v9 00/44] kasan: add hardware tag-based mode for arm64
 2020-11-10 22:54 UTC  (46+ messages)
` [PATCH v9 01/44] kasan: drop unnecessary GPL text from comment headers
` [PATCH v9 02/44] kasan: KASAN_VMALLOC depends on KASAN_GENERIC
` [PATCH v9 03/44] kasan: group vmalloc code
` [PATCH v9 04/44] s390/kasan: include asm/page.h from asm/kasan.h
` [PATCH v9 05/44] kasan: shadow declarations only for software modes
` [PATCH v9 06/44] kasan: rename (un)poison_shadow to (un)poison_memory
` [PATCH v9 07/44] kasan: rename KASAN_SHADOW_* to KASAN_GRANULE_*
` [PATCH v9 08/44] kasan: only build init.c for software modes
` [PATCH v9 09/44] kasan: split out shadow.c from common.c
` [PATCH v9 10/44] kasan: define KASAN_GRANULE_PAGE
` [PATCH v9 11/44] kasan: rename report and tags files
` [PATCH v9 12/44] kasan: don't duplicate config dependencies
` [PATCH v9 13/44] kasan: hide invalid free check implementation
` [PATCH v9 14/44] kasan: decode stack frame only with KASAN_STACK_ENABLE
` [PATCH v9 15/44] kasan, arm64: only init shadow for software modes
` [PATCH v9 16/44] kasan, arm64: only use kasan_depth "
` [PATCH v9 17/44] kasan, arm64: move initialization message
` [PATCH v9 18/44] kasan, arm64: rename kasan_init_tags and mark as __init
` [PATCH v9 19/44] kasan: rename addr_has_shadow to addr_has_metadata
` [PATCH v9 20/44] kasan: rename print_shadow_for_address to print_memory_metadata
` [PATCH v9 21/44] kasan: kasan_non_canonical_hook only for software modes
` [PATCH v9 22/44] kasan: rename SHADOW layout macros to META
` [PATCH v9 23/44] kasan: separate metadata_fetch_row for each mode
` [PATCH v9 24/44] kasan, arm64: don't allow SW_TAGS with ARM64_MTE
` [PATCH v9 25/44] kasan: introduce CONFIG_KASAN_HW_TAGS
` [PATCH v9 26/44] arm64: Enable armv8.5-a asm-arch option
` [PATCH v9 27/44] arm64: mte: Add in-kernel MTE helpers
` [PATCH v9 28/44] arm64: mte: Reset the page tag in page->flags
` [PATCH v9 29/44] arm64: mte: Add in-kernel tag fault handler
` [PATCH v9 30/44] arm64: kasan: Allow enabling in-kernel MTE
` [PATCH v9 31/44] arm64: mte: Convert gcr_user into an exclude mask
` [PATCH v9 32/44] arm64: mte: Switch GCR_EL1 in kernel entry and exit
` [PATCH v9 33/44] kasan, mm: untag page address in free_reserved_area
` [PATCH v9 34/44] arm64: kasan: Align allocations for HW_TAGS
` [PATCH v9 35/44] arm64: kasan: Add arch layer for memory tagging helpers
` [PATCH v9 36/44] kasan: define KASAN_GRANULE_SIZE for HW_TAGS
` [PATCH v9 37/44] kasan, x86, s390: update undef CONFIG_KASAN
` [PATCH v9 38/44] kasan, arm64: expand CONFIG_KASAN checks
` [PATCH v9 39/44] kasan, arm64: implement HW_TAGS runtime
` [PATCH v9 40/44] kasan, arm64: print report from tag fault handler
` [PATCH v9 41/44] kasan, mm: reset tags when accessing metadata
` [PATCH v9 42/44] kasan, arm64: enable CONFIG_KASAN_HW_TAGS
` [PATCH v9 43/44] kasan: add documentation for hardware tag-based mode
` [PATCH v9 44/44] kselftest/arm64: Check GCR_EL1 after context switch

[PATCH net v2] net: phy: spi_ks8995: Do not overwrite SPI mode flags
 2020-11-10 22:53 UTC  (4+ messages)

[PATCH net-next] MAINTAINERS: Add entry for Hirschmann Hellcreek Switch Driver
 2020-11-10 22:51 UTC  (3+ messages)

[PATCH 00/20] [Set 3] Rid W=1 warnings from GPU
 2020-11-10 22:48 UTC  (25+ messages)
` [PATCH 01/20] drm/radeon/radeon_ttm: Place declaration of 'rdev' in same clause as its use
` [PATCH 03/20] drm/radeon/radeon_fence: Demote some non-conformant kernel-doc headers and fix another
` [PATCH 06/20] drm/radeon/radeon_connectors: Strip out set but unused variable 'ret'
` [PATCH 07/20] drm/radeon/radeon_display: Remove unused variable 'mod'
` [PATCH 08/20] drm/radeon/radeon_i2c: Remove pointless function header
` [PATCH 09/20] drm/radeon/radeon_irq_kms: Demote non-conformant kernel-doc fix another
` [PATCH 10/20] drm/radeon/radeon_ring: Add missing function parameters 'rdev' and 'data'
` [PATCH 11/20] drm/radeon/r600: Strip out set but unused 'tmp' variables
` [PATCH 12/20] drm/radeon/radeon_cs: Fix a bunch of doc-rot issues
` [PATCH 18/20] drm/radeon/radeon_display: Fix function doc formatting and missing param issues
` [PATCH 19/20] drm/radeon/r600: Fix a misnamed parameter description and a formatting issue
` [PATCH 20/20] drm/radeon/cik: Fix a bunch of function parameter descriptions

upstream test error: BUG: sleeping function called from invalid context in sta_info_move_state
 2020-11-10 22:45 UTC 

[PATCH v8 -tip 00/26] Core scheduling
 2020-11-10 22:42 UTC  (6+ messages)
` [PATCH v8 -tip 13/26] kernel/entry: Add support for core-wide protection of kernel-mode

[PATCH] KVM: SVM: Fix offset computation bug in __sev_dbg_decrypt()
 2020-11-10 22:42 UTC 

[PATCH v3] vhost-vdpa: fix page pinning leakage in error path (rework)
 2020-11-10 22:41 UTC  (3+ messages)

[PATCH v3] media: cedrus: Add support for VP8 decoding
 2020-11-10 22:35 UTC 

[PATCH v2 00/20] kasan: boot parameters for hardware tag-based mode
 2020-11-10 22:24 UTC  (22+ messages)
` [PATCH v2 01/20] kasan: simplify quarantine_put call site
` [PATCH v2 02/20] kasan: rename get_alloc/free_info
` [PATCH v2 03/20] kasan: introduce set_alloc_info
` [PATCH v2 04/20] kasan, arm64: unpoison stack only with CONFIG_KASAN_STACK
` [PATCH v2 05/20] kasan: allow VMAP_STACK for HW_TAGS mode
` [PATCH v2 06/20] kasan: remove __kasan_unpoison_stack
` [PATCH v2 07/20] kasan: inline kasan_reset_tag for tag-based modes
` [PATCH v2 08/20] kasan: inline random_tag for HW_TAGS
` [PATCH v2 09/20] kasan: inline kasan_poison_memory and check_invalid_free
` [PATCH v2 10/20] kasan: inline and rename kasan_unpoison_memory
` [PATCH v2 11/20] kasan: add and integrate kasan boot parameters
` [PATCH v2 12/20] kasan, mm: check kasan_enabled in annotations
` [PATCH v2 13/20] kasan: simplify kasan_poison_kfree
` [PATCH v2 14/20] kasan, mm: rename kasan_poison_kfree
` [PATCH v2 15/20] kasan: don't round_up too much
` [PATCH v2 16/20] kasan: simplify assign_tag and set_tag calls
` [PATCH v2 17/20] kasan: clarify comment in __kasan_kfree_large
` [PATCH v2 18/20] kasan: clean up metadata allocation and usage
` [PATCH v2 19/20] kasan, mm: allow cache merging with no metadata
` [PATCH v2 20/20] kasan: update documentation

[PATCH v2 1/1] scsi: ufs: Fix unexpected values get from ufshcd_read_desc_param()
 2020-11-10 22:23 UTC  (2+ messages)

drivers/net/ethernet/huawei/hinic/hinic_hw_mbox.c:570:21: sparse: sparse: cast to restricted __be32
 2020-11-10 22:21 UTC 

[PATCH V2] selftests/cgroup: Fix build on older distros
 2020-11-10 22:15 UTC  (2+ messages)

[PATCH] mm: fix build failure with xtensa
 2020-11-10 22:08 UTC  (2+ messages)

[PATCH v1 0/3] mm: memcg: deprecate cgroup v1 non-hierarchical mode
 2020-11-10 22:08 UTC  (4+ messages)
` [PATCH v1 1/3] mm: memcg: deprecate the "
` [PATCH v1 2/3] docs: cgroup-v1: reflect the deprecation of "
` [PATCH v1 3/3] cgroup: remove obsoleted broken_hierarchy and warned_broken_hierarchy

[PATCH] netfilter: conntrack: fix -Wformat
 2020-11-10 22:06 UTC  (5+ messages)

[PATCH 0/8] simplify ep_poll
 2020-11-10 22:05 UTC  (4+ messages)

[PATCH 00/19] [Set 2] Rid W=1 warnings from GPU
 2020-11-10 22:01 UTC  (5+ messages)
` [PATCH 15/19] drm/radeon: Move prototypes to shared header
` [PATCH 18/19] drm/radeon/atombios_crtc: Remove description of non-existent function param 'encoder'

[PATCH] PCI: fix a potential uninitentional integer overflow issue
 2020-11-10 22:00 UTC  (2+ messages)

[PATCH v12 4/4] gpio: xilinx: Utilize generic bitmap_get_value and _set_value
 2020-11-10 22:00 UTC  (11+ messages)

[PATCH net-next 0/6] net: ipa: GSI register consolidation
 2020-11-10 21:59 UTC  (5+ messages)
` [PATCH net-next 1/6] net: ipa: define GSI interrupt types with enums
` [PATCH net-next 3/6] net: ipa: move channel type values into "gsi_reg.h"
` [PATCH net-next 4/6] net: ipa: move GSI error "
` [PATCH net-next 5/6] net: ipa: move GSI command opcode "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).