linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-03-12 09:58:21 to 2021-03-12 12:08:54 UTC [more...]

[RFC PATCH 0/5] RPMB internal and user-space API + WIP virtio-rpmb frontend
 2021-03-12 12:08 UTC  (18+ messages)
` [RFC PATCH 1/5] rpmb: add Replay Protected Memory Block (RPMB) subsystem

[PATCH 1/3] ASoC: simple-card-utils: Fix device module clock
 2021-03-12 12:04 UTC  (10+ messages)

[RFC PATCH v4 0/9] KVM: selftests: some improvement and a new test for kvm page table
 2021-03-12 12:02 UTC  (14+ messages)
` [RFC PATCH v4 2/9] tools headers: Add a macro to get HUGETLB page sizes for mmap
` [RFC PATCH v4 3/9] KVM: selftests: Use flag CLOCK_MONOTONIC_RAW for timing
` [RFC PATCH v4 5/9] KVM: selftests: Add a helper to get system configured THP page size
` [RFC PATCH v4 6/9] KVM: selftests: Add a helper to get system default hugetlb "
` [RFC PATCH v4 7/9] KVM: selftests: List all hugetlb src types specified with page sizes
` [RFC PATCH v4 8/9] KVM: selftests: Adapt vm_userspace_mem_region_add to new helpers

[PATCH 0/5] Introduce a bulk order-0 page allocator with two in-tree users
 2021-03-12 12:01 UTC  (5+ messages)
` [PATCH 2/5] mm/page_alloc: Add a bulk page allocator

[PATCH v4 0/9] soundwire: qcom: various improvements
 2021-03-12 12:00 UTC  (10+ messages)
` [PATCH v4 1/9] dt-bindings: soundwire: qcom: clarify data port bus parameters
` [PATCH v4 2/9] soundwire: qcom: add support to missing transport params
` [PATCH v4 3/9] soundwire: qcom: set continue execution flag for ignored commands
` [PATCH v4 4/9] soundwire: qcom: start the clock during initialization
` [PATCH v4 5/9] soundwire: qcom: update register read/write routine
` [PATCH v4 6/9] soundwire: qcom: add support to new interrupts
` [PATCH v4 7/9] soundwire: export sdw_compare_devid() and sdw_extract_slave_id()
` [PATCH v4 8/9] soundwire: qcom: add auto enumeration support
` [PATCH v4 9/9] soundwire: qcom: wait for enumeration to be complete in probe

[PATCH 0/3] btrfs: Convert kmap/memset/kunmap to memzero_user()
 2021-03-12 11:57 UTC  (6+ messages)
` [PATCH 3/3] btrfs: Use memzero_page() instead of open coded kmap pattern

[PATCH 0/2] x86: Remove ideal_nops[]
 2021-03-12 11:32 UTC  (3+ messages)
` [PATCH 1/2] x86: Remove dynamic NOP selection
` [PATCH 2/2] objtool,x86: Use asm/nops.h

[PATCH] ASoC: core: Don't set platform name when of_node is set
 2021-03-12 11:57 UTC  (6+ messages)

[PATCH v10] cpufreq: mediatek-hw: Add support for Mediatek cpufreq HW driver
 2021-03-12 11:57 UTC  (2+ messages)

[PATCH v7 01/14] x86/alternative: merge include files
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] x86/alternative: Merge "

[PATCH v7 02/14] static_call: move struct static_call_key definition to static_call_types.h
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] static_call: Move "

[PATCH v7 03/14] static_call: add function to query current function
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] static_call: Add "

[PATCH v7 04/14] x86/paravirt: switch time pvops functions to use static_call()
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] x86/paravirt: Switch "

[PATCH v7 05/14] x86/alternative: support not-feature
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] x86/alternative: Support not-feature

[PATCH v7 06/14] x86/alternative: support ALTERNATIVE_TERNARY
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] x86/alternative: Support ALTERNATIVE_TERNARY

[PATCH v7 07/14] x86/alternative: don't open code ALTERNATIVE_TERNARY() in _static_cpu_has()
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] x86/alternative: Use "

[PATCH v7 09/14] x86/paravirt: remove no longer needed 32-bit pvops cruft
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] x86/paravirt: Remove "

[PATCH v7 08/14] x86: add new features for paravirt patching
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] x86/paravirt: Add "

[PATCH v7 10/14] x86/paravirt: simplify paravirt macros
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] x86/paravirt: Simplify "

[PATCH v7 11/14] x86/paravirt: switch iret pvops to ALTERNATIVE
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] x86/paravirt: Switch "

[PATCH v7 12/14] x86/paravirt: add new macros PVOP_ALT* supporting pvops in ALTERNATIVEs
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] x86/paravirt: Add new PVOP_ALT* macros to support "

[PATCH v7 14/14] x86/paravirt: have only one paravirt patch function
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] x86/paravirt: Have "

[PATCH v7 13/14] x86/paravirt: switch functions with custom code to ALTERNATIVE
 2021-03-12 11:54 UTC  (2+ messages)
` [tip: x86/alternatives] x86/paravirt: Switch "

[PATCH] i2c: stm32f7: avoid ifdef CONFIG_PM_SLEEP for pm callbacks
 2021-03-12 11:53 UTC 

[PATCH v2 0/5] Add option to mmap GEM buffers cached
 2021-03-11 16:12 UTC  (12+ messages)
` [PATCH v2 3/5] drm: Add and export function drm_gem_cma_mmap_noncoherent
` [PATCH v2 4/5] drm: Add and export function drm_gem_cma_sync_data
` [PATCH v2 5/5] drm/ingenic: Add option to alloc cached GEM buffers

[PATCH] CIFS: Prevent error log on spurious oplock break
 2021-03-12 11:49 UTC  (5+ messages)

[PATCH net-next v5 1/2] net: Add a WWAN subsystem
 2021-03-12 11:49 UTC  (4+ messages)

[PATCH 0/5] Introduce a bulk order-0 page allocator with two in-tree users
 2021-03-12 11:46 UTC  (5+ messages)
` [PATCH 2/5] mm/page_alloc: Add a bulk page allocator

[syzbot] WARNING in __i2c_transfer
 2021-03-12 11:46 UTC  (3+ messages)

[PATCH v4 00/34] KVM: arm64: A stage 2 for the host
 2021-03-12 11:45 UTC  (8+ messages)
` [PATCH v4 28/34] KVM: arm64: Use page-table to track page ownership

[PATCH -next] perf/arm_dmc620_pmu: Fix error return code in dmc620_pmu_device_probe()
 2021-03-12 11:44 UTC  (2+ messages)

[PATCH] staging: wimax: i2400m: Mundane typos fix in the file tx.c
 2021-03-12 11:42 UTC 

[PATCH v4 00/11] gpio: implement the configfs testing module
 2021-03-12 11:40 UTC  (10+ messages)
` [PATCH v4 02/11] configfs: use (1UL << bit) for internal flags
` [PATCH v4 04/11] samples: configfs: add a committable group
` [PATCH v4 06/11] lib: bitmap: order includes alphabetically
` [PATCH v4 07/11] lib: bitmap: provide devm_bitmap_alloc() and devm_bitmap_zalloc()
` [PATCH v4 08/11] gpio: sim: new testing module
` [PATCH v4 09/11] selftests: gpio: provide a helper for reading chip info
` [PATCH v4 10/11] selftests: gpio: add a helper for reading GPIO line names
` [PATCH v4 11/11] selftests: gpio: add test cases for gpio-sim

[PATCH v11] cpufreq: mediatek-hw: Add support for Mediatek cpufreq HW driver
 2021-03-12 11:40 UTC  (3+ messages)
` [PATCH v11 1/2] cpufreq: mediatek-hw: Add support for CPUFREQ HW
` [PATCH v11 2/2] dt-bindings: cpufreq: add bindings for MediaTek cpufreq HW

[PATCH v3 0/5] soundwire: add static port map support
 2021-03-12 11:39 UTC  (6+ messages)
` [PATCH v3 1/5] soundwire: add static port mapping support
` [PATCH v3 2/5] soundwire: qcom: update port map allocation bit mask
` [PATCH v3 3/5] soundwire: qcom: add static port map support
` [PATCH v3 4/5] ASoC: dt-bindings: wsa881x: add bindings for port mapping
` [PATCH v3 5/5] ASoC: codecs: wsa881x: add static port map support

[PATCH tip/core/rcu 0/10] Miscellaneous fixes for v5.13
 2021-03-12 11:36 UTC  (3+ messages)
` [PATCH tip/core/rcu 06/10] softirq: Don't try waking ksoftirqd before it has been spawned

[patch V2 0/3] signals: Allow caching one sigqueue object per task
 2021-03-12 11:35 UTC  (3+ messages)
` [patch V2 3/3] signal: Allow tasks to cache one sigqueue struct

[PATCH v3 0/4] KVM: arm64: Add VLPI migration support on GICv4.1
 2021-03-12 11:34 UTC  (8+ messages)
` [PATCH v3 2/4] KVM: arm64: GICv4.1: Try to save hw pending state in save_pending_tables
` [PATCH v3 3/4] KVM: arm64: GICv4.1: Restore VLPI's pending state to physical side

[PATCH 1/3] thermal/drivers/cpufreq_cooling: Use device name instead of auto-numbering
 2021-03-12 11:34 UTC  (6+ messages)
` [PATCH 2/3] thermal/drivers/devfreq_cooling: "
` [PATCH 3/3] thermal/drivers/cpuidle_cooling: "

[PATCH 0/2] crypto: qat: fix couple crashes duing error handling
 2021-03-12 11:32 UTC  (2+ messages)

[PATCH] powerpc: mm: book3s64: Fix a typo in the file mmu_context.c
 2021-03-12 11:25 UTC 

[RFC PATCH 0/6] spi: Add OSPI PHY calibration support for spi-cadence-quadspi
 2021-03-12 11:23 UTC  (9+ messages)
` [RFC PATCH 4/6] spi: cadence-qspi: Use PHY for DAC reads if possible

'make O=' indigestion with module signing
 2021-03-12 11:19 UTC  (8+ messages)
            ` [PATCH] certs: Clean up signing_key.pem and x509.genkey on make mrproper

[PATCH v5] printk: Userspace format enumeration support
 2021-03-12 11:14 UTC  (2+ messages)

[PATCH] kbuild: collect minimum tool versions into scripts/min-tool-version.sh
 2021-03-12 11:10 UTC  (2+ messages)

[PATCH 0/4] Rid W=1 warnings from PTP
 2021-03-12 11:09 UTC  (5+ messages)
` [PATCH 1/4] ptp_pch: Remove unused function 'pch_ch_control_read()'
` [PATCH 2/4] ptp_pch: Move 'pch_*()' prototypes to shared header
` [PATCH 3/4] ptp: ptp_clockmatrix: Demote non-kernel-doc header to standard comment
` [PATCH 4/4] ptp: ptp_p: Demote non-conformant kernel-doc headers and supply a param description

[RFC PATCH v2 00/11] bfq: introduce bfq.ioprio for cgroup
 2021-03-12 11:08 UTC  (12+ messages)
  ` [RFC PATCH v2 01/11] bfq: introduce bfq_entity_to_bfqg helper method
  ` [RFC PATCH v2 02/11] bfq: convert the type of bfq_group.bfqd to bfq_data*
  ` [RFC PATCH v2 03/11] bfq: introduce bfq.ioprio for cgroup
  ` [RFC PATCH v2 04/11] bfq: limit the IO depth of idle_class to 1
  ` [RFC PATCH v2 05/11] bfq: keep the minimun bandwidth for be_class
  ` [RFC PATCH v2 06/11] bfq: expire other class if CLASS_RT is waiting
  ` [RFC PATCH v2 07/11] bfq: optimse IO injection for CLASS_RT
  ` [RFC PATCH v2 08/11] bfq: disallow idle if CLASS_RT waiting for service
  ` [RFC PATCH v2 09/11] bfq: disallow merge CLASS_RT with other class
  ` [RFC PATCH v2 10/11] bfq: remove unnecessary initialization logic
  ` [RFC PATCH v2 11/11] bfq: optimize the calculation of bfq_weight_to_ioprio()

[PATCH 00/10] Rid W=1 warnings from OF
 2021-03-12 11:07 UTC  (11+ messages)
` [PATCH 01/10] of: device: Fix function name in header and demote kernel-doc abuse
` [PATCH 02/10] of: dynamic: Fix incorrect parameter name "
` [PATCH 03/10] of: platform: Demote "
` [PATCH 04/10] of: base: Fix some formatting issues and demote non-conformant kernel-doc headers
` [PATCH 05/10] of: property: Provide missing member description and remove excess param
` [PATCH 06/10] of: address: Demote non-conformant kernel-doc header
` [PATCH 07/10] of: fdt: Demote kernel-doc abuses
` [PATCH 08/10] of: of_net: Demote non-conforming kernel-doc header
` [PATCH 09/10] of: overlay: Fix function name disparity
` [PATCH 10/10] of: of_reserved_mem: Demote kernel-doc abuses

[PATCH] gpio: mpc8xxx: Add ACPI support
 2021-03-12 11:07 UTC  (2+ messages)

[PATCH] powerpc: define the variable 'uaccess_flush' as static
 2021-03-12 11:06 UTC 

[PATCH v3 00/11] gpio: implement the configfs testing module
 2021-03-12 11:03 UTC  (5+ messages)
` [PATCH v3 08/11] gpio: sim: new "

[PATCH 01/11] kasan: docs: clean up sections
 2021-03-12 11:02 UTC  (9+ messages)
` [PATCH 02/11] kasan: docs: update overview section
` [PATCH 09/11] kasan: docs: update shadow memory section
` [PATCH 10/11] kasan: docs: update ignoring accesses section
` [PATCH 11/11] kasan: docs: update tests section

[PATCH 0/6] Rid W=1 warnings from PCMCIA
 2021-03-12 11:02 UTC  (7+ messages)
` [PATCH 1/6] pcmcia: rsrc_nonstatic: Demote kernel-doc abuses
` [PATCH 2/6] pcmcia: cistpl: Demote non-conformant kernel-doc headers to standard comments
` [PATCH 3/6] pcmcia: pcmcia_cis: Demote non-conforming kernel-doc headers to standard kernel-doc
` [PATCH 4/6] pcmcia: ds: Fix function name disparity in header
` [PATCH 5/6] pcmcia: pcmcia_resource: Fix some kernel-doc formatting/disparities and demote others
` [PATCH 6/6] pcmcia: rsrc_nonstatic: Fix call-back function as reference formatting

[GIT PULL] MMC fixes for v5.12-rc3
 2021-03-12 11:02 UTC 

[PATCH v2 0/6] uvcvideo: Fix v4l2-compliance errors
 2021-03-12 10:56 UTC  (10+ messages)
` [PATCH v2 4/6] media: uvcvideo: set error_idx to count on EACCESS
` [PATCH v2 5/6] media: uvcvideo: Add support for V4L2_CTRL_TYPE_CTRL_CLASS

[PATCH 00/11] PM / devfreq: a few small fixes and improvements
 2021-03-12 10:57 UTC  (9+ messages)
` [PATCH 07/11] PM / devfreq: check get_dev_status before start monitor

WARNING in __do_kernel_fault
 2021-03-12 10:56 UTC  (6+ messages)

[PATCH 00/11] Rid W=1 warnings from Block
 2021-03-12 10:55 UTC  (12+ messages)
` [PATCH 01/11] block: rsxx: core: Remove superfluous const qualifier
` [PATCH 02/11] block: drbd: drbd_interval: Demote some kernel-doc abuses and fix another header
` [PATCH 03/11] block: mtip32xx: mtip32xx: Mark debugging variable 'start' as __maybe_unused
` [PATCH 04/11] block: drbd: drbd_state: Fix some function documentation issues
` [PATCH 05/11] block: drbd: drbd_receiver: Demote non-conformant kernel-doc headers
` [PATCH 06/11] block: drbd: drbd_main: Remove duplicate field initialisation
` [PATCH 07/11] block: drbd: drbd_nl: Make conversion to 'enum drbd_ret_code' explicit
` [PATCH 08/11] block: drbd: drbd_main: Fix a bunch of function documentation discrepancies
` [PATCH 09/11] block: drbd: drbd_receiver: Demote less than half complete kernel-doc header
` [PATCH 10/11] block: xen-blkfront: Demote kernel-doc abuses
` [PATCH 11/11] block: drbd: drbd_nl: Demote half-complete kernel-doc headers

[PATCH v2 0/3] mainline ti tsc2046 adc driver
 2021-03-12 10:55 UTC  (4+ messages)
` [PATCH v2 1/3] dt-bindings:iio:adc: add generic settling-time-us and average-samples channel properties
` [PATCH v2 2/3] dt-bindings:iio:adc: add documentation for TI TSC2046 controller
` [PATCH v2 3/3] iio: adc: add ADC driver for the "

[PATCH] usbip: fix vhci races in connection tear down
 2021-03-12 10:45 UTC  (2+ messages)

arm64 syzbot instances
 2021-03-12 10:52 UTC  (10+ messages)

[PATCH] staging: rtl8723bs: put quoted string in a single line
 2021-03-12 10:51 UTC 

[syzbot] upstream boot error: WARNING in vkms_vblank_simulate
 2021-03-12 10:46 UTC  (2+ messages)

[PATCH v2 00/14] Introduce devm_pm_opp_* API
 2021-03-12 10:36 UTC  (4+ messages)
` [PATCH v2 01/14] opp: Add devres wrapper for dev_pm_opp_set_clkname

[PATCH v9 0/8] Add V4L2 driver for i.MX8 JPEG Encoder/Decoder
 2021-03-12 10:36 UTC  (3+ messages)
` [PATCH v9 7/8] arm64: dts: imx8qxp: Add jpeg encoder/decoder nodes

[PATCH v2] irqchip/irq-mst: Support polarity configuration
 2021-03-12 10:35 UTC  (3+ messages)

[PATCH] spi: stm32: avoid ifdef CONFIG_PM for pm callbacks
 2021-03-12 10:35 UTC 

[PATCH] spi: stm32: drop devres version of spi_register_master
 2021-03-12 10:34 UTC 

[PATCH] MIPS: ralink: select WEAK_REORDERING_BEYOND_LLSC on MT7621
 2021-03-12 10:33 UTC  (2+ messages)

[PATCH 00/14] mips: bmips: include dt-bindings headers
 2021-03-12 10:29 UTC  (3+ messages)
` [PATCH 0/7] "

[PATCH 0/2] some cleanup code
 2021-03-12 10:28 UTC  (5+ messages)
` [PATCH 1/2] MIPS: Loongson64: Remove unused sysconf members
` [PATCH 2/2] MIPS: Loongson64: Move loongson_system_configuration to loongson.h

[PATCH] MIPS: pci-mt7620: fix PLL lock check
 2021-03-12 10:27 UTC  (2+ messages)

[PATCH 0/1] Add support for OV5693 Sensor
 2021-03-12 10:32 UTC  (2+ messages)
` [PATCH 1/1] media: i2c: Add support for ov5693 sensor

[PATCH 1/2] devtmpfs: fix placement of complete() call
 2021-03-12 10:30 UTC  (2+ messages)
` [PATCH 2/2] devtmpfs: actually reclaim some init memory

[PATCH v5 2/2] tty/serial: Add rx-tx-swap OF option to stm32-usart
 2021-03-12 10:27 UTC  (3+ messages)
` [PATCH v6 1/2] dt-bindings: serial: Add rx-tx-swap "
  ` [PATCH v6 2/2] tty/serial: Add rx-tx-swap OF option "

[PATCH v3 00/11] fsdax: introduce fs query to support reflink
 2021-03-12 10:18 UTC  (8+ messages)
` [PATCH v3 01/11] pagemap: Introduce ->memory_failure()

[PATCH 0/6] um: fix up CONFIG_GCOV support
 2021-03-12 10:26 UTC  (3+ messages)
` [PATCH 2/6] module: add support for CONFIG_MODULE_DESTRUCTORS

[PATCH v1] ata: ahci: Disable SXS for Hisilicon Kunpeng920
 2021-03-12 10:24 UTC 

[PATCH v3 1/5] powercap/drivers/dtpm: Encapsulate even more the code
 2021-03-12 10:22 UTC  (5+ messages)

[RFT PATCH v3 00/27] Apple M1 SoC platform bring-up
 2021-03-12 10:20 UTC  (19+ messages)
` [RFT PATCH v3 12/27] of/address: Add infrastructure to declare MMIO as non-posted

[PATCH] perf annotate: Fix sample events lost in stdio mode
 2021-03-12 10:20 UTC  (8+ messages)

[PATCH] [backport for 5.10] powerpc/603: Fix protection of user pages mapped with PROT_NONE
 2021-03-12 10:03 UTC  (2+ messages)

[BUG] net/ppp: A use after free in ppp_unregister_channe
 2021-03-12 10:12 UTC  (2+ messages)

[PATCH RESEND net-next] tracing: remove holes in events
 2021-03-12 10:08 UTC 

[PATCH][next] drm/amd/pm: Fix spelling mistake "disble" -> "disable"
 2021-03-12 10:08 UTC 

[PATCH] dt-bindings: media: Convert video-mux to DT schema
 2021-03-12 10:05 UTC  (4+ messages)

[PATCH] staging: rtl8723bs: add initial value
 2021-03-12 10:02 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).