linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-05-20 12:39:55 to 2021-05-20 13:51:17 UTC [more...]

[PATCH v2 00/12] powerpc: Cleanup use of 'struct ppc_inst'
 2021-05-20 13:50 UTC  (7+ messages)
` [PATCH v2 01/12] powerpc/inst: Fix sparse detection on get_user_instr()
` [PATCH v2 02/12] powerpc/inst: Reduce casts in get_user_instr()
` [PATCH v2 03/12] powerpc/inst: Improve readability of get_user_instr() and friends
` [PATCH v2 04/12] powerpc/inst: Avoid pointer dereferencing in ppc_inst_equal()
` [PATCH v2 05/12] powerpc: Do not dereference code as 'struct ppc_inst' (uprobe, code-patching, feature-fixups)
` [PATCH v2 06/12] powerpc/lib/code-patching: Make instr_is_branch_to_addr() static

[PATCH v1 1/1] coresight: core: Switch to krealloc_array()
 2021-05-20 13:50 UTC 

[PATCH v2] mtd: spi-nor: implement OTP erase for Winbond and similar flashes
 2021-05-20 13:49 UTC  (4+ messages)

[PATCH V4] dmaengine: Loongson1: add Loongson1 dmaengine driver
 2021-05-20 13:48 UTC 

[PATCH v3 0/7] Add Aspeed SSIF BMC driver
 2021-05-20 13:48 UTC  (4+ messages)
` [PATCH v3 3/7] i2c: aspeed: Fix unhandled Tx done with NAK

[PATCH 0/3] MIPS: Loongson1B: Add dmaengine and NAND device
 2021-05-20 13:48 UTC  (4+ messages)
` [PATCH 1/3] MIPS: Loongson1B: Add dma_slave_map to DMA platform data
` [PATCH 2/3] MIPS: Loongson1B: Add Loongson1 dmaengine device
` [PATCH 3/3] MIPS: Loongson1B: Add Loongson1 NAND device

[PATCH RFC v4 0/3] Some optimization for lockless qdisc
 2021-05-20 13:46 UTC  (3+ messages)
` [Linuxarm] "

[PATCH net-next] net: cdc_ncm: use DEVICE_ATTR_RW macro
 2021-05-20 13:46 UTC 

[PATCH 0/6] Rid W=1 warnings from Comedi
 2021-05-20 13:45 UTC  (10+ messages)
` [PATCH 1/6] comedi: comedi_8254: Fix descriptions for 'i8254' and 'iobase'
` [PATCH 2/6] comedi: drivers: jr3_pci: Remove set but unused variable 'min_full_scale'
` [PATCH 3/6] comedi: drivers: ni_tio: Fix slightly broken kernel-doc and demote others
` [PATCH 4/6] comedi: drivers: ni_routes: Demote non-conforming kernel-doc headers
` [PATCH 5/6] comedi: drivers: ni_mio_common: Move 'range_ni_E_ao_ext' to where it is used
` [PATCH 6/6] comedi: drivers: comedi_isadma: Fix misspelling of 'dma_chan1'

[PATCH resend v2 0/5] mm/madvise: introduce MADV_POPULATE_(READ|WRITE) to prefault page tables
 2021-05-20 13:44 UTC  (7+ messages)
` [PATCH resend v2 2/5] "

[PATCH v10 0/5] USB: misc: Add onboard_usb_hub driver
 2021-05-20 13:41 UTC  (9+ messages)
` [PATCH v10 2/5] "

[PATCH 0/4] J721E: Use external clock in EVM for SERDES
 2021-05-20 13:41 UTC  (9+ messages)
` [PATCH 1/4] arm64: dts: ti: k3-j721e-main: Fix external refclk input to SERDES

[PATCH net-next] net: usb: hso: use DEVICE_ATTR_RO macro
 2021-05-20 13:41 UTC 

[PATCH] video: hgafb: correctly handle card detect failure during probe
 2021-05-20 13:40 UTC  (2+ messages)

[PATCH 0/1] virtio: disable partitions scanning for no partitions block
 2021-05-20 13:39 UTC  (2+ messages)
` [PATCH 1/1] "

[PATCH v2 0/4] Cleanups for swap
 2021-05-20 13:40 UTC  (5+ messages)
` [PATCH v2 1/4] mm/swapfile: move get_swap_page_of_type() under CONFIG_HIBERNATION
` [PATCH v2 2/4] mm/swap: remove unused local variable nr_shadows
` [PATCH v2 3/4] mm/swap_slots.c: delete meaningless forward declarations
` [PATCH v2 4/4] mm/swap: remove unused global variable nr_swapper_spaces

[PATCH] spi:amd: Add support for latest platform
 2021-05-20 13:39 UTC 

[PATCH 2/2] fpga: add cancel() and get_error() to update ops
 2021-05-20 13:39 UTC  (3+ messages)

[PATCH net-next] net: atm: use DEVICE_ATTR_RO macro
 2021-05-20 13:36 UTC 

[PATCH v3 00/16] ipmi: Allow raw access to KCS devices
 2021-05-20 13:33 UTC  (3+ messages)

[PATCH -next] drm/amdgpu: fix unused-but-set-variable warnings
 2021-05-20 13:41 UTC 

[PATCH -next] Bluetooth: RFCOMM: Use DEVICE_ATTR_RO macro
 2021-05-20 13:32 UTC 

[PATCH v2] mm/page_alloc: bail out on fatal signal during reclaim/compaction retry attempt
 2021-05-20 13:30 UTC  (7+ messages)
` [PATCH v3] "

[PATCH] btrfs: scrub: per-device bandwidth control
 2021-05-20 13:26 UTC  (5+ messages)

[PATCH v7 00/10] drm: Fix EDID reading on ti-sn65dsi86 by introducing the DP AUX bus
 2021-05-20 13:25 UTC  (5+ messages)
` [PATCH v7 03/10] dt-bindings: drm/bridge: ti-sn65dsi86: Add aux-bus child

[RESEND PATCH 2/6] x86/syscalls: switch to generic syscalltbl.sh
 2021-05-20 13:23 UTC  (2+ messages)
` [tip: x86/entry] x86/syscalls: Switch "

[RESEND PATCH 1/6] x86/entry/x32: rename __x32_compat_sys_* to __x64_compat_sys_*
 2021-05-20 13:23 UTC  (2+ messages)
` [tip: x86/entry] x86/entry/x32: Rename "

[RESEND PATCH 4/6] x86/unistd: define X32_NR_syscalls only for 64-bit kernel
 2021-05-20 13:23 UTC  (2+ messages)
` [tip: x86/entry] x86/unistd: Define "

[PATCH v4 5/6] x86/syscall: treat out of range and gap system calls the same
 2021-05-20 13:23 UTC  (2+ messages)
` [tip: x86/entry] x86/entry: Treat "

[PATCH v4 3/6] x86/syscall: add tests under ptrace to syscall_numbering.c
 2021-05-20 13:23 UTC  (2+ messages)
` [tip: x86/entry] selftests/x86/syscall: Add tests under ptrace to syscall_numbering_64

[RESEND PATCH 5/6] x86/syscalls: use __NR_syscalls instead of __NR_syscall_max
 2021-05-20 13:23 UTC  (2+ messages)
` [tip: x86/entry] x86/syscalls: Use "

[RESEND PATCH 3/6] x86/syscalls: stop filling syscall arrays with *_sys_ni_syscall
 2021-05-20 13:23 UTC  (2+ messages)
` [tip: x86/entry] x86/syscalls: Stop "

[RESEND PATCH 6/6] x86/syscalls: switch to generic syscallhdr.sh
 2021-05-20 13:23 UTC  (2+ messages)
` [tip: x86/entry] x86/syscalls: Switch "

[PATCH v4 1/6] x86/syscall: update and extend selftest syscall_numbering_64
 2021-05-20 13:23 UTC  (2+ messages)
` [tip: x86/entry] selftests/x86/syscall: Update and extend syscall_numbering_64

[PATCH v4 2/6] x86/syscall: simplify message reporting in syscall_numbering.c
 2021-05-20 13:23 UTC  (2+ messages)
` [tip: x86/entry] selftests/x86/syscall: Simplify message reporting in syscall_numbering

[PATCH v4 4/6] x86/syscall: sign-extend system calls on entry to int
 2021-05-20 13:23 UTC  (2+ messages)
` [tip: x86/entry] x86/entry/64: Sign-extend "

[PATCH 0/9] tty: hvc_console: Fix some coding style issues
 2021-05-20 13:21 UTC  (6+ messages)
` [PATCH 6/9] tty: hvc_console: Fix coding style issues of block comments

[PATCH v1 1/1] kernel.h: split out panic and oops helpers (ia64 fix)
 2021-05-20 13:17 UTC  (3+ messages)

[PATCH v1 1/2] gpiolib: Never return internal error codes to user space
 2021-05-20 13:14 UTC  (7+ messages)

[PATCH] Documentation: checkpatch: Tweak BIT() macro include
 2021-05-20 13:02 UTC  (8+ messages)

[PATCH] kgdb: fix gcc-11 warnings harder
 2021-05-20 13:08 UTC 

BUG: unable to handle page fault for address - EIP: __kmap_local_page_prot
 2021-05-20 13:04 UTC  (4+ messages)

[PATCH v6 1/3] gpu: drm: separate panel orientation property creating and value setting
 2021-05-20 13:03 UTC  (2+ messages)

[PATCH 0/5] ARM: gemini: add two more board
 2021-05-20 13:02 UTC  (6+ messages)
` [PATCH 4/5] ARM: gemini: add device tree for edimax NS2502

[PATCH 1/1] fs: ext4: namei: trivial: Fix a couple of small whitespace issues
 2021-05-20 12:55 UTC 

[PATCH V5] mtd: rawnand: add Loongson1 NAND driver
 2021-05-20 12:54 UTC 

[PATCH V3 0/3] Add GPIO support for PM7325
 2021-05-20 13:05 UTC  (4+ messages)
` [PATCH V3 3/3] dt-bindings: pinctrl: qcom-pmic-gpio: Convert qcom pmic gpio bindings to YAML

[PATCH][next] ALSA: firewire-lib: Fix uninitialized variable err issue
 2021-05-20 13:04 UTC  (3+ messages)

[PATCH v12 0/8] MTE support for KVM guest
 2021-05-20 13:03 UTC  (7+ messages)
` [PATCH v12 3/8] arm64: mte: Sync tags for pages where PTE is untagged

Calling queue_work() multiple times with the same work_struct
 2021-05-20 12:39 UTC 

[PATCH] init/main.c: silence some -Wunused-parameter warnings
 2021-05-20 13:03 UTC  (3+ messages)

[PATCH 4.4 000/190] 4.4.269-rc1 review
 2021-05-20 13:03 UTC  (4+ messages)

[PATCH v2] net/qla3xxx: fix schedule while atomic in ql_sem_spinlock
 2021-05-20 12:32 UTC 

[PATCH 5.10 00/47] 5.10.39-rc1 review
 2021-05-20 12:59 UTC  (3+ messages)

[PATCH 1/2] staging: rtl8723bs: core: rtw_mlme_ext: 'evt_seq' is only used if CHECK_EVENT_SEQ is set
 2021-05-20 12:26 UTC  (2+ messages)
` [PATCH 2/2] staging: rtl8723bs: hal: rtl8723b_hal_init: Remove unused variable and dead code

[PATCH 00/16] Rid W=1 warnings from Char
 2021-05-20 12:56 UTC  (18+ messages)
` [PATCH 01/16] char: pcmcia: cm4000_cs: Remove unused variable 'tmp'
` [PATCH 02/16] char: pcmcia: cm4040_cs: Remove unused variable 'uc'
` [PATCH 03/16] char: random: Include header containing our prototypes
` [PATCH 04/16] char: pcmcia: synclink_cs: Fix a bunch of kernel-doc issues
` [PATCH 05/16] "
` [PATCH 06/16] char: applicom: Remove 3 unused variables 'ret' and 2 instances of 'byte_reset_it'
` [PATCH 07/16] char: tpm: tpm1-cmd: Fix a couple of misnamed functions
` [PATCH 08/16] char: tpm: tpm_ftpm_tee: Fix a couple of kernel-doc misdemeanours
` [PATCH 09/16] char: agp: backend: Demote some non-conformant kernel-doc headers
` [PATCH 10/16] char: agp: frontend: Include header file containing our prototypes
` [PATCH 11/16] char: agp: via-agp: Remove unused variable 'current_size'
` [PATCH 12/16] char: hpet: Remove unused variable 'm'
` [PATCH 13/16] char: agp: generic: Place braces around optimised out function in if()
` [PATCH 14/16] char: agp: uninorth-agp: Remove unused variable 'size'
` [PATCH 15/16] char: hw_random: pseries-rng: Demote non-conformant kernel-doc header
` [PATCH 16/16] char: mem: Provide local prototype for non-static function

[PATCH stable v5.4+ 1/3] x86/kvm: Teardown PV features on boot CPU as well
 2021-05-20 12:56 UTC  (3+ messages)
` [PATCH stable v5.4+ 2/3] x86/kvm: Disable kvmclock on all CPUs on shutdown
` [PATCH stable v5.4+ 3/3] x86/kvm: Disable all PV features on crash

[PATCH 1/2] gpio: regmap: Support few IC specific operations
 2021-05-20 12:42 UTC  (5+ messages)

[PATCH 00/11] Rid W=1 warnings from TTY
 2021-05-20 12:19 UTC  (12+ messages)
` [PATCH 01/11] tty: vt: selection: Correct misspelled function sel_loadlut()
` [PATCH 02/11] tty: serdev: core: Fix misspelled function name __serdev_device_driver_register()
` [PATCH 03/11] tty: tty_io: Fix a few kernel-doc related misdemeanours
` [PATCH 04/11] tty: n_tty: Fix some misdocumented functions
` [PATCH 05/11] tty: tty_buffer: Fix incorrectly documented function __tty_buffer_request_room()
` [PATCH 06/11] tty: tty_jobctrl: Fix 2 incorrectly documented functions
` [PATCH 07/11] tty: pty: Fix incorrectly named function pty_resize()
` [PATCH 08/11] tty: n_hdlc: Fix a little doc-rot in n_hdlc_tty_read()
` [PATCH 09/11] tty: serial: st-asc: Demote a kernel-doc formatting abuse
` [PATCH 10/11] tty: n_gsm: Fix function naming and provide missing param descriptions
` [PATCH 11/11] tty: serial: xilinx_uartps: Fix documentation for cdns_uart_clk_notifier_cb()

[PATCH net 0/2] net: fixes for stmmac
 2021-05-20 12:51 UTC  (3+ messages)
` [PATCH net 1/2] net: stmmac: correct clocks enabled in stmmac_vlan_rx_kill_vid()
` [PATCH net 2/2] net: stmmac: fix system hang if change mac address after interface ifdown

[PATCH 0/3] Use pr_crit() instead of long fancy messages
 2021-05-20 12:51 UTC  (4+ messages)
` [PATCH 3/3] lib/vsprintf: "

[PATCH v3 0/2] s390/vfio-ap: fix memory leak in mdev remove callback
 2021-05-20 12:51 UTC  (7+ messages)
` [PATCH v3 2/2] s390/vfio-ap: control access to PQAP(AQIC) interception handler

[PATCH 00/17] CAMSS: SM8250 support (and some fixes)
 2021-05-20 12:14 UTC  (3+ messages)
` [PATCH 09/17] media: camss: csid: allow csid to work without a regulator

[PATCH] net/qla3xxx: fix schedule while atomic in ql_sem_spinlock
 2021-05-20 12:13 UTC  (3+ messages)

[GIT PULL] sound fixes for 5.13-rc3
 2021-05-20 12:46 UTC 

[PATCH 0/7] Rid W=1 warnings from MFD
 2021-05-20 12:08 UTC  (8+ messages)
` [PATCH 1/7] mfd: wm831x-core: Fix incorrect function name wm831x_reg_unlock()
` [PATCH 2/7] mfd: twl-core: Fix incorrect function name twl_regcache_bypass()
` [PATCH 3/7] mfd: db8500-prcmu: Fix multiple incorrectly documented function names
` [PATCH 4/7] mfd: omap-usb-host: File headers are not good candidates for kernel-doc
` [PATCH 5/7] mfd: omap-usb-tll: "
` [PATCH 6/7] mfd: si476x-cmd: Fix a bunch of incorrectly documented function names
` [PATCH 7/7] mfd: si476x-i2c: Fix "

[PATCH 00/38] Rid W=1 warnings from GPU
 2021-05-20 12:02 UTC  (39+ messages)
` [PATCH 01/38] drm/mediatek/mtk_disp_color: Strip incorrect doc and demote header
` [PATCH 02/38] drm/mediatek/mtk_disp_gamma: Strip and demote non-conformant kernel-doc header
` [PATCH 03/38] drm/radeon/radeon_cs: Fix incorrectly documented function 'radeon_cs_parser_fini'
` [PATCH 04/38] drm/mediatek/mtk_disp_ovl: Strip and demote non-conformant header
` [PATCH 05/38] drm/mediatek/mtk_disp_rdma: Strip and demote non-conformant kernel-doc header
` [PATCH 06/38] drm/sti/sti_hdmi_tx3g4c28phy: Provide function names for kernel-doc headers
` [PATCH 07/38] drm/sti/sti_hda: Provide missing function names
` [PATCH 08/38] drm/sti/sti_tvout: Provide a bunch of "
` [PATCH 09/38] drm/sti/sti_hqvdp: Fix incorrectly named function 'sti_hqvdp_vtg_cb()'
` [PATCH 10/38] drm/amd/amdgpu/amdgpu_ids: Correct some function name disparity
` [PATCH 11/38] drm/amd/amdgpu/amdgpu_debugfs: Fix a couple of misnamed functions
` [PATCH 12/38] drm/amd/amdgpu/amdgpu_gmc: Fix a little naming related doc-rot
` [PATCH 13/38] drm/amd/amdgpu/cik_sdma: Fix a few incorrectly named functions
` [PATCH 14/38] drm/amd/amdgpu/gfx_v7_0: Repair function names in the documentation
` [PATCH 15/38] drm/msm/disp/dpu1/dpu_encoder_phys_cmd: Remove unused variable 'cmd_enc'
` [PATCH 16/38] drm/amd/amdgpu/si_dma: Fix some function name disparity
` [PATCH 17/38] drm/amd/amdgpu/dce_v6_0: Repair function name of 'si_get_number_of_dram_channels()'
` [PATCH 18/38] drm/msm/disp/dpu1/dpu_hw_interrupts: Demote a bunch of kernel-doc abuses
` [PATCH 19/38] drm/radeon/cik: Fix incorrectly named function 'cik_irq_suspend()'
` [PATCH 20/38] drm/radeon/radeon_vm: Fix function naming disparities
` [PATCH 21/38] drm/amd/include/aldebaran_ip_offset: Mark top-level IP_BASE as __maybe_unused
` [PATCH 22/38] drm/msm/disp/dpu1/dpu_plane: Fix a couple of naming issues
` [PATCH 23/38] drm/amd/amdgpu/gmc_v7_0: Fix potential copy/paste issue
` [PATCH 24/38] drm/amd/amdgpu/mmhub_v9_4: Fix naming disparity with 'mmhub_v9_4_set_fault_enable_default()'
` [PATCH 25/38] drm/msm/msm_gem: Demote kernel-doc abuses
` [PATCH 26/38] drm/amd/amdgpu/gmc_v10_0: Fix potential copy/paste issue
` [PATCH 27/38] drm/msm/dp/dp_catalog: Correctly document param 'dp_catalog'
` [PATCH 28/38] drm/msm/dp/dp_link: Fix some potential doc-rot
` [PATCH 29/38] drm/radeon/r100: Realign doc header with function 'r100_cs_packet_parse_vline()'
` [PATCH 30/38] drm/amd/amdgpu/gfx_v9_4_2: Mark functions called by reference as static
` [PATCH 31/38] drm/amd/amdgpu/sdma_v2_4: Correct misnamed function 'sdma_v2_4_ring_emit_hdp_flush()'
` [PATCH 32/38] drm/amd/amdgpu/sdma_v4_0: Realign functions with their headers
` [PATCH 33/38] drm/amd/amdgpu/sdma_v5_0: Fix typo in function name
` [PATCH 34/38] drm/amd/amdgpu/amdgpu_vce: Fix a few incorrectly named functions
` [PATCH 35/38] drm/amd/amdgpu/sdma_v5_2: Repair typo in function name
` [PATCH 36/38] drm/amd/amdgpu/vcn_v1_0: Fix some function naming disparity
` [PATCH 37/38] drm/amd/amdgpu/gfx_v10_0: Demote kernel-doc abuse
` [PATCH 38/38] drm/amd/amdgpu/smuio_v13_0: Realign 'smuio_v13_0_is_host_gpu_xgmi_supported()' header

[PATCH 00/15] Rid W=1 warnings from FS {GFS2,NTFS}
 2021-05-20 12:00 UTC  (16+ messages)
` [PATCH 01/15] fs: gfs2: bmap: Demote half-complete kernel-doc headers fix others
` [PATCH 02/15] fs: gfs2: glock: Fix some deficient kernel-doc headers and demote non-conformant ones
` [PATCH 03/15] fs: ntfs: namei: Demote non-conformant kernel-doc headers
` [PATCH 04/15] fs: ntfs: unistr: Add missing param descriptions for 'name{1,2}_len'
` [PATCH 05/15] fs: ntfs: compress: Demote a few non-conformant kernel-doc headers
` [PATCH 06/15] fs: ntfs: dir: Supply missing descriptions for 'start' and 'end' and demote other headers
` [PATCH 07/15] fs: ntfs: runlist: Demote non-conformant kernel-doc headers
` [PATCH 08/15] fs: ntfs: inode: Fix incorrect function name and demote file header
` [PATCH 09/15] fs: ntfs: attrib: File headers are not good candidates for kernel-doc
` [PATCH 10/15] fs: ntfs: aops: Demote kernel-doc abuses
` [PATCH 11/15] fs: ntfs: super: Provide missing description and demote non-conformant headers
` [PATCH 12/15] fs: ntfs: file: Provide missing descriptions for 'start' and 'end'
` [PATCH 13/15] fs: ntfs: mft: File headers to not make good candidates for kernel-doc
` [PATCH 14/15] fs: ntfs: compress: File headers are not "
` [PATCH 15/15] fs: ntfs: runlist: "

[GIT PULL] platform-drivers-x86 for 5.13-2
 2021-05-20 12:39 UTC 

[PATCH v3 00/14] Driver of Intel(R) Gaussian & Neural Accelerator
 2021-05-20 11:58 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).