linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-07-11 04:07:42 to 2021-07-11 16:43:03 UTC [more...]

[PATCH v9 0/8] Expose and manage PCI device reset
 2021-07-11 16:42 UTC  (5+ messages)
` [PATCH v9 1/8] PCI: Add pcie_reset_flr to follow calling convention of other reset methods
` [PATCH v9 2/8] PCI: Add new array for keeping track of ordering of "

[RFC PATCH v2 net-next 0/8] Add support for VSC7511-7514 chips over SPI
 2021-07-11 16:41 UTC  (9+ messages)
` [RFC PATCH v2 net-next 1/8] net: dsa: ocelot: remove unnecessary pci_bar variables
` [RFC PATCH v2 net-next 2/8] net: dsa: ocelot: felix: move MDIO access to a common location

[RFC PATCH 0/3 v0.2] RFC: sched/UMCG
 2021-07-11 16:35 UTC  (3+ messages)
` [RFC PATCH 3/3 v0.2] sched/umcg: RFC: implement UMCG syscalls

[PATCH v2 0/2] mwifiex: Add quirks for MS Surface devices
 2021-07-11 16:31 UTC  (8+ messages)
` [PATCH v2 2/2] mwifiex: pcie: add reset_d3cold quirk for Surface gen4+ devices

[mm/rmap] cd62734ca6: BUG:sleeping_function_called_from_invalid_context_at_include/linux/pagemap.h
 2021-07-11 16:29 UTC  (2+ messages)

[RFC PATCH v2 0/4] Allow using dyndbg to replace drm_debug_enabled
 2021-07-11 16:17 UTC  (6+ messages)
` [RFC PATCH v2 1/4] drm_print.h: rewrap __DRM_DEFINE_DBG_RATELIMITED macro
` [RFC PATCH v2 2/4] drm: fixup comment spelling
` [RFC PATCH v2 3/4] drm: RFC add choice to use dynamic debug in drm-debug
` [RFC PATCH v2 4/4] i915: map gvt pr_debug categories to bits in parameters/debug_gvt

[PATCH] dsa: fix for_each_child.cocci warnings
 2021-07-11 16:12 UTC 

[PATCH 0/7] Do not read from descriptor ring
 2021-07-11 16:08 UTC  (2+ messages)

[RFC PATCH V2 0/7] Do not read from descripto ring
 2021-07-11 16:08 UTC  (7+ messages)

[PATCH] usb: gadget: f_fs: Fix setting of device and driver data cross-references
 2021-07-11 16:07 UTC  (11+ messages)
      ` [PATCH v4.14] "

[syzbot] WARNING in do_proc_control/usb_submit_urb
 2021-07-11 16:07 UTC  (4+ messages)

[PATCH v2] perf stat: Merge uncore events by default for hybrid platform
 2021-07-11 16:02 UTC  (2+ messages)

[syzbot] INFO: task hung in del_gendisk
 2021-07-11 15:55 UTC 

[PATCH v2 0/4] perf tool: Skip invalid hybrid PMU
 2021-07-11 15:52 UTC  (2+ messages)

stackdepot.c:undefined reference to `__irqentry_text_start'
 2021-07-11 15:51 UTC  (2+ messages)

[RESEND PATCH v4] drm/panel: simple: add SGD GKTW70SDAD1SD
 2021-07-11 15:49 UTC 

[PATCHSET 0/4] perf inject: Fix broken data with mixed input/output
 2021-07-11 15:44 UTC  (3+ messages)
` [PATCH 4/4] perf inject: Fix output from a file to a pipe

[PATCH -tip v8 00/13] kprobes: Fix stacktrace with kretprobes on x86
 2021-07-11 15:28 UTC  (14+ messages)
` [PATCH -tip v8 11/13] x86/unwind: Recover kretprobe trampoline entry

[syzbot] INFO: task hung in io_uring_cancel_generic
 2021-07-11 15:27 UTC  (5+ messages)

[syzbot] WARNING in usb_remove_ep_devs
 2021-07-11 15:25 UTC 

[RFC PATCH v1 1/3] locking/lockdep: Fix false warning of check_wait_context()
 2021-07-11 15:22 UTC  (5+ messages)
` [RFC PATCH v1 2/3] locking/lockdep: Unify the return values "
` [PATCH v1 3/3] locking/lockdep,doc: Correct the max number of lock classes

[PATCH] media: atomisp: Perform a single memset() for union
 2021-07-11 15:16 UTC  (2+ messages)

[PATCH v3 1/3] mfd: da9063: Add HWMON dependencies
 2021-07-11 15:14 UTC  (11+ messages)
` [PATCH v3 2/3] hwmon: da9063: HWMON driver

[ti:ti-linux-5.10.y 6282/6309] include/net/sock.h:2523:29: error: use of undeclared identifier 'SCM_REDUNDANT'
 2021-07-11 15:12 UTC 

[PATCH] arm64: dts: rockchip: rename flash nodenames
 2021-07-11 14:59 UTC 

[PATCH] rpmsg: glink: Replace strncpy() with strscpy_pad()
 2021-07-11 14:55 UTC 

[PATCH] net: wwan: iosm: switch from 'pci_' to 'dma_' API
 2021-07-11 14:51 UTC 

[xiang-linux:erofs/lzma 8/8] fs/erofs/decompressor-lzma.c:140:5: warning: no previous prototype for 'z_erofs_lzma_decompress'
 2021-07-11 14:36 UTC 

[PATCH 1/2] ARM: dts: rockchip: remove interrupt-names from iommu nodes
 2021-07-11 14:34 UTC  (2+ messages)
` [PATCH 2/2] arm64: "

[PATCH v2] kretprobe scalability improvement
 2021-07-11 14:33 UTC  (2+ messages)

Re: [PATCH v2] mm: hugetlb: add hwcrp_hugepages to record memory failure on hugetlbfs
 2021-07-11 14:20 UTC  (2+ messages)

[PATCH] rtw88: Fix out-of-bounds write
 2021-07-11 14:16 UTC 

[PATCH v2] drivers:edac: Use DEVICE_ATTR helper macros
 2021-07-11 14:10 UTC 

[PATCH v12 00/17] Introduce the Counter character device interface
 2021-07-11 14:08 UTC  (26+ messages)
` [PATCH v12 06/17] counter: Internalize sysfs interface code
` [PATCH v12 10/17] counter: Add character device interface
` [PATCH v12 11/17] docs: counter: Document "
` [PATCH v12 12/17] tools/counter: Create Counter tools
` [PATCH v12 14/17] counter: Implement *_component_id sysfs attributes
` [PATCH v12 15/17] counter: Implement events_queue_size sysfs attribute
` [PATCH v12 17/17] counter: 104-quad-8: Add IRQ support for the ACCES 104-QUAD-8

[PATCH v5 0/2] Add p2p via dmabuf to habanalabs
 2021-07-11 14:06 UTC  (3+ messages)
` [PATCH v5 1/2] habanalabs: define uAPI to export FD for DMA-BUF
` [PATCH v5 2/2] habanalabs: add support for dma-buf exporter

[GIT PULL] IRQ fixes
 2021-07-11 13:40 UTC 

[PATCH -tip v9 00/14] kprobes: Fix stacktrace with kretprobes on x86
 2021-07-11 13:37 UTC  (15+ messages)
` [PATCH -tip v9 01/14] ia64: kprobes: Fix to pass correct trampoline address to the handler
` [PATCH -tip v9 02/14] kprobes: treewide: Replace arch_deref_entry_point() with dereference_symbol_descriptor()
` [PATCH -tip v9 03/14] kprobes: treewide: Remove trampoline_address from kretprobe_trampoline_handler()
` [PATCH -tip v9 04/14] kprobes: treewide: Make it harder to refer kretprobe_trampoline directly
` [PATCH -tip v9 05/14] kprobes: Add kretprobe_find_ret_addr() for searching return address
` [PATCH -tip v9 06/14] x86/kprobes: Add UNWIND_HINT_FUNC on kretprobe_trampoline()
` [PATCH -tip v9 07/14] ARC: Add instruction_pointer_set() API
` [PATCH -tip v9 08/14] ia64: "
` [PATCH -tip v9 09/14] arm: kprobes: Make space for instruction pointer on stack
` [PATCH -tip v9 10/14] kprobes: Enable stacktrace from pt_regs in kretprobe handler
` [PATCH -tip v9 11/14] x86/kprobes: Push a fake return address at kretprobe_trampoline
` [PATCH -tip v9 12/14] x86/unwind: Recover kretprobe trampoline entry
` [PATCH -tip v9 13/14] tracing: Show kretprobe unknown indicator only for kretprobe_trampoline
` [PATCH -tip v9 14/14] x86/kprobes: Fixup return address in generic trampoline handler

[GIT PULL] scheduler fixes
 2021-07-11 13:32 UTC 

[GIT PULL] perf fixes
 2021-07-11 13:26 UTC 

[GIT PULL] locking fixes
 2021-07-11 13:22 UTC 

[PATCH] sched: Fix nr_uninterruptible race causing increasing load average
 2021-07-11 13:19 UTC  (10+ messages)

[PATCH 1/7] habanalabs: missing mutex_unlock in process kill procedure
 2021-07-11 12:54 UTC  (7+ messages)
` [PATCH 2/7] habanalabs: rename cb_mmap to mmap
` [PATCH 3/7] habanalabs: fix nullifying of destroyed mmu pgt pool
` [PATCH 4/7] habanalabs: mark linux image as not loaded after hw_fini
` [PATCH 5/7] habanalabs: fix type of variable
` [PATCH 6/7] habanalabs: add asic property of host dma offset
` [PATCH 7/7] habanalabs: set dma max segment size

[PATCH v6 2/2] ASoC: sun50i-dmic: dt-bindings: add DT bindings for DMIC controller
 2021-07-11 12:48 UTC 

[PATCH nf] Revert "netfilter: flowtable: Remove redundant hw refresh bit"
 2021-07-11 12:33 UTC  (3+ messages)

[ti:ti-linux-5.10.y 6302/6309] drivers/net/ethernet/ti/prueth_lre.c:120:6: warning: no previous prototype for 'pru_spin_lock'
 2021-07-11 12:21 UTC 

[PATCH v6 1/2] ASoC: sunxi: Add Allwinner H6 Digital MIC driver
 2021-07-11 12:20 UTC 

[PATCH] tools: PCI: Zero-initialize param
 2021-07-11 11:56 UTC  (3+ messages)

[PATCH 00/10] Add support for older Rockchip SoCs to V4L2 hantro and rkvdec drivers
 2021-07-11 11:55 UTC  (4+ messages)
` [PATCH v2 01/12] dt-bindings: mfd: syscon: add Rockchip RK3036/RK3228 qos compatibles

[PATCH] drivers:edac: Use DEVICE_ATTR helper macros
 2021-07-11 11:48 UTC  (2+ messages)

[PATCH 0/2] shm: omit forced shm destroy if task IPC namespace was changed
 2021-07-11 11:46 UTC  (5+ messages)

[PATCH v2 00/14] genirq: Cleanup the usage of irq_set_affinity_hint
 2021-07-11 11:31 UTC  (3+ messages)

[PATCH v3 0/5] vchiq: Patch to separate platform and cdev code
 2021-07-11 11:28 UTC  (13+ messages)
` [PATCH v3 1/5] staging: vchiq: Refactor vchiq "
` [PATCH v3 2/5] staging: vchiq: Move certain declarations to vchiq_arm.h
` [PATCH v3 3/5] staging: vchiq: Move vchiq char driver to its own file
` [PATCH v3 4/5] staging: vchiq: Make creation of vchiq cdev optional
` [PATCH v3 5/5] staging: vchiq: Combine vchiq platform code into single file

[PATCH] ARM: dts: rockchip: rename pcfg_* nodenames for rk3066/rk3188
 2021-07-11 11:21 UTC 

Linux 5.12.16
 2021-07-11 11:21 UTC  (2+ messages)

Linux 5.10.49
 2021-07-11 11:21 UTC  (2+ messages)

Linux 5.4.131
 2021-07-11 11:21 UTC  (2+ messages)

Linux 4.19.197
 2021-07-11 11:21 UTC  (2+ messages)

[RFC 1/1] irqchip/gic-v3-its: Add irq domain and chip for Direct LPI without ITS
 2021-07-11 11:09 UTC  (2+ messages)

Linux 4.14.239
 2021-07-11 11:08 UTC  (2+ messages)

Linux 4.9.275
 2021-07-11 11:08 UTC  (2+ messages)

Linux 4.4.275
 2021-07-11 11:08 UTC  (2+ messages)

[PATCH v4 00/11] perf: Refine barriers for AUX ring buffer
 2021-07-11 10:41 UTC  (12+ messages)
` [PATCH v4 01/11] perf/ring_buffer: Add comment for barriers on "
` [PATCH v4 02/11] coresight: tmc-etr: Add barrier after updating "
` [PATCH v4 03/11] coresight: tmc-etf: Add comment for store ordering
` [PATCH v4 04/11] perf/x86: Add barrier after updating bts
` [PATCH v4 05/11] perf auxtrace: Use WRITE_ONCE() for updating aux_tail
` [PATCH v4 06/11] perf auxtrace: Drop legacy __sync functions
` [PATCH v4 07/11] perf auxtrace: Remove auxtrace_mmap__read_snapshot_head()
` [PATCH v4 08/11] perf: Cleanup for HAVE_SYNC_COMPARE_AND_SWAP_SUPPORT
` [PATCH v4 09/11] tools: Remove feature-sync-compare-and-swap feature detection
` [PATCH v4 10/11] perf env: Set flag for kernel is 64-bit mode
` [PATCH v4 11/11] perf auxtrace: Add compat_auxtrace_mmap__{read_head|write_tail}

[ti:ti-rt-linux-5.10.y 6651/6677] net/core/sock.c:3179:28: error: 'SCM_REDUNDANT' undeclared
 2021-07-11 10:40 UTC 

[PATCH] iio: light: adjd_s311: convert to device-managed functions
 2021-07-11 10:26 UTC  (4+ messages)

[PATCH v2 0/2] mfd: rn5t618: Extend ADC support
 2021-07-11 10:21 UTC  (5+ messages)
` [PATCH v2 1/2] iio: adc: rn5t618: Add iio map
` [PATCH v2 2/2] power: supply: rn5t618: Add voltage_now property

[ti:ti-rt-linux-5.10.y 6650/6677] net/socket.c:861:5: error: 'SCM_RED_TIMESTAMPING' undeclared
 2021-07-11 10:03 UTC 

[ti:ti-rt-linux-5.10.y 6649/6677] include/net/sock.h:2523:29: error: 'SCM_REDUNDANT' undeclared
 2021-07-11  9:59 UTC 

crypto/async_tx/raid6test.c:44:13: error: 'disk_type' redeclared as different kind of symbol
 2021-07-11  9:58 UTC 

[PATCH] clocksource: Add Marvell Errata-38627 workaround
 2021-07-11  9:57 UTC  (4+ messages)
  ` [EXT] "

[linux-stable-rc:linux-5.10.y 4305/4974] resctrlfs.c:641:28: error: 'CMT_STR' undeclared; did you mean 'CAT_STR'?
 2021-07-11  9:56 UTC 

[RFC PATCH 0/2] Add software node support to regulator framework
 2021-07-11  9:37 UTC  (3+ messages)

[PATCH] drm/amd/display: Fix identical code for different branches
 2021-07-11  9:21 UTC 

5.14-rc0: regression when compiling tools/objtool
 2021-07-11  9:17 UTC 

[syzbot] linux-next test error: BUG: sleeping function called from invalid context in stack_depot_save
 2021-07-11  8:54 UTC 

[PATCH] fs:xfs: cleanup __FUNCTION__ usage
 2021-07-11  8:51 UTC 

[PATCH] drivers:gpu:drm:selftests: cleanup __FUNCTION__ usage
 2021-07-11  8:50 UTC 

[ti:ti-linux-5.10.y 4098/6309] drivers/pci/controller/dwc/pci-keystone.c:299:6: warning: no previous prototype for function 'ks_pcie_irq_eoi'
 2021-07-11  8:40 UTC 

[PATCH] arch:powerpc:mm: cleanup __FUNCTION__ usage
 2021-07-11  8:45 UTC 

[PATCH] arch:powerpc:platforms:powernv: cleanup __FUNCTION__ usage
 2021-07-11  8:48 UTC 

[PATCH 0/9] MT8195 SMI support
 2021-07-11  8:29 UTC  (10+ messages)
` [PATCH 1/9] dt-bindings: memory: mediatek: Add mt8195 smi binding
` [PATCH 3/9] memory: mtk-smi: Use clk_bulk instead of the clk ops
` [PATCH 4/9] memory: mtk-smi: Rename smi_gen to smi_type

[PATCH v3 00/10] perf: Refine barriers for AUX ring buffer
 2021-07-11  8:08 UTC  (7+ messages)
` [PATCH v3 05/10] perf auxtrace: Drop legacy __sync functions
` [PATCH v3 07/10] perf: Cleanup for HAVE_SYNC_COMPARE_AND_SWAP_SUPPORT

False positives for non octal permissions in the kernel
 2021-07-11  8:04 UTC 

[PATCH 5.10 0/6] 5.10.49-rc1 review
 2021-07-11  8:00 UTC  (2+ messages)

[PATCH 4.19 00/34] 4.19.197-rc1 review
 2021-07-11  7:59 UTC  (2+ messages)

[RFC PATCH 1/1] sched: do active load balance in balance callback
 2021-07-11  7:40 UTC 

[PATCH -tip v2 0/6] kprobes: treewide: Clean up kprobe code
 2021-07-11  7:35 UTC  (7+ messages)
` [PATCH -tip v2 1/6] kprobes: treewide: Cleanup the error messages for kprobes
` [PATCH -tip v2 2/6] kprobes: Fix coding style issues
` [PATCH -tip v2 3/6] kprobes: Use IS_ENABLED() instead of kprobes_built_in()
` [PATCH -tip v2 4/6] kprobes: Add assertions for required lock
` [PATCH -tip v2 5/6] kprobes: treewide: Use 'kprobe_opcode_t *' for the code address in get_optimized_kprobe()
` [PATCH -tip v2 6/6] kprobes: Use bool type for functions which returns boolean value

[PATCH] arm64: dts: qcom: c630: fix correct powerdown pin for WSA881x
 2021-07-11  7:15 UTC  (2+ messages)

[GIT PULL] final round of SCSI updates for the 5.13+ merge window
 2021-07-11  7:04 UTC 

[PATCHi v3] drm/mediatek: adjust rdma fifo threshold calculate formula
 2021-07-11  6:53 UTC  (2+ messages)
` [PATCH "

[linux-stable-rc:linux-4.4.y 1449/1774] drivers/input/joydev.c:451:16: warning: comparison of integer expressions of different signedness: 'int' and 'size_t' {aka 'long unsigned int'}
 2021-07-11  6:18 UTC 

[PATCH 0/3] crypto: qat - Fixes and clean-ups
 2021-07-11  6:13 UTC  (4+ messages)
` [PATCH 1/3] crypto: qat - Simplify code and axe the use of a deprecated API
` [PATCH 2/3] crypto: qat - Disable AER if an error occurs in probe functions
` [PATCH 3/3] crypto: qat - Fix a typo in a comment

[linux-stable-rc:linux-4.4.y 1224/1774] net/core/skbuff.c:1523:32: warning: comparison of integer expressions of different signedness: 'long unsigned int' and 'int'
 2021-07-11  5:02 UTC 

[PATCH v6 0/3] zram: fix few sysfs races
 2021-07-11  5:00 UTC  (4+ messages)
` [PATCH v6 2/3] zram: fix deadlock with sysfs attribute usage and module removal

[PATCH AUTOSEL 5.4 01/28] power: supply: sc27xx: Add missing MODULE_DEVICE_TABLE
 2021-07-11  4:24 UTC  (3+ messages)
` [PATCH AUTOSEL 5.4 28/28] virtio: fix up virtio_disable_cb

[PATCH AUTOSEL 5.12 01/43] power: supply: sc27xx: Add missing MODULE_DEVICE_TABLE
 2021-07-11  4:23 UTC  (3+ messages)
` [PATCH AUTOSEL 5.12 42/43] virtio: fix up virtio_disable_cb

[PATCH 5.4 0/4] 5.4.131-rc1 review
 2021-07-11  4:07 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).