linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-07-13 09:54:11 to 2021-07-13 12:59:09 UTC [more...]

[PATCH] venus: vdec: decoded picture buffer handling during reconfig sequence
 2021-07-13 12:58 UTC 

[PATCH 0/2] spi: cadence-quadspi: Fix DTR op checks and timeout in SPI NAND write operations
 2021-07-13 12:57 UTC  (3+ messages)
` [PATCH 1/2] spi: cadence-quadspi: Disable Auto-HW polling
` [PATCH 2/2] spi: cadence-quadspi: Fix check condition for DTR ops

[PATCH v4 00/11] perf: Refine barriers for AUX ring buffer
 2021-07-13 12:56 UTC  (3+ messages)
` [PATCH v4 03/11] coresight: tmc-etf: Add comment for store ordering

[RFC v2] /dev/iommu uAPI proposal
 2021-07-13 12:55 UTC  (6+ messages)

[PATCH 2/2] net/sched: Remove unnecessary judgment statements
 2021-07-13 12:53 UTC 

[PATCH] video: fbdev: kyrofb: fix a DoS bug by restricting user input
 2021-07-13 12:51 UTC 

[hare-scsi-devel:auth.v3 8/10] configfs.c:(.text+0x1da0): multiple definition of `nvmet_dhchap_dhgroup_name'; drivers/nvme/target/core.o:core.c:(.text+0x1960): first defined here
 2021-07-13 12:50 UTC 

[PATCH] staging: rtl8188eu: Replace a custom function with crc32_le()
 2021-07-13 12:50 UTC  (2+ messages)

[PATCH 0/5] Cleanup and fixup for vmscan
 2021-07-13 12:50 UTC  (6+ messages)
` [PATCH 5/5] mm/vmscan: fix misleading comment in isolate_lru_pages()

[PATCH 1/1] PCI: Coalesce host bridge contiguous apertures without sorting
 2021-07-13 12:50 UTC  (2+ messages)
` [PATCH v2] PCI: Reinstate "PCI: Coalesce host bridge contiguous apertures"

[PATCH v1 1/3] kernel.h: Don't pollute header with single user macros
 2021-07-13 12:45 UTC  (9+ messages)
` [PATCH v1 3/3] kernel.h: Split out container_of() and typeof_memeber() macros

[PATCH] cacheinfo: clear cache_leaves(cpu) in free_cache_attributes()
 2021-07-13 12:46 UTC  (3+ messages)

[RESEND PATCH v10 00/10] exynos-ufs: Add support for UFS HCI
 2021-07-13 12:45 UTC  (4+ messages)
  ` [RESEND PATCH v10 08/10] dt-bindings: ufs: Add bindings for Samsung ufs host

[PATCH bpf-next v4 0/3] Add btf_custom_path in bpf_obj_open_opts
 2021-07-13 12:42 UTC  (4+ messages)
` [PATCH bpf-next v4 1/3] libbpf: Introduce 'btf_custom_path' to 'bpf_obj_open_opts'
` [PATCH bpf-next v4 2/3] libbpf: Fix the possible memory leak on error
` [PATCH bpf-next v4 3/3] selftests/bpf: Switches existing selftests to using open_opts for custom BTF

[PATCH 1/1] Kbuild, clang: add option for choosing a ThinLTO cache directory
 2021-07-13 12:43 UTC  (6+ messages)

[PATCH 0/2] net: Use nlmsg_{multicast, unicast} that contain if statement
 2021-07-13 12:36 UTC  (2+ messages)
` [PATCH 1/2] rtnetlink: use nlmsg_{multicast, unicast} instead of netlink_{broadcast,unicast}

[PATCH] divide by 3*sizeof(u32) when computing array_size
 2021-07-13 12:35 UTC  (7+ messages)

[PATCH v33 00/13] Introduce Data Access MONitor (DAMON)
 2021-07-13 12:33 UTC  (14+ messages)
` [PATCH v33 01/13] mm: "
` [PATCH v33 02/13] mm/damon/core: Implement region-based sampling
` [PATCH v33 03/13] mm/damon: Adaptively adjust regions
` [PATCH v33 04/13] mm/idle_page_tracking: Make PG_idle reusable
` [PATCH v33 05/13] mm/damon: Implement primitives for the virtual memory address spaces
` [PATCH v33 06/13] mm/damon: Add a tracepoint
` [PATCH v33 07/13] mm/damon: Implement a debugfs-based user space interface
` [PATCH v33 08/13] mm/damon/dbgfs: Export kdamond pid to the user space
` [PATCH v33 09/13] mm/damon/dbgfs: Support multiple contexts
` [PATCH v33 10/13] Documentation: Add documents for DAMON
` [PATCH v33 11/13] mm/damon: Add kunit tests
` [PATCH v33 12/13] mm/damon: Add user space selftests
` [PATCH v33 13/13] MAINTAINERS: Update for DAMON

[PATCH net-next 0/9] net: hns3: add support devlink
 2021-07-13 12:34 UTC  (4+ messages)
` [PATCH net-next 1/9] devlink: add documentation for hns3 driver

[gfs2:for-next.mmap-fault 1/5] undefined reference to `fault_in_user_pages'
 2021-07-13 12:33 UTC 

[PATCH 0/5] virtio: Parse virtio-device nodes from DT
 2021-07-13 12:32 UTC  (8+ messages)
` [PATCH 1/5] dt-bindings: virtio: mmio: Add support for device subnode
` [PATCH 2/5] virtio_mmio: Bind virtio device to device-tree node
` [PATCH 3/5] dt-bindings: i2c: Add bindings for i2c-virtio
` [PATCH 4/5] i2c: virtio: Update i2c-adapter's of_node
` [PATCH 5/5] dt-bindings: gpio: Add bindings for gpio-virtio

[PATCH IPV6 v2 0/4] ipv6: allocate enough headroom in ip6_finish_output2()
 2021-07-13 12:31 UTC  (6+ messages)
  ` [PATCH IPV6 v3 1/1] "
      ` [PATCH NET v4 0/1] "
        ` [PATCH NET v4 1/1] "

[PATCH] i40e: Fix error handling code of label err_set_queues
 2021-07-13 12:20 UTC 

[RFC PATCH v1 1/3] locking/lockdep: Fix false warning of check_wait_context()
 2021-07-12 15:03 UTC  (5+ messages)

[PATCH 1/2] mm/page_alloc: correct return value when failing at preparing
 2021-07-13 12:14 UTC  (4+ messages)

[RFC PATCH 00/10] perf: add workqueue library and use it in synthetic-events
 2021-07-13 12:11 UTC  (11+ messages)
` [RFC PATCH 01/10] perf workqueue: threadpool creation and destruction
` [RFC PATCH 02/10] perf tests: add test for workqueue
` [RFC PATCH 03/10] perf workqueue: add threadpool start and stop functions
` [RFC PATCH 04/10] perf workqueue: add threadpool execute and wait functions
` [RFC PATCH 05/10] perf workqueue: add sparse annotation header
` [RFC PATCH 06/10] perf workqueue: introduce workqueue struct
` [RFC PATCH 07/10] perf workqueue: implement worker thread and management
` [RFC PATCH 08/10] perf workqueue: add queue_work and flush_workqueue functions
` [RFC PATCH 09/10] perf workqueue: add utility to execute a for loop in parallel
` [RFC PATCH 10/10] perf synthetic-events: use workqueue parallel_for

[PATCH] phy: sun4i-usb: fix phy write on H3 and newer
 2021-07-13 12:07 UTC 

[PATCH v12 00/10] Add Rockchip SFC(serial flash controller) support
 2021-07-13 12:07 UTC  (12+ messages)
` [PATCH v12 01/10] dt-bindings: rockchip-sfc: Bindings for Rockchip serial flash controller
` [PATCH v12 02/10] spi: rockchip-sfc: add rockchip "
` [PATCH v12 03/10] arm64: dts: rockchip: Add SFC to PX30
` [PATCH v12 04/10] clk: rockchip: rk3036: fix up the sclk_sfc parent error
` [PATCH v12 05/10] clk: rockchip: add dt-binding for hclk_sfc on rk3036
  ` [PATCH v12 06/10] clk: rockchip: Add support "
  ` [PATCH v12 07/10] arm: dts: rockchip: Add SFC to RK3036
  ` [PATCH v12 08/10] arm: dts: rockchip: Add SFC to RV1108
  ` [PATCH v12 09/10] arm64: dts: rockchip: Add SFC to RK3308
  ` [PATCH v12 10/10] arm64: dts: rockchip: Enable SFC for Odroid Go Advance

[PATCH] audit: fix memory leak in nf_tables_commit
 2021-07-13 12:04 UTC  (4+ messages)

[PATCH] mm/slub: use stackdepot to save stack trace in objects
 2021-07-13 12:03 UTC  (2+ messages)

[PATCH 2/2] spi: mediatek: move devm_spi_register_master position
 2021-07-13 11:42 UTC 

[PATCH 1/2] spi: mediatek: add tick_delay support
 2021-07-13 11:40 UTC 

[PATCH v2] move_mount: allow to add a mount into an existing group
 2021-07-13 11:56 UTC 

[PATCH] netfs: Add MAINTAINERS record
 2021-07-13 11:54 UTC  (3+ messages)

[PATCH rfc v4 0/4] add frag page support in page pool
 2021-07-13 11:49 UTC  (5+ messages)
` [PATCH rfc v4 1/4] page_pool: keep pp info as long as page pool owns the page
` [PATCH rfc v4 4/4] net: hns3: support skb's frag page recycling based on page pool

[PATCH] mm: slub: Fix slub_debug disablement for list of slabs
 2021-07-13 11:45 UTC 

[PATCH] scripts/setlocalversion: fix a bug when LOCALVERSION is empty
 2021-07-13 11:43 UTC  (9+ messages)
  ` [PATCH v2] "
      ` [PATCH v3] "

[PATCH v2 0/2] Add support of HDMI for rk3568
 2021-07-13 11:40 UTC  (5+ messages)
` [PATCH v2 1/2] dt-bindings: display: rockchip: Add compatible for rk3568 HDMI
` [PATCH v2 2/2] drm/rockchip: dw_hdmi: add rk3568 support

[PATCH v3 00/10] thread_info: use helpers to snapshot thread flags
 2021-07-13 11:38 UTC  (11+ messages)
` [PATCH v3 01/10] thread_info: add "
` [PATCH v3 02/10] entry: "
` [PATCH v3 03/10] sched: "
` [PATCH v3 04/10] alpha: "
` [PATCH v3 05/10] arm: "
` [PATCH v3 06/10] arm64: "
` [PATCH v3 07/10] microblaze: "
` [PATCH v3 08/10] openrisc: "
` [PATCH v3 09/10] powerpc: "
` [PATCH v3 10/10] x86: "

[PATCH] arm64: tegra: Enable SMMU support for PCIe on Tegra194
 2021-07-13 11:35 UTC  (3+ messages)
` [PATCH V2] "

[PATCH v10 0/4] PCI: mediatek: Spilt PCIe node to comply with hardware design
 2021-07-13 11:32 UTC  (3+ messages)
` [PATCH v10 2/4] PCI: mediatek: Add new method to get shared pcie-cfg base address and parse node

[PATCH v9 00/17] Introduce VDUSE - vDPA Device in Userspace
 2021-07-13 11:31 UTC  (6+ messages)
` [PATCH v9 07/17] virtio: Don't set FAILED status bit on device index allocation failure
` [PATCH v9 13/17] vdpa: factor out vhost_vdpa_pa_map() and vhost_vdpa_pa_unmap()

[PATCH v3] kdb: Get rid of custom debug heap allocator
 2021-07-13 11:24 UTC  (3+ messages)

[PATCH] perf sched: Fix record failed when CONFIG_SCHEDSTATS is not set
 2021-07-13 11:23 UTC 

[PATCH mfd v3] mfd: Add Renesas Synchronization Management Unit (SMU) support
 2021-07-13 11:21 UTC  (2+ messages)

[PATCH v2 0/5] pin and gpio controller driver for Renesas RZ/G2L
 2021-07-13 11:18 UTC  (3+ messages)
` [PATCH v2 5/5] arm64: dts: renesas: rzg2l-smarc: Add scif0 pins

[syzbot] KASAN: use-after-free Read in r871xu_dev_remove
 2021-07-13 11:18 UTC  (2+ messages)

[PATCH v4 0/5] convert designware-pcie.txt and kirin-pcie.txt to yaml
 2021-07-13 11:17 UTC  (6+ messages)
` [PATCH v4 1/5] dt-bindings: PCI: add snps,dw-pcie.yaml
` [PATCH v4 2/5] dt-bindings: PCI: add snps,dw-pcie-ep.yaml
` [PATCH v4 3/5] dt-bindings: PCI: update references to Designware schema
` [PATCH v4 4/5] dt-bindings: PCI: remove designware-pcie.txt
` [PATCH v4 5/5] dt-bindings: PCI: kirin-pcie.txt: Convert it to yaml

wcd938x.c:undefined reference to `wcd938x_sdw_free'
 2021-07-13 11:16 UTC 

[PATCH 1/1] fbmem: Do not delete the mode that is still in use
 2021-07-13 11:15 UTC  (3+ messages)

[PATCH v2 0/7] Asynchronous notifications from secure world
 2021-07-13 11:11 UTC  (2+ messages)

[PATCH 5.4 000/349] 5.4.132-rc2 review
 2021-07-13 11:08 UTC  (2+ messages)

[syzbot] KASAN: use-after-free Read in r871xu_dev_remove
 2021-07-13 11:07 UTC  (2+ messages)

[PATCH 5.10 000/598] 5.10.50-rc2 review
 2021-07-13 11:06 UTC  (2+ messages)

[PATCH] sched/debug: print column titles of show_state_filter()
 2021-07-13 11:05 UTC 

[syzbot] kernel BUG in io_queue_async_work
 2021-07-13 11:02 UTC  (2+ messages)

[PATCH] net: fddi: fix UAF in fza_probe
 2021-07-13 10:58 UTC 

[PATCHv6 0/3] GE Healthcare PPD firmware upgrade driver for ACHC
 2021-07-13 10:56 UTC  (7+ messages)
` [PATCHv6 3/3] misc: gehc-achc: new driver

arch/arm/mach-s3c/irq-s3c24xx.c:529:31: sparse: sparse: incorrect type in initializer (different address spaces)
 2021-07-13 10:52 UTC 

[PATCH 0/5] locking/atomic: generic arch__atomic_long_*() and arch_ bitops
 2021-07-13 10:52 UTC  (6+ messages)
` [PATCH 1/5] locking/atomic: simplify ifdef generation
` [PATCH 2/5] locking/atomic: remove ARCH_ATOMIC remanants
` [PATCH 3/5] locking/atomic: centralize generated headers
` [PATCH 4/5] locking/atomic: add arch_atomic_long*()
` [PATCH 5/5] locking/atomic: add generic arch_*() bitops

OOPS: v4.19.171 kernfs_sop_show_options - Invalid "root->syscall_ops" ?
 2021-07-13 10:47 UTC 

[PATCH v1] base: soc: export soc_device_to_device API
 2021-07-13 10:46 UTC  (2+ messages)

arch/arm/mm/kasan_init.c:229:9: warning: incompatible integer to pointer conversion passing 'unsigned long' to parameter of type 'const void *'
 2021-07-13 10:45 UTC 

[GIT PULL] vboxsf fixes for 5.14-1
 2021-07-13 10:45 UTC 

[PATCH] task_work: return -EBUSY when adding same work
 2021-07-13 10:41 UTC  (3+ messages)

[PATCH v1 1/4] serial: 8250_pci: Refactor the loop in pci_ite887x_init()
 2021-07-13 10:40 UTC  (4+ messages)
` [PATCH v1 2/4] serial: 8250_pci: Get rid of redundant 'else' keyword
` [PATCH v1 3/4] serial: 8250_pci: Always try MSI/MSI-X
` [PATCH v1 4/4] serial: 8250_pci: Replace dev_*() by pci_*() macros

arch/arm/kernel/traps.c:775:6: warning: no previous prototype for function 'abort'
 2021-07-13 10:38 UTC 

[PATCH v15 00/12] add ecspi ERR009165 for i.mx6/7 soc family
 2021-07-13 18:41 UTC  (16+ messages)
` [PATCH v15 01/12] Revert "ARM: dts: imx6q: Use correct SDMA script for SPI5 core"
` [PATCH v15 02/12] Revert "ARM: dts: imx6: Use correct SDMA script for SPI cores"
` [PATCH v15 03/12] Revert "dmaengine: imx-sdma: refine to load context only once"
` [PATCH v15 04/12] dmaengine: imx-sdma: remove duplicated sdma_load_context
` [PATCH v15 05/12] dmaengine: dma: imx-sdma: add fw_loaded and is_ram_script
` [PATCH v15 06/12] dmaengine: imx-sdma: add mcu_2_ecspi script
` [PATCH v15 07/12] spi: imx: fix ERR009165
` [PATCH v15 08/12] spi: imx: remove ERR009165 workaround on i.mx6ul
` [PATCH v15 09/12] dmaengine: imx-sdma: remove ERR009165 "
` [PATCH v15 10/12] dma: imx-sdma: add i.mx6ul compatible name
` [PATCH v15 11/12] dmaengine: imx-sdma: add uart rom script
` [PATCH v15 12/12] dmaengine: imx-sdma: add terminated list for freed descriptor in worker

[PATCH] arm64: dts: renesas: r9a07g044: Add missing GICv3 node properties
 2021-07-13 10:23 UTC  (10+ messages)

[PATCH 0/2] mm: remove pfn_valid_within() and CONFIG_HOLES_IN_ZONE
 2021-07-13 10:24 UTC  (7+ messages)
` [PATCH 1/2] "
` [PATCH 2/2] mm: memory_hotplug: cleanup after removal of pfn_valid_within()

[PATCH v1 1/1] serial: 8250_pci: Enumerate Elkhart Lake UARTs via dedicated driver
 2021-07-13 10:17 UTC 

[PATCH v5 00/13] Introduce Architectural LBR for vPMU
 2021-07-13 10:16 UTC  (7+ messages)
` [PATCH v5 06/13] KVM: x86/vmx: Save/Restore host MSR_ARCH_LBR_CTL state

[PATCH v2 0/3] net/ncsi: Add NCSI Intel OEM command to keep PHY link up
 2021-07-13 10:16 UTC  (4+ messages)
` [PATCH v2 2/3] net/ncsi: add NCSI Intel OEM command to keep PHY up

[PATCH v2 1/1] serial: 8250_exar: Add ->unregister_gpio() callback
 2021-07-13  9:58 UTC 

[PATCH v1 1/1] Input: parkbd - switch to use module_parport_driver()
 2021-07-13  9:56 UTC  (2+ messages)

[PATCH] uapi: virtio_ids: Add VIRTIO_ID_GPIO from OASIS spec
 2021-07-13  9:55 UTC 

[PATCH v13 00/17] Introduce the Counter character device interface
 2021-07-13  9:53 UTC  (14+ messages)
` [PATCH v13 05/17] counter: Rename counter_count_function to counter_function
` [PATCH v13 06/17] counter: Internalize sysfs interface code
` [PATCH v13 07/17] counter: Update counter.h comments to reflect sysfs internalization
` [PATCH v13 08/17] docs: counter: Update "
` [PATCH v13 09/17] counter: Move counter enums to uapi header
` [PATCH v13 10/17] counter: Add character device interface
` [PATCH v13 11/17] docs: counter: Document "
` [PATCH v13 12/17] tools/counter: Create Counter tools
` [PATCH v13 13/17] counter: Implement signalZ_action_component_id sysfs attribute
` [PATCH v13 14/17] counter: Implement *_component_id sysfs attributes
` [PATCH v13 15/17] counter: Implement events_queue_size sysfs attribute
` [PATCH v13 16/17] counter: 104-quad-8: Replace mutex with spinlock
` [PATCH v13 17/17] counter: 104-quad-8: Add IRQ support for the ACCES 104-QUAD-8


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).