linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-07-14 08:44:28 to 2021-07-14 11:22:40 UTC [more...]

[PATCH v3] x86: ce4100: Replace "ti,pcf8575" by "nxp,pcf8575"
 2021-07-14 11:22 UTC 

[PATCH -next] sched: Dec __cfs_bandwith_used in destroy_cfs_bandwidth()
 2021-07-14 11:20 UTC 

[PATCH v3 0/2] PCI: mediatek-gen3: Add support for disable dvfsrc
 2021-07-14 11:20 UTC  (4+ messages)
` [PATCH v3 1/2] dt-bindings: PCI: mediatek-gen3: Add property to disable dvfsrc voltage request

[PATCH v6 0/3] media: imx: add support for imx8mq MIPI RX
 2021-07-14 11:19 UTC  (4+ messages)
` [PATCH v6 1/3] dt-bindings: media: document the nxp,imx8mq-mipi-csi2 receiver phy and controller
` [PATCH v6 2/3] media: imx: add a driver for i.MX8MQ mipi csi rx "
` [PATCH v6 3/3] arm64: dts: imx8mq: add mipi csi phy and csi bridge descriptions

[PATCH v3 00/14] genirq: Cleanup the usage of irq_set_affinity_hint
 2021-07-14 11:19 UTC  (3+ messages)
` [PATCH v3 14/14] net/mlx4: Use irq_update_affinity_hint

[PATCH v6 00/11] Clean up "mediatek,larb"
 2021-07-14 11:18 UTC  (14+ messages)
` [PATCH v6 01/11] dt-binding: mediatek: Get rid of mediatek,larb for multimedia HW
  ` [PATCH v6 01/11] dt-binding: mediatek: Get rid of mediatek, larb "
` [PATCH v6 03/11] iommu/mediatek: Add device_link between the consumer and the larb devices
` [PATCH v6 06/11] drm/mediatek: Add pm runtime support for ovl and rdma
` Aw: [PATCH v6 00/11] Clean up "mediatek,larb"

[PATCH v1] iommu/tegra-smmu: Change debugfs directory name
 2021-07-14 11:17 UTC  (3+ messages)

[PATCH] dt-bindings: Move fixed string 'patternProperties' to 'properties'
 2021-07-14 11:14 UTC  (2+ messages)

[PATCH 0/6] x86/kvm: add boot parameters for max vcpu configs
 2021-07-14 11:15 UTC  (3+ messages)
` [PATCH 6/6] x86/kvm: add boot parameter for setting max number of vcpus per guest

[PATCH 1/2] iio: buffer: Save a few cycles in 'iio_scan_mask_set()'
 2021-07-14 11:14 UTC  (2+ messages)
` [PATCH 2/2] iio: buffer: Move a sanity check at the beginning of 'iio_scan_mask_set()'

[PATCH v4 0/4] fpga/mfd/hwmon: Initial support for Silicom N5010 PAC
 2021-07-14 11:14 UTC  (4+ messages)
` [PATCH v4 1/4] fpga: dfl: expose feature revision from struct dfl_device

[PATCH] mm: page_alloc: fix page_poison=1 / INIT_ON_ALLOC_DEFAULT_ON interaction
 2021-07-14 11:11 UTC  (3+ messages)

parallel panel display stopped working
 2021-07-14 11:02 UTC  (3+ messages)
  ` [RFC] auxdisplay: Fix oops on hd44780 module unloading

[PATCH v2 0/5] Add FF-A support in OP-TEE driver
 2021-07-14 11:09 UTC  (2+ messages)

[PATCH] cacheinfo: clear cache_leaves(cpu) in free_cache_attributes()
 2021-07-14 11:01 UTC  (7+ messages)

[PATCH 1/3] Bluetooth: hci_h5: add WAKEUP_DISABLE flag
 2021-07-14 11:00 UTC  (2+ messages)

[PATCH 0/3] DCP as trusted keys backend
 2021-07-14 11:01 UTC  (10+ messages)
` [PATCH 1/3] crypto: mxs-dcp: Add support for hardware provided keys
` [PATCH 2/3] KEYS: trusted: Introduce support for NXP DCP-based trusted keys
` [PATCH 3/3] doc: trusted-encrypted: add DCP as new trust source

[patch 00/50] locking, sched: The PREEMPT-RT locking infrastructure
 2021-07-14 10:59 UTC  (21+ messages)
` [patch 05/50] sched: Provide schedule point for RT locks
` [patch 14/50] locking/rtmutex: Add wake_state to rt_mutex_waiter
` [patch 16/50] locking/rtmutex: Use rt_mutex_wake_q_head
` [patch 17/50] locking/rtmutex: Prepare RT rt_mutex_wake_q for RT locks
` [patch 22/50] rbtree: Split out the rbtree type definitions
` [patch 24/50] locking/spinlock: Provide RT specific spinlock type
    ` [PATCH] media/atomisp: Use lockdep instead of *mutex_is_locked()
` [patch 26/50] locking/rtmutex: Provide the spin/rwlock core lock function

[PATCH 0/3] hugetlb: fix potential ref counting races
 2021-07-14 10:57 UTC  (3+ messages)
` [PATCH 3/3] hugetlb: before freeing hugetlb page set dtor to appropriate value
  ` [External] "

[GIT PULL] vboxsf fixes for 5.14-1
 2021-07-14 10:50 UTC  (4+ messages)

[PATCH v2 0/3] iommu: Enable non-strict DMA on QCom SD/MMC
 2021-07-14 10:48 UTC  (9+ messages)

[RFC PATCH] clk: fractional-divider: Correct max_{m,n} handed over to rational_best_approximation()
 2021-07-14 10:46 UTC  (5+ messages)

5.13-rt1 + KVM = WARNING: at fs/eventfd.c:74 eventfd_signal()
 2021-07-14 10:44 UTC  (6+ messages)

[PATCH v1 1/4] serial: 8250_pci: Refactor the loop in pci_ite887x_init()
 2021-07-14 10:44 UTC  (7+ messages)
` [PATCH v1 3/4] serial: 8250_pci: Always try MSI/MSI-X

[PATCH] dma-buf: add kernel count for dma_buf
 2021-07-14 10:43 UTC  (4+ messages)

[PATCH v4 0/6] iommu: Allow IOVA rcache range be configured
 2021-07-14 10:36 UTC  (7+ messages)
` [PATCH v4 1/6] iommu: Refactor iommu_group_store_type()
` [PATCH v4 2/6] iova: Allow rcache range upper limit to be flexible
` [PATCH v4 3/6] iommu: Allow iommu_change_dev_def_domain() realloc default domain for same type
` [PATCH v4 4/6] iommu: Allow max opt DMA len be set for a group via sysfs
` [PATCH v4 5/6] iova: Add iova_len argument to init_iova_domain()
` [PATCH v4 6/6] dma-iommu: Pass iova len for IOVA domain init

[PATCH 5.13 000/800] 5.13.2-rc1 review
 2021-07-14 10:41 UTC  (8+ messages)

[PATCH v3] iommu/rockchip: Fix physical address decoding
 2021-07-14 10:40 UTC  (2+ messages)

[PATCH 1/1] iommu/vt-d: Fix clearing real DMA device's scalable-mode context entries
 2021-07-14 10:34 UTC  (2+ messages)

[PATCH 1/1] iommu/vt-d: Global devTLB flush when present context entry changed
 2021-07-14 10:33 UTC  (2+ messages)

[PATCH] drm/bridge: anx7625: Use pm_runtime_force_{suspend,resume}
 2021-07-14 10:32 UTC  (2+ messages)

[PATCH rfc v5 0/4] add frag page support in page pool
 2021-07-14 10:28 UTC  (7+ messages)
` [PATCH rfc v5 1/4] page_pool: keep pp info as long as page pool owns the page
` [PATCH rfc v5 2/4] page_pool: add interface to manipulate frag count in page pool
` [PATCH rfc v5 3/4] page_pool: add frag page recycling support "
` [PATCH rfc v5 4/4] net: hns3: support skb's frag page recycling based on "

[PATCH v10 0/4] PCI: mediatek: Spilt PCIe node to comply with hardware design
 2021-07-14 10:30 UTC  (4+ messages)
` [PATCH v10 2/4] PCI: mediatek: Add new method to get shared pcie-cfg base address and parse node

[RFC v4 0/7] PCI: hv: Support host bridge probing on ARM64
 2021-07-14 10:27 UTC  (8+ messages)
` [RFC v4 1/7] PCI: Introduce domain_nr in pci_host_bridge
` [RFC v4 2/7] PCI: Allow msi domain set-up at host probing time
` [RFC v4 3/7] arm64: PCI: Support root bridge preparation for Hyper-V PCI
` [RFC v4 4/7] PCI: hv: Generify PCI probing
` [RFC v4 5/7] PCI: hv: Use pci_host_bridge::domain_nr for PCI domain
` [RFC v4 6/7] PCI: hv: Set up msi domain at bridge probing time
` [RFC v4 7/7] PCI: hv: Turn on the host bridge probing on ARM64

[PATCH v4 0/5] bus: Make remove callback return void
 2021-07-14 10:25 UTC  (4+ messages)
` [PATCH v4 5/5] "

[PATCH] iommu/amd: Enable swiotlb if any device supports iommu v2 and uses identity mapping
 2021-07-14 10:25 UTC  (7+ messages)

[PATCH resend] clk: Align provider-specific CLK_* bit definitions
 2021-07-14 10:17 UTC 

[PATCH] spi: spi-geni-qcom: Remove confusing comment about setting the watermark
 2021-07-14 10:14 UTC  (2+ messages)

[PATCH v2] staging: board: Fix uninitialized spinlock when attaching genpd
 2021-07-14 10:13 UTC 

[PATCH v2 0/7] Add support to the mmsys driver to be a reset controller
 2021-07-14 10:11 UTC  (8+ messages)
` [PATCH v2 1/7] arm64: dts: mediatek: Move reset controller constants into common location
` [PATCH v2 2/7] dt-bindings: mediatek: Add #reset-cells to mmsys system controller
` [PATCH v2 3/7] dt-bindings: display: mediatek: add dsi reset optional property
` [PATCH v2 4/7] arm64: dts: mt8173: Add the mmsys reset bit to reset the dsi0
` [PATCH v2 5/7] arm64: dts: mt8183: "
` [PATCH v2 6/7] soc: mediatek: mmsys: Add reset controller support
` [PATCH v2 7/7] drm/mediatek: mtk_dsi: Reset the dsi0 hardware

[PATCH v2] iio: adis: set GPIO reset pin direction
 2021-07-14 10:04 UTC  (3+ messages)

[PATCH v2 0/3] Remove checks for gcc < 4
 2021-07-14 10:04 UTC  (4+ messages)
` [PATCH v2 1/3] ARM: div64: Remove always-true __div64_const32_is_OK() duplicate
` [PATCH v2 2/3] ARM: unified: Remove check for gcc < 4
` [PATCH v2 3/3] asm-generic: div64: Remove always-true __div64_const32_is_OK()

[PATCH v5 0/6] media: mt9p031: Read back the real clock rate
 2021-07-14 10:01 UTC  (4+ messages)
` [PATCH v5 5/6] media: dt-bindings: mt9p031: Convert bindings to yaml

[PATCH v2 0/2] Warm reset support for pm8941-pwrkey
 2021-07-14  9:58 UTC  (3+ messages)
` [PATCH v2 1/2] reboot: Export symbol 'reboot_mode'
` [PATCH v2 2/2] Input: pm8941-pwrkey - Respect reboot_mode for warm reset

[PATCH v9 00/17] Introduce VDUSE - vDPA Device in Userspace
 2021-07-14  9:57 UTC  (15+ messages)
` [PATCH v9 13/17] vdpa: factor out vhost_vdpa_pa_map() and vhost_vdpa_pa_unmap()
` [PATCH v9 16/17] vduse: Introduce VDUSE - vDPA Device in Userspace

[PATCH v2] net: dsa: mv88e6xxx: NET_DSA_MV88E6XXX_PTP should depend on NET_DSA_MV88E6XXX
 2021-07-14  9:58 UTC 

[5.14-rc1] kbuild: stdout from cmd should not be discarded
 2021-07-14  9:55 UTC  (3+ messages)

[PATCH resend] soc: rockchip: ROCKCHIP_GRF should not default to y, unconditionally
 2021-07-14  9:53 UTC 

[PATCH 1/1] drivers: hv: Decouple Hyper-V clock/timer code from VMbus drivers
 2021-07-14  9:52 UTC  (2+ messages)

[PATCH 1/3] e1000e: Separate TGP from SPT
 2021-07-14  9:52 UTC  (6+ messages)
` [PATCH 2/3] e1000e: Make mei_me active when e1000e is in use
  ` [Intel-wired-lan] "

[PATCH v2] drm/bridge: nwl-dsi: Avoid potential multiplication overflow on 32-bit
 2021-07-14  9:48 UTC 

[PATCH trivial/resend] asm-generic: ffs: Drop bogus reference to ffz location
 2021-07-14  9:44 UTC 

[PATCH v2] dt-bindings: phy: Rename Intel Keem Bay USB PHY bindings
 2021-07-14  9:42 UTC 

[PATCH resend] Input: adc-keys - drop bogus __refdata annotation
 2021-07-14  9:38 UTC 

[PATCH 0/3] optimize the queue idle judgment
 2021-07-14  9:45 UTC  (4+ messages)
` [PATCH 1/3] block, bfq: do not idle if only one cgroup is activated
` [PATCH 2/3] block, bfq: add support to record request size information
` [PATCH 3/3] block, bfq: consider request size in bfq_asymmetric_scenario()

[PATCH 0/3] Additional refactoring of Hyper-V arch specific code
 2021-07-14  9:37 UTC  (2+ messages)

[PATCH v2] arm: Typo s/PCI_IXP4XX_LEGACY/IXP4XX_PCI_LEGACY/
 2021-07-14  9:33 UTC 

[bpf-next, v2] bpf: verifier: Fix potential memleak and UAF in bpf verifier
 2021-07-14 10:18 UTC 

[PATCH v4][next] xfs: Replace one-element arrays with flexible-array members
 2021-07-14  9:27 UTC  (5+ messages)

[RESEND PATCH 2/2] soc: qcom: rpmhpd: Make power_on actually enable the domain
 2021-07-14  9:22 UTC  (2+ messages)

[PATCH mm v5 1/2] kfence: move the size check to the beginning of __kfence_alloc()
 2021-07-14  9:22 UTC  (2+ messages)
` [PATCH mm v5 2/2] kfence: skip all GFP_ZONEMASK allocations

[PATCH] MAINTAINERS: Change ACRN HSM driver maintainer
 2021-07-14  9:22 UTC  (2+ messages)

[PATCH -next] drm/bochs: Fix missing pci_disable_device() on error in bochs_pci_probe()
 2021-07-14  9:21 UTC  (2+ messages)

[PATCH 0/5] Free the 2nd vmemmap page associated with each HugeTLB page
 2021-07-14  9:18 UTC  (6+ messages)
` [PATCH 1/5] mm: introduce PAGEFLAGS_MASK to replace ((1UL << NR_PAGEFLAGS) - 1)
` [PATCH 2/5] mm: introduce save_page_flags to cooperate with show_page_flags
` [PATCH 3/5] mm: hugetlb: free the 2nd vmemmap page associated with each HugeTLB page
` [PATCH 4/5] mm: hugetlb: replace hugetlb_free_vmemmap_enabled with a static_key
` [PATCH 5/5] mm: sparsemem: use page table lock to protect kernel pmd operations

[PATCH v2 0/2] Add support of HDMI for rk3568
 2021-07-14  9:19 UTC  (5+ messages)
` [PATCH v2 1/2] dt-bindings: display: rockchip: Add compatible for rk3568 HDMI

[PATCH v13 010/137] mm: Add folio flag manipulation functions
 2021-07-14  9:18 UTC  (7+ messages)
` [PATCH v13 000/137] Memory folios

5.13.2-rc and others have many not for stable
 2021-07-14  9:18 UTC  (4+ messages)

[PATCH 0/3] Fix clang -Wunused-but-set-variable warnings
 2021-07-14  9:17 UTC  (4+ messages)
` [PATCH 1/3] base: remove unused variable 'no_warn'
` [PATCH 2/3] bnx2x: remove unused variable 'cur_data_offset'
` [PATCH 3/3] scsi: qla2xxx: remove unused variable 'status'

[PATCH v2 0/4] make '%pD' print the full path of file
 2021-07-14  9:17 UTC  (6+ messages)
` [PATCH v2 1/4] fs: introduce helper d_path_unsafe()

[PATCH v3] workqueue: fix UAF in pwq_unbound_release_workfn()
 2021-07-14  9:19 UTC 

[syzbot] KASAN: null-ptr-deref Read in filp_close (2)
 2021-07-14  9:14 UTC  (5+ messages)

[PATCH v3 1/2] usb: hso: fix error handling code of hso_create_net_device
 2021-07-14  9:13 UTC 

[PATCH] net: decnet: Fix sleeping inside in af_decnet
 2021-07-14  9:13 UTC 

[PATCH 1/2] igc: don't rd/wr iomem when PCI is removed
 2021-07-14  9:13 UTC  (9+ messages)
` [PATCH 2/2] igc: wait for the MAC copy when enabled MAC passthrough
  ` [Intel-wired-lan] "

[PATCH 01/11] amiserial: remove unused DBG_CNT
 2021-07-14  9:13 UTC  (11+ messages)
` [PATCH 02/11] amiserial: remove serial_* strings
` [PATCH 03/11] amiserial: remove stale comment
` [PATCH 04/11] amiserial: remove serial_state::xmit_fifo_size
` [PATCH 05/11] amiserial: simplify rs_open
` [PATCH 06/11] amiserial: use memset to zero serial_state
` [PATCH 07/11] amiserial: expand serial_isroot
` [PATCH 08/11] amiserial: expand "custom"
` [PATCH 09/11] amiserial: pack and sort includes
` [PATCH 10/11] amiserial: switch rs_table to a single state
` [PATCH 11/11] amiserial: remove unused state from shutdown

[PATCH v13 0/9] Move Hisilicon 6421v600 SPMI and USB drivers out of staging
 2021-07-14  9:13 UTC  (10+ messages)
` [PATCH v13 1/9] staging: hi6421-spmi-pmic: rename GPIO IRQ OF node
` [PATCH v13 2/9] staging: hi6421-spmi-pmic: add a missing dot at copyright
` [PATCH v13 3/9] staging: hikey9xx: split hi6421v600 irq into a separate driver
` [PATCH v13 4/9] staging: hi6421-spmi-pmic: cleanup drvdata
` [PATCH v13 5/9] staging: hi6421-spmi-pmic: rename spmi_device struct
` [PATCH v13 6/9] staging: hisilicon,hi6421-spmi-pmic.yaml: fix patternProperties
` [PATCH v13 7/9] mfd: hi6421-spmi-pmic: move driver from staging
` [PATCH v13 8/9] dts: hisilicon: add support for the PMIC found on Hikey 970
` [PATCH v13 9/9] dts: hisilicon: add support for USB3 "

[PATCH 0/2] Renesas RZ/G2L ADC driver support
 2021-07-14  9:11 UTC  (4+ messages)
` [PATCH 1/2] dt-bindings: iio: adc: Add binding documentation for Renesas RZ/G2L A/D converter

[PATCH v16 00/12] add ecspi ERR009165 for i.mx6/7 soc family
 2021-07-14 10:20 UTC  (2+ messages)

[PATCH v2] cacheinfo: clear cache_leaves(cpu) in free_cache_attributes()
 2021-07-14  9:03 UTC  (2+ messages)

[PATCH 5.10 000/593] 5.10.50-rc1 review
 2021-07-14  9:04 UTC  (4+ messages)
` [PATCH 5.10 073/593] iio: light: tcs3472: do not free unallocated IRQ

[PATCH v4 0/2] Add the driver for Intel Keem Bay SoC timer block
 2021-07-14  9:04 UTC  (4+ messages)
` [PATCH v4 1/2] dt-bindings: timer: Add bindings for Intel Keem Bay SoC Timer

[block:io_uring-fops.v5 2/8] io_uring.c:undefined reference to `__compiletime_assert_862'
 2021-07-14  9:01 UTC 

[PATCH 0/1] Kernel oopses on ext2 filesystems after 782b76d7abdf
 2021-07-14  9:00 UTC  (5+ messages)
` [PATCH 1/1] fs/ext2: Avoid page_address on pages returned by ext2_get_page

[PATCH v2 0/4] add KSM selftests
 2021-07-14  8:56 UTC  (5+ messages)
` [PATCH v2 1/4] selftests: vm: add KSM merge test
` [PATCH v2 2/4] selftests: vm: add KSM unmerge test
` [PATCH v2 3/4] selftests: vm: add KSM zero page merging test
` [PATCH v2 4/4] selftests: vm: add KSM merging across nodes test

[PATCH v2 0/2] PCI/ACPI: Simplify PCIe _OSC feature negotiation
 2021-07-14  8:55 UTC  (3+ messages)
` [PATCH v2 1/2] PCI/APCI: Move acpi_pci_osc_support() check to negotiation phase
` [PATCH v2 2/2] PCI/ACPI: Remove OSC_PCI_SUPPORT_MASKS and OSC_PCI_CONTROL_MASKS

[mm/vmalloc] 5c1f4e690e: BUG:sleeping_function_called_from_invalid_context_at_mm/page_alloc.c
 2021-07-14  8:48 UTC  (3+ messages)
  ` [LKP] "

[PATCH v3 1/1] PCI: hv: Support for create interrupt v3
 2021-07-14  8:47 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).