linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-12-30 12:31:54 to 2021-12-30 18:31:43 UTC [more...]

[PATCH v9 00/15] Function Granular KASLR
 2021-12-30 18:31 UTC  (4+ messages)
` [PATCH v9 02/15] livepatch: use `-z unique-symbol` if available to nuke pos-based search

[GIT PULL] Networking for 5.16-rc8
 2021-12-30 18:29 UTC 

[PATCH 2/2] x86/purgatory: remove -nostdlib compiler flag
 2021-12-30 18:21 UTC  (2+ messages)
` [tip: x86/vdso] x86/purgatory: Remove "

[PATCH 1/2] x86/vdso: remove -nostdlib compiler flag
 2021-12-30 18:21 UTC  (2+ messages)
` [tip: x86/vdso] x86/vdso: Remove "

cpufreq: intel_pstate: map utilization into the pstate range
 2021-12-30 18:20 UTC  (23+ messages)

[PATCH v3] mm/damon: Add access checking for hugetlb pages
 2021-12-30 18:19 UTC  (2+ messages)

[PATCH v2] thermal/core: Clear all mitigation when thermal zone is disabled
 2021-12-30 18:16 UTC  (3+ messages)

[PATCH v11 00/17] KVM: x86/pmu: Add *basic* support to enable guest PEBS via DS
 2021-12-30 18:13 UTC  (3+ messages)
` [PATCH v11 01/17] perf/x86/intel: Add EPT-Friendly PEBS for Ice Lake Server

[PATCH v2 0/7] Thermal: Introduce the Hardware Feedback Interface for thermal and performance management
 2021-12-30 18:13 UTC  (4+ messages)
` [PATCH v2 2/7] x86: Add definitions for the Intel Hardware Feedback Interface

[RFC PATCH v1 0/3] convert gpio-restart bindings to yaml
 2021-12-30 18:11 UTC  (5+ messages)
` [RFC PATCH v1 1/3] dt-bindings: power: reset: Convert gpio-restart binding to schema
` [RFC PATCH v1 2/3] dt-bindings: power: reset: gpio-restart: Add -ms suffix to delays
` [RFC PATCH v1 3/3] dt-bindings: power: reset: gpio-restart: Correct default priority

[PATCH] clk: socfpga: remove redundant assignment after a mask operation
 2021-12-30 18:10 UTC  (2+ messages)

[PATCH] Revert "efi/random: Treat EFI_RNG_PROTOCOL output as bootloader randomness"
 2021-12-30 18:05 UTC  (8+ messages)
  ` [PATCH v3, resend] random: fix crash on multiple early calls to add_bootloader_randomness()
      ` [PATCH v4] "

[PATCH 00/26] TDX Guest: TDX core support
 2021-12-30 18:02 UTC  (9+ messages)
` [PATCH 04/26] x86/traps: Add #VE support for TDX guest

[PATCH] scsi: Do not break scan luns loop if add single lun failed
 2021-12-30 17:55 UTC  (2+ messages)

[PATCH v2 0/3] ghes_edac: refactor memory error reporting to avoid code duplication
 2021-12-30 17:57 UTC  (5+ messages)
` [PATCH v2 1/3] ghes_edac: unify memory error report format with cper

[GIT PULL] Char/Misc driver fixes for 5.16-final
 2021-12-30 17:55 UTC  (2+ messages)

[GIT PULL] USB fixes for 5.16-final
 2021-12-30 17:55 UTC  (2+ messages)

[RFC PATCH v2 3/3] io_uring: Add `sendto(2)` and `recvfrom(2)` support
 2021-12-30 17:52 UTC  (5+ messages)
` [RFC PATCH v3 0/3] io_uring: Add sendto(2) and recvfrom(2) support
  ` [RFC PATCH v3 1/3] io_uring: Rename `io_{send,recv}` to `io_{sendto,recvfrom}`
  ` [RFC PATCH v3 2/3] net: Make `move_addr_to_user()` be a non static function
  ` [RFC PATCH v3 3/3] io_uring: Add `sendto(2)` and `recvfrom(2)` support

[RFC PATCH liburing v1 0/5] liburing: Add sendto(2) and recvfrom(2) support
 2021-12-30 17:50 UTC  (6+ messages)
` [RFC PATCH liburing v1 1/5] .gitignore: Add `/test/xattr` and `/test/getdents`
` [RFC PATCH liburing v1 2/5] io_uring.h: Add `IORING_OP_SENDTO` and `IORING_OP_RECVFROM`
` [RFC PATCH liburing v1 3/5] liburing.h: Add `io_uring_prep_{sendto,sendto}` helper
` [RFC PATCH liburing v1 4/5] test: Add sendto_recvfrom test program
` [RFC PATCH liburing v1 5/5] man: Add `io_uring_prep_{sendto,recvfrom}` docs

[PATCH] android: use "menuconfig" menu entry type for CONFIG_ANDROID
 2021-12-30 17:36 UTC  (3+ messages)

mmotm 2021-12-29-20-07 uploaded
 2021-12-30 17:32 UTC  (4+ messages)
` mmotm 2021-12-29-20-07 uploaded (mm/damon)

[PATCH] mm/shmem: Fix a build error due to shmem_unuse() under !CONFIG_SHMEM
 2021-12-30 17:32 UTC  (2+ messages)

[PATCH v4 1/3] mm: protect free_pgtables with mmap_lock write lock in exit_mmap
 2021-12-30 17:29 UTC  (11+ messages)
` [PATCH 4/3] mm: drop MMF_OOM_SKIP from exit_mmap

[PATCH v3 0/3] svm: avic: Allow AVIC support on system w/ physical APIC ID > 255
 2021-12-30 17:26 UTC  (5+ messages)
` [PATCH v3 1/3] KVM: SVM: Refactor AVIC hardware setup logic into helper function
` [PATCH v3 3/3] KVM: SVM: Extend host physical APIC ID field to support more than 8-bit

[PATCH] Documentation: kgdb: properly capitalize the MAGIC_SYSRQ config
 2021-12-30 17:24 UTC 

[PATCH] Documentation: refer to config RANDOMIZE_BASE for kernel address-space randomization
 2021-12-30 17:19 UTC 

include/linux/compiler_types.h:338:45: error: call to '__compiletime_assert_268' declared with attribute error: BUILD_BUG_ON failed: IS_ENABLED(CONFIG_32BIT) && (_PFN_SHIFT > PAGE_SHIFT)
 2021-12-30 17:15 UTC 

[PATCH v2] staging: pi433: add docs to packet_format and tx_start_condition enum
 2021-12-30 17:12 UTC  (2+ messages)

[PATCH 0/3] add R-Car M3-W+ (r8a99761) LVDS encoder support
 2021-12-30 17:11 UTC  (11+ messages)
` [PATCH 2/3] arm64: dts: renesas: r8a77961: Add lvds0 device node

[net-next 00/18] IEEE 802.15.4 passive scan support
 2021-12-30 16:59 UTC  (4+ messages)
` [net-next 17/18] net: mac802154: Let drivers provide their own beacons implementation

[PATCH v7 00/14] cpufreq: Introduce a new AMD CPU frequency control mechanism
 2021-12-30 16:55 UTC  (4+ messages)
` [PATCH v7 02/14] x86/msr: Add AMD CPPC MSR definitions

[PATCH] random: avoid superfluous call to RDRAND in CRNG extraction
 2021-12-30 16:50 UTC 

[RFC PATCH] PCI: Add "pci=reassign_all_bus" boot parameter
 2021-12-30 16:50 UTC  (2+ messages)

drivers/acpi/processor_thermal.c: avoid cpufreq_get_policy()
 2021-12-30 16:47 UTC  (3+ messages)

[PATCH v4 00/23] counter: cleanups and device lifetime fixes
 2021-12-30 16:44 UTC  (25+ messages)
` [PATCH v4 01/23] counter: Use container_of instead of drvdata to track counter_device
` [PATCH v4 02/23] counter: ftm-quaddec: Drop unused platform_set_drvdata()
` [PATCH v4 03/23] counter: microchip-tcb-capture: "
` [PATCH v4 04/23] counter: Provide a wrapper to access device private data
` [PATCH v4 05/23] counter: 104-quad-8: Convert to counter_priv() wrapper
` [PATCH v4 06/23] counter: interrupt-cnt: "
` [PATCH v4 07/23] counter: microchip-tcb-capture: "
` [PATCH v4 08/23] counter: intel-qep: "
` [PATCH v4 09/23] counter: ftm-quaddec: "
` [PATCH v4 10/23] counter: ti-eqep: "
` [PATCH v4 11/23] counter: stm32-lptimer-cnt: "
` [PATCH v4 12/23] counter: stm32-timer-cnt: "
` [PATCH v4 13/23] counter: Provide alternative counter registration functions
` [PATCH v4 14/23] counter: Update documentation for new "
` [PATCH v4 15/23] counter: 104-quad-8: Convert to new counter registration
` [PATCH v4 16/23] counter: interrupt-cnt: "
` [PATCH v4 17/23] counter: intel-qep: "
` [PATCH v4 18/23] counter: ftm-quaddec: "
` [PATCH v4 19/23] counter: microchip-tcb-capture: "
` [PATCH v4 20/23] counter: stm32-timer-cnt: "
` [PATCH v4 21/23] counter: stm32-lptimer-cnt: "
` [PATCH v4 22/23] counter: ti-eqep: "
` [PATCH v4 23/23] counter: remove old and now unused registration API

[PATCH] gpu/drm/radeon:Fix null pointer risk
 2021-12-30 16:36 UTC  (2+ messages)

[PATCH] ACPICA: DEBUGGER: Add return value check to acpi_db_walk_for_fields()
 2021-12-30 16:31 UTC  (2+ messages)

[PATCH] phy: mediatek: Fix missing check in mtk_mipi_tx_probe
 2021-12-30 16:31 UTC  (2+ messages)

[PATCH] ACPICA: Remove initialization of static variables to 0
 2021-12-30 16:30 UTC  (2+ messages)

[PATCH] ACPI: battery: Add the ThinkPad "Not Charging" quirk
 2021-12-30 16:29 UTC  (3+ messages)

[PATCH -next] PCI/ACPI: Fix acpi_pci_osc_control_set() kernel-doc comment
 2021-12-30 16:28 UTC  (2+ messages)

[RFC 00/32] Kconfig: Introduce HAS_IOPORT and LEGACY_PCI options
 2021-12-30 16:19 UTC  (6+ messages)
` [RFC 30/32] /dev/port: don't compile file operations without CONFIG_DEVPORT

Removing the deprecated htmldocs for good?
 2021-12-30 16:19 UTC  (2+ messages)

[PATCH] ACPI: PCC: Implement OperationRegion handler for the PCC Type 3 subtype
 2021-12-30 16:19 UTC  (2+ messages)

[PATCH] panic: Move panic_print before kmsg dumpers
 2021-12-30 16:18 UTC 

[dlemoal-libata:for-5.17-logging 59/79] drivers/ata/pata_atp867x.c:313:17: warning: cast from pointer to integer of different size
 2021-12-30 16:14 UTC 

include/linux/compiler_types.h:319:45: error: call to '__compiletime_assert_242' declared with attribute error: BUILD_BUG_ON failed: FIX_KMAP_SLOTS > PTRS_PER_PTE
 2021-12-30 16:14 UTC 

[PATCH] nfc: st21nfca: remove redundant assignment to variable i
 2021-12-30 16:12 UTC 

[PATCH v2 00/48] Refactor perf cpumap
 2021-12-30 16:10 UTC  (4+ messages)
` [PATCH v2 34/48] perf evlist: Refactor evlist__for_each_cpu

[PATCH] video: fbdev: s3c-fb: remove redundant initialization of pointer bufs
 2021-12-30 16:06 UTC 

[PATCH] fs/ntfs3: remove redundant assignment to variable frame
 2021-12-30 15:59 UTC 

[PATCH] riscv/entry: fix misspelling of instruction
 2021-12-30 15:57 UTC 

[PATCH] staging: pi433: add docs to packet_format and tx_start_condition enum
 2021-12-30 15:53 UTC  (3+ messages)

[PATCH] video: fbdev: asiliantfb: remove redundant assignment to variable Ftarget
 2021-12-30 15:52 UTC 

[GIT PULL 1/2] memory: drivers for v5.17
 2021-12-30 15:49 UTC  (3+ messages)
` [GIT PULL 2/2] memory: omap: "

[PATCH v3 0/2] usb: dwc3: Add a quirk to set GUCTL.SPRSCTRLTRANSEN bit
 2021-12-30 15:48 UTC  (6+ messages)
` [PATCH v3 1/2] "
` [PATCH v3 2/2] dt-bindings: usb: document snps,sprs-ctrl-trans-quirk property in dwc3

KASAN: slab-out-of-bounds Write in usb_hcd_poll_rh_status (2)
 2021-12-30 15:47 UTC  (2+ messages)
` [syzbot] "

[PATCH] ntfs: remove redundant variable idx
 2021-12-30 15:45 UTC 

[PATCH v2] thermal/drivers/int340x: Fix RFIM mailbox write commands
 2021-12-30 15:44 UTC  (3+ messages)

[PATCH] net/smc: remove redundant re-assignment of pointer link
 2021-12-30 15:39 UTC 

[PATCH] hpfs: remove redundant variable r
 2021-12-30 15:33 UTC 

[PATCH v2] HID: sigmamicro: Fix modifier keys for SiGma Micro based keyboards
 2021-12-30 15:31 UTC  (2+ messages)

[PATCH v20 0/7] soc: mediatek: SVS: introduce MTK SVS engine
 2021-12-30 15:30 UTC  (4+ messages)
` [PATCH v20 5/7] dt-bindings: soc: mediatek: add mt8192 svs dt-bindings

[PATCH] mtd: aspeed-smc: improve probe resilience
 2021-12-30 15:29 UTC  (3+ messages)

[PATCH v3] staging: pi433: add comment to rx_lock mutex definition
 2021-12-30 15:29 UTC 

[PATCH v3] HID: add SiGma Micro driver
 2021-12-30 15:27 UTC 

[PATCH v7 1/4] random: fix crash on multiple early calls to add_bootloader_randomness()
 2021-12-30 15:14 UTC  (17+ messages)
` [PATCH v8 1/7] "
  ` [PATCH v8 2/7] random: do not re-init if crng_reseed completes before primary init
  ` [PATCH v8 3/7] random: do not throw away excess input to crng_fast_load
  ` [PATCH v8 4/7] random: mix bootloader randomness into pool
  ` [PATCH v8 5/7] random: harmonize "crng init done" messages
  ` [PATCH v8 6/7] random: early initialization of ChaCha constants
  ` [PATCH v8 7/7] random: move crng_initialize_secondary to CONFIG_NUMA section
    ` [PATCH v8.1 7/7] random: move NUMA-related code "
        ` [PATCH] random: use IS_ENABLED(CONFIG_NUMA) instead of ifdefs

[PATCH] powerpc: dts: t104xrdb: fix phy type for FMAN 4/5
 2021-12-30 15:11 UTC 

[lockdep] UAF read in print_name()
 2021-12-30 15:09 UTC  (3+ messages)

[PATCH] lib/oid_registry.c: remove redundant assignment to variable num
 2021-12-30 15:09 UTC 

[PATCH v3 00/23] counter: cleanups and device lifetime fixes
 2021-12-30 15:08 UTC  (7+ messages)
` [PATCH v3 05/23] counter: 104-quad-8: Convert to counter_priv() wrapper

[PATCH] staging: vc04_services: Fix RCU dereference check
 2021-12-30 14:54 UTC  (4+ messages)
    ` [PATCH v2] "

[PATCH v2] staging: pi433: add comment to rx_lock mutex definition
 2021-12-30 14:56 UTC  (3+ messages)

[PATCH linux] usb-storage: Remove redundant assignments
 2021-12-30 14:49 UTC  (2+ messages)

[chenxing:msc313_mainlining 66/83] drivers/irqchip/irq-msc313-pm-wakeup.c:21:25: error: 'field_mask' redeclared as different kind of symbol
 2021-12-30 14:42 UTC 

[PATCH] clk: qcom: gcc-msm8994: Remove NoC clocks
 2021-12-30 14:42 UTC  (5+ messages)

[PATCH net-next v2 0/6] prestera: add basic router driver support
 2021-12-30 14:39 UTC  (13+ messages)
` [PATCH net-next v2 1/6] net: marvell: prestera: add virtual router ABI
` [PATCH net-next v2 2/6] net: marvell: prestera: Add router interface ABI
` [PATCH net-next v2 3/6] net: marvell: prestera: Add prestera router infra
` [PATCH net-next v2 4/6] net: marvell: prestera: add hardware router objects accounting
` [PATCH net-next v2 5/6] net: marvell: prestera: Register inetaddr stub notifiers
` [PATCH net-next v2 6/6] net: marvell: prestera: Implement initial inetaddr notifiers

[v1 0/2] drm/msm/dsi: Add 10nm dsi phy tuning configuration support
 2021-12-30 14:39 UTC  (6+ messages)
` [v1 1/2] dt-bindings: msm/dsi: Add 10nm dsi phy tuning properties
` [v1 2/2] drm/msm/dsi: Add 10nm dsi phy tuning configuration support

[PATCH] android: use "menuconfig" menu entry type for CONFIG_ANDROID
 2021-12-30 14:29 UTC  (4+ messages)

[PATCH] udmabuf: validate ubuf->pagecount
 2021-12-30 14:26 UTC 

[PATCH] KVM: arm64: Fix comment typo in kvm_vcpu_finalize_sve()
 2021-12-30 14:15 UTC 

References to non-existing configs in the NILFS2 FILESYSTEM
 2021-12-30 14:14 UTC  (2+ messages)

[PATCH -next RESEND] firmware: qcom: scm: Fix some kernel-doc comments
 2021-12-30 14:12 UTC 

[PATCH] input: appletouch: initialize work before device registration
 2021-12-30 14:11 UTC 

[syzbot] general protection fault in sg_alloc_append_table_from_pages
 2021-12-30 14:04 UTC  (3+ messages)

[PATCH] lib: remove redundant assignment to variable ret
 2021-12-30 13:45 UTC 

[RFC v5 net-next 00/13] add support for VSC75XX control over SPI
 2021-12-30 13:43 UTC  (5+ messages)
` [RFC v5 net-next 08/13] mfd: add interface to check whether a device is mfd

[PATCH] fsl/fman: Fix missing put_device() call in fman_port_probe
 2021-12-30 13:40 UTC  (2+ messages)

[PATCH] net/smc: Use the bitmap API when applicable
 2021-12-30 13:40 UTC  (2+ messages)

[PATCH v3 1/3] PCI: Add device code for AMD FCH SATA Controller in AHCI mode
 2021-12-30 13:35 UTC  (3+ messages)
` [PATCH v3 2/3] ahci: Use macro PCI_DEVICE_ID_AMD_HUDSON2_SATA_IDE

[syzbot] WARNING in atp_close (3)
 2021-12-30 13:33 UTC  (3+ messages)

[PATCH linux] usb: xhci-ring: Add return if ret is less than 0
 2021-12-30 13:31 UTC  (3+ messages)

[PATCH net-next] net: lantiq_etop: remove multiple assignments
 2021-12-30 13:30 UTC  (2+ messages)

[PATCH net-next] net: lantiq_etop: replace strlcpy with strscpy
 2021-12-30 13:30 UTC  (2+ messages)

[PATCH net-next] net: lantiq_etop: avoid precedence issues
 2021-12-30 13:30 UTC  (2+ messages)

[PATCH net-next] net: lantiq_etop: make alignment match open parenthesis
 2021-12-30 13:30 UTC  (2+ messages)

[PATCH net-next v2] net: lantiq_etop: remove unnecessary space in cast
 2021-12-30 13:30 UTC  (2+ messages)

[PATCH linux] ethtool: Remove redundant ret assignments
 2021-12-30 13:30 UTC  (2+ messages)

[PATCH v2] Documentation: fix outdated interpretation of ip_no_pmtu_disc
 2021-12-30 13:30 UTC  (2+ messages)

[PATCH v4] KEYS: encrypted: Instantiate key with user-provided decrypted data
 2021-12-30 13:29 UTC  (3+ messages)

[PATCH v2 0/3] staging: vc04_services: avoid the use of typedef for function pointers
 2021-12-30 13:20 UTC  (2+ messages)

[PATCH v16 0/7] soc: mediatek: SVS: introduce MTK SVS
 2021-12-30 13:18 UTC  (4+ messages)
` [PATCH v16 2/7] arm64: dts: mt8183: add svs device information

[PATCH] binder: remove repeat word from comment to avoid warning
 2021-12-30 13:12 UTC  (2+ messages)

[PATCH v6 0/2] Add iop driver for Sunplus SP7021
 2021-12-30 13:11 UTC  (4+ messages)
` [PATCH v6 1/2] dt-binding: misc: Add iop yaml file "
` [PATCH v6 2/2] misc: Add iop driver "

[GIT PULL] Generic phy updates for v5.17-rc1
 2021-12-30 13:02 UTC  (2+ messages)

[GIT PULL]: soundwire updates for v5.17-rc1
 2021-12-30 13:01 UTC  (2+ messages)

[PATCH] powerpc: dts: t1040rdb: fix ports names for Seville Ethernet switch
 2021-12-30 13:00 UTC  (2+ messages)

[goldwynr:iomap 27/33] fs/btrfs/file.c:1517:19-21: ERROR: reference preceded by free on line 1516 (fwd)
 2021-12-30 12:54 UTC 

[PATCH 1/2] ARM: mediatek: add smp bringup code for MT6582
 2021-12-30 15:51 UTC  (2+ messages)
` [PATCH 2/2] ARM: mediatek: dts: activate SMP for mt6582

Reference to non-existing config LOGIC_IOMEM_FALLBACK
 2021-12-30 12:45 UTC 

[PATCH 00/13] media: Use platform_get_irq*() variants to fetch IRQ's
 2021-12-30 12:32 UTC  (4+ messages)
` [PATCH 01/13] media: vsp1: Use platform_get_irq() to get the interrupt


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).