linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
* RE: Cannot install 2.5.68 on Red Hat 8
@ 2003-05-04 23:21 Venkatesan, Ganesh
  0 siblings, 0 replies; 2+ messages in thread
From: Venkatesan, Ganesh @ 2003-05-04 23:21 UTC (permalink / raw)
  To: 'Adrian McMenamin', linux-kernel

Yes. Mkinitrd in RH8.0 does not comprehend the .ko extension for kernel
modules. Search and replace .o witk .ko in mkinitrd (4 occurrences) and you
will be OK.

Ganesh.

-----Original Message-----
From: Adrian McMenamin [mailto:adrian@mcmen.demon.co.uk] 
Sent: Sunday, May 04, 2003 3:47 PM
To: linux-kernel@vger.kernel.org
Subject: Cannot install 2.5.68 on Red Hat 8

I have been trying to install 2.5.68 on an SMP box running a fairly bog 
standard Red Hat 8 distro.

The compile works, but the installation fails:

Kernel: arch/i386/boot/bzImage is ready
sh arch/i386/boot/install.sh 2.5.68 arch/i386/boot/bzImage System.map ""
No module aic7xxx found for kernel 2.5.68
make[1]: *** [install] Error 1
make: *** [install] Error 2


I understand, from googling old lkml messages, that this is likely to be due

to Red Hat's mkinitrd.

Is that correct?

Is there a fix?

Adrian
adrian@mcmen.demon.co.uk
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

^ permalink raw reply	[flat|nested] 2+ messages in thread

* Cannot install 2.5.68 on Red Hat 8
@ 2003-05-04 22:46 Adrian McMenamin
  0 siblings, 0 replies; 2+ messages in thread
From: Adrian McMenamin @ 2003-05-04 22:46 UTC (permalink / raw)
  To: linux-kernel

I have been trying to install 2.5.68 on an SMP box running a fairly bog 
standard Red Hat 8 distro.

The compile works, but the installation fails:

Kernel: arch/i386/boot/bzImage is ready
sh arch/i386/boot/install.sh 2.5.68 arch/i386/boot/bzImage System.map ""
No module aic7xxx found for kernel 2.5.68
make[1]: *** [install] Error 1
make: *** [install] Error 2


I understand, from googling old lkml messages, that this is likely to be due 
to Red Hat's mkinitrd.

Is that correct?

Is there a fix?

Adrian
adrian@mcmen.demon.co.uk

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2003-05-04 23:09 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2003-05-04 23:21 Cannot install 2.5.68 on Red Hat 8 Venkatesan, Ganesh
  -- strict thread matches above, loose matches on Subject: below --
2003-05-04 22:46 Adrian McMenamin

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).