linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
* 2.6.0-test11 -- Failed to open /dev/ttyS0: No such device
@ 2003-11-30  7:17 William Park
  2003-11-30 10:23 ` bert hubert
  0 siblings, 1 reply; 10+ messages in thread
From: William Park @ 2003-11-30  7:17 UTC (permalink / raw)
  To: linux-kernel

Does anyone have modem working in 2.6.0-test11?

I have external modem connected to /dev/ttyS0 (COM1).  Kernel
2.6.0-test11 give me
    Failed to open /dev/modem: No such device
where /dev/modem is symlink to /dev/ttyS0.  I've looked at
/proc/interrupts and /proc/ioports, and I can't find any mention of
irq=4 or io=3f8 which are the normal settings that I use.

No problem in kernel-2.4.23, though.

-- 
William Park, Open Geometry Consulting, <opengeometry@yahoo.ca>
Linux solution for data management and processing. 

^ permalink raw reply	[flat|nested] 10+ messages in thread

end of thread, other threads:[~2003-12-01  7:31 UTC | newest]

Thread overview: 10+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2003-11-30  7:17 2.6.0-test11 -- Failed to open /dev/ttyS0: No such device William Park
2003-11-30 10:23 ` bert hubert
2003-11-30 11:36   ` Jacek Kawa
2003-11-30 15:54     ` Steve Youngs
2003-11-30 16:00       ` Russell King
2003-11-30 22:22       ` Jacek Kawa
2003-12-01  2:17         ` Steve Youngs
2003-12-01  7:28           ` Jacek Kawa
2003-11-30 19:05     ` William Park
2003-11-30 18:40   ` William Park

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).