qemu-devel.nongnu.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-12-05 16:30:31 to 2020-12-07 14:18:19 UTC [more...]

[PATCH v2 0/8] add support for cpu hot-unplug with SMI broadcast enabled
 2020-12-07 14:07 UTC  (9+ messages)
` [PATCH v2 1/8] hw: add compat machines for 6.0
` [PATCH v2 2/8] acpi: cpuhp: introduce 'firmware performs eject' status/control bits
` [PATCH v2 3/8] x86: acpi: introduce AcpiPmInfo::smi_on_cpu_unplug
` [PATCH v2 4/8] tests/acpi: allow expected files change
` [PATCH v2 5/8] x86: acpi: let the firmware handle pending "CPU remove" events in SMM
` [PATCH v2 6/8] tests/acpi: update expected files
` [PATCH v2 7/8] x86: ich9: factor out "guest_cpu_hotplug_features"
` [PATCH v2 8/8] x86: ich9: let firmware negotiate 'CPU hot-unplug with SMI' feature

[PATCH 00/15] Finish cleaning up qemu_init
 2020-12-07 14:12 UTC  (6+ messages)
` [PATCH 01/15] remove preconfig state
` [PATCH 02/15] vl: remove separate preconfig main_loop

[PATCH v12 00/19] Initial support for multi-process Qemu
 2020-12-07 14:03 UTC  (7+ messages)
` [PATCH v12 08/19] multi-process: define MPQemuMsg format and transmission functions
` [PATCH v12 09/19] multi-process: Initialize message handler in remote device
` [PATCH v12 10/19] multi-process: Associate fd of a PCIDevice with its object

[PATCH] target/arm: do not use cc->do_interrupt for KVM directly
 2020-12-07 13:59 UTC  (3+ messages)

[PATCH qemu v10] spapr: Implement Open Firmware client interface
 2020-12-07 13:50 UTC  (9+ messages)

[PATCH for-6.0] spapr: Allow memory unplug to always succeed
 2020-12-07 13:37 UTC 

[PATCH v3 0/5] gitlab-ci: Add accelerator-specific Linux jobs
 2020-12-07 13:15 UTC  (6+ messages)
` [PATCH v3 1/5] gitlab-ci: Document 'build-tcg-disabled' is a KVM X86 job
` [PATCH v3 2/5] gitlab-ci: Replace YAML anchors by extends (cross_system_build_job)
` [PATCH v3 3/5] gitlab-ci: Introduce 'cross_accel_build_job' template
` [PATCH v3 4/5] gitlab-ci: Add KVM s390x cross-build jobs
` [PATCH v3 5/5] gitlab-ci: Add Xen "

[PATCH v2 0/5] gitlab-ci: Add accelerator-specific Linux jobs
 2020-12-07 12:53 UTC  (12+ messages)
` [PATCH v2 1/5] gitlab-ci: Document 'build-tcg-disabled' is a KVM X86 job
` [PATCH v2 2/5] gitlab-ci: Replace YAML anchors by extends (cross_system_build_job)
` [PATCH v2 3/5] gitlab-ci: Introduce 'cross_accel_build_job' template
` [PATCH v2 4/5] gitlab-ci: Add KVM s390x cross-build jobs
` [PATCH v2 5/5] gitlab-ci: Add Xen "

[PATCH 0/3] tests/acceptance: enhance s390x devices test
 2020-12-07 13:38 UTC  (8+ messages)
` [PATCH 1/3] tests/acceptance: test virtio-ccw revision handling
` [PATCH 2/3] tests/acceptance: verify s390x device detection

[PATCH v2] drivers/virt: vmgenid: add vm generation id driver
 2020-12-07 13:23 UTC  (11+ messages)
          ` [PATCH v3] "

[RFC PATCH 0/5] ARM: reduce the memory consumed when mapping UEFI flash images
 2020-12-07 12:07 UTC  (6+ messages)

Why do we have both CONFIG_SOFTMMU and CONFIG_USER_ONLY?
 2020-12-07 11:56 UTC  (6+ messages)

[PATCH 00/19] target/mips: Boring code reordering
 2020-12-07 12:49 UTC  (26+ messages)
` [PATCH 01/19] hw/mips: Move address translation helpers to target/mips/
` [PATCH 02/19] target/mips: Remove unused headers from translate.c
` [PATCH 03/19] target/mips: Remove unused headers from fpu_helper.c
` [PATCH 04/19] target/mips: Remove unused headers from cp0_helper.c
` [PATCH 05/19] target/mips: Remove unused headers from op_helper.c
` [PATCH 06/19] target/mips: Remove unused headers from kvm.c
` [PATCH 07/19] target/mips: Include "exec/memattrs.h" in 'internal.h'
` [PATCH 08/19] target/mips: Extract cpu_supports*/cpu_set* translate.c
` [PATCH 09/19] target/mips: Move mips_cpu_add_definition() from helper.c to cpu.c
` [PATCH 10/19] target/mips: Add !CONFIG_USER_ONLY comment after #endif
` [PATCH 11/19] target/mips: Extract common helpers from helper.c to common_helper.c
` [PATCH 12/19] target/mips: Rename helper.c as tlb_helper.c
` [PATCH 13/19] target/mips: Fix code style for checkpatch.pl
` [PATCH 14/19] target/mips: Move mmu_init() functions to tlb_helper.c
` [PATCH 15/19] target/mips: Move cpu definitions, reset() and realize() to cpu.c
` [PATCH 16/19] target/mips: Inline cpu_mips_realize_env() in mips_cpu_realizefn()
` [PATCH 17/19] target/mips: Rename translate_init.c as cpu-defs.c
` [RFC PATCH 18/19] target/mips: Restrict some TCG specific CPUClass handlers
` [RFC PATCH 19/19] target/mips: Only build TCG code when CONFIG_TCG is set

[Qemu-devel] [Bug 1674114] [NEW] Bad sectors when using MS-DOS 6.22
 2020-12-07 11:48 UTC  (2+ messages)
` [Bug 1674114] "

[PATCH 0/8] add support for cpu hot-unplug with SMI broadcast enabled
 2020-12-07 12:57 UTC  (10+ messages)
` [PATCH 2/8] acpi: cpuhp: introduce 'firmware performs eject' status/control bits
` [PATCH 5/8] x86: acpi: let the firmware handle pending "CPU remove" events in SMM

[PATCH qemu v11] spapr: Implement Open Firmware client interface
 2020-12-07 11:48 UTC  (3+ messages)

[PATCH for-5.2 00/10] block/export: vhost-user-blk server tests and input validation
 2020-12-07 11:38 UTC  (11+ messages)
` [PATCH for-5.2 01/10] test: new qTest case to test the vhost-user-blk-server
` [PATCH for-5.2 08/10] block/export: port virtio-blk discard/write zeroes input validation
` [PATCH for-5.2 09/10] vhost-user-blk-test: test discard/write zeroes invalid inputs

[PATCH v2] file-posix: check the use_lock before setting the file lock
 2020-12-07 11:44 UTC 

[PATCH] file-posix: check the use_lock
 2020-12-07 11:29 UTC  (6+ messages)

[PATCH 0/8] gitlab-ci: Add accelerator-specific Linux jobs
 2020-12-07 11:26 UTC  (29+ messages)
` [PATCH 1/8] gitlab-ci: Replace YAML anchors by extends (cross_system_build_job)
` [PATCH 2/8] gitlab-ci: Introduce 'cross_accel_build_job' template
` [PATCH 3/8] gitlab-ci: Add KVM X86 cross-build jobs
` [PATCH 4/8] gitlab-ci: Add KVM ARM "
` [PATCH 5/8] gitlab-ci: Add KVM s390x "
` [PATCH 6/8] gitlab-ci: Add KVM PPC "
` [PATCH 7/8] gitlab-ci: Add KVM MIPS "
` [PATCH 8/8] gitlab-ci: Add Xen "

[PATCH v2] tests/acceptance: test hot(un)plug of ccw devices
 2020-12-07 11:12 UTC  (5+ messages)

[PATCH 0/4] User creatable object property setting fixes
 2020-12-07 10:30 UTC  (2+ messages)

[PATCH] sdl2: Add extra mouse buttons
 2020-12-07 10:25 UTC  (2+ messages)

[PATCH v2] migration: Don't allow migration if vm is in POSTMIGRATE state
 2020-12-07 10:05 UTC  (2+ messages)

x86 TCG helpers clobbered registers
 2020-12-07 10:10 UTC  (5+ messages)

[PATCH] crypto: Fix some code style problems, add spaces around operator
 2020-12-07 10:10 UTC  (2+ messages)

[Bug 1907061] [NEW] qemu-system-x86_64 minimizing window causes keyboard input lag globally
 2020-12-07  9:51 UTC 

[PATCH v2 00/12] Categorize some uncategorized devices
 2020-12-07  9:09 UTC  (6+ messages)
` [PATCH v2 01/12] pc-dimm: put it into the 'storage' category

[PATCH for-6.0] accel: Wire accel to /machine
 2020-12-07  8:46 UTC 

[PATCH 00/13] Categorize some uncategorized devices
 2020-12-07  8:52 UTC  (7+ messages)
` [PATCH 09/13] u2f-passthru: put it into the 'usb' category

[PATCH v2 0/2] hw/block/nvme: add simple copy command
 2020-12-07  7:59 UTC  (3+ messages)
` [PATCH v2 1/2] nvme: updated shared header for "
` [PATCH v2 2/2] hw/block/nvme: add simple "

[PATCH 0/3] Fix some memleaks caused by timer_new_ns
 2020-12-07  8:10 UTC  (4+ messages)
` [PATCH 3/3] s390x/cpu: Use timer_free() in the finalize function to avoid memleaks

[PATCH 0/3] hw/block/nvme: allow cmb and pmr to coexist
 2020-12-07  7:04 UTC  (2+ messages)

[PATCH] tpm: tpm_spapr: Remove unused tracepoint
 2020-12-07  6:43 UTC 

[Bug 1906948] [NEW] Enabling OpenGL for GUI doesn't work on old laptop
 2020-12-07  6:11 UTC  (2+ messages)
` [Bug 1906948] "

[Bug 1907042] [NEW] assert issue locates in hw/usb/core.c:727: usb_ep_get: Assertion `pid == USB_TOKEN_IN || pid == USB_TOKEN_OUT' failed
 2020-12-07  6:07 UTC 

[PATCH v5 0/4] Introducing QMP query-netdev command
 2020-12-07  5:52 UTC  (3+ messages)
` [PATCH v5 3/4] hmp: Use QMP query-netdev in hmp_info_network

[PATCH 0/5] MIPS Bootloader helper
 2020-12-07  5:14 UTC  (6+ messages)
` [PATCH 1/5] hw/mips: Add a bootloader helper
` [PATCH 2/5] hw/mips/malta: Make use of "
` [PATCH 3/5] hw/mips/fuloong2e: "
` [PATCH 4/5] hw/mips/addr: Add translation helpers for KSEG1
` [PATCH 5/5] hw/mips/boston: Make use of bootloader helper

[PATCH 0/4] target/arm bug fix
 2020-12-07  4:46 UTC  (5+ messages)
` [PATCH 1/4] target/arm: Fixup special cross page case for sve continuous load/store
` [PATCH 2/4] target/arm: Fixup contiguous first-fault and no-fault loads
` [PATCH 3/4] target/arm: Fixup SIMD fcmla(by element) in 4H arrangement
` [PATCH 4/4] target/arm: adjust CPTR_EL2 according to HCR_EL2.E2H

[Qemu-devel] [Bug 1723161] [NEW] Migration failing in qemu-2.10.1 but working qemu-2.9.1 and earlier with same options
 2020-12-07  4:17 UTC  (2+ messages)
` [Bug 1723161] "

[Qemu-devel] [Bug 1723488] [NEW] HAX on Windows, memory lease error
 2020-12-07  4:17 UTC  (2+ messages)
` [Bug 1723488] "

[PATCH] acpi: Permit OEM ID and OEM table ID fields to be changed
 2020-12-06 21:28 UTC 

[RFC PATCH v2 0/5] eBPF RSS support for virtio-net
 2020-12-06 18:44 UTC  (8+ messages)

[PATCH v2 1/1] ui/gtk: Launching GTK UI with OpenGL on causes the refreshrate update to not run
 2020-12-06 13:46 UTC 

[PATCH 1/3] net: checksum: Skip fragmented IP packets
 2020-12-06 12:44 UTC  (5+ messages)
` [PATCH 2/3] net: checksum: Add IP header checksum calculation
` [PATCH 3/3] net: checksum: Introduce fine control over checksum type

[PATCH 1/1] ui/gtk: Launching GTK UI with OpenGL on causes the refreshrate update to not run
 2020-12-06 11:44 UTC  (3+ messages)

[PATCH] MAINTAINERS: chenhc@lemote.com -> chenhuacai@kernel.org
 2020-12-06 11:28 UTC  (3+ messages)

[PATCH 0/1] Remove flatview_simplify()
 2020-12-06 10:10 UTC  (3+ messages)
` [PATCH 1/1] "

[PATCH 3/30] crypt: Fix Lesser GPL version number
 2020-12-05 23:07 UTC  (3+ messages)
` [PATCH 27/30] x86 hvf cpus: "

[RFC v8 00/22] i386 cleanup
 2020-12-05 16:37 UTC  (22+ messages)
` [RFC v8 10/27] i386: move TCG cpu class initialization out of helper.c
` [RFC v8 12/27] tcg: make CPUClass.cpu_exec_* optional
` [RFC v8 13/27] tcg: Make CPUClass.debug_excp_handler optional
` [RFC v8 14/27] cpu: Remove unnecessary noop methods
` [RFC v8 15/27] cpu: Introduce TCGCpuOperations struct
` [RFC v8 16/27] accel/tcg: split TCG-only code from cpu_exec_realizefn
` [RFC v8 18/27] cpu: Move cpu_exec_* to tcg_ops
` [RFC v8 19/27] cpu: Move tlb_fill "
` [RFC v8 20/27] cpu: Move debug_excp_handler "
` [RFC v8 21/27] accel: extend AccelState and AccelClass to user-mode
` [RFC v8 22/27] accel: replace struct CpusAccel with AccelOpsClass
` [RFC v8 24/27] i386: split cpu accelerators from cpu.c, using AccelCPUClass
` [RFC v8 25/27] cpu: call AccelCPUClass::cpu_realizefn in cpu_exec_realizefn
` [RFC v8 26/27] hw/core/cpu: call qemu_init_vcpu in cpu_common_realizefn
` [RFC v8 27/27] cpu: introduce cpu_accel_instance_init


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).