qemu-devel.nongnu.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-12-15 10:32:02 to 2020-12-15 17:25:06 UTC [more...]

[PATCH v2 0/4] nbd/server: Quiesce coroutines on context switch
 2020-12-15 17:23 UTC  (10+ messages)
` [PATCH v2 1/4] block: Honor blk_set_aio_context() context requirements
` [PATCH v2 2/4] block: Avoid processing BDS twice in bdrv_set_aio_context_ignore()
` [PATCH v2 4/4] block: Close block exports in two steps

[PATCH v3 00/15] RISC-V: Start to remove xlen preprocess
 2020-12-15 17:15 UTC  (10+ messages)
` [PATCH v3 01/15] hw/riscv: Expand the is 32-bit check to support more CPUs
` [PATCH v3 09/15] target/riscv: fpu_helper: Match function defs in HELPER macros
` [PATCH v3 14/15] target/riscv: csr: Remove compile time XLEN checks

[PATCH v3 0/5] Additional NPCM7xx devices
 2020-12-15 17:13 UTC  (3+ messages)

[PULL 00/25] Machine queue, 2020-12-15
 2020-12-15 16:58 UTC  (27+ messages)
` [PULL 01/25] vexpress: Register "secure" as class property
` [PULL 02/25] vexpress-a15: Register "virtualization" "
` [PULL 03/25] tmp421: Register properties as class properties
` [PULL 04/25] i386: Register feature bit "
` [PULL 05/25] arm/virt: Register most "
` [PULL 06/25] virt: Register "its" as class property
` [PULL 07/25] arm/cpu64: Register "aarch64" "
` [PULL 08/25] can_host: Use class properties
` [PULL 09/25] netfilter: Reorder functions
` [PULL 10/25] netfilter: Use class properties
` [PULL 11/25] cs4231: Get rid of empty property array
` [PULL 12/25] cpu: Move cpu_common_props to hw/core/cpu.c
` [PULL 13/25] qdev: Move property code to qdev-properties.[ch]
` [PULL 14/25] qdev: Check dev->realized at set_size()
` [PULL 15/25] sparc: Check dev->realized at sparc_set_nwindows()
` [PULL 16/25] qdev: Don't use dev->id on set_size32() error message
` [PULL 17/25] qdev: Make PropertyInfo.print method get Object* argument
` [PULL 18/25] qdev: Make bit_prop_set() "
` [PULL 19/25] qdev: Make qdev_get_prop_ptr() get Object* arg
` [PULL 20/25] qdev: Make qdev_find_global_prop() get Object* argument
` [PULL 21/25] qdev: Make check_prop_still_unset() "
` [PULL 22/25] qdev: Make error_set_from_qdev_prop_error() "
` [PULL 23/25] qdev: Make qdev_propinfo_get_uint16() static
` [PULL 24/25] qdev: Move UUID property to qdev-properties-system.c
` [PULL 25/25] MAINTAINERS: Update my git repository URLs

[PATCH v4 00/32] qdev property code cleanup
 2020-12-15 16:57 UTC  (29+ messages)
` [PATCH v4 05/32] sparc: Check dev->realized at sparc_set_nwindows()
` [PATCH v4 15/32] qdev: Move softmmu properties to qdev-properties-system.h
` [PATCH v4 17/32] sparc: Use DEFINE_PROP for nwindows property
` [PATCH v4 22/32] qdev: Wrap getters and setters in separate helpers
` [PATCH v4 23/32] qdev: Move dev->realized check to qdev_property_set()
` [PATCH v4 25/32] qdev: Make qdev_class_add_property() more flexible
` [PATCH v4 26/32] qdev: Separate generic and device-specific property registration
` [PATCH v4 27/32] qdev: Rename qdev_propinfo_* to field_prop_*
` [PATCH v4 28/32] qdev: Move qdev_prop_tpm declaration to tpm_prop.h

[PULL 00/30] ppc-for-6.0 queue 20201214
 2020-12-15 16:56 UTC  (3+ messages)
` [PULL 06/30] spapr: Do PHB hoplug sanity check at pre-plug

[PATCH v2 00/11] qapi: static typing conversion, pt2
 2020-12-15 16:55 UTC  (11+ messages)
` [PATCH v2 06/11] qapi/introspect.py: add _gen_features helper
` [PATCH v2 10/11] qapi/introspect.py: improve readability of _tree_to_qlit

[PATCH v2 0/5] target/arm: various changes to cpu.h
 2020-12-15 16:49 UTC  (14+ messages)
` [PATCH v2 1/5] target/arm: fix typo in cpu.h ID_AA64PFR1 field name
` [PATCH v2 2/5] target/arm: make ARMCPU.clidr 64-bit
` [PATCH v2 3/5] target/arm: add descriptions of CLIDR_EL1, CCSIDR_EL1, CTR_EL0 to cpu.h
` [PATCH v2 4/5] target/arm: add aarch64 ID register fields "
` [PATCH v2 5/5] target/arm: add aarch32 "

[PATCH] hw/block: m25p80: Fix fast read for SST flashes
 2020-12-15 16:40 UTC  (11+ messages)

[PATCH v2 0/4] [RfC] fix tracing for modules
 2020-12-15 16:36 UTC  (3+ messages)

[PATCH v11 00/13] hw/block/nvme: Support Namespace Types and Zoned Namespace Command Set
 2020-12-15 16:28 UTC  (4+ messages)
` [PATCH v11 08/13] block/nvme: Make ZNS-related definitions

[RFC PATCH 0/9] Support for Virtio-fs daemon crash reconnection
 2020-12-15 16:21 UTC  (10+ messages)
` [RFC PATCH 1/9] vhost-user-fs: Add support for reconnection of vhost-user-fs backend
` [RFC PATCH 2/9] vhost: Add vhost-user message types for sending shared memory and file fds
` [RFC PATCH 3/9] vhost-user-fs: Support virtiofsd crash reconnection
` [RFC PATCH 4/9] libvhost-user: Add vhost-user message types for sending shared memory and file fds
` [RFC PATCH 5/9] virtiofsd: Convert the struct lo_map array to a more flatten layout
` [RFC PATCH 6/9] virtiofsd: Add two new options for crash reconnection
` [RFC PATCH 7/9] virtiofsd: Persist/restore lo_map and opened fds to/from QEMU
` [RFC PATCH 8/9] virtiofsd: Ensure crash consistency after reconnection
` [RFC PATCH 9/9] virtiofsd: (work around) Comment qsort in inflight I/O tracking

[PATCH v3 0/3] docs: add qemu-storage-daemon documentation
 2020-12-15 16:11 UTC  (3+ messages)
` [PATCH v3 1/3] docs: generate qemu-storage-daemon-qmp-ref(7) man page

[Bug 1907817] [NEW] qemu-aarch64 tcg assertion v5.2.0
 2020-12-15 16:02 UTC  (2+ messages)
` [Bug 1907817] "

[Bug 1908266] [NEW] spice unnecessary forces nographic
 2020-12-15 15:59 UTC  (3+ messages)
` [Bug 1908266] "

[PATCH] block/nfs: fix int overflow in nfs_client_open_qdict
 2020-12-15 16:03 UTC  (3+ messages)

[PATCH] iotests: Quote $cmd in _send_qemu_cmd
 2020-12-15 15:58 UTC  (5+ messages)

[PATCH v2 0/4] qemu-timer: Make timer_free() imply timer_del()
 2020-12-15 15:55 UTC  (8+ messages)
` [PATCH v2 1/4] util/qemu-timer: "
` [PATCH v2 2/4] scripts/coccinelle: New script to remove unnecessary timer_del() calls
` [PATCH v2 3/4] Remove superfluous "
` [PATCH v2 4/4] target/arm: Remove timer_del()/timer_deinit() before timer_free()

[PATCH v3] hw/block/nand: Decommission the NAND museum
 2020-12-15 15:53 UTC  (3+ messages)

[PULL 00/20] target-arm queue
 2020-12-15 15:42 UTC  (24+ messages)
` [PULL 01/20] gdbstub: Correct misparsing of vCont C/S requests
` [PULL 02/20] hw/openrisc/openrisc_sim: Use IRQ splitter when connecting IRQ to multiple CPUs
` [PULL 03/20] hw/openrisc/openrisc_sim: Abstract out "get IRQ x of CPU y"
` [PULL 04/20] target/openrisc: Move pic_cpu code into CPU object proper
` [PULL 05/20] target/nios2: Move IIC "
` [PULL 06/20] target/nios2: Move nios2_check_interrupts() into target/nios2
` [PULL 07/20] target/nios2: Use deposit32() to update ipending register
` [PULL 08/20] hw/core/loader.c: Track last-seen ROM in rom_check_and_register_reset()
` [PULL 09/20] hw/core/loader.c: Improve reporting of ROM overlap errors
` [PULL 10/20] elf_ops.h: Don't truncate name of the ROM blobs we create
` [PULL 11/20] elf_ops.h: Be more verbose with ROM blob names
` [PULL 12/20] usb: Add versal-usb2-ctrl-regs module
` [PULL 13/20] usb: Add DWC3 model
` [PULL 14/20] usb: xlnx-usb-subsystem: Add xilinx usb subsystem
` [PULL 15/20] arm: xlnx-versal: Connect usb to virt-versal
` [PULL 16/20] hw/misc/zynq_slcr: Avoid #DIV/0! error
` [PULL 17/20] hw/block/m25p80: Make Numonyx config field names more accurate
` [PULL 18/20] hw/block/m25p80: Fix when VCFG XIP bit is set for Numonyx
` [PULL 19/20] hw/block/m25p80: Check SPI mode before running some Numonyx commands
` [PULL 20/20] hw/block/m25p80: Fix Numonyx fast read dummy cycle count

[PATCH 0/2] build spice audio as module
 2020-12-15 15:26 UTC  (5+ messages)
` [PATCH 1/2] audio: remove qemu_spice_audio_init()

[PULL 0/7] Audio 20201215 patches
 2020-12-15 15:35 UTC  (9+ messages)
` [PULL 1/7] coreaudio: rename misnamed variable fake_as
` [PULL 2/7] coreaudio: don't start playback in init routine
` [PULL 3/7] coreaudio: always stop audio playback on shut down
` [PULL 4/7] audio: remove unused function audio_is_cleaning_up()
` [PULL 5/7] cs4231: Get rid of empty property array
` [PULL 6/7] audio: Simplify audio_bug() removing old code
` [PULL 7/7] audio: add sanity check

[PATCH v2 0/4] clock: Get rid of clock_get_ns()
 2020-12-15 15:29 UTC  (7+ messages)
` [PATCH v2 1/4] clock: Introduce clock_ticks_to_ns()
` [PATCH v2 2/4] target/mips: Don't use clock_get_ns() in clock period calculation
` [PATCH v2 3/4] clock: Remove clock_get_ns()
` [PATCH v2 4/4] clock: Define and use new clock_display_freq()

[PATCH] hw/arm/highbank: Drop dead KVM support code
 2020-12-15 15:23 UTC  (2+ messages)

[PATCH] tests/docker: Remove the remainders of debian9 containers from the Makefile
 2020-12-15 15:24 UTC  (2+ messages)

[PATCH v2] gitlab-CI: Test 32-bit builds with the fedora-i386-cross container
 2020-12-15 15:15 UTC  (2+ messages)

[Bug 1890333] [NEW] Assertion failure in address_space_stw_le_cached through virtio-* devices
 2020-12-15 15:04 UTC  (3+ messages)
` [Bug 1890333] Re: [OSS-Fuzz] Issue 26797: qemu:qemu-fuzz-i386-target-generic-fuzz-virtio-blk: ASSERT: addr < cache->len && 2 <= cache->len - addr

[PATCH v2 00/12] qom: Convert some properties to class properties
 2020-12-15 15:01 UTC  (4+ messages)
` [PATCH v2 04/12] i386: Register feature bit properties as "

[PATCH 0/3] target/arm: add FEAT_TLBIOS and FEAT_TLBIRANGE support
 2020-12-15 14:55 UTC  (3+ messages)
` [PATCH 2/3] target/arm: add "

[PATCH v2 00/16] target/mips: Boring code reordering + add "translate.h"
 2020-12-15 14:24 UTC  (20+ messages)
` [PATCH v2 01/16] target/mips: Inline cpu_state_reset() in mips_cpu_reset()
` [PATCH v2 03/16] target/mips: Add !CONFIG_USER_ONLY comment after #endif
` [PATCH v2 04/16] target/mips: Remove consecutive CONFIG_USER_ONLY ifdefs
` [PATCH v2 05/16] target/mips: Extract common helpers from helper.c to common_helper.c
` [PATCH v2 09/16] target/mips: Rename translate_init.c as cpu-defs.c
` [PATCH v2 10/16] target/mips: Replace gen_exception_err(err=0) by gen_exception_end()
` [PATCH v2 11/16] target/mips: Replace gen_exception_end(EXCP_RI) by gen_rsvd_instruction
` [PATCH v2 14/16] target/mips: Declare generic FPU functions in 'translate.h'
` [PATCH v2 15/16] target/mips: Extract FPU specific definitions to translate.h

[PATCH V18 0/5] mips: Add Loongson-3 machine support
 2020-12-15 12:57 UTC  (6+ messages)
` [PATCH V18 1/5] hw/intc: Rework Loongson LIOINTC
` [PATCH V18 2/5] hw/mips: Implement fw_cfg_arch_key_name()
` [PATCH V18 3/5] hw/mips: Add Loongson-3 boot parameter helpers
` [PATCH V18 4/5] hw/mips: Add Loongson-3 machine support
` [PATCH V18 5/5] docs/system: Update MIPS machine documentation

[PATCH 0/3] tests/acceptance: Test virtio-rng and -balloon on s390x
 2020-12-15 14:30 UTC  (5+ messages)
` [PATCH 2/3] tests/acceptance/machine_s390_ccw_virtio: Test virtio-rng via /dev/hwrng

[PATCH 0/3] Fix some memleaks caused by timer_new_ns
 2020-12-15 13:42 UTC  (3+ messages)
` [PATCH 1/3] pl031: Use timer_free() in the finalize function to avoid memleaks

[PATCH v5 0/4] hw/block/m25p80: Numonyx: Fix dummy cycles and check for SPI mode on cmds
 2020-12-15 13:40 UTC  (2+ messages)

[RFC PATCH] hw/misc/zynq_slcr: Avoid #DIV/0! error
 2020-12-15 13:37 UTC  (2+ messages)

[PATCH v12 0/7] Introduce 'yank' oob qmp command to recover from hanging qemu
 2020-12-15 13:05 UTC  (2+ messages)

[PATCH v4 0/7] block: Add retry for werror=/rerror= mechanism
 2020-12-15 12:30 UTC  (8+ messages)
` [PATCH v4 1/7] qapi/block-core: Add retry option for error action
` [PATCH v4 2/7] block-backend: Introduce retry timer
` [PATCH v4 3/7] block-backend: Add device specific retry callback
` [PATCH v4 4/7] block-backend: Enable retry action on errors
` [PATCH v4 5/7] block-backend: Add timeout support for retry
` [PATCH v4 6/7] block: Add error retry param setting
` [PATCH v4 7/7] virtio_blk: Add support for retry on errors

[PULL 00/19] Trivial branch for 6.0 patches
 2020-12-15 12:03 UTC  (2+ messages)

[PATCH 0/3] qemu-timer: Make timer_free() imply timer_del()
 2020-12-15 11:56 UTC  (7+ messages)
` [PATCH 1/3] util/qemu-timer: "

[PATCH 0/2] accel: kvm: Some bugfixes for kvm dirty log
 2020-12-15 11:55 UTC  (5+ messages)
` [PATCH 1/2] accel: kvm: Fix memory waste under mismatch page size
` [PATCH 2/2] accel: kvm: Add aligment check for kvm_log_clear_one_slot

[PATCH v2 3/5] target/arm: add descriptions of CLIDR_EL1, CCSIDR_EL1, CTR_EL0 to cpu.h
 2020-12-15 11:49 UTC  (3+ messages)

[for-6.0 v5 00/13] Generalize memory encryption models
 2020-12-15 11:45 UTC  (3+ messages)
` [for-6.0 v5 13/13] s390: Recognize securable-guest-memory option

[PATCH 1/1] virtio-blk-ccw: tweak the default for num_queues
 2020-12-15 11:33 UTC  (8+ messages)

[PATCH 0/7] Fix some memleaks caused by ptimer_init
 2020-12-15 11:35 UTC  (6+ messages)
` [PATCH 1/7] allwinner-a10-pit: Use ptimer_free() in the finalize function to avoid memleaks

[PATCH] iotests/210: Fix reference output
 2020-12-15 11:11 UTC  (2+ messages)

[PATCH v5] file-posix: detect the lock using the real file
 2020-12-15 10:55 UTC  (2+ messages)

[PATCH v4] file-posix: detect the lock using the real file
 2020-12-15 10:51 UTC  (3+ messages)

[PATCH v13 00/19] Initial support for multi-process Qemu
 2020-12-15 10:49 UTC  (7+ messages)
` [PATCH v13 07/19] multi-process: add qio channel function to transmit data and fds
` [PATCH v13 10/19] multi-process: Associate fd of a PCIDevice with its object

[PATCH v1 0/1] intc/arm_gic: Fix gic_irq_signaling_enabled() for vCPUs
 2020-12-15 10:28 UTC  (3+ messages)
` [PATCH v1 1/1] "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).